die Pfeifgeräusche

+A -A
Autor
Beitrag
PeterBox
Stammgast
#1 erstellt: 06. Jan 2005, 07:49
Hallo

Fahre seit ca. 3 Jahren meinen kleinen 3er Compact.
Habe ein Kenwood Radio, eine RTO Endstufe und ein Pyle Subwoofer drinne. Schimpft jetzt nicht auf die Komponenten!!!

Meine Frage ist, warum ich seit ca. einem 1/2 Jahr Pfeifgeräusche habe.

Habe mit Kumpels schon alles mögliche getan.
Haben Endstörfilter für Chinch und für Stromleitung genommen, haben neue Massepunkte gesucht, haben die Chinchleitung kontrolliert usw.

HILFE! s geht nicht mehr weg.

Bin für jede Ratschläge offen.

Gruß
Peter
gsxfblau
Inventar
#2 erstellt: 06. Jan 2005, 09:11
evtl ist das radio defekt?! Hat das verstärkergehäuse irgenwo kontakt zur masse?!
PeterBox
Stammgast
#3 erstellt: 06. Jan 2005, 12:03
Radio denke ich nicht, aber kann ich ja mal in einem anderen Fahrzeug ausprobieren.
Der Verstärker ist von hinten an die Rücksitzwand geschraubt.
Die Lehne ist auf jedenfall mit Metall gefüllt, aber ob die einen Kontakt zur Fahrzeugmasse haben????

Könnte es eventuell auch eine defekte (nicht mehr ganz neue, 7 Jahre alt) Batterie sein?
gsxfblau
Inventar
#4 erstellt: 06. Jan 2005, 12:06
nein, eigentlich kanns nicht an der batt liegen! aber mach ma den verstärker ab und probiers dann nochmal!!!
PeterBox
Stammgast
#5 erstellt: 06. Jan 2005, 12:41
Hatte ich schon.
Dann ist das Pfeifen weg.
Breakdown
Schaut ab und zu mal vorbei
#6 erstellt: 06. Jan 2005, 14:13
Hi,

das mit dem andern massepkt. ist immer schön und gut, aber wenn dein Verstärker die Masse an der Karrosse hat, dann könnte es daran liegen das von der Batt. das Massekabel zur Karosse einen zu kleinen Querschnitt hat. Entweder direkt mit der Masse an die Batt. oder einen größeren Querschnitt für das Massekabel der Batt. wählen.

MFG
PeterBox
Stammgast
#7 erstellt: 06. Jan 2005, 14:38
Is ne gute Idee.
Aber eins versteh ich nicht.
Warum kommt es erst jetzt und war nicht von Anfang an?
gsxfblau
Inventar
#8 erstellt: 06. Jan 2005, 14:43
och mann, dann machs doch so mit nem kleinen brettchen drunter!!! was willstn mehr als das es geht!!???
PeterBox
Stammgast
#9 erstellt: 06. Jan 2005, 15:09
Guter Kommentar
Breakdown
Schaut ab und zu mal vorbei
#10 erstellt: 06. Jan 2005, 17:57
Hi,

ganz einfach, manche stellen oxidieren nach einer gewissen Zeit unteranderem auch die Massepkt.(oder gerade die) dadurch
ist natürlich die Leitfähigkeit beeinträchtigt und somit kommt das erst nach einer Zeit. Beispiel: ein Auto mit einem hellem
und einem dunkelen Scheinwerfer. Die Birnen sind in ordung auch das Glas ist OK. Nur der gemeinsame Massepkt. von diesem
dunkeln Licht der Elektronik hat nicht mehr 100% kontakt!!!



jetzt erstmal

zum Wohl
PeterBox
Stammgast
#11 erstellt: 06. Jan 2005, 18:10
Das ist klar.
Könnte das auch an einer korrodierten Stelle des +Kabels an der Batterie sein?
Suche:
Das könnte Dich auch interessieren:
Mögliche Ursachen? Warum geht mein Radio nicht mehr an?
matzesstyle am 06.03.2005  –  Letzte Antwort am 06.03.2005  –  6 Beiträge
Code für Kenwood Autoradio.
haukino am 23.12.2006  –  Letzte Antwort am 23.12.2006  –  2 Beiträge
Kenwood radio funktioniert nicht mehr
RobinDi am 10.09.2007  –  Letzte Antwort am 10.09.2007  –  2 Beiträge
radio geht niCht mehr!
n3w_ErA am 21.08.2007  –  Letzte Antwort am 21.08.2007  –  4 Beiträge
Kenwood Radio geht nicht mehr
Kanister92 am 23.12.2010  –  Letzte Antwort am 25.12.2010  –  2 Beiträge
Endstufe defekt ? Dringend Hilfe gesucht !
H34D5H0T am 19.04.2010  –  Letzte Antwort am 22.04.2010  –  10 Beiträge
Für alle die ein Trennrelais verbaut haben!
Counterfeiter am 23.01.2005  –  Letzte Antwort am 21.04.2005  –  17 Beiträge
Neue Starter Batterie für meinen Hyundai!
alex1988 am 28.05.2006  –  Letzte Antwort am 30.05.2006  –  11 Beiträge
Verzweiflung mit Limapfeifen usw.
dRiV3r01 am 03.04.2011  –  Letzte Antwort am 14.04.2011  –  19 Beiträge
Masseschleife - Alles probiert, geht nicht weg
Steeeeeeefen am 06.06.2008  –  Letzte Antwort am 08.06.2008  –  25 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.618 ( Heute: 48 )
  • Neuestes Mitglieddudex13
  • Gesamtzahl an Themen1.376.389
  • Gesamtzahl an Beiträgen18.215.765