Brauche Hilfe, mit dem Auto CD Player/Radio stimmt was nicht

+A -A
Autor
Beitrag
Frankymaster
Neuling
#1 erstellt: 18. Apr 2003, 14:45
Ich hab ein JVC CD Radio mit 4x40W Ausgangsleistung, und sonst die ganz normalen Lautsprecher eines Ford Probe. Ich habe gestern mal auf voll laut gestellt auf den CD Radio und auf einmal hart es so ein komischen Geräusch gemacht und das Radio ist aus gegangen, und immer wenn ich jetzt ein bischen lauter dreh geht das Radio jetzt immer aus. Kann mir einer helfen. Ist irgendwie die Endstufe kaputt oder so ??????? wenn ja wie kann ich das beheben+

schon mal danke im vorraus

~Franky~
Suche:
Das könnte Dich auch interessieren:
Brauche hilfe, insachen radioeinbau
SiriuS am 01.09.2003  –  Letzte Antwort am 03.09.2003  –  3 Beiträge
Brauche Hilfe: elektronische Störgeräusche beim Radio
milamatik am 06.04.2006  –  Letzte Antwort am 07.04.2006  –  3 Beiträge
Auto radio defekt
flizzz am 25.01.2005  –  Letzte Antwort am 25.01.2005  –  3 Beiträge
Brauche Hilfe mit Blaupunkt Radio
_nexus am 03.04.2005  –  Letzte Antwort am 03.04.2005  –  2 Beiträge
Brauche Hilfe
QueQ am 21.09.2005  –  Letzte Antwort am 23.09.2005  –  2 Beiträge
Kenwood Auto CD-Radio
Stefan760926 am 18.05.2004  –  Letzte Antwort am 18.05.2004  –  2 Beiträge
Auto CD-Player springt
Dante am 22.08.2003  –  Letzte Antwort am 26.09.2003  –  13 Beiträge
Störgeräusche CD/DVD-Player - Radio
Wraeththu am 31.10.2004  –  Letzte Antwort am 06.12.2004  –  13 Beiträge
Problem mit dem radio bitte ich brauche Hilfe
daydo am 27.04.2006  –  Letzte Antwort am 30.04.2006  –  15 Beiträge
Auto-Radio
babbelguns am 18.01.2010  –  Letzte Antwort am 18.01.2010  –  5 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.726 ( Heute: 1 )
  • Neuestes Mitgliedbalanceistischen
  • Gesamtzahl an Themen1.412.389
  • Gesamtzahl an Beiträgen18.888.286