Masse-Problem Pyle? Oder wie kommt dieser Effekt zustande?

+A -A
Autor
Beitrag
euro1
Neuling
#1 erstellt: 24. Jan 2005, 19:42
Hallo zusammen,

ich wollte in meinen Golf 2 mit Sony CD Radio einen Pyle 2-Kanal Verstärker, nur für die Hutablage (Lasic 3-Wege-System) , einbauen.
(Angeschlossen ist nur der Verstärker mittels Chinch Kabel vom Radio sowie Masse und Dauerplus, natürlich auch das remote Plus, es gehen die 4Kabel für Hutablage links und rechts weg. Die LS Kabel sind an der Hutablage mittels HIFI Kupplung verbunden. - Damit die Hutablage rausgenommen werden kann)

Dabei kommt es zu folgendem Effekt:
Wenn ich die Kupplung der LS verbinde, haben beide Boxen einen echt mießen Klang.
Nehme ich nur ein Paar der LS Kabel und verbinde die mit nur einer Seite der Kupplung, dann klingt diese eine Box astrein.
Drehe ich das Kupplungsstück um und gehe so nur auf die andere Box, dann klingt auch die astrein.
Nur eben, wenn beide verbunden sind, dann knaxt es und teilweise geht die eine Box auch garnicht.
Das merkwürdige dabei ist, daß wenn ich meine Hände an die Kupplung lege, dann verändert sich der Klang stark (verbessrt sich?!)
Ich habe natürlich schon die ganzen LS Kabel getauscht und auch schon die Kupplung, es ändert sich nicht?!
Selbst, wernn ich die Kupplung ganz weglasse und die Kabel "verzwieble", ist der Effekt noch da, sobald ich die Kabel auch nur berühre.

Kann es sein, das der Verstärker defekt ist?
Deutet es auf ein Masseproblem hin?
Ist sowas schon jemals aufgetreten?

jeder Tipp ist willkommen.

Gruß
euro1
Suche:
Das könnte Dich auch interessieren:
masse motor masse amp.
Sudden2k am 02.06.2007  –  Letzte Antwort am 02.06.2007  –  3 Beiträge
Endstufe Brücken. Pyle QA 4400
Litium-ion am 19.11.2006  –  Letzte Antwort am 27.10.2007  –  4 Beiträge
Pyle SA 2000 falsch beschriftet?
euro1 am 04.02.2005  –  Letzte Antwort am 04.02.2005  –  3 Beiträge
Problem mit Masse
MgX am 28.03.2005  –  Letzte Antwort am 28.03.2005  –  2 Beiträge
Masse
Duebel am 01.11.2005  –  Letzte Antwort am 01.11.2005  –  2 Beiträge
SKIN effekt...
Corsa_b am 25.09.2003  –  Letzte Antwort am 25.09.2003  –  7 Beiträge
Pyle QA 4800X 2 Ohm Stabil???
ebw am 26.03.2006  –  Letzte Antwort am 29.03.2006  –  4 Beiträge
Probleme mit Pyle QA 4400 III
specz am 23.05.2004  –  Letzte Antwort am 09.11.2007  –  4 Beiträge
plus oder masse abnehmen
roschti am 08.10.2004  –  Letzte Antwort am 08.10.2004  –  8 Beiträge
masse leitung
internetonkel am 22.07.2004  –  Letzte Antwort am 22.07.2004  –  2 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.504 ( Heute: 51 )
  • Neuestes MitgliedKalleB
  • Gesamtzahl an Themen1.412.109
  • Gesamtzahl an Beiträgen18.883.569