Kurzschluss?!

+A -A
Autor
Beitrag
Faltklo
Ist häufiger hier
#1 erstellt: 23. Mai 2005, 15:30
Hallo Leute,

hab ein kleines prob, welches eventl nur ein kleiner fehler ist!
zuerst meine alten einstellungen:
hab ne 400w crunch endstufe hinter einem 1F boa powercap. von der batterie kommt ein 5,5 m langes 25mm² powerkabel. vor dem sicherungsautomat (80A) im motorraum war ein 16mm² kabel (30cm) mit einem normel ringschuh.

nun habe ich den kofferraum (vectra b) komplett mit bitumen gedämmt. hab ein neues massekabel gelegt (2m/20mm²) an einem neuen massepunkt (massepunkt des autos), aber nun nachdem die anlage etwa 10 min ohne probs lief(dann etwas lauter gemacht), knallt mir jedes mal die sicherung an der endstufe (30A) hoch!

hab schon versucht den alten massepunkt zu nehmen, mit dem alten kabel, nützt nix, sonst wurde weiter nix verändert!

mittlerweile denke ich das es die anschlussklemme an der batterie sein muss, weiß aber nicht genau!

hoffe mir kann einer weiterhelfen

mfg Faltklo

wenn doch fragen zu den settings gibt, schiesst los, aber eigentlich müssste das ja alles notwendige sein!!!
Faltklo
Ist häufiger hier
#2 erstellt: 23. Mai 2005, 21:47
achso, das ist übrigens die anschlussklemme:

http://cgi.ebay.de/w...=4547342222&tc=photo

mfg
Faltklo
Ist häufiger hier
#3 erstellt: 24. Mai 2005, 20:10
ich will ja nicht nerven, aber keiner ne idee?
muss das bis donnerstag fertig haben, weil dann fahr ich weg und ohne musik is bissl blöd!

mfg Faltklo
-Hoschi-
Inventar
#4 erstellt: 26. Mai 2005, 03:45
Hast du evtl. einen "fast"kurzen in der LS verkabelung?
Juno
Stammgast
#5 erstellt: 26. Mai 2005, 06:22
Hi Faltklo,

Wahrscheinlich ist deine Endstufen-Sicherung mit.. 30A . zu knapp bemessen.

Siehe Tabelle von Maschinchen...








Gruss Juno
Dj_Ninja
Hat sich gelöscht
#6 erstellt: 26. Mai 2005, 20:57
wenns die sicherung jedes mal sofort nach dem einschalten zerpustet gratuliere ich dir zu einer durchgeschossenen endstufe!

mfg...

hmm nach maschinchens liste kann ich in meinem bulli bald kupferschienen verlegen...........
Faltklo
Ist häufiger hier
#7 erstellt: 30. Mai 2005, 21:26
ja, danke für die Glückwünsche, das habe ich nun auch schon rausbekommen?!
hab sie nem kumpel gegeben und hoffe der kann sie mir reparieren!

kann mir vielleicht einer sagen was kaputt sein könnte oder wie ich das hinbekommen hab???

mfg faltklo
ls4
Inventar
#8 erstellt: 30. Mai 2005, 21:40
kaputt hmmm könnte vieles sein. Kondensatoren, oder Transistoren, oder was ganz anderes. kaputtmachen is nicht so schwer, zumal die endstufe nicht so hochwertig ist, als dass sie ewig heben würde um es mal diplomatisch auszudrücken

Bye Ls4
Dj_Ninja
Hat sich gelöscht
#9 erstellt: 31. Mai 2005, 00:03
öhm, nimm eine 2,5kw endstufe von hifonics, uDimension oder rockford und betreib die unter vollast an einem 10mm² kabel ohne zusatzbatt und powercap. ich wette innerhalb von 3 minuten schaffst du damit die mosfets im netzteil.

aber 'ne 400w crunch endstufe reparieren... das lohnt sich nicht wirklich. wahrscheinlich ist ein endstufentransistor tot oder die besagten mosfets. wenns die mosfets sind, lohnt sich der preis für neue schon nicht mehr für die endstufe.
Blackmarket
Inventar
#10 erstellt: 31. Mai 2005, 10:00
Hast du auch störsignale drin bevor du aufdrehst und es dir die Sicherung raushaut?
Faltklo
Ist häufiger hier
#11 erstellt: 01. Jun 2005, 09:41
ich denke nicht, da nur der sub über endstufe läuft.
meiner meinung nach is nix drin an störgeräuschen!!!

mfg faltklo
Suche:
Das könnte Dich auch interessieren:
Massepunkt
Freehawk am 27.09.2003  –  Letzte Antwort am 27.09.2003  –  2 Beiträge
Massepunkt Motorraum
Appi am 13.08.2004  –  Letzte Antwort am 13.08.2004  –  2 Beiträge
MassePunkt
kapoor am 02.10.2004  –  Letzte Antwort am 02.10.2004  –  2 Beiträge
ein gemeinsamer Massepunkt, wie?
PCGamer280785 am 09.10.2003  –  Letzte Antwort am 09.10.2003  –  6 Beiträge
Welchen Massepunkt nehmen??
Tom_Angelripper am 28.08.2004  –  Letzte Antwort am 29.08.2004  –  17 Beiträge
kurzschluss?
LEV-HIFI am 21.01.2010  –  Letzte Antwort am 22.01.2010  –  6 Beiträge
Powercap
Slaine am 15.09.2003  –  Letzte Antwort am 15.09.2003  –  4 Beiträge
Batterie im Kofferraum
NeoLET am 21.01.2009  –  Letzte Antwort am 21.01.2009  –  3 Beiträge
BOA Powercap mit Widerstand?
^CJ^ am 12.02.2004  –  Letzte Antwort am 03.05.2004  –  13 Beiträge
Licht flackert trotz neuer, größerer Batterie und nur kleiner Endstufe
n3m3sis am 24.03.2010  –  Letzte Antwort am 24.03.2010  –  3 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 32 )
  • Neuestes MitgliedMäxP
  • Gesamtzahl an Themen1.376.289
  • Gesamtzahl an Beiträgen18.213.272