Licht flackert trotz neuer, größerer Batterie und nur kleiner Endstufe

+A -A
Autor
Beitrag
n3m3sis
Schaut ab und zu mal vorbei
#1 erstellt: 25. Mrz 2010, 01:20
nAbend,

in meinem Golf IV 1.6 8V von '99 flackert das Licht, wenn ich meiner Endstufe Leistung abverlange ab ca. 60%.

Die Lichtmaschine kann 70 oder 90A bringen (werd ich morgen nachgucken), die originale 42Ah Batterie hab ich vor ein paar Tagen durch eine fast neue 66 Ah (510A Kaltstartstrom) ersetzt.

Von der Batterie zur Endstufe liegt ein ca. 4m langes 20mm² OFC Kabel vom örtlichen Händler mit 40A Sicherung, an den Massepunkt (Gurtschloss blankgeschliffen, vorher Verschraubung Sitzbank, kein Unterschied) liegt dito 20mm², ca. 1m lang.
Die Kabelschuhe an den Kabeln hab ich beim Hifi-Händler verpressen lassen.

Das ist die Endstufe, eine Rodek 450i:
http://amp-performance.de/305-Rodek-450i.html

"Rodek R450i
by Steven Mantz

1 × 63 Watt Kanal 1 an 4 Ohm
2 × 63 Watt Kanal 1 + 2 an 4 Ohm
4 × 63 Watt Kanal 1 bis 4 an 4 Ohm

1 × 219 Watt Kanal 1 + 2 gebrückt an 4 Ohm
2 × 219 Watt Kanal 1 + 2 sowie 3 + 4 gebrückt an 4 Ohm

438 Watt Gesamtleistung"

Laut Anleitung soll im 4 Ohm Betrieb mit 30A abgesichert werden, hab jetzt, wie schon geschrieben, 40A im Halter.

Kanäle 1+2 am FS, 3/4 am Woofer.

Das Flackern mit der alten Batterie war enorm, jetzt gibt es nur noch wenig, wenn Bass gefordert wird.

Kann mir eigentlich nicht vorstellen, dass das kleine Gerät auch die 66ah Batterie so stark in die Knie drückt?
Bin zum Testen extra 50km ohne Musik gefahren, damit die Batt auch komplett voll wird.

Wie krieg ich das Restflackern also weg?

Noch größere bzw AGM/Gel Batterie einbauen?
Fahrzeugmasse verstärken?
Dickeres Stromkabel legen?
LiMa auf 120 oder sogar 200A vergrößern?
Größere Sicherung in den Halter drehen?
Zusatzbatterie?
Kleinigkeiten wie richtige Batterieklemmen?

Das Flackern war vorher mit ner NoName Endstufe mit max 4*50W RMS auch schon da, nur weniger ausgeprägt.

Vielen Dank im Vorraus


[Beitrag von n3m3sis am 25. Mrz 2010, 01:21 bearbeitet]
surround????
Gesperrt
#2 erstellt: 25. Mrz 2010, 01:39
Puufer dein Licht mit Elkos!
Das ist mein Ernst!

Gruß Dominik
n3m3sis
Schaut ab und zu mal vorbei
#3 erstellt: 25. Mrz 2010, 01:46
Vor jede flackernde Birne einfach n Elko in den Strang setzen?

Ich glaub bei ner längeren Basspassage sind die aber zügig leer gesaugt...

Edith sagt, der Golf hat leider nur die kleine 70A Lima


[Beitrag von n3m3sis am 25. Mrz 2010, 16:51 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Licht flackert trotz Cap
peterschwarz am 17.09.2007  –  Letzte Antwort am 23.09.2007  –  35 Beiträge
Licht flackert.
Skull_Knight am 23.01.2005  –  Letzte Antwort am 23.01.2005  –  26 Beiträge
Hilfe gesucht: Licht Flackert...
MastaOlli am 12.02.2006  –  Letzte Antwort am 12.02.2006  –  5 Beiträge
Licht flackert trotz Kondensator
Nobs am 22.07.2004  –  Letzte Antwort am 23.07.2004  –  10 Beiträge
Licht flackern trotz Zusatzbatterie
idefix83 am 20.11.2004  –  Letzte Antwort am 22.11.2004  –  20 Beiträge
Licht Flakkert, Batterie Leer
Eagle00703 am 09.12.2004  –  Letzte Antwort am 10.12.2004  –  29 Beiträge
Licht Flackert extrem
Maze007 am 14.06.2006  –  Letzte Antwort am 17.06.2006  –  9 Beiträge
Licht flackert seit ich gebrückt hab
THEREALLEIMI am 24.08.2006  –  Letzte Antwort am 24.08.2006  –  14 Beiträge
Endstufe auf protect. Batterie kaputt trotz 12v?
JimJoe am 17.03.2011  –  Letzte Antwort am 22.03.2011  –  6 Beiträge
Batterie?
Matador-Fatal am 11.11.2007  –  Letzte Antwort am 11.11.2007  –  2 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.728 ( Heute: 2 )
  • Neuestes MitgliedMaxi-Goofy
  • Gesamtzahl an Themen1.382.383
  • Gesamtzahl an Beiträgen18.330.811