Licht Flackert extrem

+A -A
Autor
Beitrag
Maze007
Stammgast
#1 erstellt: 14. Jun 2006, 21:06
Beim meinem VW Polo 9N flackert das Licht extrem wenn ich Laute Musik mit ordentliche Bass höre.

Lichtmaschine ist eine 120A
Batterie ist eine 100Ah
Kondensator Hifonic 1F
Verkabelung 35mm²

Verstärker Hifonic 200WRMS
und Carpower 530 WRMS

Leitungen vom Kondensator zur Carpower ca. 8 – 10 Zentimeter

Jetzt habe ich schon viel gelesen das ein Kondensator das Problem beheben soll aber ob der jetzt eingebaut oder ausgebaut ist das ändert nichts an der Sache. Hatte das Gleich Problem in meinem Alten Golf 2 aber nicht so extrem und da hat der Kondensator auch keine Wirkung.

Was kann man noch tun um dem Problem entgegen zu wirken.

Ist dem Auto das überhaupt schädlich die Spannungsschwankungen ?
CheckerHoFi
Inventar
#2 erstellt: 14. Jun 2006, 22:07
wie alt is deine Batterie??

Caps bringen nicht sonderlich viel bei so starken Schwankungen, es glättet nur die Gleichspannung für den Amp und verhindert Spannungsschwankungen am amp.
abhilfe schafft da ne Zusatzbatterie.
GrannySmith
Stammgast
#3 erstellt: 14. Jun 2006, 22:43
hast Du die Masse an der Batterie verstärkt?

Massepunkte gut?
paulsk_de
Ist häufiger hier
#4 erstellt: 15. Jun 2006, 06:19
Ich erlaube mir einmal aus einem anderen Forum zu zitieren:

Jedes Bauteil hat eine Verlustleistung, die z.B. als Wärme verlorengeht. Die ist beim Cap nicht statisch zu messen, da er in Sekundenbruchteilen be- und entladen wird. Im Betrieb ist der Verlust demnach gering. Ausser Betrieb fällt die Ladung langsam ab wie bei allen Speichern.
Man benötigt mit Cap etwas mehr Leistung von der Batterie für den zusätzlichen ständigen "Spannungskick". Der Cap "spart" also keine Batterieleistung noch "ersetzt" er diese


Ein Cap bringt also nichts, ausser dass es die Batterie noch ein Wenig mehr belastet. Dafuer glaettet es bei ausreichender Stromversorgung die Spannung und sorgt so fuer gleichmaessig gute Widergabe!

Also eine vernuenftige Starterbatterie kaufen oder gleich eine zusaetzliche Batterie in den Kofferraum oder aehnlich!

Gruss
Maze007
Stammgast
#5 erstellt: 16. Jun 2006, 20:01

GrannySmith schrieb:
hast Du die Masse an der Batterie verstärkt?

Massepunkte gut?


Das ist schon 35mm²
müste doch reichen.
GrannySmith
Stammgast
#6 erstellt: 17. Jun 2006, 01:50
Das Batteriekabel ist für die im Auto ohnehin genutzten Ströme ausgelegt. Nicht für nochmal 80A von den Endstufen.
Also wenn Du ein neues Pluskabel legst, muss auch n neues Massekabel dazu.

Weitere Fehlerquellen:
- Schlechter Massepunkt
- Schlecht verpresste Kabelschuhe
- zu wenig Strom von der Batterie
- Hohe Widerstände durch ungünstige Sicherung, z.B. Glassicherung

wobei ich mir letzteres bei 100Ah kaum vorstellen kann, sollte doch auch nen hohen Kurzschlussstrom haben ...

Also ich würd Schritt für Schritt jede Kabelverbindung prüfen und ggf. neu machen. Wenn alles nichts hilft, evtl. ne Zusatzbatt.
Loki_Golf_IV
Inventar
#7 erstellt: 17. Jun 2006, 06:36
Hallo!
Ich denk auch, dass, wie GrannySmith schon gesagt hat, ein schlechter Massepunkt die Ursache ist. Das Problem hatte ich auch schon.

Wo ist dein Massepunkt?

Ciao Basti


[Beitrag von Loki_Golf_IV am 17. Jun 2006, 06:38 bearbeitet]
Maze007
Stammgast
#8 erstellt: 17. Jun 2006, 07:56
Die Batterie hat 760A

Der Massenpunkt ist Original und das mit 35mm²
Ich habe auch nur eine 60A Sicherung drin. Aber die hebt und wird nur leicht warn.
GrannySmith
Stammgast
#9 erstellt: 17. Jun 2006, 09:38

Ich habe auch nur eine 60A Sicherung drin. Aber die hebt und wird nur leicht warn.


na, da stimmt doch was nicht ...

Tausch mal gegen ne 100 A ANL aus. Könnte helfen.

Wenn irgendwas in der Verkabelung schon warm wird, dann ist der Widerstand bereits viel zu groß!
Suche:
Das könnte Dich auch interessieren:
Licht flackert, abhilfen mit Kondensator?
P30PL3$ am 05.09.2005  –  Letzte Antwort am 08.09.2005  –  5 Beiträge
Licht flackert trotz Kondensator
Nobs am 22.07.2004  –  Letzte Antwort am 23.07.2004  –  10 Beiträge
Der Bass schlägt - das Licht flackert
fazer_2004 am 26.01.2004  –  Letzte Antwort am 31.01.2004  –  14 Beiträge
Batterie oder Kondensator ?
baerli^ am 03.04.2004  –  Letzte Antwort am 03.04.2004  –  5 Beiträge
Licht flackert.
Skull_Knight am 23.01.2005  –  Letzte Antwort am 23.01.2005  –  26 Beiträge
Kondensator
Audiobahn19 am 06.06.2005  –  Letzte Antwort am 06.06.2005  –  2 Beiträge
Kondensator???
smarty111 am 12.02.2004  –  Letzte Antwort am 15.02.2004  –  9 Beiträge
Kondensator
Bytexivex am 31.03.2005  –  Letzte Antwort am 31.03.2005  –  5 Beiträge
Andere Batterie oder Kondensator?
Corolla_1991 am 16.10.2003  –  Letzte Antwort am 18.10.2003  –  15 Beiträge
Kondensator
MLT7 am 23.01.2007  –  Letzte Antwort am 02.02.2007  –  17 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.669 ( Heute: 67 )
  • Neuestes MitgliedPfannroth
  • Gesamtzahl an Themen1.389.350
  • Gesamtzahl an Beiträgen18.456.583