Kondensator entlädt meine batterie

+A -A
Autor
Beitrag
Siggi88
Neuling
#1 erstellt: 07. Okt 2008, 09:44
ich hab einen verstärker, power cap und subwoofer in mein auto eingebaut.
es is alles ordnungsgemäß eingebaut. aber wenn ich das auto ca. 2 std. auslasse is meine batterie leer. wenn ich ihn ohne cap anschließe funktionierts einwandfrei mim starten. aber das licht hat ein leichtes flackern deswegen hät ich schon gern ein power cap dran.
woran kann es liegen?
cwolfk
Moderator
#2 erstellt: 07. Okt 2008, 09:47
Dann ist wohl dein Powercap kaputt.

Gruß, Carsten
Pepe.
Ist häufiger hier
#3 erstellt: 07. Okt 2008, 11:26
Versuch mal, falls vorhanden, die Eletkronik vom Cap abzumachen und den direkt anzuklemmen.
Natürlich vorher schön langsam aufladen.
Siggi88
Neuling
#4 erstellt: 07. Okt 2008, 20:38
wie meinst du das "direkt anklemmen"
der cap is doch sowieso parallel zum verstärker angeschlossen un somit direkt an der batterie.
cwolfk
Moderator
#5 erstellt: 07. Okt 2008, 20:54
Aber mit Der Lade-/Entladeelektronik zwischen dem eigentlichen Cap und deinem Strom. Ich tippe dennoch auf einen Kurzschlussdirekt im Cap, wenn die Batt in 2h tot ist, gehen da nicht nur 5 Ampere weg...
FlexBen
Stammgast
#6 erstellt: 07. Okt 2008, 21:53

cwolfk schrieb:
Aber mit Der Lade-/Entladeelektronik zwischen dem eigentlichen Cap und deinem Strom. Ich tippe dennoch auf einen Kurzschlussdirekt im Cap, wenn die Batt in 2h tot ist, gehen da nicht nur 5 Ampere weg...

..was bei 12V bedeutet, dass da dann auch mehr als
12 V * 5 A = 60 W
umgesetzt werden. Das sollte man eigentlich "erfühlen" können, wo's kaputt ist.
Siggi88
Neuling
#7 erstellt: 09. Okt 2008, 09:52
kann es auch vielleicht sein das meine lichtmaschine vom auto defekt ist und er nicht genug strom für das auto un anlage erzeugt?
weil ohne kondensator hab ich das gefühl als ob weniger leistung beim auto fahren hab.
Pepe.
Ist häufiger hier
#8 erstellt: 09. Okt 2008, 10:27
Nimm ein Meßgerät und halt es an deine Autobatterie.
Dann mach den Wagen mal an und meß erneut. Die Spannung sollte ca. 2V höher liegen wenn der Wagen an ist. Dann meß auch die Spannung am Kondensator um zu vergleichen was da ankommt.
Siggi88
Neuling
#9 erstellt: 16. Okt 2008, 09:06
nach erneutem ausprobieren, habe ich mal nur das plus kabel vom kondensator und verstärker abgemacht un hab das masse-kabel dran gelassen un meine batterie war trotzdem entleert. kann es nun ein masse-problem sein?
cwolfk
Moderator
#10 erstellt: 16. Okt 2008, 09:14
Dann liegt dein Problem woanders, wenn nur die Massekabel angeschlossen sind, kann dort kein Strom fließen.

Wie alt ist deine Batterie? Ansonsten bleibt nur, zu messen wo der Strom hin fließt. Klemm mal einen Pol der Batterie ab und häng dann ein Multimeter dazwischen. Dann kannst du sehen, wie viel Strom noch fließt.
Mproper
Stammgast
#11 erstellt: 16. Okt 2008, 09:19

Pepe. schrieb:
Nimm ein Meßgerät und halt es an deine Autobatterie.
Dann mach den Wagen mal an und meß erneut. Die Spannung sollte ca. 2V höher liegen wenn der Wagen an ist. Dann meß auch die Spannung am Kondensator um zu vergleichen was da ankommt.

Die Aussage ist aber höchstens Wischiwaschi..
Bei laufenden Motor ( etwas erhöhte Standgasdrehzahl) sollte von 13,9 bis 14,4 V an der Batterie anliegen.
deutlich weniger oder mehr, dann hat deine Lima ein Problem. Ich vermute aber eher, das deine Batterie aufgegeben hat, das machen viele Batterien nach dem Sommer...

Eine Strom ( meß )zange sagt aber noch mehr aus, würd ich auch einfach mal probieren..
Siggi88
Neuling
#12 erstellt: 18. Okt 2008, 15:55

cwolfk schrieb:


Wie alt ist deine Batterie? Ansonsten bleibt nur, zu messen wo der Strom hin fließt.

also meine batterie is jetzt knapp eineinhalb jahre alt. ob die jetzt schon hinüber is....
cwolfk
Moderator
#13 erstellt: 19. Okt 2008, 08:19
Sollte sie eigentlich nicht. Jetzt hilft nur noch messen, wo der Strom bleibt.
Suche:
Das könnte Dich auch interessieren:
Panasonic Radio entlädt Batterie!
Sammy.UT am 27.12.2006  –  Letzte Antwort am 27.12.2006  –  4 Beiträge
Wann entlädt sich der Kondensator?
noxcure am 24.06.2006  –  Letzte Antwort am 24.06.2006  –  5 Beiträge
Wie entlädt man einen Kondensator?
m@c am 20.04.2008  –  Letzte Antwort am 14.06.2010  –  17 Beiträge
Kondensator
Audiobahn19 am 06.06.2005  –  Letzte Antwort am 06.06.2005  –  2 Beiträge
powercap entlädt batterie?
nightfreak am 12.07.2004  –  Letzte Antwort am 12.07.2004  –  9 Beiträge
Kondensator frisst Batterie
sash-14 am 05.04.2004  –  Letzte Antwort am 06.04.2004  –  19 Beiträge
Batterie oder Kondensator ?
baerli^ am 03.04.2004  –  Letzte Antwort am 03.04.2004  –  5 Beiträge
Welche 2. Batterie / Kondensator?
skazi am 09.07.2009  –  Letzte Antwort am 10.07.2009  –  11 Beiträge
Kondensator / Gel Batterie
skodi-m am 16.10.2010  –  Letzte Antwort am 17.10.2010  –  3 Beiträge
Kondensator richtig angeschlossen?
Cl3pt0 am 20.05.2008  –  Letzte Antwort am 21.05.2008  –  6 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.967 ( Heute: 11 )
  • Neuestes MitgliedAlex_Schmitz
  • Gesamtzahl an Themen1.389.720
  • Gesamtzahl an Beiträgen18.463.416