Alpine CDA 9853 Frage + Hilfe

+A -A
Autor
Beitrag
dak0
Ist häufiger hier
#1 erstellt: 04. Jul 2005, 20:56
Hallo !
Habe seit heute das Alpine CDA 9853. Soweit alles bestens, Radio kann ich nur empfehlen, jetzt mein Problem. Ich merke im gegensatz zum alten Radio die Höhen richtig derbe obwohl ich sie unter x crossover da wo man das einstellen kann, den level auf -12db runter gedreht habe. Also sie dröhnen noch richtig in meinen Ohren. Weis jemand mir zu helfen wie ich die Höhen noch etwas rausnehmen kann oder ist das schon alles. Oder ist das jetzt nur ne Gewöhnungssache weil ich sie jetzt erst richtig raus höre !
Blicke da noch nicht so ganz durch
Mfg!


[Beitrag von dak0 am 04. Jul 2005, 20:58 bearbeitet]
tretmine
Inventar
#2 erstellt: 04. Jul 2005, 21:31
Du fährst also aktiv im 3-Wege-Modus an? (Nur dann bringt dir die Aktivweiche wirklich etwas)

Was für ne Endstufe hast du? Was für LS?

MfG Phil, der gerade seinen 900. Beitrag geschrieben hat *freu*
dak0
Ist häufiger hier
#3 erstellt: 05. Jul 2005, 11:05
ja soll ich umstellen auf 3 way system weil imoment stehts auf 2way. aber hab nur 2way drin, naja was heißt 2 wege kein besonderes system. 2 hochtöner und ein koaxsystem. kommt noch en besseres rein aber imoment is kein geld da, aber trotzdem muss das ja irgendwie einzustellen zu sein .

mfg !
tretmine
Inventar
#4 erstellt: 05. Jul 2005, 13:39
So lange du im 2-Wege Modus das Kompo anfährst und du eine passive Weiche drin hast, kannst du den Hochton nicht getrennt über die Aktivweiche des Alpine runterpegeln.

Mein Tip: Baue einen Spannungsteiler für den HT und senke ihn um 3 oder vielleicht sogar 6 dB ab. So wie du das hier schilderst, solltest du vielleicht sogar gleich 6dB Absenkung probieren.
Hast du den Hochtöner richtig ausgerichtet? Anwinkeln bringt manchmal wunder...

Falls du auf die Idee kommst:
Mit dem EQ kannst du nix dagegen machen, so lange du nicht dein System eingemessen hast. Um den HT komplett runter zu drehen fehlts dem EQ eh an der nötigen Bandbreite und er ist auch garnicht hierfür gedacht.

Deshalb: Spannungsteiler und gut ist.

MfG Phil
Suche:
Das könnte Dich auch interessieren:
Problem mit Alpine 9853
choosen_one am 30.06.2005  –  Letzte Antwort am 06.07.2005  –  10 Beiträge
cda 9853 r
astra_g_carawahn am 31.08.2006  –  Letzte Antwort am 01.09.2006  –  2 Beiträge
Alpine CDA-9855R
r@fi am 01.09.2005  –  Letzte Antwort am 02.09.2005  –  4 Beiträge
Radio Alpine CDA 7894RB geht aus! Hilfe!
skywalker_81 am 02.06.2006  –  Letzte Antwort am 18.06.2006  –  3 Beiträge
Alpine CDA-9833 & Aktivbetrieb
fckw22 am 13.10.2004  –  Letzte Antwort am 14.10.2004  –  5 Beiträge
Alpine CDA 9812RR
Jaykob am 19.10.2004  –  Letzte Antwort am 19.10.2004  –  3 Beiträge
Prob.mit Alpine CDA-9835R
Barthstyle am 23.10.2004  –  Letzte Antwort am 29.10.2004  –  2 Beiträge
Alpine CDA 9813R
Sally am 01.12.2004  –  Letzte Antwort am 12.12.2004  –  9 Beiträge
Alpine CDA-9811R
TinyFighter am 24.05.2005  –  Letzte Antwort am 24.05.2005  –  6 Beiträge
Alpine CDA 9853R problem.......
Oelbaumpflanzer am 14.06.2005  –  Letzte Antwort am 16.06.2005  –  9 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.726 ( Heute: 5 )
  • Neuestes MitgliedKrissjen
  • Gesamtzahl an Themen1.412.399
  • Gesamtzahl an Beiträgen18.888.470