Helix HXA 500 und Clarion DXZ948RMP funktionieren nicht miteinander!??! HILFE!!!

+A -A
Autor
Beitrag
selidor
Ist häufiger hier
#1 erstellt: 16. Aug 2005, 21:34
hey leute!

also, heute war es endlich soweit...alle kabel verlegt, bodenplatte soweit fertig, radio provisorisch angesteckt...erster soundcheck...nichts...kurzes knacken und meine endstufe zeigt einen fehler an.

Also, ich hab ein clarion dxz948rmp und ne helix hxa 500...
das radio läuft soweit ohne probleme und an der endstufe leuchtet auch das grüne lämpchen... doch sobald ich die beiden mit chinchkabeln verbunden habe leuchtet die endstufe orange und nichts geht...

hat jemand ne idee was ich falsch mache?

nur kurz zu meinem verständniss...radio front links rechts mit chinch an endstufe chinch a und b, radio heck links rechts an endstufe chinch c und d. radio subwoofer links rechts via y-kabel auf endstufe subwoofer chinch eingang e

sollte doch soweit i.o. sein, oder? wo kann denn dann der fehler liegen... bin noch am verzweifeln

jetzt hab ich bloß in der endstufen anleitung etwas leicht verwirrendes gelesen... "highpower-ausgänge von radios oder ähnlichen geräten dürfen nicht direkt an die endstufen angeschlossen werden!"

heißt das jetzt ich kann mein radio gar nicht direkt anschließen!?????

bitte bitte helft mir so schnell wie nur möglich. fahr nun schon so lange ohne musik in der gegend rum
maschinchen
Inventar
#2 erstellt: 16. Aug 2005, 22:30
Zieh mal das Kabel für den Subwoofer ab und probier es dann nochmal.

Evtl. klappt das mit dem y-Kabel nicht...

Ansonsten kanns eigentlich nur ein Defekt sein...
selidor
Ist häufiger hier
#3 erstellt: 16. Aug 2005, 22:40
hmm...hab ich auch schon probiert... hab mal alle chinchkabel weggemacht und dann einzeln nur die für vorne angeschlossen. als die kabel weg waren ging die endstufe, hat alles fröhlich geblinkt, als ich dann n chinchkabel dran gemacht hab gings die endstufe wieder aus...

zwischendurch hatte ich mal 10 sekunden musik...weiß aber leider nicht mehr ganz genau wie das zustande kam...

kann es vielleicht auch ganz ggf. dran liegen, dass meine batterie im kofferraum nicht 100%ig voll ist und die endstufe mehr strom benötigt sobald die kabels dran sind?

oder kann irgendwas an der einstellung falsch sein?
tretmine
Inventar
#4 erstellt: 17. Aug 2005, 00:17
Das mit High-Power ist was anderes...

Am Chinch selber sollte es nicht liegen, dass es nicht geht. Selbst wenn der Innenleiter mit Masse kontakt hat, macht das der Endstufe nichts aus. Eigentlich bleibt nurnoch dein Radio übrig.
Hast du nen Diskman, iPod o.ä.?

MfG Phil
Suche:
Das könnte Dich auch interessieren:
Helix HXA 400
paettes am 20.05.2004  –  Letzte Antwort am 25.07.2005  –  6 Beiträge
Helix HXA 500...was könnte da defekt sein?
nuskuhl am 27.08.2005  –  Letzte Antwort am 27.08.2005  –  2 Beiträge
Helix HXA 40 reparieren
LogoC am 17.10.2007  –  Letzte Antwort am 21.10.2007  –  6 Beiträge
Helix HXA nur ROTE-LED
raz88R am 05.11.2008  –  Letzte Antwort am 09.11.2008  –  15 Beiträge
Hertz Es 250 an Helix hxa 500 q mk II
itsunreal am 31.05.2012  –  Letzte Antwort am 01.06.2012  –  3 Beiträge
Helix HXA 500 Q Subwoofer anschließen, aber wie?
danielbrunner97 am 13.09.2014  –  Letzte Antwort am 14.09.2014  –  5 Beiträge
clarion dxz948rmp: cd lässt sich nicht reinschieben!
unknown87 am 17.08.2008  –  Letzte Antwort am 18.08.2008  –  6 Beiträge
Helix HXA 400 brücken? Anlagenkonzept so genehmigt?
SchallundRauch am 19.12.2003  –  Letzte Antwort am 11.01.2004  –  17 Beiträge
Helix hxa 400 mk2 level adjustmen ? hä ?
mixed am 24.04.2004  –  Letzte Antwort am 25.04.2004  –  13 Beiträge
Problem mit Helix HXA 400 MK II
Spatwitz am 27.03.2005  –  Letzte Antwort am 29.03.2005  –  8 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Helix
  • Clarion

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 46 )
  • Neuestes MitgliedDL82
  • Gesamtzahl an Themen1.376.812
  • Gesamtzahl an Beiträgen18.223.929