Tod einer Endstuffe???

+A -A
Autor
Beitrag
scatter667
Neuling
#1 erstellt: 07. Sep 2005, 12:56
Hi zusammen!

Ich bin neu hier im Forum und hab auch nicht so viel ahnung von Car-Hifi. Hab mir vor Jahren eine gebrauchte Anlage gekauft und die jetzt 2 mal mit ins neue Auto mitgenommen. Der anschluss war kein Problem. Die Anlage lief zufriedenstellend, hat auch nicht so viel gekostet.

Die Daten:
Auto: Golf 3 Variant
Radio: Pioneer KEH P11 mit 6fach Wechsler CDX-P22
Boxen vorne: 4x VW
Boxen hinten: 2x MacAudio MLM-2318, 20cm, 3 Wege, 4Ohm, 180W
Sub: XXL Bass, 4Ohm, Rest keine Ahnung, hab den nirgends im Netz gefunden
Verstärker: Magnat Gladiator Classic 360

Die Boxen vorne sind ans Radio, die Boxen hinten und der Sub an den Verstärker angeschlossen. Hab hinten alles in eine Box eingebaut.

Jetzt das Problem:
Während der Fahrt ging auf einmal die gesammte Musik aus und ich hatte ein dickes Brummen auf den hinteren Boxen. Solange Strom auf der Anlage war, hat es gebrummt, auch als ich das Radio ausgeschaltet habe. Hab dann den Verstärker abgehängt. Dann kann wieder aus den vorderen Boxen.
Hab die hinteren Boxen und den Sub ans Radio gehängt, die funktionieren noch.
Hab dann mal gekuckt, was es sonst sein könnte. Als ich den Verstärker wieder angeschlossen habe, hat es wieder gebrummt und die Protect-Leuchte brannte. Jetzt geht aber garnix mehr!!! Die Power-Leuchte brennt auch nicht mehr!!! Soweit ich gesehen habe, ist das Stromkabel zum Verstärker intakt! Die Masse ist auch dran!

Ist die Endstuffe kaputt???

Bitte um Hilfe!

mfg scatter667

PS: Wemm die kaput sein sollte, brauch ich ne neue. Habt ihr nen Tip für eine 4 Kanal bis 150€?
Wuchzael
Inventar
#2 erstellt: 07. Sep 2005, 13:05
Klingt irgendwie nach Netzteil Tod... so ein Problem hatte ich auch schon

Prüf aber lieber deine Verkabelung, bevor du dir ne neue Endstufe zulegst! Nicht, dass du ne neue kaufst und es die auch durchhaut. Ich sag mal so tragisch sit der Tod der alten Magnat wohl eher nicht

Ich denke mal nicht, dass es dir (mit dem Setup) so auf Klang und/oder Druck ankommt.

Genauere Angaben über die Leistung (Watt, am besten RMS Angaben) und Impedanzen (Ohm) der Lautsprecher machen es leichter, eine Endstufe für dich zu finden. Eventuell können wir dir was gebrauchtes empfehlen. Mach aber nciht den Fehler und kauf bei eBay den nächst besten Verstärker auf dem 16.000 Watt draufsteht, aber nicht 16.000 Watt drinne sind (Beispiel: Shark)

MfG Alex
scatter667
Neuling
#3 erstellt: 07. Sep 2005, 13:35
Danke für die schnelle Antwort!

Die Endstuffe hat schon einige Jahre auf dem Buckel, ich hab sie allein schon vier Jahre.

Die Anlage lief 2 Monate ohne Probleme und auf einmal nicht mehr. Ich die Verkabelung aber nochmal durch!

Kann ich eine andere Endstuffe zum austesten dranhängen, oder kanns die bei Problemen gleich braten?

mfg scatter667
Wuchzael
Inventar
#4 erstellt: 07. Sep 2005, 17:51
Wenns irgendwo nen Kurzen oder so in der Verkabelung gibt, kann die womöglich wegrauchen. Am besten mal zum Händler fahren und den mal nachsehen lassen. Zurnot auch die Kabel durchmessen. Aber eigentlich haben die neuen Dinger ja Schutzvorrichtungen und Sicherungen drinne. Wenn's der Händler macht, ist er ja Schuld wenn was wegraucht

Schraub die Endstufe mal auf und guck mal nach ob irgendwo was abgebrannt ist und mach mal n Bild davon. Dann können dir die Experten hier meistens schon sagen, wie es zu solchen Defekten kommen kann.

Greetz Alex
Suche:
Das könnte Dich auch interessieren:
Golf 3 Radio
Fireman am 12.07.2003  –  Letzte Antwort am 13.07.2003  –  4 Beiträge
Problem mit Auto Anlage
Alex23AB am 02.06.2005  –  Letzte Antwort am 02.06.2005  –  2 Beiträge
Radio Einbau GOLF 3 CLARION
Skull_Knight am 27.11.2004  –  Letzte Antwort am 09.12.2004  –  15 Beiträge
3 Wege Boxen von Heco in auto einbauen?!
spionone am 29.06.2005  –  Letzte Antwort am 30.06.2005  –  5 Beiträge
Pioneer KEH-p4300r
Alder am 06.11.2003  –  Letzte Antwort am 07.11.2003  –  3 Beiträge
Auto Anlage Problem
FreshA93 am 01.12.2011  –  Letzte Antwort am 05.12.2011  –  4 Beiträge
Alpine Auto radio problem.
Lordrock am 10.04.2012  –  Letzte Antwort am 18.04.2012  –  15 Beiträge
Hab keine Ahnung von irgendwas
Neo02 am 22.11.2003  –  Letzte Antwort am 23.11.2003  –  5 Beiträge
golf 3 Dezenter hifi ausbau
SunnyBoy1183 am 14.03.2008  –  Letzte Antwort am 25.03.2008  –  4 Beiträge
Problem mit Anlage im Auto
Polini_Master0 am 03.01.2006  –  Letzte Antwort am 06.01.2006  –  4 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.877 ( Heute: 7 )
  • Neuestes MitgliedMikMik69
  • Gesamtzahl an Themen1.386.279
  • Gesamtzahl an Beiträgen18.403.152

Hersteller in diesem Thread Widget schließen