Einbau von Entstörfilter

+A -A
Autor
Beitrag
PaLando
Ist häufiger hier
#1 erstellt: 14. Okt 2005, 16:13
Tach zusammen
habe seid dem ich ein zweites Cinch Kabel an meinen Amp angeschlossen hab ein pfeifen. Hab von nem freund einen entstörfilter von aiv bekommen, an einer seite sind 2 cinch kabel und auf der anderen seite sind 4 Kabel. Doch ich weis net wo ich ihn anschließen soll?
Master_J
Moderator
#2 erstellt: 14. Okt 2005, 16:59
Was für 4 Kabel sind das (Typ)?

Gerätebezeichnung?

Foto?

Gruss
Jochen
Pumba
Stammgast
#3 erstellt: 14. Okt 2005, 19:27
Am besten weg lassen, die Dinger versauen dir den Klang und filtern teilweise die Bässe mit....einfach nur grauenvoll.

Gruß
Pumba
Master_J
Moderator
#4 erstellt: 14. Okt 2005, 19:40
Und statt dessen das Pfeifen akzeptieren?
Klasse Vorschlag...

Gruss
Jochen
Pumba
Stammgast
#5 erstellt: 14. Okt 2005, 20:55
Nö,

die Ursache suchen und beseitigen.

Gruß
Pumba
PaLando
Ist häufiger hier
#6 erstellt: 15. Okt 2005, 13:57

Master_J schrieb:
Was für 4 Kabel sind das (Typ)?

Gerätebezeichnung?

Foto?

Gruss
Jochen

Es sind 4 kabel mit endungen wie beim Autoradio. An den Kabeln steht R+ R- L+ L-.

Pumba schrieb:
Nö,

die Ursache suchen und beseitigen.

Gruß
Pumba

Die Ursache könnt das 2te Cinch Kabel sein. Hab gehört das ein Massekabel von der Lichtmaschiene an die Karosserie da helfen soll doch ich fahre einen Corsa mit einem 1,4 Ecotec motor und man kommt so nicht an die Lichtmaschiene dran.
cliffedition
Stammgast
#7 erstellt: 15. Okt 2005, 14:14
also ich hatte exact das selbe problem wie du.
habe heute ein wenig an dem verursachenden chinchkabel rumgespielt und habe beim anschließen der chinchmasse (über extra kabel) an das minus der endstufe ausversehen nen kurzen verursacht. habe das extrakabel dann sofort wieder entfernt
und siehe da. alle kanäle funzen noch und das pfeifen ist kaum noch wahrnehmbar. kann sowas sein? ist für mich ein wenig wie voodoo ^^ aber es hat funktioniert.

hab schon gedacht das ich mir die kanäle da weggebrutzelz habe.. was gott sei dank nicht war
mrniceguy
Moderator
#8 erstellt: 15. Okt 2005, 14:41

Am besten weg lassen, die Dinger versauen dir den Klang und filtern teilweise die Bässe mit....einfach nur grauenvoll.


Stimmt!


Und statt dessen das Pfeifen akzeptieren?


Natürlich nicht! HIER hat es einige brauchbare Tips die gegen dieses lästige Pfeifen helfen.
PaLando
Ist häufiger hier
#9 erstellt: 15. Okt 2005, 17:17
Hatte es mir durchgelesen. Hab eben nochmal massekontakt nachgeschliefen, Strom und Cinch Kabel laufen getrennt und Stromkabel hat 50er Querschnitt. Könnt das an einem der 2 Cinch Kabel liegen?
cliffedition
Stammgast
#10 erstellt: 15. Okt 2005, 18:27
update.... das voodoo war doch keins.. geräusch ist wieder da :-(
crazyvolcano
Stammgast
#11 erstellt: 15. Okt 2005, 18:35
Könnte es sein das du anstatt eines Endstörfilters einen HIGH-LOW-Adapter hast ????
PaLando
Ist häufiger hier
#12 erstellt: 15. Okt 2005, 18:48
Es steht "Pegel-Adapter mit Entstörfilter" drauf
Suche:
Das könnte Dich auch interessieren:
Entstörfilter!!!!
~B!~ am 12.05.2006  –  Letzte Antwort am 13.05.2006  –  3 Beiträge
entstörfilter
RT99 am 02.07.2005  –  Letzte Antwort am 03.07.2005  –  6 Beiträge
Masseschleife-> hilft Entstörfilter!
mazda_121 am 29.07.2006  –  Letzte Antwort am 02.08.2006  –  21 Beiträge
Entstörfilter
Stefan22AN am 01.12.2003  –  Letzte Antwort am 02.12.2003  –  6 Beiträge
Cinch kabel ?
djmasterb am 23.02.2010  –  Letzte Antwort am 23.02.2010  –  5 Beiträge
Problem mit NF-Entstörfilter/Masseproblem
Tostan am 01.06.2005  –  Letzte Antwort am 02.06.2005  –  7 Beiträge
FS mit 2 TMT's pro Seite anschließen
dodo2109 am 29.09.2008  –  Letzte Antwort am 30.09.2008  –  10 Beiträge
einbau
donki am 19.09.2004  –  Letzte Antwort am 21.09.2004  –  7 Beiträge
amp anschließen ?
XxXusernameXxX am 12.01.2006  –  Letzte Antwort am 12.01.2006  –  3 Beiträge
pfeifen?????
mastakilla2 am 19.03.2004  –  Letzte Antwort am 20.03.2004  –  8 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.776 ( Heute: 6 )
  • Neuestes MitgliedColumbia
  • Gesamtzahl an Themen1.382.386
  • Gesamtzahl an Beiträgen18.330.898