F2 280

+A -A
Autor
Beitrag
Sens
Stammgast
#1 erstellt: 06. Nov 2005, 12:50
Moin habe die oben genannte Endstufe.

Habe sie gebraucht gekauft.Und sie ist defekt, da leuchtet so ein Licht und oben drüber steht PRT was kann das sein.
sty
Stammgast
#2 erstellt: 06. Nov 2005, 13:08
Das heißt Protect. Hast du schon was angeschlossen an die Endstufe? Wenn ja was?
Leuchtet Protect auch wenn du nichts anschließt? Probier das mal. Also nur Strom anschließen.
Wie sieht deine Stromversorgung aus?
Sens
Stammgast
#3 erstellt: 06. Nov 2005, 13:15
Ne angeschlossen habe ich noch nichts.Habe die so gekauft und der Verkäufer hat das zu mir gesagt das,die auf Protect ist.

Wollte mich vorher mal erkundigen nicht das noch was kaputt geht.

Strom ist gut würde ich sagen.

35 Kabel eine C11 hinten und ein Cap.

Danke für die schnelle Hilfe
sty
Stammgast
#4 erstellt: 06. Nov 2005, 13:19
Also hast du sie noch gar nicht?
Entweder hat der Verkäufer ne zu geringe Impedanz angeschlossen oder es ist halt wirklich was hinüber.
Wenn du sie hast schließ einfach mal Strom an und schau ob sie angeht (ohne protect). Also auch Remote. Wenn dann noch Remote leuchtet ist wohl was kaputt.
Sens
Stammgast
#5 erstellt: 06. Nov 2005, 13:42
Kann mann denn so was reparieren und was kostet das denn so ungefähr.

Und wie mache ich das am besten ,zu audio System schicken weil keine Garantie mehr.
crazyvolcano
Stammgast
#6 erstellt: 06. Nov 2005, 14:03
Hi ruf mal den Henning Gladen an. Oftmals sind die Fehler einfacher Natur und recht schnell zu beheben, sprich es wird nicht so teuer. Wenn die Protect LED an ist gibt es meist nur zwei Ursachen. Der erste ist ein Fehler in der Vorstufe oder es ist einen oder mehrere Transistoren hochgeflogen. Beides kann aber schnell und einfach Repariert werden. Außerdem kann dir Henning oder Axel meist gleich sagen was eine Reparatur kostet.
Sens
Stammgast
#7 erstellt: 06. Nov 2005, 14:18
Und wo bekomme ich die nummer her
crazyvolcano
Stammgast
#8 erstellt: 06. Nov 2005, 14:37
Hi Telefonnummer habe ich gerade nicht zur Hand. Ansonsten schreib direkt eine Mehl mit deinem Problem an:

endstufenservice@audio-system.de

da werden sie geholfen.
Sens
Stammgast
#9 erstellt: 06. Nov 2005, 14:38
Danke danke für die schnelle hilfe
Suche:
Das könnte Dich auch interessieren:
AS f2-190 PRT Led?
jasp am 23.04.2005  –  Letzte Antwort am 23.04.2005  –  8 Beiträge
Verstärker schaltet auf PRT
roten96 am 30.09.2003  –  Letzte Antwort am 30.09.2003  –  2 Beiträge
Störung im Verstärker - PRT leuchtet
largpack am 07.05.2006  –  Letzte Antwort am 18.06.2006  –  42 Beiträge
Was leuchtet da ?
PUG106S2 am 05.10.2004  –  Letzte Antwort am 05.10.2004  –  9 Beiträge
verstärker defekt, was könnte kaputt sein?
frieder80 am 21.11.2008  –  Letzte Antwort am 22.11.2008  –  7 Beiträge
Helix HXA 500...was könnte da defekt sein?
nuskuhl am 27.08.2005  –  Letzte Antwort am 27.08.2005  –  2 Beiträge
Endstufe defekt?
MLT7 am 03.02.2007  –  Letzte Antwort am 04.02.2007  –  23 Beiträge
Endstufe defekt
schriever787 am 10.08.2006  –  Letzte Antwort am 10.08.2006  –  3 Beiträge
Class D Mono Endstufe defekt ?
Zückerchen am 24.07.2007  –  Letzte Antwort am 25.07.2007  –  5 Beiträge
was ist da defekt oder falsch
weisnichtweiter.... am 30.07.2006  –  Letzte Antwort am 04.08.2006  –  35 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.967 ( Heute: 105 )
  • Neuestes Mitgliedludopapou
  • Gesamtzahl an Themen1.389.709
  • Gesamtzahl an Beiträgen18.463.276