Was leuchtet da ?

+A -A
Autor
Beitrag
PUG106S2
Inventar
#1 erstellt: 05. Okt 2004, 05:31
Aloha,

Ich hab in der Front ein Kompo Sys von Rockford und zwar das Power T152S (jenes hier: http://www.carhifiwo...e=20&rubriknr=202&&& ) und habe grade beim relativ lauten Musikhören festgestellt, dass von der Frequenzweiche aus ein sehr starkes und helles Flackern ausging. Beim Einbau habe ich daran nirgends LEDs oder ähnliches entdecken können und eben war es so hell wie ein Feuerzeug.

Ich hab die Weichen leider nicht so verbaut, dass ich sie ohne größere Probs direkt wieder rausnehmen kann um zu gucken was es ist und habe auch nicht vor irgendwelche Experimente zu machen wie etwa bei welcher Leistung das Flackern beginnt, das gleich vorweg

Was kann das sein... sind da doch irgendwo LEDs oder können das vielleicht Kabel bzw. Funken sein O_o

Halte ich zwar für verdammt unwahrscheinlich, aber irgendwie mache ich mir doch Sorgen
kappe
Inventar
#2 erstellt: 05. Okt 2004, 07:50
HI

Das flackern könnte der HT schutz sein war schon beim FNQ System so,die hatten(haben)ein Birnchen als HT schutz drin.

Wenn ich mich nicht Täusche.


mfg
PUG106S2
Inventar
#3 erstellt: 05. Okt 2004, 14:31
Liegt das zwangsweise an zu viel Leistung oder kann das auch an zu dünnen Kabeln liegen ?

Ging eigentlich davon aus, dass die Boxen etwas pegelfester wären
kappe
Inventar
#4 erstellt: 05. Okt 2004, 15:14
Hi

Ob der HT schutz jetzt bei zu viel Leistung oder bei einem unsauberem Signal(Verzzerung)anspringt,da muss ich passen.

Habe bei meinem VDO auch ein Birnchen als HT schutz drin,aber das sie angeht habe ich noch nicht mal mit meiner GZ 2350X geschafft.


mfg
PUG106S2
Inventar
#5 erstellt: 05. Okt 2004, 15:34
Hmm, also die Endstufe ist ne AS F4-600, die sollte die Leistung eigentlich relativ verzerrungsfrei bringen... kann es am Radio (Sony CD MP 40) liegen ?


[Beitrag von PUG106S2 am 05. Okt 2004, 15:35 bearbeitet]
kappe
Inventar
#6 erstellt: 05. Okt 2004, 18:11
wo hast du sie abgetrent

Oder hast du sie nur über die weiche getrennt.


mfg
PUG106S2
Inventar
#7 erstellt: 05. Okt 2004, 18:14
An der Endstufe habe ich sie so ca. bei 80 Hz abgetrennt, aber das dürfte dem Hochton wohl Wurst sein, der Rest ist dann über die Weiche.
DaMIKE
Stammgast
#8 erstellt: 05. Okt 2004, 20:21
naja also die rockford FNQ vertragen ziemlich derbe Leistung

nen freund hat die pro seite mit 400 (PPI) watts befeuert

und da hat nix gefunzelt

bei mir allredings mit 150 watts funkelts da schon bissl... denk mal das die bei mir zum schluss übersteuern!
PUG106S2
Inventar
#9 erstellt: 05. Okt 2004, 23:50
Hmm, dann wirds wohl das Radio gewesen sein, das übersteuert hat, denn die AS F4-600 hab ich gar ned wirklich groß aufgedreht gehabt *g*
Suche:
Das könnte Dich auch interessieren:
clip led leuchtet HILFE
Bayernbazi am 21.11.2004  –  Letzte Antwort am 21.11.2004  –  10 Beiträge
Cap, Led leuchtet nicht
El_Galinero am 16.09.2006  –  Letzte Antwort am 16.09.2006  –  6 Beiträge
Protection Lampe leuchtet - kein Sound! Was machen =D?
Papagei am 19.02.2005  –  Letzte Antwort am 26.02.2005  –  20 Beiträge
Verstärker leuchtet das Rote Lämpchen! Warum?
Jack1000 am 25.05.2004  –  Letzte Antwort am 30.06.2004  –  6 Beiträge
was spinnt da??
blubbi am 23.05.2005  –  Letzte Antwort am 25.05.2005  –  7 Beiträge
Was ist da los ?
The_doctor am 02.07.2005  –  Letzte Antwort am 02.07.2005  –  5 Beiträge
protect leuchtet immer!!!!!!!!!!!!!!!!!
racing am 15.03.2005  –  Letzte Antwort am 15.03.2005  –  2 Beiträge
Display leuchtet nicht mehr?
Roulette am 18.05.2008  –  Letzte Antwort am 18.05.2008  –  4 Beiträge
Display leuchtet ständig...?
Slaine am 09.08.2005  –  Letzte Antwort am 09.08.2005  –  2 Beiträge
Peakanzeige leuchtet durchgehend
derden91 am 22.10.2008  –  Letzte Antwort am 22.10.2008  –  2 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Audio System

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 49 )
  • Neuestes MitgliedDianaH
  • Gesamtzahl an Themen1.376.319
  • Gesamtzahl an Beiträgen18.214.139