Starkes LiMa Pfeifen :(

+A -A
Autor
Beitrag
Refuse2Lose
Ist häufiger hier
#1 erstellt: 26. Feb 2006, 20:57
hi,
beim BMW Z3 ist ja leider die Batterie hinten im Kofferraum. Das Powerkabel der Batterie geht nun aus einem einzigen Loch im Kofferraum nach vorne in den Innenraum. Durch dieses Loch musste ich jetzt sowohl die Cinchkabel als auch die Lautsprecherkabel verlegen. Seitdem ich das verbaut habe pfeift die Anlage ohne Ende. Wie bekomme ich das am einfachsten weg? Ich habe schon mit einem Entstörfilter gearbeitet.. seitdem ist das Pfeifen recht gering geworden aber die ganze Anlage ist auch sehr leise geworden
Habt ihr noch Tipps wie ich das gut los bekomme?
Freundliche Grüße
Refuse2Lose
pred2k3
Stammgast
#2 erstellt: 26. Feb 2006, 21:32
trenn das Chinch- und Powerkabel.. bleibt dir nix anderes übrig..
Refuse2Lose
Ist häufiger hier
#3 erstellt: 27. Feb 2006, 01:24
Das geht aber nicht Es gibt nur ein Loch in Richtung Kofferraum und da müssen wohl oder übel beide Kabel durch Gibt es keine andere Alternative? stärker geschirmte cinchkabel oder so? Ich habe nur 2fache Schirmung
steweb
Stammgast
#4 erstellt: 27. Feb 2006, 01:25

Es gibt nur ein Loch in Richtung Kofferraum und da müssen wohl oder übel beide Kabel durch Gibt es keine andere Alternative?


Ein zweites Loch bohren!?!


Gruß
pred2k3
Stammgast
#5 erstellt: 27. Feb 2006, 01:27
Bohr nen zweites Loch und mach halt nen Gummring drum, damits schön aussieht. Und Guck mal hier: http://www.masseschleife.de/
tom999
Inventar
#6 erstellt: 27. Feb 2006, 17:54
Versuch es mit einem hochwertigem Chinchkabel!

Kostet dann halt evtl. nen Fuffi...

Aber es ist gut möglich das des hilft!
Wenn nicht kannst dir immer noch andere Möglichkeiten überlegen...
Und rausgeschmissenes Geld ist es so oder so nicht...

Ich hab Strom und Chinch auch nebeneinander verlegt...
Und da pfeift nix!
Trotz Chinch-Kabel ausm Blöd-Markt...
Refuse2Lose
Ist häufiger hier
#7 erstellt: 27. Feb 2006, 18:11
Hm... nen zweites Loch bohren ist zwar ne Alternative aber nicht wirklich die die ich am liebsten durchführen würde. Ich werde mal schauen ob ich gutes 5-fach geschirmtes Kabel finde.
FallenAngel
Inventar
#8 erstellt: 27. Feb 2006, 18:17
5-fach? noch nie gesehen.
pred2k3
Stammgast
#9 erstellt: 27. Feb 2006, 18:36
Vielleicht hilft es das Cinchkabel zu verdrillen
Refuse2Lose
Ist häufiger hier
#10 erstellt: 28. Feb 2006, 15:08
Hi,
Ich habe eben mal einfach aus Spaß das Cinchkabel komplett ausgebaut und ausm Auto raus gelegt... also vom Radio bis an die Endstufe... jetzt ist es weit weg von jeder Stromquelle und trotzdem blieb das Lichtmaschinenpfeifen Woran kann das noch liegen? vl. bin ich ja auf einer vollkommen falschen Spur Habe 3 verschiedene Cinchkabel genommen und alle mal ausprobiert... nichts hat geholfen

Wenn ich den Entstörfilter benutze werden praktisch alle Signale abgenommen und ich höre nurnoch die Hochtöner


[Beitrag von Refuse2Lose am 28. Feb 2006, 15:10 bearbeitet]
sNaKebite
Inventar
#11 erstellt: 28. Feb 2006, 15:20
Ist vllt die Cinchmasse defekt?
Probier mal aus am Radio nen Kabel direkt vom Cinch auf Masse zu legen. Hat bei mir auch jedes Pfeifen beseitigt!
Refuse2Lose
Ist häufiger hier
#12 erstellt: 28. Feb 2006, 15:29
Kann man das so einfach machen? Also einfach beim Cinchanschluss ein weiteres Kabel dazuhängen und an Masse damit gehen?

Ein Kumpel hat gemeint, dass vl. die Endstufe zu nah an der Batterie wäre und sich mit der nicht vertragen würde... Die Endstufe is ungefähr 15-20cm mit der einen Seite von der Batterie entfernt. Als ich sie 30cm entfernt habe hat es auch keinen Unterschied gemacht. Weiter komme ich nicht weg wegen der Masse

Achso und noch ne Frage:
Wir haben einen Kondensator zwischen die Endstufe und die Batterie gehängt bei dem momentan nur PLUS angeschlossen ist und von der Endstufe geht MINUS direkt an MINUS von der Batterie... einziger Sinn und Zweck davon ist das 25er Kabel auf 16er zu verjüngen... Notdürftige Lösung eben.

Vl. helfen die Angaben ja noch bei der Problemlösung


[Beitrag von Refuse2Lose am 28. Feb 2006, 15:44 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
LIMA-Pfeifen
Maddili am 12.07.2004  –  Letzte Antwort am 13.07.2004  –  4 Beiträge
lima pfeifen
internetonkel am 04.09.2004  –  Letzte Antwort am 04.09.2004  –  2 Beiträge
lima pfeifen
HerriSan am 12.09.2004  –  Letzte Antwort am 15.09.2004  –  17 Beiträge
LIMA Pfeifen
Martin2511 am 16.03.2005  –  Letzte Antwort am 16.03.2005  –  4 Beiträge
Lima Pfeifen
oliverkorner am 24.04.2006  –  Letzte Antwort am 24.04.2006  –  8 Beiträge
Lima Pfeifen
Lemartes am 31.12.2006  –  Letzte Antwort am 09.01.2007  –  17 Beiträge
LiMa - Pfeifen im BMW
MisterBJ am 26.09.2004  –  Letzte Antwort am 27.09.2004  –  2 Beiträge
mal wieder Lima-Pfeifen...
kolle501 am 09.11.2004  –  Letzte Antwort am 11.11.2004  –  5 Beiträge
Non-LIMA-Pfeifen
Solidox am 18.11.2004  –  Letzte Antwort am 25.11.2004  –  16 Beiträge
brummen fiepen, lima-pfeifen..
dr1fter am 10.04.2005  –  Letzte Antwort am 14.04.2009  –  21 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 19 )
  • Neuestes MitgliedBulseye
  • Gesamtzahl an Themen1.383.054
  • Gesamtzahl an Beiträgen18.343.213