mal wieder Lima-Pfeifen...

+A -A
Autor
Beitrag
kolle501
Ist häufiger hier
#1 erstellt: 10. Nov 2004, 01:34
nabend!

sorry, ich weiß ich bin jetzt schon der 1000. der hier mit lima-pfeifen ankommt; aber nachdem ich nun schon 3 mal mein auto auseinander genommen habe und etliche foren und faqs durchstöbert habe, bin ich irgendwie geistig am ende; brauche einfach mal nen kreativen denkanschubs von fachleuten...

also:
wie schon erwähnt hab ich bei laufenden motor ein drehazhlabhängiges pfeifen.

probiert habe ich schon:
unterschiedliche massepunkte: reserveradmulde im kofferraum, gurthalter, masse von amp am massepunkt vom radio genommen und masse aus dem motorraum.
außerdem habe ich meine kabel kontrolliert: cinch und strom sowieso getrennt, cinch von seitenschweller quer durchs auto verlegt, frei hängend ausprobiert.

und bisher bin ich zu folgenden ergebnis gekommen:
nix hat was gebracht :-(
allerdings: cinch und stromkabel kreuzen sich bei mir an der endstufe (ging leider nicht anders...); wenn ich sich die kabel rechtwinklig schneiden ist es nicht so schlimm wie wenn sie ein stück lang parallel liegen. also hab ich mir aus zwei kurzen kabelschächten ne kreuzung gebaut...ganz weg bekomm ich das pfeifen allerdings nicht, auch wenn ich die endstufe abbaue und so lege, dass sich die kabel nicht kreuzen.

was könnte ich noch ausprobieren bzw. wo könnte ich noch ansetzen?
kann ich die kabel auf dem kurzen stück wo sie sich kreuzen evtl. irgendwie stärker isolieren? dann kann ich die lautstärke des pfeifens wenigstens verringern...

nachdem ich zu dem ergebnis gekommen bin, dass ich mit freihängenden, sich nicht kruezenden kabeln immer noch das störsignal habe, gehe ich nun davon aus, dass es nicht an fremden feldern liegt, sondern eher an ausgleichsströmen, die durchs cinchkabel fließen. ist das gedanklich richtig?
sollte ich, wenn das so ist, mal am radio weitersuchen? musste das radio regelrecht in den schacht quetschen damit es passt. bzw. ist es eh nur nen altes aiwa-mp3-radio.

sind neue markenradios von clarion oder alpine besser abgeschirmt sodass ich so das pfeifen loswerde? das ist so meine innerliche hoffnung, weil ich mir eh nen neues radio holen will...


hoffe ihr könnt mir nen paar tips geben bzw. mir geistig auf die sprünge helfen; das schlaucht ziemlich wenn man da tagelang dran sucht...irgendwann hat man einfach nen ganzen mammut-baum vorm kopf...

danke im vorraus!
Dj_Ninja
Hat sich gelöscht
#2 erstellt: 10. Nov 2004, 16:19
versuchs mal mit anderen chinchkabeln oder miss die alten durch. das klingt als ob die chinch-masse gebrochen ist (der äußere leiter), das ist mir auch schon passiert und hat das gleiche problem verursacht. was sind das für chinchkabel - billige ?
A-Abraxas
Inventar
#3 erstellt: 10. Nov 2004, 16:32
Hallo,
prüfe mal die Cinch-Ausgänge (insbesondere die Massen / äußeren / Schirmungen) des Radios.
Sind die Buchsen im Radio, wird häufig einfachstes Material verwendet, welches gerne den Kontakt verliert / bricht, auch da, wo die "Beine" auf die Platine gelötet sind.
Kommt ein Kabel mit Kupplung aus dem Radio, dann diese Kabelstücken prüfen, ob die Schirmungen bis zur Kupplung i.O. sind - ggfs. neue Kabelstückchen mit sauber angelöteten Kupplungen einsetzen.
Viel Erfolg !
kolle501
Ist häufiger hier
#4 erstellt: 11. Nov 2004, 00:56
cinchkabel waren damals markendinger; weiß leider den namen nicht mehr (evtl. oehlbach oder so?). war aber auf jeden fall ne empfehlung von hier und vom - ausnahmsweise mal kompetenten - berater im media-markt.

wie messe ich denn die cinchkabel/cinchausgänge am besten?



übrigens nen dickes danke an euch! wusste schon an wen ich mich am besten wenden muss um wieder denkanstöße zu bekommen...
A-Abraxas
Inventar
#5 erstellt: 11. Nov 2004, 11:41
Hallo,
die Schirmungen / Masse und die jeweiligen Kontakte mit einem Multimeter auf Durchgang prüfen. Ist das irgendwo unterbrochen, stellt sich (fast) immer das berüchtigte Pfeifen ein.
Als "Gegenprobe" kannst Du (probeweise) das Gehäuse des Radios separat mit der Masse (Karsserie) verbinden, und / oder mit der Cinch-Schirmung.
Manchmal hilft es, die Antennen-Schirmung elektrisch zu unterbrechen - zieh einfach mal den Antennenstecker ab.
Das Gehäuse der Endstufe(n) darf keinesfalls Kontakt zur Karosseriemasse haben (z.B. über die Befestigungsschrauben !).
Viel Erfolg, viele Grüße
Suche:
Das könnte Dich auch interessieren:
pfeifen?????
mastakilla2 am 19.03.2004  –  Letzte Antwort am 20.03.2004  –  8 Beiträge
LIMA-Pfeifen
Maddili am 12.07.2004  –  Letzte Antwort am 13.07.2004  –  4 Beiträge
lima pfeifen
internetonkel am 04.09.2004  –  Letzte Antwort am 04.09.2004  –  2 Beiträge
Lima Pfeifen - mit Unterbrechungen? HILFE!
Litzenkauer am 09.09.2010  –  Letzte Antwort am 09.09.2010  –  2 Beiträge
lima pfeifen
HerriSan am 12.09.2004  –  Letzte Antwort am 15.09.2004  –  17 Beiträge
Non-LIMA-Pfeifen
Solidox am 18.11.2004  –  Letzte Antwort am 25.11.2004  –  16 Beiträge
Starkes LiMa Pfeifen :(
Refuse2Lose am 26.02.2006  –  Letzte Antwort am 28.02.2006  –  12 Beiträge
Störungen Lima Pfeifen schon alles probiert bitte helft mir
Da_SouL_ am 07.12.2005  –  Letzte Antwort am 10.09.2007  –  32 Beiträge
LIMA Pfeifen
Martin2511 am 16.03.2005  –  Letzte Antwort am 16.03.2005  –  4 Beiträge
Mal wieder ne Frage zum Lima-Pfeifen
ThunderRoad am 10.09.2004  –  Letzte Antwort am 03.10.2004  –  17 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.039 ( Heute: 4 )
  • Neuestes MitgliedHombree
  • Gesamtzahl an Themen1.383.015
  • Gesamtzahl an Beiträgen18.342.360