Radioelektronik in OpelOmega Baujh.1988

+A -A
Autor
Beitrag
malthor
Neuling
#1 erstellt: 12. Mrz 2006, 20:30
Hi,

habe vor kurzem einen Opel Omega Baujahr 1988 geerbt. Das Ding ist noch gut in Schuss, doch das Opelwerksradio funktionierte nicht.Nach Ausbau musste ich feststellen, dass die veralteten Anschlüsse natürlich nicht an die modernerer Geräte passten. Ich als absoluter Laie habe natürlich einige Zeit gebraucht mich in die Materie einzuarbeiten. Jetzt habe ich mein neues Radio wie folgt angeschlossen:

alle alten Stecker gekappt, Kabel mittels Lüsterklemme mit modernen Anschlüsse für Lautsprecher und Strom verbunden (ISO heißen die, glaube ich?).

Da zu Anfangt nichts funktionierte, ich aber alles richtig verkabelt hatte, gab man mir den Rat: Zündung und Pluskabel zusammen an gelbes und rotes Kabel(achtung Laie!!!) anschließen.

und, siehe da!!! es funktioniert prächtig!!!

meine Frage: ist das in Ordnung? kann man das einfach so machen? und was habe ich da denn jetzt genau gemacht? kann das Probleme geben?`


vielen Dank!!
DerSensemann
Inventar
#2 erstellt: 13. Mrz 2006, 08:54
Moin,

ja, kann man so machen. Du musst nur aufpassen, dass du das nicht vergisst das Radio auszuschalten.

Gabor
Bassboost.85
Stammgast
#3 erstellt: 13. Mrz 2006, 14:16
gelb ist Zündungsplus und rot Dauerplus - vorher hattest du es einzeln und es ging nicht??? Entweder war die Zündung nicht an oder das Kabel ist defekt. Denn sonst muss es gehen!

Ist aber egal - wenn du auf beide + draufgibst geht das auch! Wenn das Dauerpluskabel (rot) nicht funktioniert und das Zündungskabel (gelb) nur Strom gibt wirst du das an den Radiosendern merken - denn die sind dann immer weg wenn du das Auto abgestellt hast!

Aber so passt das schon - kann man machen.

MfG Silvio
Suche:
Das könnte Dich auch interessieren:
Boxenprobleme
TJSnej am 21.05.2004  –  Letzte Antwort am 21.05.2004  –  2 Beiträge
BMW Hifi-System
poffi am 16.11.2004  –  Letzte Antwort am 17.11.2004  –  3 Beiträge
Line In ohne Line In Eingang...
-Rigo- am 11.05.2004  –  Letzte Antwort am 12.05.2004  –  8 Beiträge
High-Level-In/Low-Level-In
Steven2 am 11.11.2003  –  Letzte Antwort am 16.11.2003  –  7 Beiträge
Kabelbelegung - 2er Golf
Search&Destroy am 23.09.2006  –  Letzte Antwort am 24.09.2006  –  10 Beiträge
In Kurven ohne Sound :-(
Cornholio.HF am 02.02.2004  –  Letzte Antwort am 02.02.2004  –  3 Beiträge
Autoradio mit LINE IN
micha2204 am 14.02.2004  –  Letzte Antwort am 14.02.2004  –  3 Beiträge
PREOUT in AUX
RiemcheN am 25.02.2004  –  Letzte Antwort am 03.03.2004  –  7 Beiträge
Fiepen in der Anlage!
Cassius am 18.04.2004  –  Letzte Antwort am 18.04.2004  –  3 Beiträge
Magnat In Cockpit!!!!
Audi80_Coupé am 17.04.2004  –  Letzte Antwort am 17.04.2004  –  3 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.618 ( Heute: 57 )
  • Neuestes Mitgliedemil1234
  • Gesamtzahl an Themen1.376.416
  • Gesamtzahl an Beiträgen18.216.434