Verzehrung bei höherer Lautstärke??? Woher?

+A -A
Autor
Beitrag
Rake
Stammgast
#1 erstellt: 31. Mrz 2006, 19:50
Hallo,

ich habe heute meine Anlage zu Ende verkabelt.
Nachdem ich alles erstmal auf Funktion getestet hatte, wollte ich mich nun an's Probehören machen. Frontsystem ist Rainbow Germanium CS 265.25, Endstufe Helix H400
Habe im Moment noch alles auf Werkseinstellung.
Sobald ich die Musik an meinem Clarion 838 RMP auf einen Pegel von 26 drehe (wobei ich nicht 100pro sagen kann dass es bei weniger nicht auch ist) hört man teilweise extrem ein Verzerren bzw. knacken.
Worann kann das liegen? Eigentlich ist der Klang schon jetzt echt gut, wenn nur diese Problem nicht wäre.
Verkabelt habe ich eigentlich alles richtig, glaube ich.
Ich bin echt am verzweifeln. Da steckt man so viel Kohle und Arbeit rein und dann sowas...:-(
Bitte helft mir.

MFG

Rake
kappe
Inventar
#2 erstellt: 01. Apr 2006, 08:51
Morgen

Bei wieviel hast du die Systeme getrennt?

Wurde sagen du hast sie nur zu Tief spielen!

Edit//: ups überlesen,spiel ein bisschen mit der Tren Frequenz!
So zwischen 50-80Hz,dürften je nach einbauplatz passen.

mfg


[Beitrag von kappe am 01. Apr 2006, 08:53 bearbeitet]
Rake
Stammgast
#3 erstellt: 01. Apr 2006, 09:08
Also ich habe die Woofer ganz normal in den Türen und die Hochtöner auf dem Amaturenbrett mit Aufbaukugeln.
Ich werd heute Abend mal ein bisschen rumprobieren und morgen die Neuigkeiten posten...
Gelscht
Gelöscht
#4 erstellt: 01. Apr 2006, 09:36
HI !

Zuallererst lässt man die Lautsprecher einspielen BEVOR man Pegel gibt.

Dann würde nach dem Einbau erst mal die Endstufe richtig einstellen. Ist bei der 400er doch so ne schöne Schablone dabei.

Gruß
Ralf
Rake
Stammgast
#5 erstellt: 01. Apr 2006, 10:18
Ich habe auch nicht den Mörder-Pegel gegeben, nur normale Zimmerlautstärke...,
was meinst du für eine Schablone bei der Helix?
Wie stell ich die am besten ein? Da ist in der Bedienungsanleitung eigentlich gar nichts zu beschrieben...
kappe
Inventar
#6 erstellt: 01. Apr 2006, 14:45

was meinst du für eine Schablone bei der Helix?


Bei der Helix ist eine Weiße Schablone dabei,die du auf die Endstufe legen tust um sie einzustellen.
Auf dieser schablone sind löcher drin,an denn stellen wo schalter oder potis sind,und auf der schablone stehen die bezeichnungen der jeweiligen regler bzw schalter.


mfg
Rake
Stammgast
#7 erstellt: 01. Apr 2006, 18:28
Sowas habe ich nicht dabei..... Mhmmmm
Rake
Stammgast
#8 erstellt: 06. Apr 2006, 07:53
Hallo,

ich habe heute nocheinmal was ausprobiert, da es sich eigentlich immer nur bei hohen Lautstärken ein knistern ergab. Habe mal am Radio die Bässe ein bisschen hochgeregelt, und sie da dieses Kartzen wurde immer schlimmer. Kann da was and der Frequenzweiche nicht richtig eingestellt ein bzw. falsch angeschlossen?
Ist ja eine Bi-Amping Weiche...
Habe z. B beim linken System von der Endstufe an die Weiche + und Minus am Woofer und vom Woofer zum Tweeter eine Kabelbrücke (jeweils auch von Plus zum Minus)
Bitte helft mir, ich bin am verzweifeln...
FallenAngel
Inventar
#9 erstellt: 06. Apr 2006, 07:58
TMTs sollte man mit nem HP betreiben. hast du nen HP in deiner HU?
DerSensemann
Inventar
#10 erstellt: 06. Apr 2006, 08:09
Eine Kabelbrücke von + zu - nennt man Kurzschluss.

Ich kann mir irgendwie nicht vorstellen, dass das so angeklemmt ist wie beschrieben...

Wenn das eine Bi-Wiring/Bi-Amping-Weiche ist, dann hat die zwei Eingänge - jeweils + und -.

Vom Amp gehst du mit + auf den Eingang + für den TMT und von dort eine Brücke auf den Eingang + für den HT.

Vom Amp gehst du mit - auf den Eingang - für den TMT und von dort eine Brücke auf den Eingang - für den HT.

Dann müssten noch 4 Klemmen übrig sein.

TMT (Woofer) + und -
HT (Tweeter) + und -

Von der Weiche gehst du mit HT (Tweeter) + auf den HT +
Von der Weiche gehst du mit HT (Tweeter) - auf den HT -

Von der Weiche gehst du mit TMT (Woofer) + auf den TMT +
Von der Weiche gehst du mit TMT (Woofer) + auf den TMT +

Gabor
Rake
Stammgast
#11 erstellt: 06. Apr 2006, 08:38
Ja, so habe ich das auch gemacht. Kam vielleicht nicht so rüber... aber trotzdem Knistert der HT bei Bass-Anhebun bzw. höheren Lautstärken...
Habe die Übernahmefrequenz bei 80 und HighPass an der Endstufe für's Frontsystem eingestellt....


[Beitrag von Rake am 06. Apr 2006, 08:39 bearbeitet]
Amperlite
Inventar
#12 erstellt: 06. Apr 2006, 15:18
Das kann einige Ursachen haben.
z.B.
- Endstufe zu schwach
- Lautsprecher taugen nix
(was ich aber bei Zimmerlautstärke! eigentlich ausschließe)
- Stromversorgung zur Endstufe mangelhaft
- mangelhafte Kabelverbindung zu den Lautsprechern
- Übersteuern der Vorstufe durch zu hohe Ausgangsspannung am Radio


Kein Anspruch auf Vollständigkeit
DerSensemann
Inventar
#13 erstellt: 06. Apr 2006, 17:42
Klemm mal die TMTs ab und probiere es nur mit den HTs. Nicht dass durch die TMTs nur irgendwas angeregt wird...
Rake
Stammgast
#14 erstellt: 06. Apr 2006, 17:49
Wo abklemmen? Output TMT? Oder Input?
DerSensemann
Inventar
#15 erstellt: 06. Apr 2006, 17:55
Egal - aus ist aus...
Amperlite
Inventar
#16 erstellt: 06. Apr 2006, 22:48
Möglich wäre auch ein mechanisches Knarzen durch schlechte Befestigung. Sowas findet man am besten mit Sinussignalen, am besten einen Sweep von 30 bis 200 Hertz.
Erstellen z.B. mit dem "NCH Tongenerator". Als .wav speichern und auf CD brennen.
Suche:
Das könnte Dich auch interessieren:
Unterbrechungen bei höherer Lautstärke
bizarre323 am 18.03.2006  –  Letzte Antwort am 19.03.2006  –  2 Beiträge
Radio schaltet ton ab bei höherer Lautstärke
Aike am 08.01.2009  –  Letzte Antwort am 14.01.2009  –  6 Beiträge
Rauschen, woher???
Audio-System-Golf am 03.11.2004  –  Letzte Antwort am 04.11.2004  –  6 Beiträge
Kleine Endstufe schaltet ab bei höherer laustärke ?
G11880 am 20.11.2009  –  Letzte Antwort am 20.11.2009  –  12 Beiträge
mehr Bass bei wenig Lautstärke
Packy am 18.08.2017  –  Letzte Antwort am 20.08.2017  –  7 Beiträge
Bosch Limaregler woher?
empty88 am 19.01.2010  –  Letzte Antwort am 22.01.2010  –  8 Beiträge
Tonaussetzer bei gewisser Lautstärke
g_a_n_d_i_1_9_8_4 am 20.04.2006  –  Letzte Antwort am 20.04.2006  –  2 Beiträge
Protect bei hoher Lautstärke.
90Serious90 am 03.10.2012  –  Letzte Antwort am 08.10.2012  –  30 Beiträge
JVC KD-SC900R - Woher Panel Plates nehmen?
SoNiCBooM am 24.09.2003  –  Letzte Antwort am 01.10.2003  –  3 Beiträge
Nach Knallen störende Geräusche! Woher kommen die
bartholomeus_s am 08.09.2005  –  Letzte Antwort am 10.09.2005  –  11 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.984 ( Heute: 2 )
  • Neuestes MitgliedGummi_van_Bärchen
  • Gesamtzahl an Themen1.382.877
  • Gesamtzahl an Beiträgen18.340.071

Hersteller in diesem Thread Widget schließen