Condensator Problem?! (lichtflackern)

+A -A
Autor
Beitrag
And1-
Neuling
#1 erstellt: 04. Apr 2006, 19:27
Hallo,
also hab folgendes Problem, wenn ich meine anlage richtig gut laut mache, hab ich ein starkes lichtflackern.

Daten:
LS: audio-system RX 165K Pro
Sub: audio-system X--ION Woofer 15BR
Amp: audio-system F4-600
Bat: Neue Gel-bat (denke an der liegts nicht)
Cap: hab da nen noname 1F (zuwenig?)

35² verbaut, Beides von der Bat gezogen, cap is vor amp und ca. 20cm entfernt....
höre hip hop...

weiss einer nen cap der richtig satt power hat, oder meint ihr es liegt an etwas anderem?

danke,schonmal
PuscherXo
Stammgast
#2 erstellt: 04. Apr 2006, 20:02
Moin,

vielleicht ist 1 F nicht zu wenig, sondern der/die/das Cap einfach zu billig/schlecht ?!
Wenn das Teil die von der Endstufe benötigte Spannung nicht liefern/halten kann, bricht das Bordnetz eben zusammen... Da hilft es auch nicht 10 Farad Billigmüll einzubauen.
Bau mal spasshalber einen Brax ein, dann weißt du es genau.
Die Teile sind hammerschnell.

Gruß
Puscher


[Beitrag von PuscherXo am 04. Apr 2006, 20:02 bearbeitet]
Bassboost.85
Stammgast
#3 erstellt: 04. Apr 2006, 21:02
Gehe ich richtig in der Annahme das du die Original-Batterie gegen eine Gelbatterie getauscht hast? Hast du die Endstufe direkt mit der Batterie verbunden oder hast du das Massekabel der Endstufe auf die Karosse geschraubt? Wenn letzteres dann verstärke mal das Kabel im Motorraum was von Batterie Minus zur Karosse führt!

Günstige und gute Caps sind auch die Silvercaps und die blauen Dietz. Setz das Cap so nah wie möglich vor die Stufe! Keinen großen Platz lassen!

Hast du irgendwelche Stromverteiler oder Kabelverbinder verbaut? Kabelschuhe ordentlich vercrimpt? Denn durch große Übergangswiderstände kann das auch sein!

Wenn das alles soweit ok ist dann kannst du ja nur eine Zusatzbatterie verbauen! Schaden tut es auf keinen Fall. Das 35qmm Kabel müsste schon langen. Denke nicht das es daran liegt.

MfG Silvio
prefix
Stammgast
#4 erstellt: 04. Apr 2006, 21:03
Oder du käufst die gleich ne HELIX XXL Competition .. is mal saz bestens des Teil ... stabilisiert und regelt die Spannung Computergesteuert ...
Dotzi_007
Ist häufiger hier
#5 erstellt: 05. Apr 2006, 01:24
Flackert das licht bei laufendem motor?

wenn ja ist das eigentlich kaum zu verhindern, wiel bei laufendem motor die verbraucher von der lichtmaschine eingespeist werden und die auch nur einen begrenzten strom liefern kann, wenn nun mehr strom gebraucht wird alls die Lima liefern kann, sinkt die spannung von ca.14V auf Batteriespannung ca. 12V und niederiger ab, da diese nun den restlichen strom zu verfügung stellen muss
wenn du bei abgeschaltetem motor das lich an hast und die anlage aufdrehst wirst du nur ein ganz kleines flackern sehen, da die spannung nun nich soweit zusammen bricht wie von 14V auf 12V denn die zwei V sieht man

14V*100A= 1400W
12V*100A= 1200W
das macht 200W weniger

beim Scheinwerfer an 14V hatt er eine leistung von ca. 75W
hatt er aber nur noch 12 hatt er eine leistung von ca 55W
das ist eine Leistungs einbuse von 37% die sieht man

wenn ich mich nciht verrechnet habe müsste es stimmen
vieleicht habe ich ja ein wenig geholfen
man sagt halbe spannung ist nur noch ein virtel der leistung da

Viele Grüße
Dotzi_007
SchallundRauch
Inventar
#6 erstellt: 05. Apr 2006, 01:39
Nicht ganz richtig!

Lichterflackern kommt prinzipiell vom Spannungsabfall an der Batterie, dieser ist abhängig davon wie viel Strom sie liefern muss.

Gerade eine nicht 100%ige Verkabelung kann dazu führen das der Amp mehr Leistung zieht als er eigentlich bräuchte.

Wenn ich das richtig gelesen habe hat er sowohl für Masse als auch für Plus eine Leitung von der Batterie gezogen was m.E. schwachsinn ist da die Karosserie ein wesentlich besserer Leister ist als ein 35qmm Kabel solange die Massepunkte i.O. sind.

Ich würde also erstmal die Basics kontrollieren und i.O. bringen als da wären
-gute Batterie
-vernünftige Massepunkte
-Werksseitige Masseverbindung verstärken
-dickere Leitung von der Lima zur Batterie
.
.
.

Ein guter Kondensator mag zwar bei Lichterflackern helfen, es ist aber eigentlich nicht seine Aufgabe eine Mangelhafte Stromversorgung zu kaschieren.

Bei voll geladener Batterie darf m.E. auch ohne Kondensator gar kein Lichterflackern vorhanden sein, sonst stimmt irgendetwas bei der Stromversorung nicht.

Erst wenn die Stromverkabelung vollkommen i.O. ist macht ein Kondensator wirklich Sinn, dann kann er nähmlich der Endstufe den Strom liefern den sie braucht und muss nicht das restliche Stromnetz stützen.

Gruß Ansgar
And1-
Neuling
#7 erstellt: 05. Apr 2006, 05:52
Danke für die vielen Beiträge,
Also ich fasse zusammen ;)....

1. Ich leg Minus auf Karosse.... (Check die Basics durch)
@SchallundRauch:
was meinst du mit...
... -Werksseitige Masseverbindung verstärken

2. evtl. Dickere Stromkabel....(50²)
3. wenn nichts nützt, dickeren Cap (Brax/Helix)

thx... =)
Gelscht
Gelöscht
#8 erstellt: 05. Apr 2006, 05:57
HI !

Nimm doch mal nen Mulitmeter und Mess nach. Wie viel STrom liegt denn an ? Am Cap ? An der Endstufe, Bei Motor an ? Bei Motor aus usw..........

Gruß
Ralf
Suche:
Das könnte Dich auch interessieren:
cap
quaeler1 am 08.05.2005  –  Letzte Antwort am 08.05.2005  –  4 Beiträge
Bat oder Cap?
PoLoTobi am 28.12.2006  –  Letzte Antwort am 29.12.2006  –  17 Beiträge
Audio System F4-600?
PimpMyAuto am 25.06.2005  –  Letzte Antwort am 25.06.2005  –  6 Beiträge
audio system F4 600 setup
minoguai am 25.11.2006  –  Letzte Antwort am 27.11.2006  –  6 Beiträge
Trotz Cap Lichtflackern
tibb0r am 09.01.2006  –  Letzte Antwort am 10.01.2006  –  18 Beiträge
Audio System Twister F4-600
fu3000 am 23.07.2004  –  Letzte Antwort am 23.07.2004  –  4 Beiträge
Defekte Dietz 1F cap
ElKaputo am 09.09.2008  –  Letzte Antwort am 26.11.2008  –  16 Beiträge
Audio-System Amp defekt?
Crunkmaster am 07.12.2004  –  Letzte Antwort am 08.12.2004  –  21 Beiträge
Power Cap Problem
k4m1ll3 am 20.05.2005  –  Letzte Antwort am 22.05.2005  –  5 Beiträge
Schaltplan / Verstärker / Anlage & Bat?
_ben_ am 04.12.2004  –  Letzte Antwort am 08.03.2009  –  35 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Audio System

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.931 ( Heute: 3 )
  • Neuestes MitgliedSirRonBird
  • Gesamtzahl an Themen1.376.921
  • Gesamtzahl an Beiträgen18.226.106