Sinuslive Sla 1500 qualmt

+A -A
Autor
Beitrag
profijo
Ist häufiger hier
#1 erstellt: 11. Apr 2006, 13:31
Hi, habe eine nagelneu SLA 1500 angeschlossen. (Kondensator vorgeschaltet(. Dann habe ich den Strom wiederangeschlossen und wollte sehen ob sie geht. Sobald ich den Cd Player 5 sec an hatte kam leichter Qualm aus der Endstufe und es fing an zu Stinken! Habe sie dan direkt vom Netzt genommen! Woran kann das liegen


mfg jojohanno
FallenAngel
Inventar
#2 erstellt: 12. Apr 2006, 08:48
Die ist wohl durchgebrannt. Noch Gewährleistung drauf?
Compressed
Stammgast
#3 erstellt: 12. Apr 2006, 17:30
joar die is wohl kaputt. Garantiefall denke ich, also wenn du die nicht falsch angeschlossen hast
cliffedition
Stammgast
#4 erstellt: 12. Apr 2006, 20:40
+ und - an den anschlüssen vertauscht?
profijo
Ist häufiger hier
#5 erstellt: 16. Apr 2006, 12:26
Ganz so dumm bin ich auch net Kann das aber sein, wenn ein Chinchkabel kaputt ist, das dann die Endstufe kaputt geht?
War also nur eins angeschlossen, das andere war durchtrennt.+


Mfg profijo
shawnweg
Ist häufiger hier
#6 erstellt: 16. Apr 2006, 12:40
ne, an den chinchs kanns ned liegen! an der verkabelung dürfte es doch im prinzip auch nicht liegen den wofür hat man ne sicherung am kabel und an der endstufe. Müsste davor nicht die sicherung durchbrennen? wirdn fehler an der amp sein.


[Beitrag von shawnweg am 16. Apr 2006, 12:42 bearbeitet]
cliffedition
Stammgast
#7 erstellt: 16. Apr 2006, 14:43
hey hey... ich habe mir auch gedacht, das mir sowas nicht passieren kann... aber als ich mal mit restalkohol meine neue eton angeschlossen hatte, habe ich es tatsächlich gebracht + und - zu vertauschen. da hat es auch gut geraucht und es ist keine meiner sicherungen geflogen :-(
fut das eton auf kulanz repariert hat ^^
Compressed
Stammgast
#8 erstellt: 16. Apr 2006, 18:42
die Sicherung hat da normal auch keine Karten drin. Normal sind da Schutzdioden drin, die durchbrennen.


gruß
Suche:
Das könnte Dich auch interessieren:
Sinuslive SL 1500 Monoblock
profijo am 09.02.2006  –  Letzte Antwort am 10.02.2006  –  7 Beiträge
Rodek R4100A Qualmt
JSL am 16.04.2006  –  Letzte Antwort am 16.04.2006  –  7 Beiträge
Endstufe angeschlossen, Radio qualmt
CDSTyLE am 20.06.2008  –  Letzte Antwort am 21.06.2008  –  4 Beiträge
Störgeräusche mit SinusLive!!!?!
badben am 16.07.2003  –  Letzte Antwort am 21.07.2003  –  2 Beiträge
SINUSLIVE ENDSTUFE SL-A500 Defekt?
Mezzox* am 12.08.2009  –  Letzte Antwort am 12.08.2009  –  11 Beiträge
Was taugt die Sinuslive 500er Amp
Vatter am 05.11.2004  –  Letzte Antwort am 06.11.2004  –  3 Beiträge
Hifonics BX 1500 D
oelz am 12.12.2005  –  Letzte Antwort am 16.12.2005  –  24 Beiträge
Renegade 1500 zickt rum
astracrew-bb am 14.03.2006  –  Letzte Antwort am 14.03.2006  –  2 Beiträge
Wie viel Strom kann ich ziehen?
Soundchecker1987 am 24.07.2006  –  Letzte Antwort am 26.07.2006  –  8 Beiträge
Hifonics Brutus BX 1500 einstellen
Luni_19 am 14.03.2007  –  Letzte Antwort am 15.03.2007  –  6 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 12 )
  • Neuestes Mitgliednoernberg
  • Gesamtzahl an Themen1.376.261
  • Gesamtzahl an Beiträgen18.212.412