Hifonics Cyclops defekt?

+A -A
Autor
Beitrag
Karlson
Ist häufiger hier
#1 erstellt: 29. Jul 2003, 12:02
Hallo!
Meine Hifonics Cyclops schaltet sich erst nach einigen Sekunden ein, obwohl die Power-LED bereits leuchtet und das nervt ein bisschen. Beim einschalten leuchtet die Overload-LED zusammen mit der Power-LED aber die Overload-LED erlischt dann. Ist das normal?
Danke im Voraus!
banshee
Stammgast
#2 erstellt: 29. Jul 2003, 13:55
ich kenne die cyclops zwar nicht, aber bei der leistung kann das schon normal, bzw. schutzschaltungsbedingt sein....vielleicht braucht die einen kleinen moment bis sie alles durchgecheckt hat

grüße
Suche:
Das könnte Dich auch interessieren:
power led rot Hifonics
Mondi am 04.10.2003  –  Letzte Antwort am 06.10.2003  –  8 Beiträge
Cap, Led leuchtet nicht
El_Galinero am 16.09.2006  –  Letzte Antwort am 16.09.2006  –  6 Beiträge
LED Probleme
Toert am 23.03.2009  –  Letzte Antwort am 24.03.2009  –  3 Beiträge
Help....Low Ohm LED leuchtet... please
TimTaler am 19.10.2005  –  Letzte Antwort am 21.10.2005  –  11 Beiträge
LED bei Powercap leuchtet nicht
sic20 am 22.03.2011  –  Letzte Antwort am 22.03.2011  –  4 Beiträge
POWERCAP Rote LED & 1.0V
dorfler1000 am 08.06.2008  –  Letzte Antwort am 09.06.2008  –  3 Beiträge
Cyclops/audison amps laufen nicht
~Alex~ am 12.06.2004  –  Letzte Antwort am 12.06.2004  –  5 Beiträge
Led verkabelung
fühler am 25.12.2009  –  Letzte Antwort am 25.12.2009  –  3 Beiträge
clip led leuchtet HILFE
Bayernbazi am 21.11.2004  –  Letzte Antwort am 21.11.2004  –  10 Beiträge
Bitte um Hilfe! Verstärker Power LED leuchtet nur wenn umgekehrt angeschlossen, trotzdem kein ton !
Deavel am 14.01.2009  –  Letzte Antwort am 15.01.2009  –  4 Beiträge
Foren Archiv
2003

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.839 ( Heute: 39 )
  • Neuestes Mitgliedtimweg
  • Gesamtzahl an Themen1.382.565
  • Gesamtzahl an Beiträgen18.334.257

Hersteller in diesem Thread Widget schließen