Luxman l-410 "gefunden"

+A -A
Autor
Beitrag
C_H_H
Schaut ab und zu mal vorbei
#1 erstellt: 27. Jan 2005, 17:18
Hallo erstmal ich bin über meine Recherche zu oben genanntem Gerät auf dieses Forum gestoßen und vielleicht kann mir ja jemand weiterhelfen.

Ich arbeite zur Zeit in einem Seniorenheim un bin dort auf einen Luxman L-410 mit passendem Tapedeck K-235 gestoßen. Leider ist beides defekt.
Mein besonderes Interesse gilt dem Verstärker. Er lässt sich einschalten und startet dann die (ziemlich lange) Aufwärmphase (ca. 10 min). Nur leider kommt kein einziger Ton aus dem Gerät. Ich habe schon alles probiert:

- verschiedene Eingänge belegt
- alle Boxenausgänge einzeln getestet
- alle Tasten gedrückt
- den Kopfhörerausgang bemüht

leider absolut keine Lebenszeichen.
Allerdings richt er im Warm-up komisch. Vielleicht ist das ja normal.
Auf jeden Fall habe ich das Gerät geöffnet und mal reingeschaut. Leider bin ich kein Elektroinsider, aber ich beschreibe mal meine Eindrücke.
Um einen der zweitgrößten Kondensatoren scheint sich eine Flüssigkeit ausgebreitet zu haben. Ist es normal, dass die LEDs auf der Platine leuchten, oder ist das vielleicht so eine Art Schadensindikator? Ansonsten ist das Innenleben leicht verstaubt, aber nicht gravierend.
Nach Rücksprache mit dem Hausmeister habe ich herausgefunden, dass an das gute Stück mal ein Mischpult angeschlossen war und dabei wohl irgendwie übertrieben wurde... Kann es sein, dass eine Feinsicherung rausgeflogen ist? (ich habe allerdings keine Sicherungen im Inneren gesehen...)

Hat irgendjemand eine Ahnung, was das Gerät haben könnte? Wenn ja, wie teuer könnte die Reparatur werden (ungefähr)?
Was ist der Amp im jetztigen Zustand wert?

Viele Fragen, ich weiß... Aber ich freu mich auf eure Antworten. Vielen Dank im Vorraus!

Gruß

CHH
micha_D.
Inventar
#2 erstellt: 27. Jan 2005, 20:36
Hallo...

Wenn alle roten LED,s leuchten ist es schon mal ein gutes Zeichen. Das besagt nämlich,das die Nötigen Betriebsspannungen vorhanden sind. Der L410 Ist nicht gerade ein gutmütiger Anfängerverstärker,was Reparaturen angeht. Von daher sollte wenigstens eine Grundaustattung zum Messen vorhanden sein.(Signalgenerator,Oszi,Multi,Service-Manual)..
Das die Warm-up Anzeige 10Minuten leuchtet ist auch normal...mit einer Ferndiagnose kann ich aber nicht dienlich sein..Die Flüssigkeit deutet schon mal auf einen ausgelaufenen Elko hin...Wie Teuer eine reparatur würde,lässt sich erst nach einer Überprüfung bestimmen.

Ein ausgelaufener Elko sollte aber sofort entfernt werden und das ausgelaufene Elektrolyt auch..Tja..was ein kaputter Luxman wert ist,richtet sich wohl nach dem Optischen und Technischen Zustand...würde mal ganz grob sagen..zwischen 0-70Euro..Defekt..Funktionstüchtig zwischen ca.80-150Euro...Eine Reparatur lohnt sich nur,wenn man die selber durchführen kann...die Werkstattstunde ist immer teuer..ca 50Euro...eine Stunde reicht vielleicht auch nicht,dann kommt noch ein KV...

Gruß,Micha


[Beitrag von micha_D. am 28. Jan 2005, 00:09 bearbeitet]
C_H_H
Schaut ab und zu mal vorbei
#3 erstellt: 28. Jan 2005, 17:14
Vielen Dank für die schnelle und umfassende Antwort.

Der Verstärker scheint schon lange defekt zu stehen und so wie sich das anhört ist er anscheinend ein wirtschaftlicher Totalschaden.
Sehr schade, mich hätte wirklich interessiert wie er klingt. Aber eine Reparatur wird wohl nicht mehr in Frage kommen, da ich kein guter Löter bin...

Trotzdem, Vielen Dank!

Chriss
micha_D.
Inventar
#4 erstellt: 28. Jan 2005, 18:53
Wäre natürlich genau so Möglich,das der Verstärker mit geringen Mitteln wieder Flott zu machen ist.
Ein erstklassiges Gerät ist es jedenfalls..

Micha
C_H_H
Schaut ab und zu mal vorbei
#5 erstellt: 29. Jan 2005, 17:56
Ich bin auch noch am überlegen... Vielleicht sollte ich mir einen ordentlichen Lötkolben zulegen, ein bißchen löten üben und dann das betreffende Bauteil durch ein neues ersetzen. Wenn ich Glück habe läuft er dann wieder. Und viel zu verlieren habe ich ja nicht.

Gruß

Chriss
micha_D.
Inventar
#6 erstellt: 29. Jan 2005, 19:02
Würd ich auch so sehen..

Micha
Suche:
Das könnte Dich auch interessieren:
Einschaltplopp Luxman L 410
Abtastfanatiker am 13.03.2005  –  Letzte Antwort am 15.03.2005  –  6 Beiträge
Justage Luxman L-410
skunky am 02.02.2010  –  Letzte Antwort am 06.04.2010  –  47 Beiträge
Luxman L-410 kaufen?
pinkrobot am 18.10.2005  –  Letzte Antwort am 19.10.2005  –  4 Beiträge
Luxman L-410 - Ja oder Nein?
boombudder am 11.09.2011  –  Letzte Antwort am 14.09.2011  –  15 Beiträge
Luxman l 410 & aktiv Subwoofer?
GoRy am 09.01.2017  –  Letzte Antwort am 09.01.2017  –  5 Beiträge
Luxman L-235 Verstärker.
_Marg am 24.07.2006  –  Letzte Antwort am 29.07.2006  –  13 Beiträge
Bedienungsanleitung Luxman L-430 L-410
Vinyl_Tom am 24.03.2008  –  Letzte Antwort am 18.04.2008  –  5 Beiträge
Luxman L-410 vs. Marantz 2270
JohnnyFavorite am 25.09.2010  –  Letzte Antwort am 29.09.2010  –  10 Beiträge
Braun L 830 Lautsprecher + Luxman L 410?
luzy5 am 09.11.2005  –  Letzte Antwort am 10.11.2005  –  11 Beiträge
Luxman L 235 geht leider nurnoch bedingt
Eltobo am 26.08.2006  –  Letzte Antwort am 31.08.2006  –  7 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder895.480 ( Heute: 7 )
  • Neuestes MitgliedVolde
  • Gesamtzahl an Themen1.492.539
  • Gesamtzahl an Beiträgen20.376.008

Hersteller in diesem Thread Widget schließen