Lautsprecher knacken beim ein/ausschalten

+A -A
Autor
Beitrag
hoswald63
Neuling
#1 erstellt: 26. Aug 2015, 21:23
Hallo

Ich habe eine komplette Telefunken 250 acusta Anlage.
Meistens, nicht immer, knallts in den Lautsprechern beim einschalten und ausschalten des Verstärkers.
Das nervt total.
Ich habe 2 Verstärker V250, bei beiden das gleiche Problem. Allerdings habe ich (noch) nicht
die original Lautsprecher dazu, sondern Braun L 450 Wandlautsprecher 4 Ohm.
Schliesse ich einen anderen 4 Ohm Verstärker an die Braun Boxen, knallst nicht, schliesse ich andere
Lautsprecher 4 Ohm an den Telefunken V250 knallst auch nicht.

Was kann denn das sein ?

Herzlichen Dank
Grüsse
Heinz
Archibald
Hat sich gelöscht
#2 erstellt: 27. Aug 2015, 12:16
Hallo Heinz,

auch wenn ich Deine Geräte nicht kenne, so würde ich vermuten, dass Deine Geräte keine Relais haben, welche die Lautsprecher beim Ein- oder Ausschalten direkt von der Endstufe trennen. Möglicherweise sind die Relais aber auch nur defekt / oxydiert. Jedenfalls sind nicht die Lautsprecher die Ursache.

Gruß Werner aka Archibald
shabbel
Inventar
#3 erstellt: 27. Aug 2015, 13:32
Es liegt garantiert am Telefunken Verstärker. Zufall, daß es bei anderen Lautsprechern nicht geknallt hat. Die Ursache zu finden, ist gar nicht einfach, weil es verschiedenste Gründe haben kann, daß da etwas knallt. Im schlimmsten Fall ist eine Überholung des Gerätes nötig. Für den Laien wäre es höchstens den Versuch wert, die Kontakte des Ein/Aus-Schalters zu reinigen.
hoswald63
Neuling
#4 erstellt: 27. Aug 2015, 17:47
Hallo

Vielen Dank für die Antwort. Im SM vom V250 habe ich noch das gefunden

Achtung! Lautsprecher nur bei ausgeschaltetem Gerät an-schließen.

Beim Anschluß von Lautsprecherkombinationen darf deren Gesamtwiderstand nicht den Wert von 4 Ohm je Buchse unterschreiten.

Geringere Widerstände ergeben sich, wenn man mehrere Lautsprecher parallel schaltet und an eine der Lautsprecher-buchsen anschließt.

Lautsprecherkombinationen mit Eingangstrafos sollen über so bemessene Koppelkondensatoren angeschlossen werden, die gewährleisten, daß der Eingangswiderstand der Lautsprecher-box bei sehr niedrigen Frequenzen nicht unter 4 Ohm sinkt.

Lautsprechersicherungen

Defekte Sicherungen (Si 502 und Si 1502: NF Verstärker, Si 501: Stromversorgung superflink) nur erneuern, wenn das Gerät mindestens 1 Minute ausgeschaltet war. Bei Nicht-beachtung dieses Hinweises können die Transistoren des Verstärkers beschädigt werden!

Anschluß von Meßgeräten an die Lautsprecherbuchsen

Um Kurzschlüsse zu vemeiden, ist bei Messungen an den Lautsprecherbuchsen vom Punkt 1 nach Masse zu messen. (Der Punkt 2 der Lautsprecherbuchse [kalter Pol] führt ca. 24 V Gleichspannung gegen Masse).

Der Lastwiderstand bleibt zwischen 1 und 2 angeschlossen

Grüsse
Heinz
Schwergewicht
Inventar
#5 erstellt: 27. Aug 2015, 20:11
An den Lautsprechern liegt es zu 100% nicht, die Braun L 450 haben 4 Ohm genau wie "passenden" Telefunken L 250. Ich würde die L 450 nicht mehr weiter mit den Verstärkern betreiben, da kann nach einem Knall schnell mal der Hochtöner auf Wiedersehen sagen und das wäre zu schade. Und man kommt dann übrigens seeeeehr schwer nur von hinten an die Chassis der L 450 dran und selbst dabei zerstört man mit 90 %iger Wahrscheinlichkeit die Rückwand, weil die Rückwand der Boxen leider nicht nur verschraubt, sondern zusätzlich "geklebt" wurde und dieser "Kleber" ist hart wie Beton. Ich habe 2 Rückwände selbst bei dem vorsichtigen Versuch des "sauberen Entfernens zerstört. Dies nur als kleiner Ausflug vom Thema was passieren kann, wenn es mal für die Boxen zu laut knallt.

Bei meinen früheren 2 "Knall-Erfahrungen" lag das Problem übrigens immer an defekten Elkos der jeweiligen Verstärker. Es waren aber keine Telefunken Verstärker, trotzdem tippe ich auf die Elkos

Aber es ist nur ein Verdacht !!!!, keine "Ferndiagnose". Ich würde den (die) Verstärker so nicht weiter betreiben.
hoswald63
Neuling
#6 erstellt: 27. Aug 2015, 20:18
Ja, kenne ich musste bei einem Braun LS die Rückwand wegnehmen, musste dann eine Neue machen weil die in die Brüche ging.
Denke auch das es Elkos sind. Bringe das Teil demnächst zu einem Fachmann, welcher mir schon in diversen
alten Geräten mit Elko ersetzen geholfen hat.

kranzler44
Ist häufiger hier
#7 erstellt: 28. Aug 2015, 22:26
Nicht so viele Worte über ein banales Thema.
Es gibt nur zwei hauptsächliche Gründe dafür. Der Kondensator ist beim Einschaltknopf defekt, so das der evetuelle Schaltfunke nicht elemeniert wird.
Ein Kondensator ist beim laden defekt, so das es knackt und andere Geräusche macht. Dieser Effekt wird aber bei einer Einschaltverzögerung unterdrückt.
Aber Defekt ist Defekt.
shabbel
Inventar
#8 erstellt: 02. Sep 2015, 15:33
Saubere Kontakte des Einschalters machen auch etwas aus.
Suche:
Das könnte Dich auch interessieren:
Knacken in den Boxen beim Ausschalten des SA 9100
goldenseventies am 28.06.2006  –  Letzte Antwort am 03.07.2006  –  8 Beiträge
Knackgeräusch beim Ausschalten, WEGA 350 Verstärker
aileena am 12.01.2007  –  Letzte Antwort am 12.01.2007  –  12 Beiträge
Plattenspieler beim Umdrehen ausschalten?
Niere am 14.08.2010  –  Letzte Antwort am 15.08.2010  –  9 Beiträge
Grundig V2000 Geräusch beim Ausschalten
BigEar am 06.12.2006  –  Letzte Antwort am 07.12.2006  –  9 Beiträge
Yamaha CR620 Krachen beim Ausschalten
good2fun am 07.05.2005  –  Letzte Antwort am 11.05.2005  –  5 Beiträge
Kurzes Knacken?
s-bahn am 09.01.2006  –  Letzte Antwort am 10.01.2006  –  9 Beiträge
Universum CTR 4040 kracht beim ein und ausschalten
nils.boeringer am 08.06.2012  –  Letzte Antwort am 08.06.2012  –  7 Beiträge
Grundig Studio RPC 2000 knackt brutal beimEinschalten
gyros-komplett am 10.04.2006  –  Letzte Antwort am 07.01.2007  –  3 Beiträge
Denon DCD 1700 Motor dreht nicht, nur beim Ausschalten etwas
AMD_Mann am 26.02.2005  –  Letzte Antwort am 27.02.2005  –  6 Beiträge
Leichtes knacken NAD Model 200 Amplifier
martini72 am 05.03.2017  –  Letzte Antwort am 05.03.2017  –  3 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder905.300 ( Heute: 11 )
  • Neuestes MitgliedMontana_100xy
  • Gesamtzahl an Themen1.510.667
  • Gesamtzahl an Beiträgen20.739.713

Top Hersteller in Hifi-Klassiker Widget schließen