Problem mit PA DB Arena/T.Amp

+A -A
Autor
Beitrag
ChristianB88
Ist häufiger hier
#1 erstellt: 27. Jul 2010, 07:30
Hallo!

Vor einigen Monaten habe ich mir eine kleine PA bestehend aus folgenden Komponenten zusammengestellt:
2x DB Technologies Arena 10
2x DB Technologies Arena 15 sub
T.Amp 1050MKX für tops
T.Amp 2400MKX für subs

Das ganze ist über eine Behringer Aktivweiche mit integrierten Limitern getrennt.

Folgendes Problem:
Vor ein paar Tagen ist beim Beschallen einer Geburtstagsparty (Partymusik + bisl Karaoke) ein Kanal des
T.Amp 2400 und der angeschlossene Subwoofer komplett ausgefallen.
Beides habe ich zur Reperatur eingeschickt. Den Amp habe ich schon zurück, auf den Sub warte ich noch.

Jetzt ist die Frage weshalb die beiden ausgefallen sind - bzw. wie ich das in Zukunft verhindern kann!?

Die Anlage wurde maximal so betrieben, dass die clipping LEDs hin und wieder mal kurz geflackert haben.
So war auch der Multibandlimiter eingestellt.

Taugt dieser integrierte Limiter überhaupt etwas oder könnt ihr mir was besseres Empfehlen?

Achso: Die PA wird rein privat für Geburtstagsfeste/Grillfeste u.ä. eingesetzt.

Vielen Dank vorab!

Christian
Sqarky
Inventar
#2 erstellt: 27. Jul 2010, 08:09
Also für Geburtstagsfeiern und so eine richtig nette Anlage =)

Der Limiter tut schon seinen Dienst. Besser mit als ohne. Wenn die Clip LEDs nur kurz aufflackern, ist das ja voll ok.

Ist nur ein Kanal der Endstufe ausgefallen oder auch der Sub? Hattest Du den Sub mal an dem anderen Kanal getestet?

Es kann na klar schonmal vorkommen, dass bei solch recht günstigen Endstufen was kaputt geht. Ist na klar blöd, wenn die Endstufe dann noch den Sub mit in den Tod zieht. Aber passiert. Dafür ist die Garantie ja da.

Verhindern kann man es wohl nicht. Wenn die Lagerung der Anlage, Aufstellung (Also nicht abdecken der Belüftung) und Bedienung (und davon geh ich stark aus) wird es keine Probleme geben.
ChristianB88
Ist häufiger hier
#3 erstellt: 27. Jul 2010, 10:25
Jop ist eig. ganz nett - solange sie funktioniert ;-)

Es ist ein Kanal der Endstufe ausgefallen (Clip LED leuchtete dauerhaft) und aus dem Sub war auch beim Anschluss an den noch funktionstüchtigen Kanal kein Ton mehr zu hören.


Bei der Endstufe wurde der linke Block komplett getauscht.

Ist es eher so dass die Endstufe die Ursache war und den Sub mit ums Eck gebracht hat und nicht andersherum?

Die Endstufe hat vor und nach dem Ausfall immer nur Handwarme Abluft von sich gegeben und das Rack stand völlig frei (offen versteht sich ja von alleine).

-> Also wohl ein Fall von dumm gelaufen?

Danke!
Sqarky
Inventar
#4 erstellt: 27. Jul 2010, 11:00
Würde ich jetzt mal so sagen.

Ich kann aber nicht bestätigen, dass die Endstufe den Bass mitgerissenhat. Aber ich vermute es. Vielleicht hat ja noch jemand anders dazu Erfahung.

Ansonsten klingt alles andere ja sehr normal und gut aufgebaut.

Evt kann es sein, wenn die clip LED dauerhaft leuchtet, dass intern ein kurzer entstanden ist und die Endstufe eine vielzuhohe Belastung an den Sub rausgeschickt hat und ihn damit "gegrillt" hat. Aber das ist nur eine Vermutung und solange die Sachen repariert werden, ist ja alles ok. Ist na klar nichts amtliches, aber für deine Zwecke schon sehr nett =)
*xD*
Moderator
#5 erstellt: 01. Aug 2010, 21:23
Hi

Wenn die Endstufe intern einen kurzen hat, passiert dem angesprochenen Lautsprecher nichts, denn am Kurzschluss fällt keine Spannung ab, am parallelgeschalteten Lautsprecher dementsprechend auch nicht

Ich vermute eher, dass da ein Endtransitor gestorben ist und dem Sub am Ausgang was um die 80V Gleichspannung aus dem Netzteil verpasst hat. Das sollte eigentlich die Schutzschaltung des Amps verhindern, die Frage, ist, warum diese nicht angesprochen hat?

Ein Lautsprecher kann an sich keine Endstufe killen, für dessen Eigenheiten muss die Endstufe vorbereitet sein (außer ganz fiese komplexe Lasten, an denen viele Endstufen schlappmachen, ein simpler BR-Sub gehört da aber ganz sicher nicht dazu). Also Endstufe tot -> Sub auch tot.

So ein Defekt ist eher auf einen Herstellungsfehler zurückzuführen, da ansonsten das Schaltungskonzept des Amps die Transistoren in ihrem sicheren Arbeitsbereich halten muss, selbst für den Fall des absoluten Prügelbetriebs, der bei euch ja nichtmal gegeben war.
Suche:
Das könnte Dich auch interessieren:
DB Arena
gibson81 am 19.02.2011  –  Letzte Antwort am 13.03.2011  –  76 Beiträge
t.amp proline 3000 problem
Michi263 am 20.07.2016  –  Letzte Antwort am 21.07.2016  –  4 Beiträge
dB Arena Serie
EppiTech am 31.08.2007  –  Letzte Antwort am 02.09.2007  –  3 Beiträge
Endstufe fuer heimkinosubwoofer t.amp???
doenen am 11.02.2006  –  Letzte Antwort am 26.02.2006  –  14 Beiträge
DB Technologies Arena 15 Pro Magnet löst sich von Korb!
HUCKSTABLE am 26.12.2014  –  Letzte Antwort am 22.02.2015  –  15 Beiträge
2x DB Arena SW18 gleichwertig wie 1 RCF 8001er?
emanuel93 am 22.10.2010  –  Letzte Antwort am 26.12.2010  –  100 Beiträge
Gebrauchtpreis dB Technologies Arena 12 pro bzw 15 pro?
HUCKSTABLE am 27.01.2014  –  Letzte Antwort am 19.02.2014  –  14 Beiträge
Pa Subs RCF oder DB
Traumland38 am 12.01.2009  –  Letzte Antwort am 12.01.2009  –  12 Beiträge
dB Technologies Sigma 7.6 und dbx Driverack PA (Setup)
Fox01 am 15.06.2016  –  Letzte Antwort am 20.06.2016  –  9 Beiträge
Schwerwiegendes Problem mit meiner PA
bacello am 08.02.2010  –  Letzte Antwort am 08.02.2010  –  3 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.400 ( Heute: 7 )
  • Neuestes Mitgliedxashoutipa
  • Gesamtzahl an Themen1.389.979
  • Gesamtzahl an Beiträgen18.467.576

Top Hersteller in Profi Beschallung (PA) Widget schließen