DEQ 2496 bootet nicht mehr

+A -A
Autor
Beitrag
ukw
Inventar
#1 erstellt: 23. Nov 2006, 22:43
Mein DEQ 2496 bootet nicht mehr bzw schaltet immer wieder off und on.
Die LED's der Eingangsanzeige (links) leuchten dann von rot (limit) langsam abwärts - erst der linke dann der rechte Kanal.

Die Funktions LED's (GEQ FBD DYN DEQ PEQ usw) leuchten langsam einer nach dem anderen auf. Nach 20 Minuten und wiederholtem selbsttätoigem ein und Ausschalten läuft die Kiste wieder und das auch stundenlang ohne Probleme.
Ist er "warm", so kann ich ausschalten und wieder einschalten und er ist sofort da.

Das Gerät ist von Nov. 2003 und läuft mehrere Stunden (6-16 h ) täglich.

und nun Ihr
HinzKunz
Inventar
#2 erstellt: 23. Nov 2006, 23:01
Hi Uwe,

Kaltlötstelle?
Nur ins Blaue rein, hab keinen DEQ, aber nach der Fehlerbeschreibung könnte das durchaus sein.
Kann auch ein Kaputter IC sein...


Martin
ukw
Inventar
#3 erstellt: 23. Nov 2006, 23:41
nein
HinzKunz
Inventar
#4 erstellt: 24. Nov 2006, 00:11

ukw schrieb:
:. nein :prost

Jaja, mach dich nur über mich lustig

Aber obwohl ich falsch geraten habe, hättest du den echten Fehler ja bei der Suche nach der Kaltlötstelle gefunden

ukw
Inventar
#5 erstellt: 24. Nov 2006, 00:29
Moin Martin,
Ich hab - ehrlich gesagt - auch an kalte Lötstellen, schlecht sitzende Stecker und ähnliches gedacht.
Kiste aufgeschraubt, ein Blick unter den Gerätedeckel (sollte man immer sofort machen) => die über dem SNT sitzende Schutzfolie sah etwas merkwürdig aus.
Also das SNT fokussiert und ... siehe da
Suche:
Das könnte Dich auch interessieren:
Unglaubliches Verhalten eines DCX 2496
1406sandy am 31.03.2010  –  Letzte Antwort am 08.04.2010  –  18 Beiträge
Nicht mehr zeitgemäß.
Elevat0r am 02.12.2010  –  Letzte Antwort am 03.12.2010  –  4 Beiträge
Behringer DCX-2496 XLR auf Cinch
bukongahelas am 15.06.2011  –  Letzte Antwort am 28.06.2011  –  18 Beiträge
Deton Pa will nicht mehr Hilfe!
dererni am 25.02.2007  –  Letzte Antwort am 27.02.2007  –  3 Beiträge
Endstufe funktioniert nicht mehr! Bitte um schnelle Hilfe!
p.laubichler am 19.03.2010  –  Letzte Antwort am 21.03.2010  –  7 Beiträge
Sub Concert Audio BX 30 schwingt nicht mehr
Holzwurm2402 am 09.10.2012  –  Letzte Antwort am 15.10.2012  –  8 Beiträge
Low Cut erhöhen mehr Punch ?
Bummi18 am 10.10.2011  –  Letzte Antwort am 12.10.2011  –  12 Beiträge
ENDSTUFE BEKOMMT SIGNAL ABER EIN KANAL GIBT KEIN TON MEHR
kueckers am 13.06.2010  –  Letzte Antwort am 21.06.2010  –  9 Beiträge
FBT Studio Pro 12A nicht zu finden?
visir am 01.08.2014  –  Letzte Antwort am 21.08.2014  –  11 Beiträge
Nierenmic: werden auch tiefe Frequenzen von hinten nicht aufgenommen?
Poison_Nuke am 01.04.2007  –  Letzte Antwort am 02.04.2007  –  5 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.448 ( Heute: 152 )
  • Neuestes MitgliedVasilenz
  • Gesamtzahl an Themen1.389.180
  • Gesamtzahl an Beiträgen18.453.658

Top Hersteller in Profi Beschallung (PA) Widget schließen