Probleme mit meiner Alesis Matica 900

+A -A
Autor
Beitrag
murph42
Neuling
#1 erstellt: 04. Okt 2007, 14:18
Hallo zusammen,

meine erste Frage hier. Bin mal gespannt.

Habe Probleme mit meiner Matica 900.
Sie lief lange tadellos und jetzt sind ploetzlich folgende Phaenomene:

- beim Einschalten geht die Clip LED eines Kanals an und bleibt an.

- Der Luefter dreht nach dem Einschalten sofort voll hoch und bleibt in diesem Zustand - frueher hat er sich nach kurzer Zeit beruhigt, bis Last da war, wenn ich mich recht erinnere.

- Dieses Durchschalten, einige Sekunden nach dem Einschalten, findet nicht mehr statt. Es gibt also auf keinem Kanal mehr ein Signal richtung Lautsprecher.

Hat jemand Tips fuer mich? Kann ich selber etwas tun?
Das innenleben schaut nicht zu kompliziert aus..

Danke
CU
Alex
zucker
Moderator
#2 erstellt: 04. Okt 2007, 21:36
Hallo Alex,

tut sie gar nicht mehr? Meine hatte einfach Staubprobleme zwischen den Kühlrippen und am Lüfterrad. Das Phänomen der ziwschenzeitlichen Abschaltung und dem Hochfahren des Lüfters war damit beseitigt.
murph42
Neuling
#3 erstellt: 04. Okt 2007, 21:55
Moin Zucker,

danke, dass du dich meiner annimmst.. ;-)

nee, tut gar nicht mehr. Jedenfalls nichts, wozu sie gebaut wurde.

Wie gesagt, phaenomen beim einschalten ist:
luefter laeuft voll hoch und bleibt so
eine clip led geht und bleibt an
das interne einschalten/durchschalten (normalerweise einige sekunden nach power on) findet nicht statt.

tja..mehr weiss ich ja leider auch nicht.

trotzdem danke.

CU
Alex
murph42
Neuling
#4 erstellt: 08. Okt 2007, 00:12
Hallo,

immer noch hin, meine Alesis Matica 900. Mittlerweile aber zerlegt.

Ich bin auf der Suche nach Info, was man mit Hausmitteln (Multimeter) an der Elektrik der Endstufe so prüfen kann, und was die üblichen verdächtigen sind.

Alles in eingebautem Zustand:
Kann ich die Leistungstransistoren prüfen?
Kann ich Widerstände in eingebautem Zustand prüfen?
Elkos?
Was sind so die Dinge, die an so einer Endstufe kaputt gehen?

Die dicken Trafos hab ich auf Durchgang geprüft, sieht gut aus.

Allzu kompliziert sieht die Elektronik nicht aus.

erst mal danke
CU
Alex
zucker
Moderator
#5 erstellt: 08. Okt 2007, 08:16
Hallo Alex,

leider hab ich keinen Plan von der 900. Die Clipled kommt eigentlich nur bei Übersteuerung, will heißen, wenn Ua zu groß wird. Da ich aber nicht weiß, wo die LED abgegriffen wird, lastabhängig ist, ist es ein Ratespiel. Würde das Signal am Ausgang abgenommen werden, könnte es auf eine Gleichspannung hinweisen, die Ub max entspricht. In dem Fall wäre wohl eine Seite der Endstufenbank tot. Das ist aber eigentlich schier unmöglich, da die diversen Schutzschaltungen auch bei Kurzschluss abschalten.
Kurzum - ohne Plan kommen wir da nicht weiter. Allerdings weiß ich wer einen hat > http://www.hifi-forum.de/index.php?action=profile&pID=206939
Leider war Manu lange nicht mehr hier, treibt aber im PA Forum ihr Unwesen.

Und Alex, mach keinen falschen Fehler wenn Du davon nicht etwas tieferes verstehst - es wäre Schade um die Matica.
murph42
Neuling
#6 erstellt: 08. Okt 2007, 08:40
naja, besonders viel versteh ich nicht davon.
Deshalb such ich ja infos.

Ich kann messen, ich kann löten, vielleicht ist es damit ja hinzubekommen. ;-)

Die Sache mit der Clip LED seh ich als Symptom, nicht als
Problem.
Ich sehe da einen Widerstand, der möglicherweise verschmort ist. Gibts noch einen Tip bezüglich Prüfung der verschiedenen Komponenten im eingebauten Zustand?

Danke
CU
Alex
zucker
Moderator
#7 erstellt: 08. Okt 2007, 08:46

Die Sache mit der Clip LED seh ich als Symptom, nicht als
Problem.


Ja sicher aber ohne Plan geht da nix. Von daher wäre es jetzt mit der Messerei etwas unsinng.
Die LED kann auch vor der Endstufe abgezogen werden. In dem Fall kann etwas mit einer Versorgungsspannung für die OPV fehlerhaft sein. Jedenfalls deutet die leuchtende Clippled auf ein dauerhaft überhöhtes Signal hin.
Suche:
Das könnte Dich auch interessieren:
Matica 900
zucker am 09.01.2006  –  Letzte Antwort am 08.03.2006  –  9 Beiträge
Wer kennt Alesis Matica 900 Endstufe ?
mixer_2130 am 31.12.2012  –  Letzte Antwort am 01.01.2013  –  6 Beiträge
Alesis MEQ 230 - Ausgangssymmetrierung
zucker am 27.06.2007  –  Letzte Antwort am 30.06.2007  –  2 Beiträge
Alesis RA-500 für Heimkino?
cane1972 am 20.02.2010  –  Letzte Antwort am 27.02.2010  –  3 Beiträge
Großraum von 900 qm beschallen
mr_smith02 am 03.11.2009  –  Letzte Antwort am 17.11.2009  –  45 Beiträge
Probleme Mit neuen Fullrange Boxen
mcfly_86 am 12.11.2005  –  Letzte Antwort am 03.02.2006  –  10 Beiträge
Probleme mit Rückkoppelungen im Monitorweg
muglo am 18.06.2008  –  Letzte Antwort am 21.06.2008  –  3 Beiträge
Kondensatormikrofon-Verstärker Probleme
Paul_Panzer am 30.12.2010  –  Letzte Antwort am 04.01.2011  –  6 Beiträge
Probleme mit PA-Verstärker Solton STA 240
KWBB am 04.06.2006  –  Letzte Antwort am 05.06.2006  –  2 Beiträge
Probleme mit Auto-Align bei DCX2496
eTapio am 23.07.2006  –  Letzte Antwort am 24.07.2006  –  6 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Profi Beschallung (PA) Widget schließen

  • Magnat
  • Sonos
  • Canton
  • Yamaha
  • Klipsch
  • Denon
  • JBL
  • DALI
  • Nubert

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 37 )
  • Neuestes MitgliedmyOmikron
  • Gesamtzahl an Themen1.376.294
  • Gesamtzahl an Beiträgen18.213.422