Alesis Multimix brummt / Frage zum Gain / Lautstärke

+A -A
Autor
Beitrag
Jolt
Ist häufiger hier
#1 erstellt: 29. Aug 2010, 23:26
Hey,
habe vor paar Tagen gebraucht ein Alesis Multimix 16 FW gekauft und es heute in den Proberaum gebracht.
Leider brummen die Boxen, sobald die Kanal fader und / oder der Mainmix aufgedreht werden und es hört auch beim Singen nicht auf. Ist das Alesis etwa defekt und wurde mir verschwiegen oder woran liegt das? Hat jemand eine Idee?
Ich hab dem Verkäufer eben eine Mail geschickt und bin mal auf seine Antwort gespannt.

Ich habe auch mal eine Frage zum Gain Regler im Allgemeinen. Dieser sollte doch möglichst niedrig bzw. komplett runter gedreht sein, richtig? Um beim Mikrofon aber ein ordentliches Signal zu bekommen (sodass das Pegelmeter auf ca. 0 dB ist) muss ich den Gain aber recht hoch, also mindestens halb, eher 3/4 aufdrehen. Bei der Gitarre im Lineeingang und im Emulated Speaker meines Marshall DSL401 reicht ca. 1/4.

Und dann haben wir finde ich auch generell ein Lautstärkeproblem. Angetrieben wird das Ganze von einer alten Equinox MP-1200 Endstufe mit folgender Leistung:
425 W/Ch @ 4 ohms
560 W/ch @ 2 ohms
850 W Bridge Mono @ 8 ohms
1120 W Bridge Mono @ 4 ohms
Das sollte doch eigentlich ausreichen. Trotzdem müssen wir das Teil bis zum Anschlag aufdrehen und am Mixer dann auch Gas geben damit es passable ist. Ist das normal?

Hoffe es ist ok dass ich jetzt all diese Fragen in einen Thread gepackt habe.
Danke schon mal
Der_Köppi
Inventar
#2 erstellt: 30. Aug 2010, 13:43
Hallo,
das mit dem Rauschen ist so'ne Sache!
Habt ihr vorher auch ein Pult gehabt?
Hat es da auch gerauscht?
Auch so stark?
Bei dem Equipment rauscht immer etwas Das lässt sich nie ganz verhindern...so ist numal die Technik! Wenn es aber lauter ist, als das "normale" Rauschen, könnte schon was am Mixer defekt sein!
Der Gain Regler, regelt den Pegel des Eingangssignal, das heißt man sollte ihn, wenn möglich nicht weiter als 3/4 aufdrehen!
Die Fader sollten sowieso nicht über "0 dB" gezogen werden!
Was auch ein möglicher Grund ist, dass es gebraucht ist...frag mich grad nur, wo das Problem liegen könnte

So jetzt zu den Mic's:
Also...Dass dein Marshall ein höheres Eingangssignal liefert liegt daran, dass der nen intigrierten Vorverstärker hat. Es ist ja schließlich ne eigene "Box"!

Die Mikrofone werde dies nicht haben, vondaher muss mans aus denen übertrieben gesagt raus prügeln

Viellt. ist aber auch eure alte Endstufe das Problem, die einfach diese Leistung nicht mehr bringt

425 watt @ 4 ohm sollten für nen Proberaum reichen
Was sind denn für Boxen dran?

Hoffe, konnte dir en bissel helfen

MfG
Der KöPPi
muetze67
Inventar
#3 erstellt: 30. Aug 2010, 17:57
moin,
das brummen kann man doch bestimmt mit ner di-box eliminieren.
cptnkuno
Inventar
#4 erstellt: 31. Aug 2010, 23:30

Jolt schrieb:

Ich habe auch mal eine Frage zum Gain Regler im Allgemeinen. Dieser sollte doch möglichst niedrig bzw. komplett runter gedreht sein, richtig? Um beim Mikrofon aber ein ordentliches Signal zu bekommen (sodass das Pegelmeter auf ca. 0 dB ist) muss ich den Gain aber recht hoch, also mindestens halb, eher 3/4 aufdrehen. Bei der Gitarre im Lineeingang und im Emulated Speaker meines Marshall DSL401 reicht ca. 1/4.

Der Gain Regler dient dazu das Signal am Eingang auf 0 dB einzupegeln. Wie weit dazu aufgedreht werden muß hängt vom Signal ab. Er sollte daher keinesfalls immer ganzrunter gedreht sein.
Einstellung geht folgendermaßen:
SOLO MODE auf PFL. Am einzupegelnden Kanal PFL drücken. Signal in den Mixer schicken, und am Gain einstellen bis die Pegelanzeige annähernd bei 0 dB ist.
Suche:
Das könnte Dich auch interessieren:
Alesis RA-500 für Heimkino?
cane1972 am 20.02.2010  –  Letzte Antwort am 27.02.2010  –  3 Beiträge
Probleme mit meiner Alesis Matica 900
murph42 am 04.10.2007  –  Letzte Antwort am 08.10.2007  –  7 Beiträge
Gain limitieren.
Klangfreak am 21.11.2009  –  Letzte Antwort am 22.11.2009  –  12 Beiträge
Alesis MEQ 230 - Ausgangssymmetrierung
zucker am 27.06.2007  –  Letzte Antwort am 30.06.2007  –  2 Beiträge
Frage zum HD-15 Horn
der_eine am 06.11.2005  –  Letzte Antwort am 28.11.2005  –  12 Beiträge
PA-Box Frage zum richtigen Anschluss
-Ice81- am 18.01.2007  –  Letzte Antwort am 19.01.2007  –  3 Beiträge
Frage zum "The Box Pro Achat System"
AlaskaOne am 02.03.2008  –  Letzte Antwort am 05.03.2008  –  78 Beiträge
frage zum anschließen vom aktiv subwoofer
goerschi14 am 04.07.2010  –  Letzte Antwort am 04.07.2010  –  7 Beiträge
Frage zum PA-Setup (Line-Up/Akustik)
traso am 03.05.2015  –  Letzte Antwort am 04.05.2015  –  4 Beiträge
Cobra 90 PA macht Probleme (Lautstärke schwankt)
maxamp am 04.07.2007  –  Letzte Antwort am 05.07.2007  –  5 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.039 ( Heute: 34 )
  • Neuestes Mitgliedcernst1980
  • Gesamtzahl an Themen1.382.950
  • Gesamtzahl an Beiträgen18.341.230

Top Hersteller in Profi Beschallung (PA) Widget schließen