Pioneer A 676 Reference linker Kanal kommt kein Ton!

+A -A
Autor
Beitrag
Easy_Deals
Hat sich gelöscht
#1 erstellt: 21. Sep 2007, 21:40
Hallo,

ich hab mir in der Bucht nen gebrauchten,schönen,silbernen Pio 676 ersteigert.
Vorgestern kam das gute Stück.Beide Lautsprecher funktionierten an diesem Tag einwandfrei.Als ich heute morgen wieder Musik hören wollte,kam nur noch Musik aus dem rechten LS ,sowohl A als auch B ( Schraubanschlüsse für 4 Lautsprecher)

waren davon betroffen.

Ich lieh mir von meinem Kumpel ein Paar Kompaktlautsprecher aus und auch hier das gleiche Spiel.

Das komische ist,wenn ich an dem Wahlschalter Tuner einstelle kommt wieder Musik aus der linken Box und die rechte verstummt.Das verstehe ich nicht!

Was ist passiert? Ich überprüfte die Kabeln,sie waren richtig angeschlossen.

Was habe ich falsch gemacht?Kurzschluss? Was ist in so einem Fall zu tun? Ich habe nicht viel Ahnung von der Materie und hoffe,dass einige Experten in diesem Forum mir ein paar gute Ratschläge geben können.


[Beitrag von Easy_Deals am 21. Sep 2007, 21:44 bearbeitet]
bukongahelas
Inventar
#2 erstellt: 22. Sep 2007, 00:53
Alle Eingänge, auch Tape, probiert ?
Falls der Eingangswahlschalter ein mechanischer Umschalter ist, könnten es Kontaktprobleme sein, dagegen hilft Kontaktspray.
Es könnte auch das Boxenschutzrelais sein, es zu reinigen schadet nie.
Sonst hilft nur eine Signalverfolgung vom Eingang zum Ausgang mit Messgeräten.
bukongahelas
audiophilanthrop
Inventar
#3 erstellt: 22. Sep 2007, 02:12
Ich würde auch auf schnöde Kontaktprobleme tippen, vermutlich in der Tat im Eingangswahlschalter. Den mal ordentlich betätigen und nötigenfalls mit einem Spritzer Oszillin o.ä. direkt in den Schalter nachhelfen (in hartnäckigen Fällen kann auch Ausbauen und Reinigen nach Zerlegen fällig werden).

Ach ja: Ändert sich was beim Schalten auf DIRECT (Umgehen der Klangregelung)?
Easy_Deals
Hat sich gelöscht
#4 erstellt: 22. Sep 2007, 10:30

audiophilanthrop schrieb:


Ach ja: Ändert sich was beim Schalten auf DIRECT (Umgehen der Klangregelung)?


Leider nicht!
Easy_Deals
Hat sich gelöscht
#5 erstellt: 22. Sep 2007, 11:02

bukongahelas schrieb:
Alle Eingänge, auch Tape, probiert ?
Falls der Eingangswahlschalter ein mechanischer Umschalter ist, könnten es Kontaktprobleme sein, dagegen hilft Kontaktspray.
Es könnte auch das Boxenschutzrelais sein, es zu reinigen schadet nie.
Sonst hilft nur eine Signalverfolgung vom Eingang zum Ausgang mit Messgeräten.
bukongahelas


Ich habe alle Eingänge ausprobiert,Tape,Tuner,Phono absolut nichts kam.Alle o.g. Geräte funktionierten nur bedingt als der Wahlschalter auf CD eingestellt war (kam Musik aus der rechten Box) und auf Tuner kam der Ton aus der linken...Was hat Tape mit Cd zu tun ? Ich würde gerne reinigen,leider habe ich das noch nie vorher gemacht.Ich hab den Verkäufer angeschrieben,er ist bereit das Gerät zurückzunehmen.

Zitat:
"ok
gut verpacken
und einfach zurück
bitte nicht öffnen ( prüsiegel intakt lassen)"

Ich würde das Gerät viel lieber behalten wollen,aber wenns was großes ist,schicke ich es lieber zurück.
Bertl100
Inventar
#6 erstellt: 22. Sep 2007, 12:39

Was hat Tape mit Cd zu tun ?


Weil der Tape-Schalter NACH dem Eingangswahlschalter liegt. Das heißt jede Tonquelle läuft auch noch über den Tape-Schalter! Also bitte diesen unbedingt mal betätigen und auf Wackelkontakte achten!!

Gruß
Bernhard
armin777
Gesperrt
#7 erstellt: 24. Sep 2007, 12:24

Easy_Deals schrieb:

Ich würde das Gerät viel lieber behalten wollen,aber wenns was großes ist,schicke ich es lieber zurück.


Hallo Easy Deals,

ab wieviel Euro ist es eine "große Sache"?? Wieviel hast Du denn bezahlt? Steht es dann noch in einem vernünftigem Verhältnis?

Bei mir kostet eine komplette Überholung rund 100,- Euro (inkl. Versand, Mwst., Lohn und Material) - also wäge mal ab, was da für Dich in Frage kommt.



Beste Grüße
Armin777
Suche:
Das könnte Dich auch interessieren:
Pioneer a 407 linker Kanal fällt aus
haumti am 02.01.2018  –  Letzte Antwort am 03.01.2018  –  3 Beiträge
Pioneer A-676 Endstufe defekt?
RJShark am 05.04.2018  –  Letzte Antwort am 07.04.2018  –  4 Beiträge
Pioneer CT-676. Brauche Magnetkopf
netfriend am 11.05.2019  –  Letzte Antwort am 14.05.2019  –  6 Beiträge
Pioneer A-80 Verstärker, linker Kanal verzerrt
herr_bieber am 17.11.2011  –  Letzte Antwort am 18.11.2011  –  5 Beiträge
Linker Kanal bei Pioneer A-223 leiser
Bennile am 11.02.2016  –  Letzte Antwort am 23.04.2016  –  17 Beiträge
Pioneer CT-676 Fehlersuche
Johannes_Clamence am 22.05.2015  –  Letzte Antwort am 28.07.2016  –  7 Beiträge
Onkyo A-10 linker Kanal tot
tominz am 04.07.2008  –  Letzte Antwort am 05.07.2008  –  2 Beiträge
AKAI 4000DS linker Kanal Aufnahme kein Ton
juergen56 am 05.02.2009  –  Letzte Antwort am 06.02.2009  –  4 Beiträge
linker Kanal defekt
Nicki_1994 am 13.05.2010  –  Letzte Antwort am 16.05.2010  –  3 Beiträge
Hilfe bei Verstärker Pioneer A-676
Fudelsut am 14.09.2004  –  Letzte Antwort am 19.10.2017  –  16 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.472 ( Heute: 21 )
  • Neuestes Mitglied#Leonidas
  • Gesamtzahl an Themen1.449.820
  • Gesamtzahl an Beiträgen19.587.703

Top Hersteller in Hifi-Klassiker Widget schließen