Blaupunkt STG 1291 und AUX

+A -A
Autor
Beitrag
X-TR4
Stammgast
#1 erstellt: 24. Jun 2014, 08:38
Hallo,

ich habe mir vor Kurzem o.G. Receiver geholt. Dieser Funktioniert soweit auch 1a, jetzt wollte ich den Aux eingang für einen PC nutzen.
Habe mir dazu einen simplen Din auf Cinch Adapter geholt.
Problem: Es geht immer nur der rechte Kanal. Wenn ich dann die Cinch anschlüsse 1,2,3x vertausche geht aufeinmal auch der linke Kanal. Wackeln am Stecker/Kontaktspray bringt dagegen garnichts.
Danach läuft auch alles einwandfrei, bis ich den Receiver aussschalte oder auf Radio umstelle. Danach das gleiche Problem. Ein Kontaktproblem am Stecker scheint es also nicht zu sein.

Hinten ist noch ein Umschalter Magnet Kristall, dieser bewirkt dass am "TAPE" Eingang das Signal lauter ist (Wenn auf Kristall) und am Phono eingang eine übersteuerung, also scheinbar normaler Phono Betrieb. (Sonst funktioniert der Phono Eingang wie ein beliebiger Aux)

Gruß,
Andre


[Beitrag von X-TR4 am 24. Jun 2014, 08:38 bearbeitet]
X-TR4
Stammgast
#2 erstellt: 25. Jun 2014, 19:17
Konnte das problem teils eingrenzen. Der mechanische Druckschalter scheint teils nicht richtig zu kontaktieren. Durch die spannungsspitzen beim cinch wechsel kommt dann wohl kontakt zustande. Wackeln am Schalter hilft mit sehr viel geduld mal. Das gilt allerdings auch für den Din stecker hab ich festgestellt
Am effektivsten ist besagter Knall wenn ich den cinch ziehe.
Radio ist 1a Stereo

Kann man diese Schalter reinigen ?(diese schalter schalten im ubrigen auch je das Gerät ein)


E:
Habe das Gerät augeschraubt. die Schalter bewegen eine lange Reihe von Kontakten. Spray drauf, und es hat sich gebessert. Der DIN Stecker reagiert nun etwas empfindlich (verursacht brummen) aber nach korrektem "ausrichten" funktioniert alles auch nach umschalten.
Hab wohl nur irgendwie eine Lampe zerstört dabei :/


[Beitrag von X-TR4 am 25. Jun 2014, 20:24 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Blaupunkt STG 2091 - Empfangsbereich erweitern?
Sir.Nose am 23.08.2016  –  Letzte Antwort am 02.10.2016  –  4 Beiträge
Blaupunkt T60 (Micronic) Problem
doc_relax am 23.05.2008  –  Letzte Antwort am 30.05.2008  –  8 Beiträge
Ersatzteilsuch Blaupunkt Micronic 60
Harald_22 am 22.04.2011  –  Letzte Antwort am 22.04.2011  –  2 Beiträge
Blaupunkt Arizona Radio funktionstüchtig ?
Hanswerner58 am 30.07.2013  –  Letzte Antwort am 30.07.2013  –  5 Beiträge
Blaupunkt ACR 920
milefork am 24.06.2016  –  Letzte Antwort am 24.06.2016  –  3 Beiträge
Blaupunkt Santiago HiFi Steuergerät
Jaguar_S-Type am 16.07.2011  –  Letzte Antwort am 16.07.2011  –  2 Beiträge
Altes Blaupunkt Röhrenradio
Mbar1901 am 13.12.2009  –  Letzte Antwort am 14.12.2009  –  6 Beiträge
Blaupunkt MX-70
onkelmanne am 10.02.2010  –  Letzte Antwort am 10.02.2010  –  5 Beiträge
Blaupunkt Santiago Endstufe
Jaguar_S-Type am 14.07.2011  –  Letzte Antwort am 17.07.2011  –  9 Beiträge
Blaupunkt Endstufe aus Japan
armin777 am 28.07.2009  –  Letzte Antwort am 28.07.2009  –  2 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.497 ( Heute: )
  • Neuestes MitgliedJ._Lang
  • Gesamtzahl an Themen1.454.370
  • Gesamtzahl an Beiträgen19.672.548