Kenwood KX-1100G Verknicktes Bandmaterial - welcher Defekt ?

+A -A
Autor
Beitrag
ole_soerensen
Ist häufiger hier
#1 erstellt: 07. Jan 2016, 18:42
Hallo und Guten Tag in das HIFI Forum,
bin noch sehr grün hinter den Ohren hier.
Da ich schon seit langer Zeit im Forum zu verschiedenen Themen mitlese, hat dies meine HIFI-Leidenschaft wieder aufleben lassen.
Als Jugendlicher habe ich immer von einem Tapedeck Kenwood KX 1100 geträumt.

Ich habe daher ein gebrauchtes bei der allseits bekannten online Versteigerungsplattform erworben.

Tja, und meine Befürchtungen bezüglich eines ( oder mehre Fehler/Defekte ) bei einem mehr als 20 Jahre alten Gerät haben sich leider bewahrheitet.

Und daher bitte ich um Hilfe aus dem Forum.....

Das Deck macht optisch soweit einen gepflegten Eindruck, hat aber die Macke, dass es Bänder ordentlich knickt, so dass bei zweimaligen Abspielen der gleichen Bandstelle nicht mehr viel übrig bleibt.
Die akustische Wiedergabe ist dann schon ordentlich gestört. Im ersten Durchlauf hört man noch keine Fehler.
Kompletten Bandsalat produziert das Laufwerk aber nicht.
Die Knicke sind besonders heftig am Bandanfang, wird in Richtung zur Bandmitte vorgespult,
werden ein etwas weniger, in größeren Abständen.
Ich habe mal eine paar Bilder der Laufwerksmechanik geknipst. Vielleicht hat das eine oder andere Forumsmitglied ja eine Idee, wo ich mit der Fehlersuche beginnen kann.
1

2

3

4

5

Leider bin ich kein gelernter Elektroniker, aber ein paar bescheidene Grundkenntnisse habe ich, und wenigstens geschickte Hände.
Danke für alle Ratschläge Anmerkungen und Beiträge!

Ole
Lennart777
Inventar
#2 erstellt: 07. Jan 2016, 19:00
Zunächst erst einmal feststellen, ob dieser KX-1100G bereits auf Zahnradantrieb umgerüstet wurde. Falls nicht, ist das Gummizwischenrad zu
erneuern. Anschließend ist der Bandzug einzustellen, 30-40g/cm ist der ideale Wert. Zusätzlich sollte der Riemen am linken Wickelteller erneuert
werden. Die Ablaufkupplung (links neben dem linken Wickelteller) und die Kupplung am Wickelmotor sollten überholt werden. Dann alles reinigen
und das Deck einmal vernünftig einmessen - und man hat ein Deck der Spitzenklasse.

Vermutlich aber eher etwas für eine Werkstatt, die sich damit auskennt.

Grüße
Lennart
ole_soerensen
Ist häufiger hier
#3 erstellt: 07. Jan 2016, 19:20
Hallo Lennart,
Wie kann die Antriebsart des Laufwerkes bestimmt werden ?
Muss es dazu demontiert werden ?

Grüße

Ole
garlock
Stammgast
#4 erstellt: 07. Jan 2016, 20:49
Hallo,

Wenn das Band gefaltet wird liegt es mit Sicherheit nicht am Wickelantrieb sondern entweder an einem Ausgeleerten Riemen für die Wickelbremse des linken Wickelteller's oder eines ausgeleierten Kapstanriemen's.

Bis jetzt habe ich nur zwei Varianten dieses Laufwerkes gesehen einmal mit Zahnrad Idler mit vier Speichen und einem Zahnrad ohne Speichen aber einen Gummi Idler hab ich beim KX-1100G noch nicht gesehen.

mfg
ole_soerensen
Ist häufiger hier
#5 erstellt: 07. Jan 2016, 21:18
Hallo Garlock,

habe mal ein Bild des Laufwerkes gemacht. Ist unzerlegt ein bisschen schwer zu sehen, aber...

gehe auch von Zahnradantrieb mit Idler aus. Da sind zwei links und rechts flankierende schwarze Zahnräder und das weiße Zahnrad in der Mitte ( Idler?)

anhang4

Grüße

Ole
garlock
Stammgast
#6 erstellt: 07. Jan 2016, 21:56
Hallo,

Jetzt schau dir mal den linken Wickel an dort müsste ein Gummiriemen nach links zu einem weißen Rädchen gehen der Riemen sollte OK und unbeschädigt sein, dann gibt es noch einen breiten Flachriemen der beide Schwungmassen verbindet dieser sollte straff anliegen und die beiden Schwungmassen dürfen sich nicht gegeneinander verdrehen lassen dh. eine Schwungmasse festhalten und die andere versuchen zu drehen der Wiederstand sollte recht hoch sein.

Das nächste ist das überprüfen der Andruckrollen diese sollten matt und Griffig sein wie auf den Bildern zu sehen sind sie nicht im besten Zustand haben sie glänzende und Harte Stellen sind sie zu ersetzen.

Die Kapstanwellen sollten sauber und Fettfrei sein der braune Belag der auf den Bildern zu sehen ist muss runter.

mfg


[Beitrag von garlock am 07. Jan 2016, 22:00 bearbeitet]
ole_soerensen
Ist häufiger hier
#7 erstellt: 07. Jan 2016, 23:10
Hallo Gerlock,
Der kleine Vierkantriemen vom linken Wickel zu einem (schwarzen) kleinen Zahnrädchen sieht rein optisch gut aus.
Ob er noch die nötige Spannung hat, kann ich etwas schwierig beurteilen.
Habe versucht durch kurze schnelle Drehungen heraus "zu fühlen" ob ggf.zu viel Schlupf besteht.
Kann dazu aber keine qualifizierte Aussage treffen.
Muss die Spannung hier recht hoch sein?
Der Gummi des Riemchen ist trocken , nicht seifig, nicht spröde, nicht ausgefranst/angerissen.
Habe letztes Jahr das Laufwerk eines Universum CT 2687 von Ende der 70er Jahre mit neuen Riemen bestückt.
Da waren die kleinen Riemchen für Capstan und Zähler abgenutzt und labbrig. Spulvorgänge waren eine Katastrophe .
Aber zurück zum Kenwood...
Habe den Test mit den Masserädern gemacht.
Hier bin ich der Meinung, dass die Gegendrehung zu leicht geht.
Da benötige ich nicht viel Kraft in den Fingerspitzen.
Rein optisch hängt der Flachriemen m.E. sogar etwas durch.
Das Deck leiert aber nicht akustisch bei der Wiedergabe, Stop oder Play-Start.
Das oben erwähnte Laufwerk des Universum Tape hatte auch einen
ausgeleierten Flachriemen. Da hat man es bei Play-Start so richtig schön
leiern gehört. Dafür waren aber keine Knicke im Band.
Aber darf ich die Laufwerke dahingehend so direkt vergleichen ?
Das Universum hat nur single-capstan Antrieb.

Wie beseitige ich die Abriebteste von den Kapstanwellen.
Spiritusgetränkte Q-Tips?
Habe bei eBay ein ServiceKit (2xRiemen, 2x Rollen)gesehen.
Kostet stolze 60€.
Wie bekomme ich die Andruckrollen aus den Trägern, bzw. die Wellen von den Rollen getrennt?
Danke für die Hilfe
Grüße
Ole


[Beitrag von ole_soerensen am 08. Jan 2016, 00:12 bearbeitet]
Lennart777
Inventar
#8 erstellt: 08. Jan 2016, 09:31
Das Modell KX-1100G hatte von Hause aus das Gummi-Zwischenrad. Erst das Nachfolgemodell KX-1100HX hatte von Werk aus Zahnradantrieb.
Es gab von Kenwood allerdings einen Umrüstsatz (D13-0333-18), womit man das Gummizwischenrad durch ein Zahnrad ersetzen konnte (natürlich
mussten dann auch die beiden Wickelteller -D03-0250-08- mitgetauscht werden).

Das Band knittert entweder mehr am Anfang der Kassette (rechts kleiner Wickel) - dann liegt dies meist an zu hohem Bandzug, oder es knittert mehr am Bandende (links kleiner Wickel), dann liegt es meist an zu schwachem Gegendrehmoment. Das Gegendrehmoment wird durch die Kupplung links vom
Abwickelteller erzeugt. Das Gegendrehmoment soll ca. 5-10 g/cm betragen. Meist sind die kleinen Riemen ausgeleiert.

Der KX-1100 (alle Versionen) haben einen quarzgeregelten Direktantrieb der rechten Capstan-Welle, die linke wird als Schwungmasse per Flachriemen mitgeschleppt.

Grüße
Lennart
ole_soerensen
Ist häufiger hier
#9 erstellt: 08. Jan 2016, 17:06
Habe das Laufwerk ausgebaut.

Wenn ich an dem kleinen schwarzen Zahnrad drehe (auf dem Bild mit dem grünen Kreis markiert
- ist das die von Lennart genannte Ablaufkuppulng? - ),

laufwerk

dann hebt, bzw. senkt sich der Riemen ( je nachdem in welche Richtung ich drehe) zuerst ein Stück, bevor er das linke Wickel in Bewegung setzt.
Ist das Hinweis darauf, das der Riemen doch zu sehr gedehnt ist?

Wo ist die Kupplung des Wickelmotors?
Wie ist eine Überholung durchzuführen?
Wird dazu Verbrauchsmaterial benötigt?

Welche Teile sollten gereinigt werden?
In einem anderen Kenwood-Tapedeck-Thread habe ich gelesen, das die Lichtschranken
zu reinigen sind. Mit welchem Reinigungsmittel ?

Danke...

Grüße
Ole


[Beitrag von ole_soerensen am 08. Jan 2016, 17:29 bearbeitet]
Lennart777
Inventar
#10 erstellt: 08. Jan 2016, 18:50
Das links neben dem linken Wickelteller ist die Kupplung für das Gegendrehmoment. Diese wird mit einem Hebel (links) in PLAY gebremst, dadurch
wir das Gegendrehmoment erzeugt. Wenn der Riemen schon seine Form beim Drehen verändert, sollte er erneuert werden.

Die Kupplung des Wickelmotors sitzt direkt auf der Motorachse hinter dem Ritzel. Wenn Du nicht weißt, was Du da machen musst, dann besser lassen.

Die Lichtreflektoren (keine Schranken) sitzen hinter den Bandtellern. Wenn das Zählwerk gleichmäßig läuft und es keine außergewöhnlichen Stops des Laufwerks gibt - ist dort auch kein Reinigungsbedarf.

Grüße
Lennart
ole_soerensen
Ist häufiger hier
#11 erstellt: 08. Jan 2016, 19:07
Wenn ich die Andruckrollen samt Träger ausbaue, um anschließend die Rollen zu wechseln, muss dann nach dem Wiedereinbau eine Justage erfolgen?
Werden die Laufwellen der Rollen herausgedrückt oder herausgeschlagen?

Wie werden die Wickeldorne, Teller entfernt?

Bisher lief das Zählwerk scheinbar fehlerfrei.
Allerdings habe ich noch nicht viel ausprobiert, wegen der "Knitterei"

Grüße
Ole
hf500
Moderator
#12 erstellt: 08. Jan 2016, 23:39
Moin,
solange nicht feststeht, dass die Andruckrollen getauscht werden muessen, sollte man sie drinlassen und nur reinigen. Ich nehme dafuer Wattestaebchen und Kontakt WL (funktioniert prima bei Magnetbandgeraeten aller Art). Capstanwellen und Koepfe reinigen.
Die Bandzuege muessen stimmen, bei Doppelcapstanantrieben muss auch das Drehzahlverhaeltnis beider Capstanwellen stimmen, der Riemen fuer den zweiten Capstan muss in Ordnung sein.

73
Peter
ole_soerensen
Ist häufiger hier
#13 erstellt: 09. Jan 2016, 01:00
Geht das auch mit Reiniger 601 von Kontakt Chemie?

Grüße
Ole
garlock
Stammgast
#14 erstellt: 09. Jan 2016, 01:55
Hallo,

Die Reiniger WL und 601 sind für Metalloberflächen und Kontakte nicht schlecht aber mit Sprühmitteln im Laufwerk zu hantieren ist nicht sehr Klug das gelangt auch dort hin wo es nicht hingehört.

Für Köpfe und Bandführungsteile nehme ich Spiritus das sollte man aber nicht für Gummiteile nehmen die trocknen aus und werden hart dafür lieber eine Milde Seifenlösung oder wenn man die Andruckrollen im eingebauten Zustand reinigen möchte Reinbenzin aus der Apotheke aus ein Wattestäbchen drauf das Laufwerk in Wiedergabemodus bringen und das getränkte Wattestäbchen an die Rolle halten bis keine Rückstände auf dem Wattestäbchen mehr hängen sollte nach der Reinigung immer noch eine Erhöhung der Gummirolle dort wo das Band gelaufen ist zu sehen sein müssen die Rollen ersetzt werden.

mfg
Lennart777
Inventar
#15 erstellt: 09. Jan 2016, 09:28
Gummiteile sollten mit einem speziellen Gummireiniger durchgeführt werden. Etwas besseres gibt es nicht dafür.
Es gibt sogar Anbieter, die das für kleines Geld (2 Euro) in kleine Fläschchen umfüllen für Privatanwender, da es das Zeug nur
in großen Gebinden zu kaufen gibt.

Grüße
Lennart
ole_soerensen
Ist häufiger hier
#16 erstellt: 09. Jan 2016, 10:59
Nachdem die Rollen mit trockenem Tuch "angereinigt" wurden, sind Risse im Gummi zu erkennen.
Die sollten ersetzt werden.
Der rechte Träger ist mit einer kunstoffumhüllten Feder eingegangen.
Wenn ich die Feder am oberen Ende aushängen will, um den Träger auszubauen, muss ich
eine Verklebung/Versiegelung beschädigen.
Weiß jemand, was für ein Klebematerial das ist, bzw. womit ich beim Wiedereinbau verkleben kann?
Danke

Grüße
Ole
Lennart777
Inventar
#17 erstellt: 09. Jan 2016, 16:05
Wenn Du kein geeignetes Einstellwerkzeug hast (Kassettenlehre) solltest Du den Austausch der Gummiandruckrollen lieber nicht
selbst vornehmen. Besonders die linke Rolle muss nachher wieder exakt eingestellt werden, sie bestimmt den Bandlauf direkt vor
den Köpfen!

Grüße
Lennart
hf500
Moderator
#18 erstellt: 09. Jan 2016, 18:31

ole_soerensen (Beitrag #16) schrieb:
Nachdem die Rollen mit trockenem Tuch "angereinigt" wurden, sind Risse im Gummi zu erkennen.


Moin,
was fuer Risse? Viele kleine parallel zur Rollenachse? Die haben nahezu alle Rollen, die eine Weile gelaufen sind und hat nichts zu sagen. Wichtig ist, dass die Rollen nicht verhaertet oder verformt sind. Ueblicherweise sind Andruckrollen fuer Cassettengeraete leicht ballig.
Wenn sie in ihren Hebeln etwas Achsialspiel haben:
Schiebt man sie auf eine Seite und hat sie die Neigung, bei Wiedergabe auf die andere Seite zu wandern, darf sie das, wenn sie dazu etwa mindestens ein Dutzend Umdrehungen braucht. Rollen, die geradezu zwanghaft auf die andere Seite wollen, sind entweder defekt oder ihre Achse ist nicht parallel zur Capstanwelle.

Als Reiniger meinte Lennart so etwas wie "Teslanol Walzrein", ein Reiniger fuer Druckerwalzen aus Gummi. Kontakt WL geht aber auch, es ist als Reiniger fuer alle gebraeuchlichen Werkstoffe in elektronischen Geraeten gedacht. Die ueblichen Gummiteile bekommt man damit sauber, ohne sie anzugreifen. Andernfalls saesse ich vor einem Stapel Geraete mit ruinierten Gummiteilen.

73
Peter
ole_soerensen
Ist häufiger hier
#19 erstellt: 09. Jan 2016, 18:46

"Viele kleine parallel zur Rollenachse?"


Ja genau so.
ole_soerensen
Ist häufiger hier
#20 erstellt: 09. Jan 2016, 19:04
Nachdem die Rollen mit trockenem Tuch "angereinigt" wurden, sind Risse im Gummi zu erkennen.
Die sollten ersetzt werden.
Der rechte Träger ist mit einer kunstoffumhüllten Feder eingegangen.
Wenn ich die Feder am oberen Ende aushängen will, um den Träger auszubauen, muss ich
eine Verklebung/Versiegelung beschädigen.
Weiß jemand, was für ein Klebematerial das ist, bzw. womit ich beim Wiedereinbau verkleben kann?
Danke

Grüße
Ole
garlock
Stammgast
#21 erstellt: 09. Jan 2016, 19:36
Hallo,

Die Verklebung fixiert nur die Feder etwas ist nicht lebenswichtig nach dem Einbau mit einem Klecks Pattex wieder sichern, der verwendete Kleber sollte einfach elastisch bleiben und nicht fest werden.

Die Rollenachsen sind in das Blech eingepresst pass einfach auf das du beim Aus- und Einpressen nicht den Rollenhalter verbiegst, die Achse ist nur auf einer Seite in einem engeren Loch drin meist das dem Laufwerk zugewandte einfach mit einer Flachzange die Achse bündig auf eine Seite drücken und dann das herausstehende Stück fassen und ziehen.

mfg


[Beitrag von garlock am 09. Jan 2016, 19:37 bearbeitet]
ole_soerensen
Ist häufiger hier
#22 erstellt: 05. Feb 2016, 15:45
Möchte über den aktuellen Sach-Stand berichten:

Inzwischen sind die Ersatzteile angekommen.
Riemen habe ich getauscht, und die alten Rollen habe ich
(DANKE für die Tipps!)
ausgebaut.
Zu den neuen Rollen (Metall-Lager) gehören auch je zwei Teflon-Scheiben.
Wenn ich diese Scheiben einsetzten will, wäre in den Rollenträgern kaum noch Spiel
zwischen den Träger-Wänden.
Die alten Rollen haben doch einen spürbaren Bewegungsspielraum im Träger ( die Rechte
noch mehr als die Linke).
Müssen die Teflon-Scheiben zwingend eingebaut werden?
Das wird auf Grund der engen Spaltmaße ein ganz schönes Gefummel geben, vor allem bei der linken Rolle. Da müsste der Träger sogar minimal auseinander, um die zweite Scheibe zu installieren.

Das kann doch nicht im Sinne der Konstruktion sein, oder ?

Grüße
Ole
Dominik.L
Inventar
#23 erstellt: 05. Feb 2016, 17:52

Müssen die Teflon-Scheiben zwingend eingebaut werden?


Frag den Verkäufer, ich gehe davon aus, du hast "Nachbauten" gekauft ?
Diese sind dann immer für eine ganze Anzal von Decks, die dann mit den Scheiben
(Washer) angepasst werden können. Der Händler sollte also sein "Produkt" und dessen
Verwendung kennen.

Alles andere wäre jetzt Rätzelraten und Kontraproduktiv, da Du zum probieren die Dinger
immer wieder ausbauen und zerlegen musst.

Es gibt Decks, die hassen regelrecht Spiel auf der GA-Rollenachse ( Revox als Beispiel)
Und dann gibts wieder Deck´s die das brauchen.

Bei Fremdrollen kann es auch vorkommen, das die Bohrung für die Achse leicht zu groß ist, dann musst du sogar die
"Washer" einbauen, so daß die Rolle nicht mehr groß taumeln kann....funzt aber nicht immer

Die Rollen gibt es übrigends noch als Original, da hättest Du dann keine Probleme mit Anpassen, denn die ist schon mit Hebel kpl

@Garlock,
Geräte die ZRs ohne Speichen haben, sind schon min. das 2. mal umgebaut worden, dieser Kit war von einem anderen Hersteller
Das mit den Speichen gab schnell auf während das aus Vollmaterial lauter ist

@Peter,
Wenn die GA-Rollen "Falten" haben, dann sind diese auch defekt, dies kommt bei Geräten die entweder einen zu hohen Anpressdruck der Rolle haben,
die Rollenachse verharzt ist oder sie langsam schon "müde" wird.
Wenn die GA-Rollen schon leichte Risschen haben, ist auf alle Fälle ein Zeichen von Verschleiss und die Rolle sollte ersetzt werden.
Also beides kein Anzeichen von "gesund"


BTW:
Hat irgend jemand von Euch die "Knicke" des Bandes einmal angeschaut ?
Sicher kommen die nicht vom Bremsgummi oder vom Kapstanbelt

Grüße
Dominik

Ach ja: Glückwunsch, das ist ein super Tape und immernoch recht günstig zu bekommen, wenn man etwas Zeit und ein bischen Material investiert
ein Knaller
ole_soerensen
Ist häufiger hier
#24 erstellt: 05. Feb 2016, 18:32
"Die Rollen gibt es übrigends noch als Original, da hättest Du dann keine Probleme mit Anpassen, denn die ist schon mit Hebel kpl "

Welche Bezugsquelle gibt es für die Original Bauteile ? Ich möchte noch ein zweites Deck kaufen.

Ich habe die Ersatzrollen vor 2 Tagen ohne die Teflon-Washer eingebaut, um zu sehen was passiert.
Die Knicke sind verschwunden. Und damit auch die extremen Störungen des Play/Rec-Betriebes.
Aber auch der Wechsel der beiden Antriebsriemen wird da seine Wirkung zeigen.
Aber eine Kante des Bandes, die zur Innenseite des Gerätes gerichtete (In Richtung der Wickelmotoren geguckt), wird m.E. ganz leicht "an-/eingedrückt".
Das kann, wenn ich die die vorherigen Post zu verstehen versuche, an der Bandführung, verstelltem Azimut oder ähnlichem liegen.
Ich weiß ja nicht was der Vorbesitzer mit dem Deck angestellt hat, an welchen Schrauben er gedreht hat..

Grüße
Ole
Lennart777
Inventar
#25 erstellt: 05. Feb 2016, 18:53
Bezugsquelle für die Original-Kenwood-Ersatzteile findest Du hier

Grüße
Lennart
Rambo_123
Ist häufiger hier
#26 erstellt: 21. Aug 2018, 02:50
Betreff Kenwood cass..deck kx1100 g. Erst Mal danke an alle die hier gute Ratschläge erteilten, lernte einiges daraus! Ich kaufte das Deck Anfang der 90 er und war von Anfang an begeistert. Selbst auf Uher royal mit 9,5 aufgenommene eigene Gitarrenaufnahmen klangen als cass.kopie noch zitterfrei.Das muss ein cass.deck erstmal leisten! Dies zum sehr guten Gleichlauf.Dann legte ich es als Reserve zur Seite und benutzte das kx 9010 Nachfolgemodell das es aber an Schönheit nicht an das kx 1100 heranbringt, meine ich.Nun stellte ich nach vielen Jahren Ruhezustand fest dass der Ton,,zittrig,,wurde.Auch plötzlich stehenblieb und manchmal das band in Schlaufen heraushing.Das Gerät wurde nie gewartet Ausser natürlich Tonkopf putzen etc. Nach lesen eurer Vorschläge der Selbstreparatur allerdings bekam ich es mit der Angst zu tun die ganzen Ein und Ausbauten nicht hinzubekommen.Ich gab dem Gerät also eine letzte Chance sich zu besinnen und liess es einen Tag lang heisslaufen mit allem drum und dran....Holla, es tut wieder einwandfrei!!! Nur ganz am Bandbeginn ,,schliert,,es für ca 2 bis 3 Sekunden. Aber nur da! Festgestellt bei Aufnahme mit 1 kHz ton.als pruefsignal.Faszit: Ein durch und durch sehr gutes Deck immer noch nach nun ca 26 Jahren! Auch die Aufnahmen stehen in nichts meinem KA 6 Sony nach.Obs nun den ,,Idler,, ( was immer das auch sei) drin hat...keine Ahnung aber ich werde Mal nachschauen.Wer also dieses Deck noch gebraucht ( nicht abgenudelt) erwerben kann sollte es tun! Im Vergleich zu den top Geräten von Pioneer die ich auch habe ist es haltbarer...analogOpi
Suche:
Das könnte Dich auch interessieren:
Kenwood KX 1100G -kein Signal vorhanden-
Oskarn am 29.12.2009  –  Letzte Antwort am 24.06.2011  –  7 Beiträge
Kenwood KX 9010 Einmessung
"physman" am 28.11.2015  –  Letzte Antwort am 06.12.2015  –  11 Beiträge
Kenwood KX-4520 Capstan defekt
pe-vo am 28.12.2008  –  Letzte Antwort am 12.01.2009  –  14 Beiträge
Kenwood KX-5030: Play, FF, REW defekt
angelino67 am 23.05.2014  –  Letzte Antwort am 15.08.2014  –  7 Beiträge
kenwood kx-9010
electricxxxx am 14.03.2007  –  Letzte Antwort am 15.03.2007  –  2 Beiträge
Kenwood KX-7050S spinnt
woodmaster am 23.03.2007  –  Letzte Antwort am 26.01.2015  –  4 Beiträge
Kenwood KX-94W Antriebsriemen
Windoze345 am 01.11.2008  –  Letzte Antwort am 02.11.2008  –  2 Beiträge
Wartung Kenwood KX-1100HX
rowi am 25.08.2014  –  Letzte Antwort am 15.09.2014  –  4 Beiträge
Kenwood Kx-880HX BDA
TimTaylor65 am 04.08.2016  –  Letzte Antwort am 04.08.2016  –  5 Beiträge
Kenwood KX 880HX
Dr.Sentinel am 31.12.2016  –  Letzte Antwort am 05.01.2017  –  3 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder876.306 ( Heute: 52 )
  • Neuestes Mitgliedvicaut
  • Gesamtzahl an Themen1.461.540
  • Gesamtzahl an Beiträgen19.793.949