Sony TA-F808ES knarzt immer noch nach Reparatur

+A -A
Autor
Beitrag
Peppo22
Ist häufiger hier
#1 erstellt: 16. Aug 2017, 06:54
Hallo zusammen,

ich habe von meinem Dad einen ca 20 Jahre alten Sony TA-F808ES bekommen, da er ihn nicht mehr braucht. Nach Anschluss an Heco Mythos 700 musste ich feststellen, dass die Lautsprecher immer wieder mal Aussetzer hatten und teilweise der Ton knarzte.
Habe ihn zu einem ortsansässigen Händler gegeben der auch Hifi wartet. Dieser hat die Elkos getauscht. Das ganze hat 80 Euro gekostet.
Daheim angekommen wieder an den Heco angeschlossen musste ich feststellen, dass er nun besser läuft (Lautsprecher schalten sich nicht mehr komplett ab), aber hin und wieder ist trotzdem ein Knarzen zu hören. Vor allem auf Source CD und Aux.
Wenn ich mein Bluetooth Empfänger am Direct-In-Anschluss anschließe, funktioniert er tadellos.
Vom TV geh ich mit einem 3,5mm Klinge auf Cinch zum Verstärker, da knarzt er fast nur.
Was für ein Problem besteht? Kann es sein dass einzelen Source-Kanäle ebenfalls "gereinigt" werden müssen? Oder liegt es doch an was ganz anderem?

Vielen Dank schon mal im Vorraus
Ich möchte den TA-F808ES ungern entsorgen
Lennart777
Inventar
#2 erstellt: 16. Aug 2017, 08:20
Da sollte der Eingangswahlschalter mal gründlich gereinigt werden, das ist ein normaler Alterungsprozess.

Grüße
Lennart
Peppo22
Ist häufiger hier
#3 erstellt: 16. Aug 2017, 08:44
Mir ist gestern auch beim schalten von CD auf AUX und wieder zurück aufgefallen, dass es einmal seeeehr lange gedauert hat. Eigtl schaltet der den Kanal ja in 1-2 Sek um, einmal hat es knapp 10-15 Sekunden gedauert. Ist das ein weiteres Indiz dafür, dass der Eingangswahlschalter defect/verdreckt ist?

Kann man das selbst machen?
Schwierig?
Gibt es eine Anleitung dazu?


[Beitrag von Peppo22 am 16. Aug 2017, 08:55 bearbeitet]
lux-01
Hat sich gelöscht
#4 erstellt: 16. Aug 2017, 09:34
Hallo,
 
Anleitungen zur Reinigung von Eingangswahlschalter usw. gibt es hier „Tonnenweise“! 
Oben rechts „Suchbegriff“ hilft schon mal weiter! Warum dein Reparateur dich auf diese Problematik allerdings nicht angesprochen hat, ist mir nicht plausibel? Bei älteren Geräten sind diese Fehler nämlich Standard! Schalte bei ausgeschaltetem Gerät alle Schalter ca. 50 mal alle Ebenen durch, das könnte im Vorfeld schon mal helfen, bzw. Du weißt dann genau, ob es hier klemmt!

Grüße
Peppo22
Ist häufiger hier
#5 erstellt: 16. Aug 2017, 09:45
Der TA-F808 hat ja nicht den typischen Input-Select Drehschalter sondern einzelne Knöpfe für die Source-Wahl.
Hilft das da auch bei ausgeschalteten Verstärker die einzelnen Tasten mehrfach zu betätigen?
lux-01
Hat sich gelöscht
#6 erstellt: 16. Aug 2017, 09:55
Kontakt ist Kontakt, egal ob Drehschalter oder Taster, oder? Versuch macht kluch!!
Peppo22
Ist häufiger hier
#7 erstellt: 16. Aug 2017, 10:02
Werd ich mal machen... Ich kenn mich hier leider nicht so gut aus, bin aber lernfähig.
Eine Frage habe ich noch... Hab ich dann trotzdem ein zentrales Bauteil das gereinigt warden muss oder muss ich mehrere Bauteile aufgrund von mehrern Input-Tasten reinigen?


[Beitrag von Peppo22 am 16. Aug 2017, 10:02 bearbeitet]
eckibear
Inventar
#8 erstellt: 16. Aug 2017, 10:25

lux-01 (Beitrag #6) schrieb:
Kontakt ist Kontakt, egal ob Drehschalter oder Taster, oder? Versuch macht kluch!! ;)


Beim TA-F808 wird das wohl nichts bringen, weil er laut Servicemanual einen motorisierten, mechanischen Eingangswahlschalter hat.
Entweder lässt man den im eingeschalteten Zustand x-mal hin und her leiern, oder man baut ihn aus, zerlegt und reinigt ihn.
Ob er das Ganze überlebt weiß ich nicht.

Evtl. ist auch die Ansteuerung des Motors oder dessen Getriebemechanik defekt (z.Bsp. ranziges Fett).
Der Schalter nutzt wohl auch diesen Bowdenzug (als Band ausgeführt), der bekannterweise verschleißanfällig ist.
Soweit ich sehe gibt es keine aktive Positionsrückmeldung, so dass der Schalter u.U. irgendwo zwischen den Schaltpunkten hängen bleiben kann.
Woran der Controller wohl erkennt, wo der Schalter gerade steht...?
lux-01
Hat sich gelöscht
#9 erstellt: 16. Aug 2017, 10:34
Bei den Fragen, die Du stellst, frage ich mich ob es eine gute Idee ist das Du überhaupt Hand an diesem Teil anlegen solltest? Wenn es eine alte Krücke wäre, Restwert 5€, dann okay!

Wie eckibear schon schrieb, nicht ganz so trivial die Sache, lass das lieber mal einen Fachmann machen, wäre schade um das Gerät!

Grüße
Lennart777
Inventar
#10 erstellt: 16. Aug 2017, 12:26
Der TA-F808ES hat einen motorbetriebenen Eingangswahlschalter mit BCD-Codierung.
Der sieht in etwa so aus: auf Dominiks Seite

Das Öffnen und Reinigen ist in der Tat wirklich nichts für jemand, der ungeübt ist auf diesem Gebiet. Ist leider auch nicht mehr
als Ersatzteil erhältlich.

Grüße
Lennart


[Beitrag von Lennart777 am 16. Aug 2017, 12:28 bearbeitet]
eckibear
Inventar
#11 erstellt: 16. Aug 2017, 12:50
Habe gerade mal im Servicemanual genauer nachgesehen.
Auf der Layout-Seite ist ein Schaltbild des Codierschalters zu sehen, das nach linearer Kodierung aussieht, d.h. ein einzelner Schleifkontakt auf einzelne Schaltpunkte. Das ändert aber auch nichts am eigentlichen Problem.
Peppo22
Ist häufiger hier
#12 erstellt: 17. Aug 2017, 07:39
Das heißt ein Ausbau des Eingangswahlschalter und dessen Reinigung funktioniert trotzdem?
Ich hab gestern mal ein bisschen hin und her geschaltet. Manchmal schaltet er schnell, manchmal dauert es länger bis er im "Kanal" ist. Von vorne oben betrachtet rattert es hinten rechts. Da muss der Übeltäter sitzen?
Peppo22
Ist häufiger hier
#13 erstellt: 17. Aug 2017, 07:44
Ach ja ich würde es nicht selbst machen.. wie ich schon schrieb hab ich einfach zu wenig Ahnung davon
Lennart777
Inventar
#14 erstellt: 17. Aug 2017, 11:48
Ja, genau - der Eingangswahlschalter sitzt oben rechts hinten im Gerät - in der Nähe der Cinchbuchsen.

Grüße
Lennart
Peppo22
Ist häufiger hier
#15 erstellt: 17. Aug 2017, 11:53
Falls du es weißt: kann dieser einfach ausgebaut und zerlegt warden oder muss dieser ausgelötet werden?
Lennart777
Inventar
#16 erstellt: 18. Aug 2017, 06:26
Ja natürlich muss der zum Reinigen ausgebaut werden - und das sind nicht gerade wenig Lötpunkte.
Ich schrieb ja bereits:


Das Öffnen und Reinigen ist in der Tat wirklich nichts für jemand, der ungeübt ist auf diesem Gebiet


Grüße
Lennart
sonyfreak
Ist häufiger hier
#17 erstellt: 18. Aug 2018, 19:09
Habe einen TA F770es. Der braucht bei der Umschaltung der
Quellen manchmal eine Weile bis wieder ein Signal kommt.
Irgendwann wird er wahrscheinlich ganz hin sein. Was kostet Reiningung und Instandsetzung beim Fachmann? Ist wahrscheinlich der gleiche Schalter wie im TA F 808.
klausES
Inventar
#18 erstellt: 18. Aug 2018, 23:52

sonyfreak (Beitrag #17) schrieb:
...TA F770es. Der braucht bei der Umschaltung der
Quellen manchmal eine Weile bis wieder ein Signal kommt...


Läuft in dem Fall der Motor des Quellenwähler (das hört man bei leiser Umgebung) währenddessen ständig weiter ?
sonyfreak
Ist häufiger hier
#19 erstellt: 19. Aug 2018, 03:41
Ja, so ist es.
klausES
Inventar
#20 erstellt: 19. Aug 2018, 07:28
Dann hat die 3. Ebene des Wähler (für die Rückmeldung der Stellung an die Logik) das Kontaktproblem.
sonyfreak
Ist häufiger hier
#21 erstellt: 19. Aug 2018, 10:51
Merkwürdigerweise tritt das
Problem meistens im warmen Zustand auf.
Suche:
Das könnte Dich auch interessieren:
sony ta-f808es - kanal beschädigt
stoneeh am 14.06.2010  –  Letzte Antwort am 14.06.2010  –  4 Beiträge
Reparatur Sony TA-N80ES
*sonyfan* am 14.01.2018  –  Letzte Antwort am 21.01.2018  –  9 Beiträge
Sony TA-F 808ES (Phono)
Sholva am 06.12.2017  –  Letzte Antwort am 07.12.2017  –  13 Beiträge
Reparatur von Sony TA-F570 ES
Submarine am 10.06.2008  –  Letzte Antwort am 11.06.2008  –  5 Beiträge
Reparatur einer Sony TA-AX 500
Mikeatme am 20.05.2018  –  Letzte Antwort am 21.05.2018  –  5 Beiträge
Fehlersuche/Reparatur eines SONY TA-F555ESII
Physikphilosoph am 05.02.2011  –  Letzte Antwort am 07.02.2011  –  6 Beiträge
Sony TA-N55ES Reparatur selber oder Fachnamn
mopsimops2011 am 05.10.2019  –  Letzte Antwort am 05.10.2019  –  8 Beiträge
Sony TA 555 ES
DiscoStu am 30.04.2012  –  Letzte Antwort am 01.05.2012  –  5 Beiträge
Sony TA-N77ES Defekt
hermann39 am 05.11.2014  –  Letzte Antwort am 08.03.2015  –  2 Beiträge
Sony TA 5650
hein_troedel am 17.06.2016  –  Letzte Antwort am 18.06.2016  –  2 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.298 ( Heute: 1 )
  • Neuestes MitgliedStephan_Bulgakov
  • Gesamtzahl an Themen1.454.046
  • Gesamtzahl an Beiträgen19.666.762

Hersteller in diesem Thread Widget schließen