Luxman L-410 stinkt extrem

+A -A
Autor
Beitrag
essand87
Neuling
#1 erstellt: 14. Apr 2018, 19:29
Hallo zusammen, ich besitze seit mehreren Jahren einen revidierten Luxman L-410 Vollverstärker. Es ist ein sehr tolles Gerät und ich nutze es sehr gerne. Leider stinkt der Verstärker nach längerem Betrieb so extrem nach „Elektrosmog“, dass man es in ganzen Raum riecht. Sehr unangenehm. Das Gerät wurde bereits gereinigt mit Druckluft aus der Dose und Kontakt Chemie Tuner 600.

Der Geruch geht einfach nicht weg... Ich würde den Verstärker gerne mal prüfen lassen, aber ich wohne in 52525 Heinsberg und wüsste nicht wo man den hier in der Region am Besten hinbringt.

Bin um jeden Rat dankbar zu Fehler und für einen guten Service.

Danke!
Broesel02
Inventar
#2 erstellt: 14. Apr 2018, 19:53
Hallo essand87,
kannst du etwas näher erläutern was an deinem Lux revidiert wurde? Es gibt einige Bauteile die bei diesem Gerät Kandidaten für den Geruch sein können und wenn man weiss was bereits erneuert wurde macht das die Suche deutlich einfacher.

Richard
essand87
Neuling
#3 erstellt: 14. Apr 2018, 20:25
Hallo Richard, danke für deine Antwort. Das weiß ich leider nicht genau... Der kam mit komplett neuen Inhalt laut Verkäufer. Den kann ich nicht mehr kontaktieren, da ich seine Daten nicht mehr habe...
Broesel02
Inventar
#4 erstellt: 14. Apr 2018, 20:51
Dann schraube mal den Deckel ab und mache uns allen ein/mehrere schöne Photos von innen. Gerne von oben und auch von unten. Vielleicht kann man da ja auch schon genug sehen.
Richard
rummsdikabumms
Stammgast
#5 erstellt: 14. Apr 2018, 20:55
Dass Gestinke wird wohl thermisch ausgelöst. Also sollte man sich erst einmal einen Überblick über heiße Zonen bzw. Bauteile verschaffen:

Kiste aufschrauben und nach Schmorstellen oder getoasteten Platinenflächen absuchen.

Ruhestrom kontrollieren und ggf. nachjustieren (Fachkenntnisse vorausgesetzt).

Elkos auf auslaufende Brühe und aufgewöblte Gehäuse sichtprüfen.

Spannungswahlschalter ggf. auf 240VAC umstellen, viele Trafos aus alten Zeiten waren eher für 220VAC ausgelegt
Was heute, je nach Wohnort, manchmal knapp ist und deshalb die sogen. Eisenverluste höher werden.

Vielleicht machst du einfach ein Paar detailreiche Fotos dazu und stellst sie hier ein.

Edit: Bevor ich's vergeß: Auch den Entstörkondensator am Netzeingang inspizieren.


[Beitrag von rummsdikabumms am 14. Apr 2018, 21:00 bearbeitet]
AnthonyP
Inventar
#6 erstellt: 14. Apr 2018, 21:44
Hi,
Mich würde nicht wundern, wenn die Siebelkos auslaufen. Die werden nämlich auch bei diesen Überholungen selten getauscht, obwohl das hier angeraten wäre. Riecht es leicht fischig?
Stell mal nen Foto ein, damit man sieht, was getauscht wurde.
Gruß
Jo
Poetry2me
Inventar
#7 erstellt: 17. Apr 2018, 17:36
Ja, es gibt auch schon Beispiel-Fotos hier im Forum, von ausgelaufenen Siebelkos im L-410.

Jo hat recht: Ein Bild sagt mehr als tausend Worte.

- Johannes
essand87
Neuling
#8 erstellt: 17. Apr 2018, 18:07
Sorry, dass ich erst jetzt antworte. Ich war dienstlich unterwegs.

Hier mal ein Foto. Das Gerät wurde im Jahr 2011 revidiert und modifiziert, für ein wenig mehr Leistung.

Bin gespannt auf eure Antworten.


LG André64C535BB-E8C8-4BD1-97BA-2D4D6B032544
Poetry2me
Inventar
#9 erstellt: 17. Apr 2018, 18:36
Die großen schwarzen Elkos sehen Original aus. Wenn die noch 56V Spannungsfestigkeit haben dann laufen sie aus.
Der Rest sieht auch Original aus, bis auf extra Emitterwiderstände unten
Rabia_sorda
Inventar
#10 erstellt: 17. Apr 2018, 18:52
Wie riecht es denn (subjektiv)? Eher "Alt" oder eher in Richtung chemisch?

Wenn "Alt", dann kann Staub auch recht unangenehm riechen, wenn er erhitzt wird.
Wenn chemisch, dann könnte bei der "Revision" Kontaktspray eingesetzt worden sein.
Mitunter habe ich auch schon warme Trafos Geruchs-unangenehm wahrgenommen.
AnthonyP
Inventar
#11 erstellt: 17. Apr 2018, 20:04
Ich stimme da Poetry zu: alles noch original.
Schön frech, was da so als revidiert angepriesen wird.
Da wurde vermutlich nur nachgelöste, etwas am Ruhestrom gedreht und e voila nennt man es revidiert.
Da sind alle Elkos sowie auch das LS-Relais Original.
Schraub mal die Bodenplatte ab, vermutlich ist es unter den Siebelkos feucht.
Ist übrigens ein Gerät der ersten Stunde, welches man zum Ruhestrom messen noch auftrennen könnte.
S, Stecker mit blauer und grauer Leitung. Das entfiel später.
Zeit, ihm Liebe zu schenken ;-))
Gruß
Jo


[Beitrag von AnthonyP am 17. Apr 2018, 20:05 bearbeitet]
Broesel02
Inventar
#12 erstellt: 17. Apr 2018, 20:37
AnthonyP hat alles wichtige gesagt und er ist für diesen Lux viel mehr Fachmann als ich:
Alle Elkos sind noch original und dürfen erneuert werrden. Es ist nun eigentlich egal wie weit du dich noch n die weitere Fehlersuche begibst: Erneuers alle Elkos, Relais und die anderen überlasteten Bauteile. Das ist hier im Forum schon detailliert und reichlich beschrieben, erklärt und so weiter. Es lohnt sich ncht da nur einen Teil der defkten Teile zu erneuern.
Richard
Poetry2me
Inventar
#13 erstellt: 17. Apr 2018, 20:55
Revision hieß hier wohl nur, pro Kanal ein extra Paar Leistungstransistoren unten am Kühlkörper anzubringen. Man sieht die dazu gehörenden Emitterwiderstände. Leider sind es solche mit hoher Induktivität. Diese sollte man austauschen gegen Z.B. Metallband Widerständewäre oder besser.


[Beitrag von Poetry2me am 17. Apr 2018, 20:56 bearbeitet]
essand87
Neuling
#14 erstellt: 17. Apr 2018, 21:06
Okay. Danke für eure Antworten. Das bedeutet, ich bin damals von dem Typen richtig beschissen worden. Auf der Rechnung wurde sogar ein Jahr Garantie eingeräumt. Leider steht da nur „modifiziert“ drauf und nicht revidiert. Habe den Verkäufer kontaktiert, den gibt es noch. Der Verstärker geht aber dann wohl weg.

Eine Reparatur ist mir zu teuer. Wenn man sich die Preise für die Dinger ansieht, wird einem ja übel

Danke nochmal für eure Hilfe!
Broesel02
Inventar
#15 erstellt: 18. Apr 2018, 12:30
Warm willst du den Luxi verticken? der Aufwand für die Revision ist doch überschaubar und wenn du das machts hast du für viele Jahre einen schönen Verstärker. Wenn du dir etwas anderes kaufst wird es, wenn du in dieser Qualitätsklasse bleiben möchtest, kaum billiger.
Der Materialpreis für die ganzen Sachen sollte komplett, wenn du die Sachen selber kaufst und ein wenig nach den Preisen schaust, sicher unter 100 Euro bleiben.
Ich weiss allerdings nicht wie weit du über das Erkennen des heissen Endes vom Lötkolben hinaus mit dem Arbeiten an solchen Geräten vertraut bist. Auch einen Schaltplan lesen und im wesentlichen verstehen hilft sicher ungemein wenn man diesen Verstärker richtig revidieren möchte.Wenn du dann noch mit einem Multimeter umgehen kannst sollte der Revision nichts mehr im Wege stehen

Richard
Smokinfish
Stammgast
#16 erstellt: 22. Apr 2018, 16:00
Modifiziert und dann wird es zu warm - das heißt zurückbauen. Ich tippe auf die Keramikwiderstände, die hat er nicht umsonst gewechselt und jetzt stinken sie halt vor sich hin. Fingerprobe am Keramikkörper ist möglich.
Uwe_1965
Inventar
#17 erstellt: 22. Apr 2018, 17:14
Ich habe noch nie Keramik Widerlinge unangenehm riechen können, aber ausgelaugte Siebelkos können unangenehm riechen. Haben mir auch schon das Haus verstänkert.
Gruß Uwe
Broesel02
Inventar
#18 erstellt: 22. Apr 2018, 17:33
Ich sehe das genauso:
Die Keramik- Widerstände stinken nicht. Sonst würden meine dicken Stax 100 Watt Class A- Monos ja auch stinken. Tun sie aber nicht. Die heizen nur . Wenn die Emitterwiderstände zu heiss werden ist der Ruhestrom sehr hoch. Das ist bei diesem Gerät wohl eine philosophische Frage was der rechte Ruhestrom sei. Man kann ihn jedenfalls sehr hoch einstellen. Und dann werden die Emitterwiderstände eben sehr heiss. Aber das stinkt nicht!
Stinken tun überlastete Elkos und andere Kondensator- Typen. Das kann echt wiederlich stinken!

Richard
Smokinfish
Stammgast
#19 erstellt: 22. Apr 2018, 17:51
Wenn da mehr Strom durchgeht als vorgesehen und man sich die Finger verbrennt stinken die sehr wohl.
Elkos natürlich auch aber die stinken nicht elektrisch sondern giftig.
Uwe_1965
Inventar
#20 erstellt: 22. Apr 2018, 18:30
Also von "Finger 🖐️ verbrennen" war jetzt noch nicht die Rede hier. Sondern nur von "ElektroSmog"
Gruß Uwe
Broesel02
Inventar
#21 erstellt: 23. Apr 2018, 08:36
Ich habe diese Keramik- Widerstände schon dunkelrot glühen sehen. Aber gestunken hat auch dann noch nichts. Wenn man dann allerdings da anfasst stinkt es schon und tut ziemlich weh.
Aber egal wie, die Dinger kosten nicht die Welt und sind auch schnell erneuert wenn das Gerät bereits offen ist und man eh die Kondensatoren erneuert.

Richard
Suche:
Das könnte Dich auch interessieren:
luxman l-410 netzteilprobleme
bully304 am 08.12.2011  –  Letzte Antwort am 15.12.2011  –  40 Beiträge
Luxman l-410 Phono extrem Leise
Winnipu am 10.02.2013  –  Letzte Antwort am 12.02.2013  –  5 Beiträge
Luxman L-410 defekt
motoerhead68 am 30.12.2004  –  Letzte Antwort am 04.01.2005  –  14 Beiträge
Luxman L-410 Ruhestrom
woz am 02.10.2007  –  Letzte Antwort am 03.10.2007  –  4 Beiträge
Luxman L-410 Aussetzer
earny22 am 18.02.2008  –  Letzte Antwort am 09.03.2008  –  6 Beiträge
Luxman L-410 Problem
Zr1_R am 10.05.2011  –  Letzte Antwort am 23.11.2018  –  458 Beiträge
Luxman L-410
Fritz2222 am 19.03.2012  –  Letzte Antwort am 20.03.2012  –  10 Beiträge
Luxman L 410 Stromverbrauch
hein_troedel am 06.03.2014  –  Letzte Antwort am 26.11.2017  –  19 Beiträge
Luxman L 410 Überarbeitung
peter-biker am 06.01.2017  –  Letzte Antwort am 07.01.2017  –  2 Beiträge
Luxman L-410 Reperatur
Floka74 am 07.02.2018  –  Letzte Antwort am 07.02.2018  –  2 Beiträge
Foren Archiv
2018

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder876.241 ( Heute: 68 )
  • Neuestes MitgliedAdrian.j99
  • Gesamtzahl an Themen1.461.454
  • Gesamtzahl an Beiträgen19.792.193

Hersteller in diesem Thread Widget schließen