Luxman L-410 Aussetzer

+A -A
Autor
Beitrag
earny22
Neuling
#1 erstellt: 18. Feb 2008, 19:53
Hallo allerseits,

mein allseits gehegter Verstärker scheint nach über 25 Jahren den Geist aufzugeben. Bei einem Kanal fängt es an zu Kratzen und dann setzt es ganz aus. Nach dem Aus-/Einschalten ist der Kanal dann wieder ok.
Ich wollte es nicht wahr haben und kaufte schon einen 2. DVD-Player - gleiches Spiel :-(
Die Frage ist nun: lohnt noch eine Reparatur oder doch eher Neukauf?
Das Problem scheint nur am AUX/CD-Eingang zu liegen.
koli
Inventar
#2 erstellt: 18. Feb 2008, 19:55
Hallo schau Dir mal hinten den schiebe Schalter an, wo dieses Plasteteil dran sitzt

Meist macht grad der Schalter Probleme

Mfg koli
earny22
Neuling
#3 erstellt: 18. Feb 2008, 21:16
Danke für die schnelle Antwort.
Werd's ausprobieren und berichten.

Viele Grüße
earny22
ruesselschorf
Inventar
#4 erstellt: 19. Feb 2008, 18:08
...das hört sich nach defektem LS-Schutzrelais an. Neues Relais, Schalter alle mal durchpusten, dann tut ers wieder ein paar Jahre.

Gruß, Helmut
earny22
Neuling
#5 erstellt: 19. Feb 2008, 21:20
Habe 'mal den Schiebeschalter mehrmals hin und her geschoben,
ist nur einmal ausgestiegen; dann lief er 2-3 Stunden durch.
Ich habe den Eindruck, daß es nur bei Dynamik reichen CDs/DVDs
passiert. Beim Tuner- oder Plattenspieler-Betrieb ist es bisher nie aufgetreten.

Würde es sich auch lohnen die Elkos gleich mit auszutauschen,
wenn's das LS-Schutzrelais wäre?

Viele Grüße
earny22
MarioSimonHIFIFAN
Ist häufiger hier
#6 erstellt: 09. Mrz 2008, 22:11
reparatur lohnt immer.. wenn man sieht wie die geräte momentan bei Ebay gehandelt werden..
Also ich würde K&N videoservice in Hess.Oldendorf empfehlen,... die sind ewig lang Luxman Fachreparatur betrieb und echt fair vom preis..falls du das gerät lange nutzen möchtest.. ansonsten selbstbasteln ;-)
Suche:
Das könnte Dich auch interessieren:
Defekter Luxman L-410. Lohnt sich reparatur?
luzy5 am 24.11.2005  –  Letzte Antwort am 17.02.2007  –  10 Beiträge
Luxman L-410 defekt
motoerhead68 am 30.12.2004  –  Letzte Antwort am 04.01.2005  –  14 Beiträge
Luxman L-410 kein Ton
darkpuridee am 24.01.2016  –  Letzte Antwort am 17.08.2017  –  56 Beiträge
Luxman L-410 Problem
Zr1_R am 10.05.2011  –  Letzte Antwort am 23.11.2018  –  458 Beiträge
Luxman L-410 knallt
Impertinence am 24.06.2018  –  Letzte Antwort am 29.06.2018  –  12 Beiträge
Luxman L-410 gibt nach dem Einschalten lautes Rauschen aus
RichieTenenbaum am 03.04.2009  –  Letzte Antwort am 01.05.2009  –  9 Beiträge
Luxman L-410 stinkt extrem
essand87 am 14.04.2018  –  Letzte Antwort am 23.04.2018  –  21 Beiträge
Luxman L 410 Stromverbrauch
hein_troedel am 06.03.2014  –  Letzte Antwort am 26.11.2017  –  19 Beiträge
Problem Luxman L-410
NikiSchmitt am 05.10.2018  –  Letzte Antwort am 12.10.2018  –  27 Beiträge
luxman l-410 netzteilprobleme
bully304 am 08.12.2011  –  Letzte Antwort am 15.12.2011  –  40 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.582 ( Heute: 22 )
  • Neuestes MitgliedStolker
  • Gesamtzahl an Themen1.456.382
  • Gesamtzahl an Beiträgen19.705.443

Hersteller in diesem Thread Widget schließen