Defekter Luxman L-410. Lohnt sich reparatur?

+A -A
Autor
Beitrag
luzy5
Neuling
#1 erstellt: 24. Nov 2005, 13:19
Hallo,
mein Verstärker ist irgendwie defekt. Es gibt, unabhängig von der Lautstärke ein Grundrauschen auf einem Kanal, bis hin zu lauten Kratzen, Knallen und Geräuschen wie ein Teekessel bzw. Dampfgarer. Das ganze reagiert auf Berührungen, klopfen am Gehäuse. Es kommt dann zum Abschalten (ein Klickgeräusch signalisiert, dass ein Stromkreislauf aus geht) und wieder anspringen...
Naja hab leider nicht so viel Ahnung. Vielleicht kann mir jemand helfen oder Tipps geben, an wen ich mich wenden kann. Komme aus dem Rhein Main Gebiet. g luzy5
Avila
Inventar
#2 erstellt: 24. Nov 2005, 19:54
Hallo,

falls keiner der Forianer einen guten Tipp hat schau mal bei ebay, da inseriert immer wieder mal eine Werkstatt einen Luxman-Abholservice. 20 Öre fürs, wenn ich mich recht entsinne, abholen + Kostenvoranschlag erstellen + wieder bringen.

Ob die Werkstatt was taugt, weiss ich allerdings nicht.


Grüsse,

Avila


*edit*: Ich glaube, die sind das: http://www.audioinnovationen.de/html/luxman_service.html


[Beitrag von Avila am 24. Nov 2005, 20:00 bearbeitet]
pinkrobot
Hat sich gelöscht
#3 erstellt: 24. Nov 2005, 20:49
Hallo,

ich finde schon, daß sich eine Reperatur lohnt; habe meinen Luxman L-410 momentan auch beim Doktor (allerdings auf Garantie). Die Werkstatt ist in Bonn (Beuel). Der Techniker meinte, daß es für ihn kein größeres Problem wäre, auch an Ersatzteile zu kommen. Der Laden nennt sich "Hifi-Markt" und ist in der Hermannstraße.

Gruß
Andreas
hopetoun
Schaut ab und zu mal vorbei
#4 erstellt: 26. Nov 2005, 19:44
Auch zu empfehlen: www.avs.oymann.de in Mönchengladbach (und irgendwo bei Straelen). Hat früher in einem auf Luxman, Nakamichi und die restlichen Edelmarken spezialisierten Laden gearbeitet, und er repariert das auch selbst, soweit ich weiß.


Gruß Stephan
phippel
Stammgast
#5 erstellt: 26. Nov 2005, 21:15

luzy5 schrieb:
.
Naja hab leider nicht so viel Ahnung. Vielleicht kann mir jemand helfen oder Tipps geben, an wen ich mich wenden kann. Komme aus dem Rhein Main Gebiet. g luzy5 :hail


Ich habe auch mal einen L410 reparieren lassen (Verstärker ist im warsten Sinne des Wortes abgeraucht): Arbeitszeit hat 140 Euro gekostet die Ersatzteile 13,- Euro. nur so als Anhaltspunkt...
p
shockflyer
Neuling
#6 erstellt: 15. Feb 2007, 22:13
Hallo,
hatte das gleiche Problem schon zweimal bei meinem 20 Jahre alten L410.
Lief 17 Jahre ohne Probleme.
Zuletzt vor 1 Woche.
Es waren jeweils nur kalte Lötstellen auf der Leiterplatte mit den roten LEDs. Diesmal bei einem Transistor.
Habe vorsorglich alle Lötstellen nachgelötet.
Jetzt läuft er wieder wie vorher.

Gruß
shockflyer
shockflyer
Neuling
#7 erstellt: 15. Feb 2007, 22:18
Hallo,
noch ne kurze Frage:
Weiß jemand die Daten zu den Skalenlämpchen?

Sind schon einige defekt bei meinem L410

Danke

Gruß
shockflyer
Stormbringer667
Gesperrt
#8 erstellt: 15. Feb 2007, 22:22

shockflyer schrieb:
Hallo,
noch ne kurze Frage:
Weiß jemand die Daten zu den Skalenlämpchen?

Sind schon einige defekt bei meinem L410

Danke

Gruß
shockflyer


Hier gibt es das Service Manual zum Download,da sollte es drin stehen: http://www.eservicei..._L-410,%20L-430.html

Aber wieso Skalenlampen? Der L-410 ist ein Verstärker und kein Receiver....
shockflyer
Neuling
#9 erstellt: 15. Feb 2007, 22:51
Hallo,
danke für die schnelle Antwort und den Link.
Werde schauen, ob ich da was finde.
Ja, ich meinte natürlich die diversen Anzeigelämpchen für warm up usw., Beleuchtung Lautstärkeregler (ist ja auch eine Skala)

Gruß
shockflyer
Mr.Future
Neuling
#10 erstellt: 18. Feb 2007, 01:14
hallo

also ich habe einmal die lämpchen durch LED`s entsprechender farbe ersetzt,z.B. die grüne am Lautstärkeregler mit grüner LED. die muss man allerdings in reihe mit einem vorwiderstand anschliessen. die spannung,mit der die lämpchen betrieben
wurden,beträgt laut handbuch 24V,somit ist für die LED´s ein
vorwiderstand von ca. 1000 ohm erforderlich .wer das nicht selbst hinbekommt,findet auch bei den elektronikversendern wie Conrad oder Reichelt etc. vorgefertigte LED´s in entsprechender betriebsspannung. der vorteil ist, dass die LED`s wesentlich länger halten als die glühlämpchen.

p.s. ich suche noch für den L-410 ein lautstäke-poti, wer
kann mir da einen tip geben?

gruss

Mr.Future


[Beitrag von Mr.Future am 18. Feb 2007, 01:59 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Defekter Luxman L-3 - Lohnt Reparatur?
Xard4s am 24.05.2011  –  Letzte Antwort am 25.05.2011  –  9 Beiträge
Luxman L-410 Aussetzer
earny22 am 18.02.2008  –  Letzte Antwort am 09.03.2008  –  6 Beiträge
Reparatur Luxman L 410 kein Phono Signal
JöGro am 24.05.2012  –  Letzte Antwort am 18.09.2012  –  9 Beiträge
Luxman L-410 defekt
motoerhead68 am 30.12.2004  –  Letzte Antwort am 04.01.2005  –  14 Beiträge
Luxman L-410 Ruhestrom
woz am 02.10.2007  –  Letzte Antwort am 03.10.2007  –  4 Beiträge
Luxman L-410 Reperatur
Floka74 am 07.02.2018  –  Letzte Antwort am 07.02.2018  –  2 Beiträge
Problem Luxman L-410
NikiSchmitt am 05.10.2018  –  Letzte Antwort am 12.10.2018  –  27 Beiträge
Luxman L-410 Problem
Zr1_R am 10.05.2011  –  Letzte Antwort am 23.11.2018  –  458 Beiträge
luxman l-410 netzteilprobleme
bully304 am 08.12.2011  –  Letzte Antwort am 15.12.2011  –  40 Beiträge
Luxman L-410
Fritz2222 am 19.03.2012  –  Letzte Antwort am 20.03.2012  –  10 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 48 )
  • Neuestes Mitglieddidi79
  • Gesamtzahl an Themen1.449.971
  • Gesamtzahl an Beiträgen19.589.639

Top Hersteller in Hifi-Klassiker Widget schließen