Fehlerquelle? Linke Box leiser, plötzlich Brummen

+A -A
Autor
Beitrag
bennis-platten
Neuling
#1 erstellt: 09. Okt 2021, 11:07
Hallo liebes Forum,
ich habe aus einem Plattenladen folgendes erworben:

Thorens TD165
Pioneer Sa 6500 II
Leak 200 Sandwich

Dies habe ich wie folgt angeschlossen:

Kabel vom Plattenspieler an den Phono-Eingang (Schwarz oben bei "L" / Weiß unten bei "R")

Bei den Lautsprecherkabeln waren alle grau. Eine gezielte Zuordnung auf rot/schwarz gelang mir nicht. Die Links/Rechts-Zuordnung mit dem Balance-Regler funktioniert.

Alle Netzstecker sind an einer Mehrfachsteckdose.

Die linke Box scheint leiser als die rechte Box zu sein. Bei meinen basslastigen Hardcore-Punk Schallplatten fällt die linke Box manchmal aus. Wenn ich etwas lauter höre (Volume auf etwa 3) brummt es manchmal plötzlich los.

Bei anderen Musikrichtungen tritt das unerwünschte Verhalten nicht so stark ausgeprägt (bis gar nicht) auf.

Wenn ich die Boxen umstecke, bleibt der Fehler bei einem Lautsprecher. Es ist dann also nicht plötzlich der andere Lautsprecher der zickt.

Vielleicht helfen die Bilder:

IMG_20211007_185311_edit_2140176936543225
IMG_20211007_185349_edit_2140164326273956
IMG_20211007_185409_edit_2140151440287500
IMG_20211009_124006_edit_2231372134907956
IMG_20211009_125755
IMG_20211009_125747

Was könnte ich tun? Habe ich fehlerhaft angeschlossen? Muss ich eine Komponente ersetzen oder ergänzen?

Bis ein Fehler auftritt, ist der Klang toll! Tritt ein Fehler auf, reicht es manchmal sogar einfach Verstärker aus und wieder anzumachen.

Viele Grüße Benni
Ingor
Inventar
#2 erstellt: 11. Okt 2021, 08:40

Wenn ich die Boxen umstecke, bleibt der Fehler bei einem Lautsprecher. Es ist dann also nicht plötzlich der andere Lautsprecher der zickt.


Was meint das? Welcher Fehler? Das Brummen, oder das ein Kanal leiser ist?. Willst du sagen, dass immer noch die linke Seite leiser ist, oder, dass nun die rechte Seite leiser ist.

Wenn der Fehler immer links ist, auch wenn du umsteckst ist die Box defekt.
CarlM.
Inventar
#3 erstellt: 11. Okt 2021, 08:53
Ich schlage vor, dass wir uns zunächst auf folgende Begriffe für eine präzise Kommunikation einigen:

- Lautsprecher (links oder rechts) das an den Verstärkerausgang angeschlossene Gerät.
- Lautsprecheranschluss (L oder R) die Anschlüsse am Verstärker für die Lautsprecher (eventuell LS-Paar "A" oder "B")


Bleibt der Fehler nun also bei einem Lautsprecher oder bei einem Lautsprecheranschluss (egal welcher der Lautsprecher an ihn angeschlossen ist)?


[Beitrag von CarlM. am 11. Okt 2021, 08:54 bearbeitet]
bennis-platten
Neuling
#4 erstellt: 11. Okt 2021, 17:36
Hallo @CarlM.
Hallo @Ingor

danke für die Unterstützung bei der besser verständlichen Beschreibung meines Anliegen.

Anschluss Option 1:

Lautsprecher 1: minimal leiser, Tonaussetzer bei
Bass/Lautstärke
Lautsprecher 1 steht links.
Lautsprecher 1 steckt an Lautsprecheranschluss A Links.

Lautsprecher 2: "Normales Verhalten"
Lautsprecher 2 steht rechts.
Lautsprecher 2 steckt an Lautsprecheranschluss A Rechts.

***

Anschluss Option 2:

Lautsprecher 1: minimal leiser, Tonaussetzer bei
Bass/Lautstärke
Lautsprecher 1 steht links.
Lautsprecher 1 steckt an Lautsprecheranschluss A Rechts.

Lautsprecher 2: "Normales Verhalten"
Lautsprecher 2 steht rechts.
Lautsprecher 2 steckt an Lautsprecheranschluss A Links.

***

Ob das Problem mit dem plötzlichen Brummen mit den beiden Problemen leiser/Tonaussetzer zusammenhängt oder unabhängig voneinander ist, kann ich nicht einschätzen.

Leiser/Tonaussetzer bleibt bei einem Lautsprecher, nicht bei einem Lautsprecheranschluss.


[Beitrag von bennis-platten am 11. Okt 2021, 17:39 bearbeitet]
CarlM.
Inventar
#5 erstellt: 11. Okt 2021, 18:51
Hallo Benni,

jetzt hast Du selbst durch das klare Zuordnen den Fehler ja schon fast gefunden. Es ist also klar, dass Du Deine Boxen zu sehr beanspruchst hast. Da kann nun ein Defekt bei einem Lautsprecherchassis oder der Frequenzweiche liegen.
Wenn man das herausbekommen will, würde man genauso strukturiert weitermachen und die beiden Tieftöner gegenseitig tauschen. Wenn nun der schlechte Sound mitgewandert ist (zur anderen Box), damm ist es der Tieftöner, ansonsten mit hoher Wahrscheinlichkeit die Weiche.

Zum Brummen: Wenn es denn tatsächlich ein Brummen ist. Falls es eher ein Verzerren ist, kommen die Boxen ins Spiel.
Es gibt aber auch seltene Fälle, bei denen Defekte an der Frequenzweiche auch ein Brummen verursachen. Meistens ist aber eher eine schlechte oder Fehlende Masse-Verbindung am Plattenspieler (z.B. der separate Draht) oder ein Defekt des Vestärkers Schuld. Ein wenig Kopfzerbrechen macht mir aber, dass das Brummen nur zeitweilig auftritt. Soe etwas passt zu schlechten Lötstellen oder zu Temperatureffekten.

Wenn eine Box defekt ist, sollte man immer auch den Verstärker näher untersuchen. Man müsste bei Lautstärke "0" an den Lautsprecherklemmen die Spannung V DC messen. Sie sollte maximal 0,1 V DC betragen - besser 0,01 V (=10 mV) oder weniger.



.
bennis-platten
Neuling
#6 erstellt: 11. Okt 2021, 20:02
Egal ob Lautsprecherchassis oder Frequenzweiche: Die Box ist also defekt?

Warum sollte der Verstärker bei einem defekten Lautsprecher ebenfalls näher untersucht werden? Kann ein defekter Verstärker einen Lautsprecher beschädigen?

Da ich mir die Reparatur eines Lautsprechers nicht zutraue, bin ich ja nun auf den Erwerb neuer gebrauchter Lautsprecher angewiesen. Ich werde ja dann ohnehin feststellen, ob es am Verstärker liegt...

Auch wenn dies jetzt vermutlich in wilde Spekulation endet: Wodurch/Womit könnte ich die Lautsprecher zu stark beansprucht haben? Das Setup (genau die erworbenen Komponenten) wurde in dem Shop vorgeführt und wurde dort deutlich lauter betrieben. Da ich Mieter bin, betrieb ich keinesfalls auf Partylautstärke. Kann ich nicht schlicht etwas falsch angeschlossen haben? Zum Beispiel gibt es ja die Unterscheidung zwischen Phono und Aux (was beides geht, ich habe mich für das entschieden was vermeintlich besser klingt). Einen Vorverstärker nutze ich nicht, da auch der Händler keinen nutzte. Auch konnte ich an den Kabeln der Boxen nicht erkennen, welches Kabel an den schwarzen Eingang am Lautsprecheranschluss gehört und welches an den roten Eingang.
EW_76
Stammgast
#7 erstellt: 11. Okt 2021, 21:46

bennis-platten (Beitrag #6) schrieb:

Warum sollte der Verstärker bei einem defekten Lautsprecher ebenfalls näher untersucht werden? Kann ein defekter Verstärker einen Lautsprecher beschädigen?

Ja.

Hallo Benni


Zum Beispiel gibt es ja die Unterscheidung zwischen Phono und Aux (was beides geht, ich habe mich für das entschieden was vermeintlich besser klingt). Einen Vorverstärker nutze ich nicht, da auch der Händler keinen nutzte. Auch konnte ich an den Kabeln der Boxen nicht erkennen, welches Kabel an den schwarzen Eingang am Lautsprecheranschluss gehört und welches an den roten Eingang.

Wie hast du dann die LS angeschlossen....

Nimm die Ratschläge von CarlM an, der weiss wovon er spricht.

Hast du schon mal die LS genauer angeschaut/überprüft, gemessen.
Sind die Frequnzweichen inordnung, - kalte Lötstellen, Kondensatoren geprüft/gemessen.


Gruß Elmar
Ingor
Inventar
#8 erstellt: 12. Okt 2021, 08:19
Die Lautsprecher sind mit 18 Watt Belastbarkeit angegeben. Das ist extrem wenig für einen 30 W Verstärker. Also wenn da jemand mal richtig laut Musik gehört hat, wird es wohl den Lautsprecher erwischt haben.

Die Box ist hin. Der Verstärker vielleicht auch. Es kann gut sein, dass beide Fehler die Folge der selben Tat sind.
Suche:
Das könnte Dich auch interessieren:
Saba 9250 electronic linke Box wesentlich leiser als rechte
RafaelKx am 10.02.2010  –  Letzte Antwort am 03.03.2013  –  11 Beiträge
Sansui G5700 Rechte Seite plötzlich leiser
iiiDjTotoiii am 04.11.2011  –  Letzte Antwort am 05.11.2011  –  9 Beiträge
Kenwood KA-3050R linke Box kratzt
ChefMZ am 28.11.2014  –  Letzte Antwort am 28.11.2014  –  3 Beiträge
Sony TA-909 Box setzt bei leiser Lautstärke aus
DragonHunter17 am 03.02.2009  –  Letzte Antwort am 26.04.2014  –  7 Beiträge
Telefunken Atlanta deluxe plötzlich nur noch brummen ohne Ton
1oll2 am 12.09.2015  –  Letzte Antwort am 16.08.2021  –  8 Beiträge
Dual 505: brummen auf linkem Kanal
hummel86 am 30.12.2009  –  Letzte Antwort am 31.12.2009  –  4 Beiträge
linke monolith 60 knistert
monolithbox am 09.09.2009  –  Letzte Antwort am 22.09.2009  –  8 Beiträge
Hilfe! "Yamaha M-80"! Linker Kanal leiser!
Analogy am 15.09.2014  –  Letzte Antwort am 21.10.2014  –  17 Beiträge
Sansui 310: linker Kanal leiser
bulletlavolta am 05.01.2009  –  Letzte Antwort am 07.01.2009  –  8 Beiträge
Sansui 4000 rechter Kanal leiser
1lucbesson am 12.03.2012  –  Letzte Antwort am 16.03.2012  –  2 Beiträge
Foren Archiv
2021

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder906.447 ( Heute: 6 )
  • Neuestes Mitgliedhophop
  • Gesamtzahl an Themen1.513.065
  • Gesamtzahl an Beiträgen20.783.451