Dual CT 1740 defektes Feststationstunning (hexadezimal !?)

+A -A
Autor
Beitrag
E-Lurch
Ist häufiger hier
#1 erstellt: 25. Dez 2004, 19:55
Hallo, wollte mich über Weihnachten auf meine Sorgenkinder stürzen. Eins davon ist dieser Supertuner von Dual CT1740. Ansich läuft er gut, nur die Feststationen kann man nicht belegen und speichern. Wenn man eine Stationstaste drückt, schlägt die Digital-Anzeige von, meinetwegen 103.00 auf einen hexadezimalen Wert um ffff8 oder wie auch immer. Dadurch wird kein Sender gefunden, ist klar. Beim tunen läuft der Wert auch hexadezimal ab ( wenn man Wartet bis in astronomische Frequenz-Bereiche hinein (müßte laut Anzeige dann bald meine Microwelle empfangen!)
Hat Jemand da auch nur den Ansatz einer Lösung für mich? Gibt es da ein IC was den Wert hexadezimal zählt und dann umsetzt in dezimal und warum geht der Tuner im Manual Betrieb normal?
Wäre sehr froh wenn es Hilfe gebe....
Deichgraf63
Neuling
#2 erstellt: 28. Dez 2004, 12:27
Vielleicht ist es ja nur ein Bedienungsproblem; der Dual CT1740, wie auch die technisch gleichen Tunerteile der Receiver Dual CR1750 und Dual CR1780 haben Speicher, die ihren Inhalt bei Stromunterbrechung verlieren.

Zum speichern von Sendern geht man wie folgt vor:

Den zu speichernden Sender zunächst bei gewählter Programmtaste "MAN" einstellen.

Dann die "MEMORY"-Taste drücken, gedrückt halten und gleichzeitig die Programmtaste "1 ... 6" drücken, auf der der gefundene Sender abgespeichert werden soll.

Die merkwürden, an Hex-Werte erinnerndern Werte werden auch bei meinem Dual CR1750 angezeigt, wenn man nach einem Stromausfall eine der Stationstasten anwählt, das muß nicht zwangsläufig einen Defekt darstellen, ich drücke Dir die Daumen.

Viel Spaß nun mit Deinem Dual CT1740 wünscht

Uli
E-Lurch
Ist häufiger hier
#3 erstellt: 28. Dez 2004, 19:44
Boooohhh Deichgraf, alter "Programmierer-König" hat gefunzt und ich bin Glücklich wie....
Hatte ja schon alle Variationen durch,dachte ich, aber mit gedrückt halten. Bin echt zu verwöhnt von der neuartigen Technik! Vielen Dank nochmal und nen guten Start ins neue Jahr, Lurch
Suche:
Das könnte Dich auch interessieren:
Dual CT 19
Blechdackel am 17.10.2011  –  Letzte Antwort am 17.10.2011  –  2 Beiträge
Instandsetzung Dual CT 1240 - Beleuchtung
Memphishifi am 07.08.2011  –  Letzte Antwort am 16.08.2011  –  7 Beiträge
Dual Ct 110 zu leise
frikkler am 12.02.2013  –  Letzte Antwort am 24.02.2013  –  6 Beiträge
DUAL CT 1260 vergisst gespeicherte Sendestationen
artelitho am 15.01.2009  –  Letzte Antwort am 26.11.2009  –  3 Beiträge
defektes Grundig hifi Studio 2000 mit Dual1216
Freeeed am 29.04.2007  –  Letzte Antwort am 29.04.2007  –  2 Beiträge
defektes UKW-Teil
jecklin_freak am 05.09.2005  –  Letzte Antwort am 14.09.2005  –  18 Beiträge
Dual CV 1150 abgeraucht
hobbysniffer am 11.03.2012  –  Letzte Antwort am 12.03.2012  –  6 Beiträge
Birnenwechsel Dual CV 121
alfa.1985 am 01.11.2013  –  Letzte Antwort am 06.11.2013  –  9 Beiträge
Kenwood KL-777 - Defektes Basschassis
hoernchen2009 am 20.07.2010  –  Letzte Antwort am 21.07.2010  –  6 Beiträge
Sony MHC-6700 defektes Systemkabel
TDE81 am 19.08.2010  –  Letzte Antwort am 20.08.2010  –  3 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 5 )
  • Neuestes MitgliedMarkus951
  • Gesamtzahl an Themen1.449.903
  • Gesamtzahl an Beiträgen19.588.431

Top Hersteller in Hifi-Klassiker Widget schließen