Grundig V5000 - Scheppern auf einem Kanal

+A -A
Autor
Beitrag
stdio_h
Neuling
#1 erstellt: 29. Aug 2008, 19:05
Hallo zusammen,

hab hier ein Problem mit meinem V5000.
Dieses beteht aus einem scheppern/kratzen, vor allem in den Hochtönern. Allerdings ist davon nur der rechte Kanal beider Lautsprecherpaare betroffen. Der Linke funtioniert einwandfrei...

Hoffe einer von euch kann mir helfen.
audiophilanthrop
Inventar
#2 erstellt: 29. Aug 2008, 19:30
Das kann ja alles[tm] sein. Schutzrelais, Defekt in der Endstufe, oder irgendwo in der Vorstufe klemmt's beim Arbeitspunkt eines Transistors. Lautsprecher-Wahlschalter und sonstige Schalter im Signalweg nicht zu vergessen. Ich würde mal hinten bei Relais (Verschleißteil) und LS-Wahlschalter anfangen.


[Beitrag von audiophilanthrop am 29. Aug 2008, 19:30 bearbeitet]
stdio_h
Neuling
#3 erstellt: 30. Aug 2008, 10:58
Danke, werd ich machen.
Gibt es Möglichkeiten den Fehler enger einzugrenzen. Komme mehr aus der IT-Ecke. Lötkolben, messen, etc ist nicht das Problem, aber mir fehlt hier einfach die Systematik ...
audiophilanthrop
Inventar
#4 erstellt: 30. Aug 2008, 12:10
Mit Service-Doku zum V 5000 kann ich leider nicht dienen, aber beim V 2000 ist das so gemacht, daß jedes Lautsprecherpaar ein eigenes Relais hat. Sollte das beim 5000er auch so sein, wäre das Relais schon mal draußen, LS-Wahlschalter (steuert bei dem die Relais an) auch. Schade, wäre ja auch zu einfach gewesen.

Warte mal, da gibt's doch was:
http://grundig.pytalhost.com/V5000s/

Du kannst ja mal die Spannungswerte in der rechten Endstufe nachmessen, auch wenn ich den Fehler eher in der Vorstufe suchen würde (bei Fehlern in der Endstufe springt oft die Schutzschaltung an, da alles DC-gekoppelt und dementsprechend empfindlich ist - die Emitterwiderstände R2005 bis R2019 und andere Hochlast-Rs kannst du trotzdem mal auf Hochohmigkeit prüfen). Bei den Grundigs sind des öfteren Tantal-Cs kaputt (Kurzschluß). Reicht natürlich auch, wenn irgendwo ein Transistorbeinchen keinen Kontakt mehr hat.

BTW, muß ja ganz ordentlich Dampf haben, der Amp.
stdio_h
Neuling
#5 erstellt: 30. Aug 2008, 15:35
Nochamls danke.

Ja, Dampf hat er ordentlich und klingt auch gut. Darum würd ich mich auch nur ungern davon trennen. Naja, immerhin hab ich so ne Beschäftigung während des Urlaubs ;-).
stdio_h
Neuling
#6 erstellt: 31. Aug 2008, 19:38
Mir ist noch ne Sache aufgefallen. Sind beide Boxpaare ausgeschaltet, funktioniert der Kopfhörerausgang ausgezeichnet. Sind die LS aber an, kommt der gleiche Fehler auch auf die Kopfhörer.

Damit wären die Endstufen als Fehlerquelle auszuschließen, oder irre ich mich da?
audiophilanthrop
Inventar
#7 erstellt: 31. Aug 2008, 21:26
Ganz im Gegentum, das macht die Endstufe erst recht verdächtig. Offenbar treibt sie eine hochohmige Last noch mühelos (beim KH liegen noch 150 Ohm in Serie), bei niederohmiger Belastung aber bricht sie ein.

Würde wie erwähnt die Emitterwiderstände prüfen, ausgehend von R2018/2019 und R2014/2015. Wenn keiner der (nicht ganz wenigen) Hochlastwiderstände auffällig ist, könnte es auch an den Treibern T2002/2003 liegen. Last but not least werden auch die Betriebsspannungen jeder Endstufe (je plus und minus 39,4 V) einzeln erzeugt, davon sollte im Betrieb natürlich keine akut zu niedrig hängen.


[Beitrag von audiophilanthrop am 31. Aug 2008, 21:29 bearbeitet]
stdio_h
Neuling
#8 erstellt: 25. Sep 2008, 21:49
So, habs jetzt hinbekommen!
Vielen Dank nochmal. Du lagst goldrichtig!
auwi
Stammgast
#9 erstellt: 26. Sep 2008, 04:45
Hallo stdio_h

Schön, dass der Grundig wieder läuft.
Es wäre sehr nett von dir und fair gegenüber den anderen Mitgliedern, wenn du noch eine kurze aber möglichst exakte Erläuterung einstellst. Andere werden dieses Problem vielleicht auch mal haben

Gruß, Rolf
stdio_h
Neuling
#10 erstellt: 28. Sep 2008, 15:42
Gerne.

Also...

Platinen nachgelötet, vor allem die Endstufen.
Treiber T2002/2003 getauscht.
Ruhestrom eingestellt.
Mehere Elkos im Endstufenbereich erneuert.

Nun ist wieder alles i.O.
Suche:
Das könnte Dich auch interessieren:
Grundig V5000 - ein Kanal dumpf
Feuerflieger am 21.01.2014  –  Letzte Antwort am 24.01.2014  –  11 Beiträge
Probleme mit Grundig V5000
Scharrlatan am 26.01.2005  –  Letzte Antwort am 25.10.2008  –  46 Beiträge
Probleme Grundig v5000
/grundig-fan/ am 12.01.2013  –  Letzte Antwort am 13.01.2013  –  6 Beiträge
Grundig V5000 kleinere Probleme
DeKaiser am 02.09.2013  –  Letzte Antwort am 22.09.2013  –  7 Beiträge
Reparatur Endstufe Grundig V5000
V5000_Fan am 16.01.2009  –  Letzte Antwort am 01.04.2014  –  24 Beiträge
Ruhestrommessung Grundig V5000
hifibastler2 am 25.01.2010  –  Letzte Antwort am 18.07.2011  –  32 Beiträge
Grundig V5000 Netz-Relais gesucht!
ParmaFan am 21.03.2011  –  Letzte Antwort am 10.06.2011  –  7 Beiträge
Grundig V5000: Summton im Kopfhörer
docmeyer am 07.07.2008  –  Letzte Antwort am 11.07.2008  –  8 Beiträge
Grundig V5000 und T5000 sanieren
cbmuser am 04.12.2011  –  Letzte Antwort am 08.12.2011  –  24 Beiträge
Grundig V5000 - welche Komponten ersetzen (bessere Qualität?)
16tel am 29.04.2011  –  Letzte Antwort am 06.05.2011  –  8 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.224 ( Heute: 14 )
  • Neuestes MitgliedPhil2358
  • Gesamtzahl an Themen1.453.957
  • Gesamtzahl an Beiträgen19.665.114

Hersteller in diesem Thread Widget schließen