Infinity Lautsprecher defekt

+A -A
Autor
Beitrag
noppi64
Neuling
#1 erstellt: 04. Jan 2009, 15:15
Hallo,
ich habe zwei Infinity Aktivboxen Model OVTR1. Leider sind sie defekt. Der Verstärker funktioniert nicht, genauso die Basslautsprecher. Hoch und Mitteltöner sind in Ordnung. Ich lebe hier in Paraguay und war mit einer Box auch schon bei einem Radio- u. Fernsehfritzen. Dort wurde festgestellt, das ein Wiederstand defekt ist. Der Wiederstand (20KOhm) wurde gewechselt und siehe da, die Kontrolleuchte vom Verstärker geht wieder. Der Basslautsprecher allerdings nicht. Hat vielleicht jemand eine Idee was das noch sein könnte. Die "Fachleute" hier haben leider nicht wirklich viel Ahnung. Wäre echt schade um die schönen Boxen, welche damals echt teuer waren und einen super Klang hatten.
Würde mich über Hilfe sehr freuen.
tutnix11
Ist häufiger hier
#2 erstellt: 04. Jan 2009, 17:41
Hallo noppi, da hilft es nix, messen! Besorge ein Mutimeter und messe das Chassis direkt an den Klemmen. Aber vorher Kabel lösen. Ergebnis ca 3,5 - 6 Ohm. Das entspricht einer Impedanz von ca. 4-8 Ohm. Wenn das Chassis ok ist, die Endstufe prüfen, aber nur mit Ahnung. Sicherungen? Kabel lose? Oft haben Aktiv-LS nur eine Endstufe mit Frequenzweiche für Hoch-,Mittel-Bass-LS. Bessere oft auch zwei Endstufen die den Hoch/Mittel und Tief-LS befeuern.
Am besten aber alles mit Schaltplan, also gogglen.
Paul
tutnix11
Ist häufiger hier
#3 erstellt: 04. Jan 2009, 17:42
Hallo noppi, da hilft es nix, messen! Besorge ein Mutimeter und messe das einzelne LS-Chassis direkt an den Klemmen. Aber vorher Kabel lösen. Ergebnis ca 3,5 - 6 Ohm. Das entspricht einer Impedanz von ca. 4-8 Ohm. Wenn das Chassis ok ist, die Endstufe prüfen, aber nur mit Ahnung. Sicherungen? Kabel lose? Oft haben Aktiv-LS nur eine Endstufe mit Frequenzweiche für Hoch-,Mittel-Bass-LS. Bessere oft auch zwei Endstufen die den Hoch/Mittel und Tief-LS befeuern.
Am besten aber alles mit Schaltplan, also gogglen.
Paul
noppi64
Neuling
#4 erstellt: 06. Jan 2009, 15:23
Hallo tutnix,
vielen dank für die schnelle antwort. nach nem schaltplan hab ich schon gesucht. leider ohne erfolg. sicherungen und kabel hab ich auch schon überprüft. von den endstufen und dem anderen elektronikzeug habe ich leider keine ahnung. muß wohl weiter nach nem kometenten fachmann ausschau halten. aber trotzdem vielen dank.
Suche:
Das könnte Dich auch interessieren:
Infinity Reference 51i Basslautsprecher DEFEKT!
tomek_m am 21.08.2008  –  Letzte Antwort am 23.08.2008  –  2 Beiträge
infinity rs 5000 mitteltöner defekt
dominix am 10.11.2007  –  Letzte Antwort am 13.11.2007  –  4 Beiträge
Yamaha NS-690 Basslautsprecher defekt
cawob am 17.03.2009  –  Letzte Antwort am 21.03.2009  –  7 Beiträge
Infinity Kappa6 Basslautsprecher Sicken
jochen1956 am 04.01.2008  –  Letzte Antwort am 04.01.2008  –  2 Beiträge
Technics sb 6000 Basslautsprecher defekt
leamausi am 15.05.2016  –  Letzte Antwort am 16.05.2016  –  6 Beiträge
Exapulsar --> Hoch und Mitteltöner defekt
Squel am 25.10.2004  –  Letzte Antwort am 27.10.2004  –  2 Beiträge
infinity kappa 80, offensichtlich frequenzweiche defekt
stoneeh am 11.11.2007  –  Letzte Antwort am 01.01.2008  –  14 Beiträge
Hochtöner Defekt Infinity SM 225
infinity225 am 14.11.2010  –  Letzte Antwort am 17.11.2010  –  15 Beiträge
verstärker defekt?
Steve.E am 20.07.2009  –  Letzte Antwort am 29.07.2009  –  6 Beiträge
Kenwood Model 600. defekt?
Kenni_Felix am 16.09.2015  –  Letzte Antwort am 16.09.2015  –  3 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.263 ( Heute: 36 )
  • Neuestes MitgliedАлексей
  • Gesamtzahl an Themen1.454.046
  • Gesamtzahl an Beiträgen19.666.752

Top Hersteller in Hifi-Klassiker Widget schließen