Denon PM-757 (Sicherungen)

+A -A
Autor
Beitrag
Peterpan61
Ist häufiger hier
#1 erstellt: 15. Mrz 2007, 11:44
Hallo zusammen,
ich habe ein Problem mit 2 Sicherungen (5.0A Flick) die immer beim Einschalten des Gerätes aussteigen.
Irgendwo ist ein Kurzschluss oder eine Komponente die
Defekt ist. Die 2 x 15'000uF/63 Elkos sind nach meiner Prüfung, OK.

Hätte jemand zufällig ein Schema dazu ? (PDF)

Ich habe schon hier im Forum eine Bedienungsanleitung dazu gefunden.

Vielen Dank im voraus für jede Hilfe und Hinweis.
armin777
Gesperrt
#2 erstellt: 15. Mrz 2007, 16:36
@Peterpan61

Ich würde darauf wetten, daß beide Endstufen-Endtransistoren einer Endstufe Kurzschluss haben.

Kannst Du mit einem Multimeter (Ohmbereich) im ausgeschaltetem Zustand (!) nachmessen. Das sind die Transistoren, die am Kühlblech angeschraubt sind. Miß mal das mittlere Anschlußbein zum rechten (von vorne gesehen), wenn Du da weniger asl 1 Ohm mißt, dann ist das die Ursache dafür, daß die Sicherungen fliegen!

Wenn Du nicht weiter weißt, helfen wir Dir gern!

Beste Grüße
Armin777
Peterpan61
Ist häufiger hier
#3 erstellt: 15. Mrz 2007, 17:23
Hallo Armin,
vielen Dank für die rasche Antwort und die Tipps. Werde schon heute Abend mal mein Multimeter vergewaltigen.
Gruss aus der sonnigen CH
Peter
Peterpan61
Ist häufiger hier
#4 erstellt: 16. Mrz 2007, 10:23
Guten Tag zusammen, hallo Armin,
deine Diagnose war völlig richtig. Die 2 Transistoren
im linken Endstufen-Kanal, und das nach Prüfung mit Multimeter (Ohm) geben keinen Wert an ( 0.0000 Ohm ) und
sind dann die Ursache des Problems. Habe einen ausgebaut,
da ich die Beschriftung nicht lesen konnte. Es steht folgendes drauf:
Herstellerangabe: S K ???? (Unterhalb des Bohrloches)
Bezeichnung: A1303
Zusatznummer unterhalb der Bezeichnung: 580

Die Bezeichnung des anderes Transistors (es sind ja 2) habe ich mir (noch) nicht notiert.

Nun ist die Frage: Welchen Wert haben diese und wo kriegt mann Sie.

Für weitere Angaben und Infos bedanke ich mich schon jetzt.

Gruss aus Heidi (und Revox und Thorens) Land
Peter
armin777
Gesperrt
#5 erstellt: 16. Mrz 2007, 11:02
@peterpan61

Die Bezeichnung A1303 ist in Japan eine ganz normale Bezeichnung für einen Transistor.

Kleine Transistorkunde:

Es gibt A, B, C und D. A und B sind PNP-Transistoren, die mit negativer Spannung arbeiten, C und D sind NPN-Transistoren, die mit positiver Spannung arbeiten. Die Ziffer 2 vor diesem Buchstaben steht für "Transistor" (1 für Diode), der Buchstabe S dahinter für Silizium (das ist das Material der Sperrschicht).
Die volständige Bezeichnung lautet also in Deinem Fall:

2SA1303 und das ist ein üblicher Transistor japanischer Herkunft der -150 Volt, 14 Ampere und 125 W Verlustleistung.
Sein passendes Gegenüber heißt 2SC3284 und hat die gleichen Daten nur eben 150 Volt (positive Spannung).

Das sind handelsübliche Transistoren, die in einschlägigen Elektronikläder oder Versand bekommst. Bei uns kostet das Pärchen zusammen rund 40 Euro.

Achte bitte darauf, ob noch andere Bauteile in Mitleidenschaft gezogen wurde - insbesondere die so genannten Emitter-Widerstände, (die sind aus weißer Keramik und befinden sich in der Nähe der Endstufentransistoren).
die sind dann ganz gern mal hochohnmig.

Beste Grüße
Armin777
Peterpan61
Ist häufiger hier
#6 erstellt: 16. Mrz 2007, 11:12
Vielen Dank für die Infos.
Ich habe in der Zwischenzeit auch einiges gefunden:

http://www.techsonicusa.com/18



Mache mich dann wieder an der Arbeit (nicht ganz einfach an den 2ten Transi heranzukommen) und prüfe die restlichen Komponenten.

Beste Grüsse
Peter
Suche:
Das könnte Dich auch interessieren:
Yamaha M-2 Endstufe (Sicherungen defekt)
made2006 am 29.11.2005  –  Letzte Antwort am 27.10.2011  –  144 Beiträge
Marantz pm14 defekt, Kurzschluss
Andre5237 am 28.02.2015  –  Letzte Antwort am 05.03.2015  –  8 Beiträge
Musical Fidelity A2 Sicherungen fliegen raus
henfuh am 20.10.2009  –  Letzte Antwort am 24.10.2009  –  6 Beiträge
brauche alte Sicherungen!
christidal am 10.09.2009  –  Letzte Antwort am 12.10.2009  –  36 Beiträge
Luxman L-2 Sicherungen
fachide am 14.06.2012  –  Letzte Antwort am 15.06.2012  –  2 Beiträge
Sicherungen Endverstärker Thorens TTA 2000
UKUli am 20.06.2011  –  Letzte Antwort am 23.05.2012  –  4 Beiträge
Hornyphon DX5829 Verstärker defekt?
Rikku86 am 02.04.2009  –  Letzte Antwort am 06.04.2009  –  15 Beiträge
DENON PMA 950 /1981/ defekt
rc13 am 26.01.2005  –  Letzte Antwort am 31.08.2005  –  6 Beiträge
Pioneer SX750 Elkos ?
Flash1 am 24.03.2009  –  Letzte Antwort am 31.03.2009  –  13 Beiträge
Schon wieder Elkos: diesmal 15000/63
hammi.bogart am 04.10.2013  –  Letzte Antwort am 10.10.2013  –  38 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 26 )
  • Neuestes Mitgliedtschaule
  • Gesamtzahl an Themen1.449.935
  • Gesamtzahl an Beiträgen19.589.053

Hersteller in diesem Thread Widget schließen