HILFE bei Technics SL-3310

+A -A
Autor
Beitrag
Doomdisco
Schaut ab und zu mal vorbei
#1 erstellt: 28. Aug 2009, 16:00
Hallo!

Ich benötige dringend Hilfe bei dem Plattenspieler Technics SL-3310.

Hatte den Plattenspieler letztes Jahr im Dezember ersteigert und er ging bis vor ein paar Tagen hervorragend, auch die Automatik.

Nun zum Problem:

Es geht nur noch der rechte Kanal.
Es liegt nicht am Verstärker, da ich einen anderen Plattenspieler angeschlossen habe und der geht auf beiden Kanälen.
Es liegt auch nicht am Sytem, da ich das Originalsystem abgemacht hatte und ein Ortofon Concorde Pro angeschlossen hatte und der gleiche Fehler noch da war.

Wenn man den Schraubverschluss ein wenig gelöst hatte, gingen dann beim Probieren beide Kanäle (erst noch), sobald man das System aber fest angedreht hatte, so wie es sein muss, ging aber wieder nur der rechte Kanal. Inzwischen geht dieses aber auch nicht mehr, mit dem nicht ganz fest drehen.

Kann es sein, das die Kontakte im Tonarm oxidiert sind, obwohl die ja eigentlich vergoldet sind?

Wer kennt diesen Fehler und weiß, was das Problem ist und wie man es beheben kann?

LG


[Beitrag von Doomdisco am 28. Aug 2009, 16:05 bearbeitet]
killnoizer
Inventar
#2 erstellt: 28. Aug 2009, 17:16
Das problem gab es auf jeden Fall schon einmal , benutz mal die suche , ich glaube aber es war im 1210 Spezial Thread .


Eine Durchgangsmessung würde dir aber konkret weiterhelfen , wenn zu fest anziehen den Kontakt verhindert , könnten dir kleine Distanzringe zwischen Arm und Headshell helfen ??

die schraube auf der Unterseite des Arms lösen und die Kontakte nach vorne bewegen ?

möglicherweise haben die stifte durch den langen harten anzug ( Drehmoment ) Richtung Armlager verabschiedet ?

Oder die Kontakte in der Headshell in die andere Richtung ?


gerrit
Suche:
Das könnte Dich auch interessieren:
Automatikproblem bei Technics SL-3310
JonäsL am 26.05.2010  –  Letzte Antwort am 10.07.2011  –  2 Beiträge
Störgeräusche bei Technics SL 3310
doodoo am 26.07.2012  –  Letzte Antwort am 28.07.2012  –  5 Beiträge
Plattenspieler Technics SL-3310 Pitchregler defekt
Sternautomatic am 01.11.2016  –  Letzte Antwort am 08.11.2016  –  4 Beiträge
Technics SL-3310 Direct-Drive-Automatik Plattenspieler
*Alfred* am 04.09.2019  –  Letzte Antwort am 05.09.2019  –  3 Beiträge
Technics SL-P7 braucht Hilfe
Freitag_12,5 am 13.02.2015  –  Letzte Antwort am 22.02.2015  –  4 Beiträge
Technics SL-20A Motorsteuerung
ToDesWurSchT am 06.01.2016  –  Letzte Antwort am 15.01.2016  –  10 Beiträge
Technics SL QX - 300 Service Hilfe !
killnoizer am 10.10.2008  –  Letzte Antwort am 19.10.2008  –  2 Beiträge
Technics SL-2000 Reparatur
rawdlite am 14.09.2006  –  Letzte Antwort am 14.09.2006  –  3 Beiträge
TECHNICS SL-Q3 ruckelt
datparadies am 05.04.2011  –  Letzte Antwort am 08.04.2011  –  5 Beiträge
Technics SL PS900 Problem
Das_Ohr_d-_-b am 21.08.2014  –  Letzte Antwort am 31.08.2014  –  4 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.523 ( Heute: 44 )
  • Neuestes MitgliedBruno7781
  • Gesamtzahl an Themen1.456.294
  • Gesamtzahl an Beiträgen19.704.160