Telefunken Opus 2550 / "Krachen" beim Ein- und Ausschalten

+A -A
Autor
Beitrag
wedisi
Schaut ab und zu mal vorbei
#1 erstellt: 26. Nov 2009, 01:25
Hallo,

kann mir jemand einen Rat geben, woran es liegt, daß bei meinem Telefunken Opus 2550 mit zugehörigen Boxen RB45 ein erhebliches Krachen beim Ein- und Ausschalten unvermeidlich geworden ist, selbst bei voll zurückgedrehtem Lautstärkeregler?

Ich habe hilfsweise - zur Schonung der Lautsprecher - in die Schnur des Netzsteckers einen Schnurschalter eingefügt. Wenn ich nun ohne Stromzufuhr den Opus einschalte und erst dann den Schnurschalter betätige, ist beim Einschalten kein "Krachen" vernehmbar.

Umschaltvorgänge über die Tasten des Gerätes, z.B. von Tonband auf Ukw oder umgekehrt, zeitigen wieder den beschriebenen Fehler, und auch das Ausschalten mittels Schnurschalter, wenn auch dabei deutlich leiser.

Weiß :{ jemand um den Aufwand, der zur Behebung erforderlich ist?

mit Dank und freundlichen Grüßen
wedisi
audiophilanthrop
Inventar
#2 erstellt: 27. Nov 2009, 04:59
Da muß vermutlich mal der Netzschalter überholt werden, der eine oder andere Siebelko ist ggf. auch fällig.
Suche:
Das könnte Dich auch interessieren:
Telefunken Opus 2550
sschall am 21.06.2009  –  Letzte Antwort am 22.06.2009  –  4 Beiträge
Rauschen beim TFK Opus 2550
Maxalt am 19.03.2008  –  Letzte Antwort am 01.05.2008  –  33 Beiträge
Telefunken Salzburg mit Opus 2550/2554 rauscht
telefunken-high-end am 16.11.2013  –  Letzte Antwort am 07.12.2013  –  26 Beiträge
TELEFUNKEN OPUS 2430
sschall am 27.02.2013  –  Letzte Antwort am 28.02.2013  –  4 Beiträge
TELEFUNKEN OPUS 2650
Audion50 am 08.10.2013  –  Letzte Antwort am 10.10.2013  –  4 Beiträge
Telefunken Opus 2430
nostalgiker am 28.07.2009  –  Letzte Antwort am 28.07.2009  –  2 Beiträge
Transistoren Vergleichstypen - Opus 2650 Telefunken
satfinder2 am 09.10.2008  –  Letzte Antwort am 03.11.2008  –  15 Beiträge
telefunken opus 2650 potis defekt
jensemann1000 am 27.02.2011  –  Letzte Antwort am 15.03.2011  –  4 Beiträge
Telefunken Opus 2650 Endstufe defekt
8bitRisc am 17.05.2016  –  Letzte Antwort am 23.04.2017  –  13 Beiträge
Krachen beim Ausschalten nur bei einer Quelle
entropy_kid am 22.02.2011  –  Letzte Antwort am 24.02.2011  –  8 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder870.861 ( Heute: 32 )
  • Neuestes MitgliedMr.Muc
  • Gesamtzahl an Themen1.451.610
  • Gesamtzahl an Beiträgen19.619.916

Top Hersteller in Hifi-Klassiker Widget schließen