defekter Aiwa XA-007 Verstärker

+A -A
Autor
Beitrag
merkator
Ist häufiger hier
#1 erstellt: 20. Mrz 2010, 22:39
Ich habe heute einen defekten Aiwa XA-007 bekommen, habe dafür aber keinen Schaltplan. Für einen XA-005 und XA-950 habe ich Unterlagen ( die ich natürlich gerne weitergeben kann) Das Gerät hat eine Endstufe mit 2SC3280/2SA1301 und hat etwa eine Leistung von 2x80W sinus. Den Hauptfehler habe ich schon gefunden. Aus dem Trafo kommt neben der sym. Spg. für die Endstufen ( dieser Verstärker hat noch die Besonderheit dass man hinten am Gerät mit einem Schiebeschalter die Impedanz umschalten kann, wobei die Versorgungsspg. der Endstufen sich ändert) eine kleinere sym. Wechselspg. die gleichgerichtet und mit 2 1000µF/50v geglättet und dann mit jeweils 2 Leisungstransistoren in Längsschaltung für eine stabile pos. und neg. Spg sorgen. In der Zuleitung ( also noch in der Wechselspg) sitzen 2 4,7 Ohm Widerstände und beide Widerstände sind durchgebrannt. Es scheinen 1/4W aber flameproof Widerstände zu sein. Auf der Leiterplatte ist als Siebdruck eine "Zickzacklinie" und ein Sicherungszeichen aufgedruckt.Diese Widerstände scheinen also als eine Art superträge Sicherung zu dienen. Zumal darunter auch Bauteillöcher für Sicherungshalter sind, die aber in dieser Version nicht eingelötet sind. Meine Frage ob ich dann z.B. 1W MOX Widerstände einlöten kann ist glaube ich nicht "ohne",denn wenn diese Widerstände eine höhere Belastbarkeit haben brennen sie zum Schutz auch nicht durch. Bei Sony gab es ganze Vertärkerserien mit ganz kleinen 2,2Ohm Widerständen die genau die gleiche Funktion hatten. Meine Vermutung ist einfach das alles i.O. ist, wenn ich die Widerstände austausche (ich habe zufällig noch 4 von solchen Widerständen) und "der nachfolgende" Teil nicht unnötig Strom zieht. Um zu wissen welche Spannung ich da genau messen soll wäre ein Schaltplan sehr wichtig Vielleicht hat ja jemand Erfahrung mit diesem Verstärker Vielen Dank Marcus
merkator
Ist häufiger hier
#2 erstellt: 22. Mrz 2010, 00:13
Ich habe die 2 4,7 Ohm (gelb,violett,gold,gold) Widerstände gewechselt. Das waren so kleine matte und von der Größe her wie 0,6W Metallwiderstände. Fein eingelötet und noch die 2 Elkos 1000µF/50V getestet und angeschaltet. Die Lämpchen gehen an und an den Längstransistoren liegen am Ausgang eine stabilisierte Spannung von + - 15V an. Logo es sind ja auch 15 Z-Dioden da. An den großen Siebelkos liegen nur je 24V an. Warum da Elkos wohl original mit 50V Spg.festigkeit drin sind weiß ich nicht, denn es täten ja auch 35V Elkos. Die hätte ich nämlich noch vorrätig. Über die 4,7 Ohm fallen ca. 200mV ab, was einem Strom von 42,5mA bzw. ein Leistung von 8,5mW entspricht. Die werden logo gar nicht warm.
Aber leider ist irgend etwas anderes richtig im Eimer.Es läßt sich keine Signalquelle einstellen und man hört nur ein Brummen wie vom Phonoeingang. Seltsam ist das dieses Phänomen auf beiden Seiten vorliegt was einen Fehler von z.B. einem Transistor oder nur einem Elko eigentlich ausschließt. Ich kann mir nicht vorstellen das in beiden Känalen die gleichen Bauteile kaput gehen. Auf dem Vorverstärker Klangregelboard befinden sich 2 Doppel OP NJM 2068 D. Wenn es so einen erwischt hätte würde mir das einiges erklären. Hat irgend jemand Erfahrung damit ob OPs gerne kaputtgehen und wenn wie bzw. wodurch. Laut Datenblatt kann die Versorgungsspg. bis + - 18V betragen und die Versorgung sollte stabil bei + - 15V. Leider ist das Ganze ohne Schaltplan nicht einfach zu lösen und die Platine mit den Potis und wo die ganze Klangregelung sitzt ist auch blöde auszubauen (zum Löten). Ich werde wohl erstmal mit meinem Frequenzgenerator ein kleines Signal einspeisen und schauen wie weit ich komme. Die Endstufe könnte ich testen in dem ich ein ganz kleines Signal auf den Eingangsdifferenzverstärker gebe und schaue was am Ausgang rauskommt. Aber die Endstufentransistoren bekommen Ube und die anderen Spg. Es muss ja was sein was auf beide Kanäle gleich wirkt und mir mir fällt nur einer von diesen OPs ein. Vielleicht hatte ein Bauteil zu viel Strom gezogen und dann sind die Widerstände kaputt gegangen. Und komisch ist das beide Widerstände in den Versorgunsleitungen also die für + und - 15 V kaputt sind. Ein Elko, oder ein Teil in einem Kanal knallt beide Widerstände durch ?? Und wenn man die Widerstände ersetzt hat sollte ein Kanal gehen. Ich denke wirklich es hat einen OP zerstört. Außerdem fließt jetzt ja auch so gut wie kein Strom und da sind eigentlich nur die OPs die signifikant Strom ziehen. Hat jemand noch eine Idee was man evtl. anstatt des NJM 2068 D, der eigentlich nicht schlecht sein soll von der Werten wie Rauschpegel, Slew Rate und Bandbreite nehmen könnte was höhere Spannungen aushalten könnte ?? Dieser OP ist ein bipolarer und teuer wäre er auch nicht. Ich habe mal 2 Fotos von der Baustelle beigefügt.
Viele Grüße Marcus
audiophilanthrop
Inventar
#3 erstellt: 22. Mrz 2010, 00:52
Sieh einfach mal nach, was bei den OPs jeweils an den Ausgängen an Gleichspannung anliegt (diese Stereo-OPs in DIP haben alle die gleiche Pinbelegung). Etwas Richtung +/-15 V --> Toast.

NJM2068D (eines der vielen Mitglieder der "4558er-Familie") gibt es nötigenfalls bei Angelika für 57 Cent das Stück. Wenn allerdings jeweils brav Pufferelkos für die Versorgungsspannungen in der Nähe sind, kann man auch ruhig einen 5532er verbauen, da kostet selbst ein NE5532A weniger und ist an sich besser.

Was für Widerstände hast du jetzt für die 4,7 Ohm verbaut, hoffentlich wieder 1/4 W? Nachdem wohl beide abgebrannt waren, ist eigentlich nur eine netzseitige Überspannung oder eine Überlastung als Ursache denkbar. Vielleicht war defekte Elektrik im Spiel und die OPs haben erhebliche Spannungen abgekriegt. Nachdem ja offenbar was rauskommt und damit die Schutzschaltung die Ausgänge freigibt, scheint die Endstufe erst einmal OK zu sein, sollte aber trotzdem getestet werden.

Den Impedanzumschalter würde ich ein paarmal betätigen, dürfte dem Übergangswiderstand guttun.
merkator
Ist häufiger hier
#4 erstellt: 04. Apr 2010, 18:17
So jetzt wollte ich mich wieder melden. Die Reparatur war erfolgreich.Ich habe natürlich wieder 4,7 Ohm mit 0,25 W eingebaut.Leider waren die Anschlußdrähte, da gebraucht, nicht sehr lang und ich habe sie von der Unterseite mit Abstand zur Leiterplatte eingelötet. Die Widerstände werden im Betrieb überhaupt nicht warm. Es fallen 358mV bzw. 363mV darüber ab was einem Strom von ca. 77mA entspricht.Das entspricht ca. 28mW. Also ist da noch genügend "Luft". Die 2 OP auf der Klangregelung habe ich gewechselt, ich hatte noch 2 NJM 2068. Der eigentliche Fehler war eine weggeschmorte Leiterbahn. Und zwar war das eine Masse Leitung. Ich frage mich was die eigentliche Ursache gewesen ist. Irgendwie muss Strom von der Versorgungsspg. + - 15V gegen Masse geflossen sein. Ich habe auch alle Elkos die dort sind getauscht. Aber keiner hatte einen Schluß. Das ganze Gerät läuft jetzt seit einer Woche zur Probe. Einwandfrei. Ich habe auch mal riesige 4 Ohm 120W Lastwiderstände als Dummyload angeschlossen und voll "aufgedreht". Alles wunderbar. DC Offst am Ausgang gemessen -1,5mV -1,3mV. Also gut im Rahmen. Das Einstellen des Idle Current, des Ruhestrom war ein wenig blöd,weil ich keine Unterlagen habe. Aber als Treiber sind 2SA1358 und 2SC3421 verbaut als Endstufentransistoren das Paar 2SC3280 und 2SA1301. Diese Kombination kommt u.a. auch beim Yamaha AX540 und auch beim AX500 vor. Der Emitterwiderstand ist auch ein 0,22 Ohm/5W Metallbandwiderstand. Yamaha gibt einmal 5+ -1mV an und im anderen Fall 10mV. Ich habe jetzt auf 8mV eingestellt,was einem Strom von ca. 36mA entspricht. Dann nochmal 1 Stunde gewartet und kontrolliert, alles i.O. Desweiteren hatte ich noch etliche Elkos gewechselt und alles gereinigt und mit Speziallack versiegelt. Jetzt kann dieser Verstärker wieder weg. Wenn jemand Interesse hat an dem XA-007 so kann er sich gerne bei mir melden.
merkator
Ist häufiger hier
#5 erstellt: 04. Apr 2010, 21:29
Ich habe da noch eine kurze Frage zu den kleinen Doppel OPs.
Ist der NJM 2068 quasi der "beste" biplore OP aus dieser Serie? Kann also 4558, 2041,4560, 4570 ersetzen ? Er hat eine recht hohe Slew Rate, ist rauscharm, hohe Bandbreite..
Oder doch lieber NE 5532A also nehmen. Ich frage deswegen,weil ich ab und zu repariere und dann würde ich mir von den "Universal" OPs welche beiseite legen. Ich habe nämlich den Verdacht, dass es so eine Art Entwicklung bei den OPs von New Japan Radio gibt und dann sollten die "neuen" wie der 2068 die "alten" ersetzen können.
Bei Treibertransistoren habe ich auch einige 2SA1358/2SC3421.
Dann noch BD139/BD140. 669/649 und 2SA1930/2SC571. Als Kleinsignal benutze ich 2SC2240/2SA970 wenn hohe Spg. und Rauscharmut gefragt sind. Dann noch 2SC1815/2SA1015 als Universaltransistoren. An Leistungstransistoren habe ich von Toshiba ein paar 2SC5200/2SA1943 und von OnSemi 21195/21196 in TO3 Gehäuseform. Ansonsten muss ich mir halt jeden Transistor mühsam besorgen und das wird wegen Porto und Verpackung einfach teuer.
Vielen Dank schon mal.
merkator
Ist häufiger hier
#6 erstellt: 05. Apr 2010, 13:17
Hallo zusammen. Ich habe "ein wenig" im Netz nach OPs gesucht. Der NJM 4558 scheint der Stammvater dieser Familie zu sein. Der 2041 ist etwas rauschärmer. Dann folgen 4560 und 4580 mit 5V/µs Slew Rate, 15MHz Bandbreite und der THD Angabe von 0,0005% und geringem Rauschen. Der µPC4570C stammt von NEC und hat ähnliche Werte. Der 2068 ist von allen der "Beste",hat eine Slew Rate von 6V/µs ,eine Bandbreite von 27Mhz THD 0,001% und sehr geringes Rauschen. Alle diese OPs sind mit bipolaren Eingangstransistoren und einer Versorgungsspg. von + - 18V. Diese OPs sind alle mindestens 20 Jahre alt (aber ganz brauchbar) Der NE5532A ist auch gut hat aber 2 antiparallel geschalte Dioden im Eingang um das Eingangssignal zu begrenzen. Ansonsten auch gut, obwohl viele im Audio Bereich ihn nicht mögen. Es soll jede Menge Hersteller geben, aber am besten soll der von TI sein.
Dann habe ich noch 2 weitere für mich interessante, weil gut bei Angelika zu besorgende gefunden. Zum einen der OPA 2134 und der neue LM 4562 (gibts nicht bei Angelika). Beides sind Typen mit JFETs im Eingangsdifferenzverstärker. Wenn ich das richtig verstanden habe können die auch niederimpedante Signalquellen verstärken.Das wäre z.B. ein Moving Coil Tonabnehmer oder als Mikrofonvorverstärker. In den meisten Verstärkern so 10 -20 Jahre alt haben die im Phonoteil einen OP wie z.B. 2068 für MM und bei Umschaltung auf MC kommt davor ein Differenzverstärker mit 2 Fets. Meine Frage kann man da so einfach z.B. einen OPA 2134 reinsetzen ? Und die andere Frage zielt auf das Gleiche ab. Im Klangregelbereich und Linebereich wo ein 2068 vorgesehen ist, kann man da so ohne weiteres einen FET Typ wie den OPA 2134 reinsetzen ?? Von den Werten her ist der 2134 mit 20V/µs im Gegensatz zu 6V/µs beim 2068 "besser" und die Bandbreite des 2134 beträgt "nur" 8MHz im Gegensatz zu 27MHz@10KHz beim 2068. Die THD ist beim OPA extrem niedrig. Der neue "In" Chip LM 4562 hat noch geringere THD (überhaupt messbar ?) Slewrate 20V/µs aber eine Bandbreite von 55MHz. Die Gefahr die ich sehe ist die, wenn die Bandbreite sehr groß ist und auch die Slew Rate groß ist, also der OP "schnell" ist, dass das Ganze anfangen kann zu schwingen. Dann wäre aber das Leiterplatten Layout wichtig und wahrscheinlich müsste man noch andere Vorkehrungen treffen. Es wird im Datenblatt des LM 4562 gesagt das er mühelos auch 600 Ohm Lasten treiben kann. Dann benutzen manche diesen OP wohl als Kopfhörerverstärker ??. Aber eine Last mit hörerem Widerstand dürfte ich doch benutzen, oder?
Meine Frage nochmal ganz einfach: kann da wo ein 2068 vorgesehen ist ein OPA2134 rein. Der ist nämlich mit 1,85 € noch recht vertretbar. Der LM4562 oder LME49720(eine verbesserte Version) kosten immerhin schon 5 € (hifi-tuning). Wenn das passt würde ich mir einfach nächstes mal, wenn ich bei Angelika bestelle einige kleine Sockel, 2068 und eben diesen OPA bestellen. Vielen Dank
audiophilanthrop
Inventar
#7 erstellt: 08. Apr 2010, 18:40
Der LM4562 ist bipolar, kein FET-Input. Scheint so etwas wie ein aufgemotzter 5532er zu sein.

Wichtig: OPs sind nie isoliert, sondern immer im Zusammenhang mit ihrer Beschaltung zu betrachten! Kenngrößen gibt es ja genug (vom Bias- und Offsetstrom über Eingangsimpedanz Gleichtakt und Gegentakt, Spannungs- und Stromrauschdichte bis hin zur Gleichtakt-Nichtlinearität), deren Auswirkungen in der jeweiligen Schaltung und Anwendung gilt es zu bedenken.
So als Faustregel: Wenn es hochohmig zugeht, wird man eher OPs mit FET-Eingang verwenden (das minimiert dann DC-Offsets und Rauschen durch Biasströme und Stromrauschen und sorgt für sehr hohe Eingangsimpedanz), sollte dabei aber ein Auge auf die Verzerrungen haben. Viele NF-Schaltungen sind aber eher niederohmig angelegt (ein- bis unterer zweistelliger kOhm-Bereich), von daher lassen sich normalerweise gut bipolare OPs einsetzen.

Messungen zu einer Reihe von NF-OPs gibt es bei Samuel Groner. Das Thema Rauschen wird im Datenblatt des AD797 ganz gut behandelt.

Zu den Standardwerken im Bereich OPs gehören Op Amp Applications und Op Amps for Everyone.


[Beitrag von audiophilanthrop am 08. Apr 2010, 18:40 bearbeitet]
merkator
Ist häufiger hier
#8 erstellt: 14. Apr 2010, 14:38
Vielen lieben Dank erst mal für die Antworten. Es ging ja darum ob es was "besseres" als den NJM2068 gibt. Das ist ein bipolarer Typ mit ganz passablen Werten und man trifft ihn sehr häufig in den Japan Geräten der 90er Jahre. Fast alle Hersteller haben damals wohl den MM Eingang mit so einem OP versehen und für die MC Fahigkeit da noch eine Schaltung mit 2 JFETs vorgesetzt.Ein guter OP ist da auch der NE5532A. In der A Variante soll er rauschärmer sein. Aber man sollte welche Von Texas Instruments oder einem anderen namhaften Hersteller nehmen. Leider ist das bei Angelika so eine Sache mit der Qualität der Hersteller. Mal bekommt man z.B. gute Toshiba oder OnSemi etc.Qulität und in anderen Fällen naja.Z.B. sind die orig. 2SC3280/2SA1301 bei Toshiba abgekündigt. Was Angelika verkauft sind Teile von ISC also Inchange (China) oder PMC. Auch die ganzen Leistungstransistoren im MT200 Gehäuse sind keine Original Sanken Transistoren. Wie gut die ISC Dinger wirklich sind kann ich nicht beurteilen, weil ich als Ersatz für die 2SC3280 das gut und günstig zu besorgende Paar 2SC5200/2SA1943(etwas "stärker") bislang genommen habe. Zurück zu den OPs.Ich denke den 5532A kann man gut in vielen Hifischaltungen nehmen (er war ja früher auch mal ein relativ teures Bauteil, wie ein anderes Mitglied schrieb).Ich habe von TI ein paar OPA2132 als Muster bekommen und einen einfach in den Sockel für den NJM2068 gesteckt. Der sehr ähnliche OPA2134, in einigen Werten aber schlechtere als der 2132 wird ja sogar als "SoundPlus" betitelt. Ich hatte aber auch vergessen die OPA Typen FET Typen sind und der NJM (und der 5532A) bipolar sind. Der Effekt war "naja". Das Gesamt Signal war insgesamt etwas leiser und vor allen Dingen war er in den Bässen schwächer. Ich denke es ist ganz einfach so wie Du (audiophilanthrop) geschrieben hast. Es muß die gesamte Beschaltung drumherum mit bedacht werden. Zumal ja der RIAA Verstärker kein linearer Verstärker ist und mit den frequenzbesimmenden RC Gliedern die RIAA Kennlinie der Schallplatte versucht wieder gerade zu "bügeln". Alte oder sehr teure Verstärker hatten ja auch die Möglichtkeit das Tonabnehmersystem an die Eingangskapazität und den Eingangswiderstand durch Schalter anzupassen. Ich habe nur einen alten DUAL 621 mit orig. System. Mir reicht das auch für meine paar Platten aus. Ich habe auch noch einen 505-3 mit OMB20 aber der muss noch gemacht werden (Riemen kaputt). Auf jeden Fall werde ich folgenden Fehler nicht noch mal machen : Wo ein bipolare OP vorgesehen ist kommt auch wieder so einer rein ! Also entweder ein 5532A oder der "aufgebohrte" LM4562 oder der 49720 (die beiden sollen den gleichen Die besitzen und auch ansonsten gleich sein. Ich weiß auch nicht was ich von den "Wahnsinnswerten" für die THD (Total Harmonic Distortion) halten soll. Auch die anderen Werte vom LM4562 sind ausgezeichnet. Leider habe ich noch keinen zur Hand. Welche man überhaupt nicht für den Audiobereich (wegen schlechter Werte) sind die TL072 und die anderen aus der Gruppe. Da ist auch auf der guten Seite von Samuel Groner zu lesen. Der Witz ist ich habe mal 4 von den 4fach Typen in einem Mission M5as Subwoofer Verstärker gefunden.In dem Sub Woofer Amp war aber nur eine "popelige" 15V Z Diode defekt, die meinte einfach bei 11V "durchzubrechen". Was ich auch noch gelernt habe, ist wie jemand zum 5532 anmerkte kleine Elkos mit kleinem ESR bei der Spannungsversorgung der OPs vorzusehen. Diese kann man dann noch mit 100nF Multilayer Keramik X7R wegen der guten HF Eigenschaften brücken. Ich habe auch gesehen das Leute über die + - Spannungsversorgung einen kleinen Kondensator gelötet haben. Jetzt weiß ich auch was X7R und NPo bzw. CGO bedeutet. Da sie hier aber nicht im Signalweg liegen gehen die X7R und außerdem habe ich keine 100nF NPo gesehen.Das Ganze soll ja eh nur einem Schwingen des OPs vorbeugen. Scheint so zu sein je "schnellere" OPs mehr Bandbreite, höhere Slewrate.. die Leute verwenden, das Schwingen zum Problem werden kann. Was auch noch sehr interssant beim Lesen zum Thema OP war sind die ganzen Kopfhörerverstärker. Heftig simpel ist der Cmoy Verstärker mit einem OPA Verstärker. Ich dachte immer die OPs können nicht viel Strom liefern und das schlimmstenfalls an eine 32Ohm Last. Normal müßte der OP abrauchen. Ein OP hat zwar im Chip im Ausgang eine kleine Komplementärgegentaktendstufe eingebaut, aber die ist winzig. Besser fand ich den Eaton KHV. Da kommt das Ausgangssignal auf eine diskrete Komplementärgegentaktendstufe z.B. mit Darlingtons http://www.audioattic.de/projects/eaton_d.html#mk2. Dann gibts da noch Pläne für Kopfhörerverstärker wie Sand am Meer. Da ich aber nur eine Gurke HD475 besitze und eh ganz selten mit Kopfhörern höre, dient das Ganze nur der Information für mich. Trotzdem vielen Dank für die Beiträge zum Thema OP. Und ich werde mir in Zukunft das einfache Chip Wechseln verkneifen, es sei denn es geht nicht anders weil der Originaltyp nicht mehr zu bekommen ist.
Suche:
Das könnte Dich auch interessieren:
Tapedeck Aiwa XK-007 Riemen gerissen
Langspieler am 20.09.2008  –  Letzte Antwort am 21.09.2008  –  2 Beiträge
Defekter Verstärker ?
isa606 am 05.06.2009  –  Letzte Antwort am 10.06.2009  –  9 Beiträge
Aiwa XA-005 schaltet nicht durch
andronikus7 am 25.05.2012  –  Letzte Antwort am 29.05.2012  –  10 Beiträge
Defekter Universum Verstärker
DarkSlayer am 08.11.2004  –  Letzte Antwort am 09.11.2004  –  4 Beiträge
Defekter Stereoprozessor
Simius am 04.12.2004  –  Letzte Antwort am 06.12.2004  –  9 Beiträge
Defekter Verstärker Sony TA- FA3ES
Sony_TA-_FA3ES am 17.10.2012  –  Letzte Antwort am 18.10.2012  –  2 Beiträge
Defekter Verstärker Kennwood B-B7
Inge_und_Karl am 29.12.2016  –  Letzte Antwort am 30.12.2016  –  3 Beiträge
Defekter Verstärker (JVC JA-S22)
samio am 21.11.2018  –  Letzte Antwort am 04.12.2018  –  17 Beiträge
Technics SA-007 Skalenbeleuchtung
pinballshark am 18.06.2008  –  Letzte Antwort am 20.06.2008  –  2 Beiträge
HA-007 Schaltplan gesucht
wh11 am 12.01.2015  –  Letzte Antwort am 04.02.2015  –  21 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.100 ( Heute: 10 )
  • Neuestes MitgliedHollyneide
  • Gesamtzahl an Themen1.453.762
  • Gesamtzahl an Beiträgen19.662.012

Hersteller in diesem Thread Widget schließen