Philips CD930

+A -A
Autor
Beitrag
rorenoren
Hat sich gelöscht
#1 erstellt: 12. Mai 2007, 18:29
Hallo,

ich habe heute auf dem Flohmarkt nur das Parkticket (1 Euro) gekauft.

Dafür gab´s etwas geschenkt!

Eben jenen Philips CD930.

Nicht wirklich ein Klassiker.

Lötstellen am Netzschalter wieder zu solchen gemacht, läuft.

Nun die Frage:

Der Player hat ein CDM 9/65 Laufwerk. (Schwenkarm mit Metallbasis)

Ist es normal, dass dieses Laufwerk ähnlich wie die CDM12 etwas mechanisch vom Laser her rauscht?

Es ist nicht so sehr laut, stört mich bei offenem Gerät aber schon sehr.

Wenn der Deckel drauf ist, stört es kaum noch.

Mir erscheint es aber doch recht laut.

Von den alten Philipsen und selbst billigen Sony mit KSS210A bin ich eine erheblich geringere Geräuschentwicklung gewohnt.

Ist das evtl. ein Anzeichen, dass der Laser langsam schwach wird?

Es ist nicht wirklich wichtig, interessiert mich aber einfach mal, da ich das bei Philips CD- Playern mit CDM12 auch fast immer hatte. (auch Marantz CD43)

So ein rauschender Laser arbeitet in einem Technics CD- Player aber fast völlig geräuschlos!

Manche pfeifen auch mechanisch.

Liegt das evtl. an der Ansteuerung?

Fragen über Fragen.

Den Klang des CD930 würde ich als warm und schönfärberisch beschreiben.
Keine Spur von der Attacke der alten Recken von Philips.

Erinnert mich etwas an die Versuche mit der Playstation. (5 Euro, mehr war das Ding auch nicht wert)

Also nett als Hintergrundbeschallung oder bei aggressiv aufgenomenen CDs.

Sonst etwas flach.

(bei mir)


Vielen Dank im Voraus,,

Gruss, Jens


Hier noch Bilder:







Edit:

Klingt doch etwas besser als ich oben beschrieben habe.
Aber warm und weich, mehr Details, als ich zuerst wahrgenommen hatte
(von der Frische des CD304 verdorben/ verwöhnt)


[Beitrag von rorenoren am 12. Mai 2007, 19:50 bearbeitet]
airmax78
Stammgast
#2 erstellt: 12. Mai 2007, 22:02
hallo Jens,

ich hatte mir bereits vor einiger Zeit einen CD 950 zugelegt, damit der ebenfalls hier vorhandene DCC 900 nicht so alleine ist, diese Geräte stehen mit ihrem mattgrauen Design doch etwas abseits...

In Sachen Lauwerk: der Schubladenantrieb ist etwas rumpelig und langsam, der Spindelmotor für die CD produziert ein leises Sirren vom Kollektor, das muss nicht unbedingt etwas bedeuten... Zwitschern stammt hier in aller Regel vom Radialmotor (das hört man auch bei den 104...304, aber um Einiges lauter... hier werden noch richtige Massen bewegt!
Was jedoch dieser sehr schlampig geführte Magnetpuck soll, ist mir nicht ganz klar, der liegt eigenltich nie mittig auf und produziert daher immer irgendwelche Töne, die eigentlich nicht sein müssten.. was solls, die Funktion leidet nicht darunter!

Mein 950er hat ein CDM 9/44 an Bord, die Unterschiede zum CDM 9/65 (höre ich zum ersten Mal) sind mir unbekannt...
Das Einzige was ein wenig stört, ist eine gewisse Widerspenstigkeit beim schnellen Suchlauf rückwärts... ansonsten ein absolut ordentlicher CDplayer, der bringt meinen Akai CD 57 doch in arge Erklärungsnot, was den Klang betrifft...

Das Einzige, was fehlt, ist die Fernbedienung...


Gruß,

Maurice


[Beitrag von airmax78 am 12. Mai 2007, 22:07 bearbeitet]
rorenoren
Hat sich gelöscht
#3 erstellt: 12. Mai 2007, 22:28
Hallo Maurice,

das Geräusch ist auch mit (manuell) zentriertem Puck da.

Ich habe das Ding jetzt aber zugeschraubt und das Geräusch ist, naja, nicht mehr so störend.

Aber mit den "Boliden" aus der Anfangszeit ist diese "Keksdose" eher nicht vergleichbar.(Klang aussen vor)

Die sind trotz der bewegten Massen erheblich leiser.

(vielleicht doch ein Fehler)



Inwiefern fehlt dir die FB?

Ich habe noch einige Philips FB, falls du etwas passendes brauchst.
(hatte schon mal jemandem im Forum eine angeboten, hat sich aber nicht gemeldet, naja)

Aber fast alle vorprogrammierten FB haben den Philips Code mit dabei.(ab 2,99 Euro)

Oder hat der Player keinen Empfänger?

Das lässt sich doch meist nachrüsten.

Der Platz ist auf den Platinen(Bedienteil) meist vorhanden.

Es fehlen noch etwa 3 Widerstände und 1-2 Kondensatoren.

Bei Pollin gibt es das Empfängermodul (passt mit Änderung) für unter 1 Euro)

(oder felhlt die für den Akai?)


Gruss, Jens
hf500
Moderator
#4 erstellt: 13. Mai 2007, 18:45
Moin,
ein leises Rauschen vom Abtaster her kommt meist vom Focusantrieb.
Die Spannungen, die die Servos fuer die Steuerung von Laufwerk und Optik ausgeben, sind nicht sonderlich gesiebt und haben einen grossen Wechselspannungsanteil.
Das Sieben besorgt die traege Masse der bewegten Teile ;-)

Und so kann man bei vielen Geraeten den Strom durch z.B. die Focussspulen hoeren, weil die bewegte Linse und ihre Aufhaengung
wie ein kleiner Lautsprecher wirkt.

Mit Erfahrung kann man anhand dieses Rauschens den Abgleich der Servos durchfuehren, man hoert an dem Geraeusch, ob sie korrekt arbeiten.

73
Peter
rorenoren
Hat sich gelöscht
#5 erstellt: 13. Mai 2007, 20:49
Hallo Peter,

von den Sony KSS210 kenne ich das.

Da bin ich auch einigermassen in der Lage einen groben Abgleich durchzuführen. (bei anderen ähnlichen auch)

Ein Kriterium ist da das Zischen am Laser.
(Fokusantrieb, wie gelernt)

Hat bisher immer gut geklappt.
(oft aber erst mit neuer Lasereinheit)

Bei dem Philips 930 gibt es kein einziges Poti.
(ausser evtl. unter dem LW, soweit bin ich nicht vorgerdrungen)
Da müsste wohl, wenn nicht automatisch, der Abgleich mit Tastenkombinationen oder externen Geräten durchgeführt werden.

Dann ist das Rauschen beim Philips und das Nichtrauschen beim Technics erklärt.
Der Technics liefert eine sauberere Spannung (Strom) an die Fokusspulen.
(hatte einen Technics mit defektem Laser rep. indem ich einen aus einem kleinen rauschenden Philips- Player eingebaut habe, im Technics rauschte er nicht)

Viele neuere Player sind auch im Normalzustand nicht gerade leise.(besonders die mit DVD Laufwerken)

Das stört auch nur, wenn man direkt daneben sitzt.

Mir geht es da aber um das (leidige) Prinzip.

Meine Röhrenverstärker dürfen auch nicht brummen oder rauschen, Punkt!
Da bin ich eigen, obwohl sonst eher kein Perfektionist.

Zur Zeit höre ich mit dem CD304, der sich bisher wacker schlägt.
(bis auf die Lade, aber das stört mich wieder nicht, dazu später)

Gruss, Jens
airmax78
Stammgast
#6 erstellt: 13. Mai 2007, 22:26
Hallo Jens,

die Elkos im Netzteil brauchen nicht immer fast 20 Jahre, um taub zu werden... beim geringsten Zweifel immer raus damit, allein schon fürs "gute Gewissen"...

Gruß,

Maurice
rorenoren
Hat sich gelöscht
#7 erstellt: 13. Mai 2007, 23:07
Hallo Maurice,

den Chinesen- Elkos ist alles zuzutrauen.
Die könnte ich natürlich mal austauschen.
Aber jetzt ist er erstmal zu. (und wandert auf den Dachboden)

Der Player ist mir nicht so wichtig, wie es der 304 war.
(der hat "neue" Elkos bekommen)

Aber interessant ist es doch, vielleicht mache ich mich demnächst doch mal dran.

Das hilft ja dann vielleicht auch bei den beiden Marantz CD43 mit dem CDM12 Laufwerk. (auch leichtes Rauschen)

Gruss, Jens
Leipziger
Stammgast
#8 erstellt: 08. Jun 2007, 09:40

airmax78 schrieb:
hallo Jens,



Das Einzige, was fehlt, ist die Fernbedienung...


Gruß,

Maurice


Die des Marantz CD6000 gibt es für knapp 30 EUR noch als Originalteil - verwendet auch den RC5 Code und kann Indexanwahl und Lautstärke steuern.

Gruß
Leipziger
Stammgast
#9 erstellt: 18. Jun 2007, 19:21
Hier noch ein Foto



Funktioniert mit dem CD 950 einwandfrei, es fehlt im Vergleich zur Original-FB nur "FTS" und "Display Off" (gibts am Gerät) und FAST (nach 2 Sekunden FF oder REW automatisch). Zusätzlich gibt's OPEN/CLOSE....
Suche:
Das könnte Dich auch interessieren:
Philips Schwenkarm LW Geräusche
rorenoren am 20.05.2007  –  Letzte Antwort am 20.05.2007  –  2 Beiträge
Philips CD 800 Laufwerk ausbauen
kaizersosse am 06.09.2019  –  Letzte Antwort am 09.09.2019  –  5 Beiträge
Philips CD 950 Laufwerk geht nurnoch zu
Shorti734 am 23.06.2012  –  Letzte Antwort am 03.04.2016  –  11 Beiträge
Philips CD 304MKII - CDM-1 Laufwerk "nagelt" und bricht ab!
Sal am 26.05.2017  –  Letzte Antwort am 28.11.2017  –  85 Beiträge
Yamaha CDX 590 Laufwerk sehr laut
Kampfkeks12321 am 25.09.2012  –  Letzte Antwort am 10.10.2012  –  13 Beiträge
Philips Reel-to-Reel
Satry am 24.05.2010  –  Letzte Antwort am 02.06.2010  –  29 Beiträge
CD Laufwerk CDM 12.1 ersetzen
jpetek am 24.07.2011  –  Letzte Antwort am 24.07.2011  –  2 Beiträge
Philips cd471
amerkelb am 06.11.2011  –  Letzte Antwort am 07.11.2011  –  2 Beiträge
Philips CD 473 'Err'
Grundi69 am 11.01.2011  –  Letzte Antwort am 15.05.2011  –  15 Beiträge
proceed cd player laufwerk defekt
jackinet am 26.01.2007  –  Letzte Antwort am 12.03.2007  –  2 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 33 )
  • Neuestes Mitgliedjand61
  • Gesamtzahl an Themen1.449.945
  • Gesamtzahl an Beiträgen19.589.204

Hersteller in diesem Thread Widget schließen