Endstufe Universum V4386

+A -A
Autor
Beitrag
speedmaster
Neuling
#1 erstellt: 22. Mai 2006, 18:34
hallo,
hab eine frage???
hab einen alten universum v4386 wo die enstufe kaputt ist. glaube ich jedenfalls, weil nur der linke kanal geht.
hat jemand eine ahnung, wo ich evl. eine neue/gebrauchte, oder eine vergleichbare her bekomme? oder kann mir jemand sagen von welcher firma der original gebaut wurde?
oder aber auf was ich achten muss, wenn ich eine andere einbaue?
bin für jeden rat dankbar!

greetz speedmaster
Mr._Universum
Stammgast
#2 erstellt: 22. Mai 2006, 20:10
Hallo Speedmaster,

der Universum V4386 wurde von Goldstar (heute LG) hergestellt und trug den Namen Goldstar GSA-9320.

Die Endstufe besteht in ihrem Kern aus dem Hybridbaustein STK 4046 XI.



Es könnte schwierig werden, dieses Bauteil noch als Ersatzteil zu bekommen. Ein Versuch ist es aber meines Erachtens wert, denn der Verstärker ist wirklich nicht schlecht.

Gruss,

Hansi


[Beitrag von Mr._Universum am 22. Mai 2006, 20:15 bearbeitet]
speedmaster
Neuling
#3 erstellt: 22. Mai 2006, 22:25
danke dir, hab auch schon nachgeforscht. es gibt tatsächlich eine firma in münchen, die die bauteile hat, wahnsinn. kosten 25,60€....

aber eine frage hab ich noch. also, der linke kanal geht nicht!!
wenn ich jetzt von vorne gucke, muss ich dann den linken austauschen? ich denke schon, oder?
weil wenn ich von hinten gucke, also, mich an den anschlüssen orientiere, dann ist es natürlich umgedreht.

greetz speed
Mr._Universum
Stammgast
#4 erstellt: 22. Mai 2006, 23:32
Hallo speedmaster,

ja, Deine Sichtweise mit linkem und rechten Kanal dürfte schon hinhauen. Ich wäre mir aber nicht zu 100% sicher, ob es wirklich an dem STK 4046 XI liegen wird. Die Schutzschaltung des Verstärkers sollte bei einem richtigen Endstufendefekt eigentlich gar nicht erst einschalten.

Vieles ist möglich, denn es gäbe ja auch hinreichend viele weitere Fehlerquellen, die für einen Ausfall eines Kanals ursächlich sein könnten. Hast Du (als zunächst einfachste Maßnahme) alle Schalter und Potis überprüft? In denen kann auch schon mal schnell das Signal eines Kanales hängen bleiben.

Gruss,

Hansi


[Beitrag von Mr._Universum am 22. Mai 2006, 23:34 bearbeitet]
speedmaster
Neuling
#5 erstellt: 23. Mai 2006, 09:41
hi,
zum richtigen verständnis. ich habe den verstärker so um 1990 gekauft und seit ca. 5 jahren ist er kaputt. hab ihn dann zur reperatur gegeben und bekam ihn wieder zurück, mit der begründung das der techniker das benötigte teil nicht bekommen kann. da es sich in erster linie um wiederstände auf der platiene handelt, kann es doch nur das stk4046XI sein. die wiederstände sollte man doch heute immernoch bekommen, oder?
hättest du einen vorschlag, was es sonst noch sein könnte?

greetz speed
Mr._Universum
Stammgast
#6 erstellt: 23. Mai 2006, 12:28
Hallo speed,

klar, ohne genauere Untersuchungen ist bei dieser Art der Diagnose nur eben eine gehörige Portion Spekulation beteiligt.
Auch mein V4386 hatte vor Jahren einen defekten STK4046XI. Damals verhielt sich der Verstärker in der von mir beschriebenen Art und Weise (die Schutzschaltung verhinderte das Einschalten).

Abgesehen vom Endverstärkerbereich könnte natürlich noch im Vorverstärkerbereich was im argen liegen.

Trotzdem gebe ich Dir recht, dass ein defekter Hybridbaustein sicherlich nicht gerade unwahrscheinlich ist. Auch nicht vor dem Hintergrund der schon wahrscheinlichen damaligen Beschaffungsprobleme dieses Bauteiles.

Sofern es sich denn bei dem Ersatzteil für 25,60 € wirklich um einen gleichwertigen Ersatz handelt
(in folgendem Thread geht es ja auch um ein ähnliches Beschaffungsproblem:
http://www.hifi-foru...um_id=84&thread=5119 ), ist das finanzielle Risiko eben darauf beschränkt.

Ich habe auch vor Jahren schon gehört, dass dieser Baustein anbeblich nicht mehr hergestellt würde. Ein Gerät zum Ausschlachten beim bekannten Auktionshaus hat bislang auch immer noch seinen Preis gehabt.

Nur um weiterer Spekulation aus dem Wege zu gehen, hilft nur eine genauere Fehlersuche.

Für den Fall eines Austauschversuches wünsche ich Dir auf jeden Fall viel Erfolg und hoffentlich noch lange Freude an dem Verstärker!

Gruss,

Hansi


[Beitrag von Mr._Universum am 23. Mai 2006, 12:35 bearbeitet]
speedmaster
Neuling
#7 erstellt: 23. Mai 2006, 17:13
ich werds einfach drauf ankommen lassen und mir einen bestellen. denn eigentlich, müsste es doch ein vergleichbarer ersatz sein. original ist sanyo und der sanken, glaube ich. typ stimmt, also veruche ichs!

dank dir für deine tips!!

greetz speed
Mr._Universum
Stammgast
#8 erstellt: 23. Mai 2006, 22:11
Hallo speed,

alles klar. Viel Erfolg! Gib auf jeden Fall bescheid, ob es geklappt hat.

Gruß,

Hansi
harold0505
Neuling
#9 erstellt: 15. Nov 2006, 19:27
Hi
Ich habe selbigen Verstärker Universum V4386, leider ist der auch defekt, ich vermute da ist der Trafo durchgeschmort, was mir am meisten fehlt ist der Schaltplan dazu, wenn den einer hat und mir zuschicken könnte wäre ich demjenigen sehr dankbar. Und ich suche solch ein Gerät (auch defekt) das ich gegen Geld gern kaufen würde, damit ich aus 2 Geräten 1 heiles machen kann. Ich hänge sehr an diesen Verstärker, danke falls jemand ne addy hat, wo man sich solch ein Teil besorgen kann

MfG
harold0505
Mukel1204
Neuling
#10 erstellt: 26. Aug 2008, 15:00
Hallo ich habe auch den verstärker universum v4386 ,da fliegt mir auch immer die eine seite weck .Wenn jemand weiß
wo ich den selben verstärker herbekomme als ersazteiel lager .Das würde mir sehr helfen da bei mir immer nur die linke seite weckfliegt .
MFG; mukel 1204
harold0505
Neuling
#11 erstellt: 13. Nov 2010, 17:53
Hallo,
ich habe bei dem Verstärker auch immer das problem gehabt das mir immer die eine stufe(am Trafo) abgeflogen ist.
nach mehrmaligen probieren kam ich zu dem entschluss die ganze stk kacke durch eine diskret aufgebauten endstufe zu ersetzen.also ran ans werk, schaltplan, Platine layoutet und belichtet und geätzt, dann bestückt und siehe da.......
........seitdem rennt das ding.
Das ganze hab ich vor 6 wochen gemacht.

Ich glaube die STK brennen durch, weil die UB einfach zu hoch ist!! Hängt das mit der Wechselspannungsänderung zusammmen 220V auf 230V?? keine ahnung ist auch egal!!!

bei mir habe ich im leerlauf +68V, -68V gemessen! Laut schaltplan soll dort nur 55V+- sein. allerdings steht im Datenblatt vom stk4046XI eine max ub von +-80V.und im dauerbetrieb eine ub von +-55V.Vielleicht sind ja die STK module die man noch zu kaufen bekommt einfach minderwertig und halten dann diese UB nicht aus?!

ach ja bevor einige meinen das ganze lohnt doch nicht, irrtum dieser verstärker war und ist auch heute noch jedem gleichwertigen heutigen modell total überlegen. allein klanglich eine klasse besser als mein yamaha dingen den ich vor 2 Jahren gekauft hab.


[Beitrag von harold0505 am 13. Nov 2010, 17:58 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Universum V4386 Trafo Gesucht?
monolith_2009 am 22.09.2009  –  Letzte Antwort am 30.09.2009  –  10 Beiträge
Suche Schaltplan für Universum V4386
Paul1971 am 17.02.2012  –  Letzte Antwort am 25.02.2012  –  7 Beiträge
Hilfe! Universum V4386!Trafo Defekt Brauche Dringen Ersatz?
monolith_2009 am 05.08.2009  –  Letzte Antwort am 12.08.2009  –  6 Beiträge
Universum 2337 spult nicht
Dirk987 am 08.09.2007  –  Letzte Antwort am 10.09.2007  –  6 Beiträge
Universum Stereo FT7174C Senderspeicherung
Gravy am 30.04.2008  –  Letzte Antwort am 12.05.2008  –  4 Beiträge
Schaltplan Universum V3585 gesucht
Hifi-Bastler am 10.08.2008  –  Letzte Antwort am 11.08.2008  –  5 Beiträge
Universum System 8000 Tapedeck
Handmaid am 10.02.2017  –  Letzte Antwort am 13.02.2017  –  11 Beiträge
Universum Subwoofer LB206 ,Defekt´´
Lueke am 12.06.2013  –  Letzte Antwort am 13.06.2013  –  4 Beiträge
Universum LED1800, Hochtöner Reparaturbericht
CHICKENMILK am 21.10.2019  –  Letzte Antwort am 23.10.2019  –  7 Beiträge
Universum F-2095 Plattenspieler - Automatikprobleme.
Black-Devil am 27.01.2011  –  Letzte Antwort am 29.01.2011  –  4 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.497 ( Heute: 7 )
  • Neuestes MitgliedSchuettiX
  • Gesamtzahl an Themen1.454.381
  • Gesamtzahl an Beiträgen19.672.875