Pioneer PD8500 Springt

+A -A
Autor
Beitrag
rorenoren
Hat sich gelöscht
#1 erstellt: 26. Mai 2007, 14:24
Hallo,

ich habe hier vom Flohmarkt einen Pioneer PD 8500 CD Player.

Der läuft soweit, springt aber manchmal vorwärts.

Linse und Führungsstangen des Linesarantriebs sind gereinigt.

Ich werde nochmal anderes Schmiermittel versuchen.

Der Player macht sonst einen ganz ordentlichen Eindruck.




Habe jetzt eben, während ich dies hier angefangen habe zu schreiben, den Fehler gefunden.
Sollte ja eigentlich eine Frage werden, nun ist es eben ein Bericht.

Der Laserschlitten hakte ganz minimal, kaum merklich an zwei Stellen.

Da er immer an der selben Stelle der CD sprang, vermutete ich etwas mechanisches.

Laufwerk ausbauen:

Halter mit Andruckteller aus der Halterung clipsen (Schublade offen),
heraushehmen

EDIT:(nicht die Schublade herausnehmen, dann fällt eine Kugel heraus, die man wieder hineinfummeln muss)

die 4 Schrauben am Laufwerkblock herausdrehen,
Vorsicht es liegen 4 Scheiben unter den Gummis, die von den Magneten angezogen werden können!

Flexible Leiterbahn zum Laser aus der Führung ziehen,
Klemmleiste auf der Platine durch Hochschieben des Plastikteils entriegeln, Flex vorsichtig herausziehen. (muss leicht gehen!)

Laufwerk schräg nach hinten herausheben,

Discmotor- Kabel (rot/braun) aus den Halterungen fummeln,

Laufwerk überkopf auf ein Handtuch oder ähnlichen Schutz in das Gerät legen. (wenn das Discmotorkabel angeschlossen bleibt)

Da war der Fehler schon offensichtlich:







Das die Metallplatte umschliessende Platik war gerissen und ein Spulenkörper des Linearantiebs blieb mit beiden Platten daran hängen.

Der Linearantrieb hat dann gegen den Widerstand angearbeitet, und bei Erreichen der nötigen Kraft sprang er dann zu weit.

Zum Glück hat das Plastik weiter keine grosse Aufgabe zu erfüllen und konnte geklebt werden.
Um dem Ganzen noch etwas mehr Halt zu geben, habe ich die Bruchstelle mit dem Lötkolben verschmolzen.
Danach etwas Sekundenkleber entlang der Kante. (vorher gründlich entfetten!)


So sieht es geklebt aus:





EDIT:
Das ganze wieder zusammenbauen in umgekehrter Reihenfolge.

Nun läuft er einwandfrei!

Gruss, Jens


[Beitrag von rorenoren am 26. Mai 2007, 14:27 bearbeitet]
armindercherusker
Inventar
#2 erstellt: 26. Mai 2007, 16:44
Hallo Jens !

Glückwunsch zur erfolgreichen Reparatur !

Auf daß noch Mancher von Deiner Erfahrung profitiert.

Gruß und
rorenoren
Hat sich gelöscht
#3 erstellt: 26. Mai 2007, 16:55
Danke für die Blumen,

aber ich bin ja erst dabei, Erfahrungen zu sammeln.
Aber wenn´s auch mal jemandem etwas nützt, freue ich mich drüber.
(und natürlich darüber, dass meine Geräte wieder laufen, der Pioneer hat übrigens 10 Euro gekostet )

Gruss, Jens
christianS79
Stammgast
#4 erstellt: 04. Mai 2008, 16:48
Hallo Jens,

Ich belebe diesen alten Thread nur wieder zum Leben, weil mein PD8500 genau das gleiche Problem hat. Er springt immer beim ersten Lied, und dann nochmal später.
Ich habe ihn jetzt offen, aber bin mir nicht sicher, welche 4 Schrauben ich lösen muss:


die 4 Schrauben am Laufwerkblock herausdrehen,


Meinst du die mit den Gummilagern? Ist es möglich, dass ich vorher den Disc-Stabilizer (das wo die gelben Laser-warnhinweise drauf stehen) entfernen muss? Denn darunter befindet sich die vierte Schraube mit Gummilager.

Ansonsten kann ich aber jetzt schon sehen, dass die Plastik gebrochen ist. Ich hoffe, du kannst dich noch erinnern und mir bei dieser OP assistieren.

Gruß,
Christian
Oskarn
Stammgast
#5 erstellt: 06. Mai 2008, 12:32
Eigentlich schade wie billig Pioneer in den 90ern manche Geräte verbaut hatte.
christianS79
Stammgast
#6 erstellt: 18. Mai 2008, 14:53
Hi,

Kann nicht beurteilen, ob das billig verbaut ist, eigentlich macht das Gerät sonst einen sehr guten Eindruck. Habe es seit ca. 3-4 Jahren, gebraucht für 50€ bekommen, die Probleme hat es seit ca. 1 Jahr.

Um so schöner ist es, dass ich es jetzt mit Hilfe dieser großartigen Anleitung repariert habe. Tausend Dank Jens! War mit der Anleitung recht einfach, mann muss nur etwas Geduld haben.

Schönen Sonntag noch,
Christian
MultiTEC
Neuling
#7 erstellt: 22. Mrz 2019, 10:00
Bin neu hier und möchte mich ebenfalls für die Infos bedanken.
Gleiches Fehlerbild. Bin gespannt ob er es danach wieder tut.
Linse lag im Gehäuse.

Werde berichten ob er wieder funzt.

Gruß,
Carsten
Suche:
Das könnte Dich auch interessieren:
Pioneer PD 8500 Cd Player Transportschden
Timmyboy71 am 15.12.2010  –  Letzte Antwort am 22.12.2010  –  20 Beiträge
Pioneer PD-S603 Linse einsetzen
speedymcs am 10.06.2008  –  Letzte Antwort am 11.06.2008  –  4 Beiträge
Pioneer CD-Player: Linse rausgefallen
R-S am 21.07.2006  –  Letzte Antwort am 24.08.2015  –  82 Beiträge
CD-Player springt
Haxelander am 19.05.2013  –  Letzte Antwort am 19.05.2013  –  2 Beiträge
Pioneer PD 8500 Springt bzw. läuft nur bis zu einem Punkt
old_firehand am 22.11.2014  –  Letzte Antwort am 28.11.2014  –  9 Beiträge
Philips cd player 920 serie springt
MSIE am 22.12.2008  –  Letzte Antwort am 23.12.2008  –  2 Beiträge
Pioneer PD-75 rauscht bei der Wiedergabe
Ruuxar am 12.03.2016  –  Letzte Antwort am 13.03.2016  –  3 Beiträge
Pioneer PD - M92 CD Player 6fach Wechsler CD´s springen
KR-Onlinetrainer am 29.09.2014  –  Letzte Antwort am 24.10.2014  –  3 Beiträge
Reparatur Pioneer Urushi PD 73
Sato85 am 15.04.2016  –  Letzte Antwort am 15.04.2016  –  4 Beiträge
CDP Pioneer PD 91 -Transportsicherung
oliver_hd am 30.07.2017  –  Letzte Antwort am 05.08.2017  –  5 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 32 )
  • Neuestes Mitgliedcarsten2810
  • Gesamtzahl an Themen1.449.943
  • Gesamtzahl an Beiträgen19.589.156

Top Hersteller in Hifi-Klassiker Widget schließen