Denon DAP-2500 defekt

+A -A
Autor
Beitrag
harald186
Ist häufiger hier
#1 erstellt: 27. Dez 2010, 18:11
Hallo,

habe da ein Problem.
Gestern ist während einer Hörsitzung der rechte Kanal meiner Vorstufe DAP-2500 ausgefallen.
Ich habe die NF Kabel zum testen gewechselt, von NF 214 auf NF 14. Habe ich schon öfter gewechselt, ohne Probleme.
Die rechte Enstufe ( Denon POA 4400) ging auf Störung und schaltete ab.

Anschließend den DAP nochmal solo ohne Endstufen mit Kopfhörer getestet. Rechter Kanal Tot.

Danach meinen Ersatzvorverstärker angeschlossen, Rotel 990BX.
Hören kann ich jetzt wieder.

Es ist mir folgendes aufgefallen, den Rotel brauche ich zum Ansteuern der Endstufen lange nicht so hoch aussteuern wie den Denon. Der Rotel ist einfach "knackiger" oder anders, die Endstufen hängen einfach besser am "Gas"

Und das sowohl in den Bereichen CD und Phono.

Und jetzt meine konkreten Fragen:
Ist das hohe Aufdrehen der Denon Vorstufe normal oder hat sich da ein schleichender Defekt angekündigt.
Wenn ja, was muß da eventuell erneuert werden?(Kondensatoren ect?)

Gibt es irgendwo eine Möglichkeit das Service Manual des DAP-2500 herunterzuladen. Auf der Denon Seite gibt es nix.

Wenn ich das habe kann ich immer noch entscheiden ob ich mich da selbst rantraue oder das Gerät zur Reparatur bringe.
Löt und Bauteilwechselerfahrung habe ich. Habe eine Wersi Helios restauriert und alle möglichen Bauteile und Platinen gewechselt. Wie gesagt, wechseln kann ich aber bei allem was über einen Multimetereinsatz hinaus geht fehlt es mir an Fachwissen.

Gibt es im Bereich Hannover ,Celle, eine seriöse Firma der man vertrauen kann ohne preislich gesehen gleich über die "scharfe Kante" gezogen zu werden.

Viele Fragen, aber vielleicht hat der eine oder andere einen Rat für mich. Würde mich freuen.
Schon mal vielen Dank im Voraus und schönen Abend vom

"Plattenpresser" Harald
PBienlein
Inventar
#2 erstellt: 28. Dez 2010, 11:14
Hallo Harald,

das SM gibts hier: http://elektrotanya.com/denon_dap-2500_sm.pdf/download.html

Die Schaltung des Denon ist allerdings recht aufwändig aufgebaut. Nach Deiner Fehlerbeschreibung hast Du auf einem Kanal DC (Gleichstrom), der die Endstufe in den Protect-Modus zwingt. Einer der vielen Tausendfüssler im Gerät könnte seinen Dienst quitiert haben, es könnte ein Problem in der Spannungsversorung liegen, oder, oder... Aus der Ferne schwierig zu beurteilen.

Gruß
PBienlein
harald186
Ist häufiger hier
#3 erstellt: 28. Dez 2010, 18:38
Hallo PBienlein,

vielen Dank für den Link.
habe das Manual erstmal ausgedruckt.

Donnerwetter, da sind ja einige "Tausendfüssler" versammelt:-)
Alle eingelötet.
Da traue ich mich nicht ran. Wenn es denn daran liegen sollte.
Bei meiner Wersi-Orgel sind alle ICs gesteckt, da war es einfach zu tauschen und zu testen.

Im Internet habe ich eine Fa. in Isernhagen bei Hannover gefunden die u.a Denon Geräte reparieren.
Im neuen Jahr bringe ich mein Sorgenkind dorthin zum Kostenvoranschlag.

Hoffentlich lässt er sich mit vertretbarem Aufwand reparieren.
Wäre schade wenn er nicht zu retten wäre.
Ich mag solche alten "Boliden".
Danke nochmals für den Tip.

Gruß von Harald
PBienlein
Inventar
#4 erstellt: 28. Dez 2010, 21:10
Hallo Harald,

ich habe eben nochmal einen Blick in das SM geworfen. Evtl. bekommst Du das auch selbst repariert.

Wenn Du ein Multimeter hast, miß doch mal den Ausgang des defekten Kanals. Ich vermute, dass da +17 oder -17 Volt Gleichstrom (Multimeter auf DC einstellen!) anliegen. Gerät einschalten, aber KEIN Signal einspeisen.

Wenn dem so wäre, käme als Hauptverdächtiger einer der beiden Mosfets im Ausgang infrage (TR351 bei positiven 17 Volt oder TR353 bei negativen 17 Volt).

Aber warten wir zunächst mal das Messergebnis ab.

Gruß
PBienlein
harald186
Ist häufiger hier
#5 erstellt: 29. Dez 2010, 05:40
hallo PBienlein,

so, gemessen auf Rechts 14,6V+
TR351

Wäre das soetwas? Da fehlt nur das V hinter dem BL.

http://cgi.ebay.de/1...&hash=item1e5dd555d4

Aber ich denke im Elektronikladen meines Vertrauens bekomme ich soetwas, oder ? :-)


Gruß von Harald
harald186
Ist häufiger hier
#6 erstellt: 29. Dez 2010, 08:05
hallo PBienlein,

ich bin´s noch mal,

Habe die Platine erstmal ausgebaut.
Kann es sein, daß der TR352 auf Kanal Rechts liegt?

Bin davon ausgegangen das TR352 und TR351 die gleichen Messwerte zeigen müssen.
Wie auch TR 353 und TR 354

Im Vergleich
TR352 Widerstand von G auf S= 0,27 kOhm
TR351 Widerstand von G auf S= 3,64 kOhm

TR353 Widerstand von G auf S= 7,79 kOhm
TR354 Widerstand von G auf S= 6,72 kOhm

also , so wie ich das als diletantischer Nichtelektroniker mit gefährlichem Halbwissen sehe, muß der
TR352 gewechselt werden, oder liege ich da falsch?

was meint der Fachmann.....

Gruß von Harald
PBienlein
Inventar
#7 erstellt: 29. Dez 2010, 09:37
Hallo Harald,

Du hast natürlich völlig recht. Die Transistornummern, die ich gestern nannte liegen im intakten (linken) Kanal. Das kommt davon, wenn man sich den Threadinhalt nicht komplett merkt ... sorry.

Also TR352 ist definitiv gehimmelt. Der im Link gezeigte, würde passen. Solltest Du im Elektronikladen um die Ecke einen Ersatztypen bekommen, rate ich zum Tausch auch des (intakten) Komplementärs.

Was ich an Deinen Messwerten noch merkwürdig finde, ist das Ergebnis von TR351. Das ist etwas wenig. Ist das ein Ablesefehler? Messstrippen umkehren (einer ist positiv, der andere negativ). Aber solange der linke Kanal funktioniert, sind seine Meßwerte Reverenz für den defekten Kanal.

Um ganz sicher zu gehen, kannst Du das Pärchen (352 und 354) auslöten und am Pin 7 von IC 351 die Ausgangsspannung des Operationsverstärkers messen. Hier müssen 290 mV anliegen. Geht der Wert in den Voltbereich, ist auch der OpAmp geschrottet.

Ebenfalls zu kontrollieren wäre noch der OpAmp-Eingang (jeweils Pin 5 und 3). Da dürfen nur 1,6 mV anliegen. VORSICHT: an Pin 4 und 8 liegen +/- 17 (14) Volt Versorgungsspannung an!

Gruß
PBienlein
harald186
Ist häufiger hier
#8 erstellt: 29. Dez 2010, 10:53
hallo PBienlein


Jetzt nochmal gemessen von S auf G:
also Plus auf S

Im Vergleich
TR352 Widerstand von S auf G= 0,27 kOhm
TR351 Widerstand von S auf G= 11,70 kOhm

TR353 Widerstand von S auf G= 4,03 kOhm
TR354 Widerstand von G auf S= 3,34 kOhm

Ich werde deinem Rat folgen und komplett austauschen.
Dann mache ich im ausgebauten Zustand auch die Kontrollmessung am IC351.

Fahre jetzt im Anschluß erstmal nach Celle und versuche die Teile zu bekommen. Da ist ein Händler der eigentlich ganz gut sortiert ist.

Wenn ich alles habe gehe ich heute abend nochmal ans Werk. Bin heute nachmittag bei meinem Freund zur Hörsitzung eingeladen. Er hat schon wieder etwas "Neues" altes.

bis dann und erstmal vielen Dank für deine Geduld und Unterstützung

Gruß von Harald
harald186
Ist häufiger hier
#9 erstellt: 30. Dez 2010, 14:49
hallo PBienlein

Teilerfolg:

Das mit der Ersatzteilbeschaffung habe ich mir allerdings etwas einfacher vorgestellt.
Habe lediglich die 2SK246 (TR352) in Celle bekommen.
Deckungsgleich wie die Vorhandenen.
Die 2SJ103 (TR352) habe ich bestellt.
Das ICE 351 (M5238P) gleich mitbestellt.
Die Beschaffung dauert tatsächlich ca. 4 Wochen.

Nun bin ich in meiner Verzeifelung erstmal beigegangen und Habe den TR352 gewechselt.
Alles soweit OK, der alte Bursche läuft wieder.
Was mir dabei aufgefallen ist, bei Source Direkt ist die Darbietung/Lautstärke wesentlich geringer als ohne.
Ist das normal?

Und zweitens, bin mir im unklaren darüber wie hoch ich die Endstufen POA4400 von der Anpassung her aufdrehen Kann/muß.
Hab da leider keine BA.

Ich denke, Dank deiner Hinweise erstmal das Maximale was man momentan erreichen kann.

Besten Dank von Harald
PBienlein
Inventar
#10 erstellt: 30. Dez 2010, 20:08
Hallo Harald,

Gratulation! Dann war meine Vermutung doch richtig.


Was mir dabei aufgefallen ist, bei Source Direkt ist die Darbietung/Lautstärke wesentlich geringer als ohne.
Ist das normal?


Ja, das ist korrekt. Bei Source Direct werden sämtliche Klangregelverbieger (die teilweise auch aktiv verstärkt werden) ausgeschaltet. Ergo erscheint das Source-Direct Signal wesentlich leiser, je nachdem, was man so an Klangregelungen eingestellt hat (Loudness, Bässe, Höhen, Filter, etc.)


Und zweitens, bin mir im unklaren darüber wie hoch ich die Endstufen POA4400 von der Anpassung her aufdrehen Kann/muß.
Hab da leider keine BA.


Ich würde mal sagen, es hängt in erster Linie von den angeschossenen Boxen ab. Im übrigen mögen es fast alle Endstufen/Boxen Kombinationen nicht sonderlich, wenn sie im Klippingbereich (Vollausschlag) betrieben werden.

Gruß
PBienlein - ein Namensvetter übrigens
harald186
Ist häufiger hier
#11 erstellt: 13. Jan 2011, 19:04
Abschlussbericht:-)


harald186 schrieb:
hallo PBienlein

Teilerfolg:

Das mit der Ersatzteilbeschaffung habe ich mir allerdings etwas einfacher vorgestellt.
Habe lediglich die 2SK246 (TR352) in Celle bekommen.
Deckungsgleich wie die Vorhandenen.
Die 2SJ103 (TR352) habe ich bestellt.
Das ICE 351 (M5238P) gleich mitbestellt.
Die Beschaffung dauert tatsächlich ca. 4 Wochen.


Vorgestern hat mich mein Lieferant in Hannover angerufen, die Teile sind da. (Fa. Radio Menzel in Hannover, kann ich sehr empfehlen, kompetent freundlich und hilfsbereit)
Gestern dann in einer ruhigen Stunde alles sauber ausgelötet, und die neuen Teile eingelötet.

Alles wieder zusammengebaut und getestet.
Hervorragend, beide Kanäle jetzt klanglich sauber und gleichmässig.
Der Tip mit dem Komplettausch war richtig.
Ich bin mit dem Ergebnis sehr zufrieden.

danke nochmals an Pbienlein und Gruß von Harald
Suche:
Das könnte Dich auch interessieren:
Brummton bei Denon POA 6600/DAP 2500
retogesch am 15.11.2015  –  Letzte Antwort am 18.11.2015  –  5 Beiträge
Vorverstärker Denon DAP-2500 - variable loudness defekt
catcraft am 17.01.2010  –  Letzte Antwort am 06.09.2011  –  10 Beiträge
Remotekabel Denon POA 4400
valvox am 16.10.2008  –  Letzte Antwort am 11.02.2018  –  7 Beiträge
Denon POA Linker Kanal defekt
peddar am 21.12.2007  –  Letzte Antwort am 23.12.2007  –  4 Beiträge
DENON POA 2200 Defekt ?
philbow am 18.01.2009  –  Letzte Antwort am 18.01.2009  –  3 Beiträge
Denon PMA-1055R rechter Kanal defekt
hanswurst42 am 31.07.2008  –  Letzte Antwort am 01.08.2008  –  6 Beiträge
Ultralinear-NF-Verstärker: Reperatur
michi1106 am 06.07.2010  –  Letzte Antwort am 03.08.2010  –  12 Beiträge
Denon DCD520. 1 Kanal tot
Spl-Mistress am 08.02.2012  –  Letzte Antwort am 14.02.2012  –  8 Beiträge
Panasonic SU-2600 , rechter Lautsprecher Kanal defekt ?
Entkontroller am 21.02.2017  –  Letzte Antwort am 05.03.2017  –  16 Beiträge
TR-350 "erschlagen", rechter Kanal defekt
eisbaer143 am 16.06.2012  –  Letzte Antwort am 04.08.2012  –  15 Beiträge
Foren Archiv
2010
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.224 ( Heute: 2 )
  • Neuestes Mitgliedculti231
  • Gesamtzahl an Themen1.453.857
  • Gesamtzahl an Beiträgen19.663.712

Hersteller in diesem Thread Widget schließen