Ultralinear-NF-Verstärker: Reperatur

+A -A
Autor
Beitrag
michi1106
Stammgast
#1 erstellt: 06. Jul 2010, 14:48
Hallo liebes Forum.

Ums kurz zu fassen: Ich habe ein (Radio-)steuergerät PHILIPS CAPELLA Tonmeister 842 zuhause, darüber hab ich hier im Forum vor einiger Zeit schon 2 Threads über den Wert bzw. über Probleme mit den Endröhren geposted.

Das Gerät war jetzt bereits wieder eine lange Zeit in Betrieb und funktionierte tadellos; dann war ich 3 Tage nicht zuhause, während derer es niemand eingeschaltet hat. Als ich zurückkam stellte ich beim Einschalten fest, dass einer der beiden Stereokanäle fast ganz tot war, der andere bereits bei geringer Lautstärke übersteuerte (röhrentypisches Übersteuern vor allem im Höhenbereich) und dass die erreichbare Maximallautstärke extrem niedrig war (leicht erträglicher Schallpegel selbst bei Vollaussteuerung).

Kurz überrissen die Daten des NF-Teils:
2x ELL80 im Gegentaktbetrieb, eine pro Kanal
Vorverstärker: 2x ECC808 und 1x ECC83, wie die geschaltet sind weiß ich nicht.

Jedenfalls ist definitiv eine der ECC808 defekt: auf dem Kanal, auf der sie eingesetzt wird, hört man nur extrem leise ein Signal). Die ECC83 ist ok. Den Endröhrenscheint auch nichts zu fehlen (getestet in einem anderen Gerät).

Woran kann den so etwas liegen bzw. herrühren?
Ich habe mal gemessen, die Heizspannung liegt bei sauberen 6,3 Volt, die Anodenspannung im Betrieb bei etwa 280 Volt. Ist das noch okay? (Beim Einschalten liegt sie bei 355 Volt).



Die Technik beider NF-Kanäle scheint in Ordnung zu sein, da bei einem Tausch der noch "funktionstüchtigen" Röhren auch auf dem anderen Kanal ein Signal läuft, allerdings wieder mit der starken Übersteuerung. Die Kondensatoren und Widerstände sind noch original, allerdings sehen sie recht gut aus und ich glaube nicht, dass sie besonders von ihren Werten abweichen?

Ich gebe dieses Spitzengerät eigentlich nur sehr ungern auf, auch weil es einen tollen Radioempfang hat. Sollte ich es wagen und einen ECC83-ECC808-Adapter basteln?

Ich wäre für Tips und Ideen sehr dankbar,

viele Grüße Michael
hf500
Moderator
#2 erstellt: 06. Jul 2010, 16:17
Moin,
tausche erstmal die defekte Roehre und dann sehe weiter.
An Kondensatoren muessen nur die kleineren Elkos getauscht werden, die alten Philips/Valvo Elkos sind gerne mal ausgetrocknet, und hier stehen sie in einer einigermassen warmen Umgebung.

Die ECC808 sollte auch wieder durch eine ECC808 ersetzt werden. Sie entspricht zwar elektrisch weitgehend der ECC83, ist aber fuer (hochwertige) Stereoverstaerker entwickelt worden. Sie hat dafuer ein optimiertes Pinlayout, das den einsatz einer Roehre fuer beide Kanaele besser moeglich macht, dazu gehoert auch die Abschirmung zwischen den Systemen. Dann ist die ECC808 auch rauschaermer als die ECC83.
In diesem Geraet wird die ECC83 in der Phasenumkehrstufe beider Endstufen verwendet, hier stoeren ihre "Maengel" nicht.

Es nuetzt nichts, einfach nur die Anodenspannung im Netzteil zu messen, es sollten alle Elektrodenspannungen aller NF-Roehren ermittelt werden.

73
Peter
michi1106
Stammgast
#3 erstellt: 06. Jul 2010, 17:37
Hallo,

ich werde es jetzt dann mal mit einer dieser ECC83-ECC808-Modifikationen probieren. Neue ECC808 kosten an die 40 bis 50 Euro, wobei ein baugleiches, tadelloses Komplettgerät erst vor Kurzem für 70 Euro bei Ebay über die Bühne ging. Ich denke, wenn die ECC83 auch in modernen Verstärkern eingesetzt wird, wird sie rauscharm genug sein für ein 40 Jahre altes Gerät.

Ich wage jetzt mal die Vermutung, dass die zweite ECC808 auch "angeknackst" ist, und dem Gerät ansonsten nichts fehlt. Näheres wird sich dann beim Versuch mit der ECC83 herausstellen. Wobei ich immer noch nicht verstehen kann, wieso das Gerät einfach so kaputt gegangen ist...
Es gäbe natürlich Schaltpläne auf radiomuseum.org, aber dort ist man leider nicht so aufgeschlossen für Gelegenheitsanfragen und verlangt Jahresbeiträge, welche ich als baldiger Student keineswegs zu zahlen verstehe...

Die Anodenspannung habe ich bei Betrieb an den Endröhren selbst (an beiden ELL80 bzw. an allen vier EL95), nicht am Netzteil, gemessen. Ich werde jedoch die Spannung u.U. noch an weiteren Röhren untersuchen müssen, da hast Du recht.

Viele Grüße
michi1106
Stammgast
#4 erstellt: 28. Jul 2010, 18:54
Hallo,

nach einiger Zeit habe ich endlich "Zeit" gefunden, und den Adapter mit der ECC83 gebaut. Das Gerät funktioniert nun wieder, die klanglichen Änderungen sind tatsächlich hörbar, jedoch nicht schlimm. Die Schwelle zum Übersteuern liegt nun leider niedriger, allerdings hat der "Tonmeister" nun seinen Platz für den Ruhestand im Wohnzimmer zum gelegentlichen Radio-, LP- und DVD-Film hören gefunden, nachdem seine vorzeitige Verschrottung auf dem Wertstoffhof vor 5 Jahren unterbunden wurde, in dem ich ihn "fand"

Spannungen im Gerät sind an allen Röhren auch im Betrieb ok - mit ein paar ausgewechselten Kondensatoren und einer Neubestückung der ECC808 bzw. neuen Ersatz-ECC83 und frischen Endröhren EL95 würde der Kasten bestimmt wieder seine alte Leistung bringen, welche es aber zzt. eh nicht braucht, wozu also die alten noch "halb guten" Röhren für mehr als 100 Euro Aufwand wechseln.

Vielleicht kaufe ich mir demnächst den Dynavox-VR70 EII, ist als Schüler für mich preislich noch machbar, und sicherlich für den Einstieg gar nicht so schlecht. Als Ersatz werkelt derzeit ein dicker Transistor (Technics SU-V6), der zur Abwechslung mal prüde Leistung zur Verfügung stellt.

mfg
killnoizer
Inventar
#5 erstellt: 30. Jul 2010, 09:53
prüde Leistung ???
audiophilanthrop
Inventar
#6 erstellt: 01. Aug 2010, 22:23

killnoizer schrieb:
prüde Leistung ??? :?

Das bezog sich m.E. auf "zur Verfügung stellt", nicht auf "Leistung". Übersetzt: Er verstärkt bloß, ohne viel Trara. (Wobei die Amps dieser Serie als klanglich eher schlecht gelten.)

Der Dynavox scheint übrigens eine recht fragwürdige Teilequalität aufzuweisen. Wenn man einen besonders schlechten Verstärker fürs Geld haben will, bitte, aber empfehlen würde ich das Ding nie. Selbst die Chinesen können zu dem Preis keinen guten Röhrenamp hinstellen, mit halben Leitern dagegen ist das überhaupt kein Thema.
killnoizer
Inventar
#7 erstellt: 02. Aug 2010, 07:19
Das ganze Chinagerümpel gehört einfach verboten .

michi1106
Stammgast
#8 erstellt: 02. Aug 2010, 16:40

prüde Leistung ???


Prüde Leistung bei 2x 70 Watt an 8 Ohm - leistungsmäßig selbst den guten alten Röhrenwatt überlegen, wenn man bedenkt, dass der PHILIPS ja gerade mal 2x 12 Watt als absolute Obergrenze leistete.


Das ganze Chinagerümpel gehört einfach verboten .


Naja, es ist jetzt nicht unbedingt ein schlechter Verstärker, er ist sehr übersichtlich und, ich glaube, sogar getrennt aufgebaut, der Netztrafo ist dicke geschirmt, und es ist eine "straight DC" Funktion vorhanden. Ich muss dir aber Recht geben, dass er im Vergleich nicht sonderlich toll klingt. Dafür ist er aber auch relativ kompromisslos - und nicht so teuer
hf500
Moderator
#9 erstellt: 02. Aug 2010, 19:03

michi1106 schrieb:
und es ist eine "straight DC" Funktion vorhanden.


Moin,
will ich sehen. Gerade das ist bei Roehrenverstaerkern alles andere als Trivial und bei den Ausgangsuebertragern ohnehin zuende ;-)

73
Peter
pelowski
Hat sich gelöscht
#10 erstellt: 02. Aug 2010, 21:57

michi1106 schrieb:

prüde Leistung ???


Prüde Leistung bei 2x 70 Watt an 8 Ohm - leistungsmäßig selbst den guten alten Röhrenwatt überlegen,...


Bedeutung prüde: zimperlich, schamhaft, verschämt, spröde

Mit anderen Worten also:

zimperliche Leistung bei 2x 70 Watt... oder

schamhafte
Leistung bei 2x 70 Watt... oder...

Die "guten alten Röhrenwatt" sind auch was Feines.

Grüße - Manfred
michi1106
Stammgast
#11 erstellt: 03. Aug 2010, 15:17

hf500 schrieb:

michi1106 schrieb:
und es ist eine "straight DC" Funktion vorhanden.


Moin,
will ich sehen. Gerade das ist bei Roehrenverstaerkern alles andere als Trivial und bei den Ausgangsuebertragern ohnehin zuende ;-)

73
Peter


Die "Straight DC" Funktion gibt's natürlich nicht am Röhrengerät, sondern an dem oben erwähnten Technics SU-V6 (Transistor)

Ich dachte eigentlich das Wort prüde ist das Gegenteil von zimperlich. Ich seh' schon, ich bin schon zu lange aus der Schule 70 Watt sind nicht zimperlich, oder täusche ich mich da...
hf500
Moderator
#12 erstellt: 03. Aug 2010, 19:40
Moin,
ach so...

;-)

73
Peter
Suche:
Das könnte Dich auch interessieren:
Philips Capella 971
aspes am 20.05.2017  –  Letzte Antwort am 24.05.2017  –  5 Beiträge
Reperatur Nordmende PA 1050
simgood am 05.11.2007  –  Letzte Antwort am 07.11.2007  –  4 Beiträge
Tonmeister 101/50 Wiederbelebung
pecol am 05.04.2009  –  Letzte Antwort am 13.04.2009  –  8 Beiträge
Reperatur Uher LG 130
Toppers am 13.06.2006  –  Letzte Antwort am 19.06.2006  –  3 Beiträge
Probleme mit dem Graetz 4R218
AndyNOH am 14.04.2011  –  Letzte Antwort am 19.04.2011  –  2 Beiträge
Grundig Satellit 3400 Professional -tot- :-(
Pfijogi am 07.11.2008  –  Letzte Antwort am 12.11.2008  –  7 Beiträge
Rechter Kanal von Tapedeck tot
Pd-XIII am 22.08.2016  –  Letzte Antwort am 24.08.2016  –  14 Beiträge
Reperatur Grundig Receiver R 7150
Skulle92 am 31.08.2007  –  Letzte Antwort am 02.09.2007  –  5 Beiträge
(Vor-)Verstärker brummt/brizzelt nach einiger Zeit (BASF HIFI-Serie)
enizoom am 14.12.2015  –  Letzte Antwort am 17.12.2015  –  6 Beiträge
Phono-Eingang Marantz defekt
MaranThoren am 09.09.2016  –  Letzte Antwort am 10.09.2016  –  6 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.450 ( Heute: 27 )
  • Neuestes Mitgliedmarciju
  • Gesamtzahl an Themen1.454.338
  • Gesamtzahl an Beiträgen19.671.901