Gehe zu Seite: |vorherige| Erste 2 3 Letzte |nächste|

Luxman C-02 Phonoteil klingt matt *gefixt* - fehlender Bass links *gefixt*

+A -A
Autor
Beitrag
cmoss
Inventar
#51 erstellt: 11. Feb 2011, 15:19
Hallo,


danach dort 100pF


das sollte dann aber schon mit einer Meßschallplatte überprüft werden, wenn man schon auf guten Klang steht.
Offen gesagt, 1nF kommt mir verdammt viel vor, .. grübel .... ist 102J nicht 10²pF, also 100pF mit 5%=J Toleranz?

Nach den beiden Spulen ist dann aber noch der C701 dessen Kapazität uns unbekannt ist und wohl nicht viel mehr als 100 - 200pF betragen sollte. Also man könnte wohl auch C701, R701, L701 und L702 mal aus dem Signalweg rausnehmen. M.E verschlechtern diese Bauteile den Klang.

Gruß
Claus


[Beitrag von cmoss am 11. Feb 2011, 15:26 bearbeitet]
.gelöscht.
Stammgast
#52 erstellt: 11. Feb 2011, 17:37
Hallo Claus (cmoss)

Ich habe den Eindruck, als ob (in Wahrheit) DIR SELBST sowohl die Funktion, als auch die Dimensionierung der Eingangskapazitäten völlig unklar ist.
Und daß die Induktivitäten L701/L702 (die im NF-Bereich sowieso nur die Wirkung von "Scherzartikeln" aufweisen) in Verbindung mit R701 "den Klang" verschlechtern, ist schlichtweg Unfug.

Übrigens:
Meßschallplatten eignen sich hervorragend zum Frisbee- spielen.

Kurzum:
Bevor jetzt die Sache schon wieder völlig verkompliziert (und zäh) wird, wiederhole ich einfach nochmals das Wesentliche:

1.) Die GESAMT(!!!)-Kapazität der Phono-Eingänge soll schlußendlich jeweils 100pF betragen.
Also (bei beiden Kanälen) C701 durch 100pF ersetzen, und C702 (falls vorhanden) einfach RAUS.

2.) Danach würde ich ALLE Kondensatoren der restlichen Eingänge, deren Kapazitäten sich im nF-Bereich bewegen, entfernen und durch 100pF-Kondensatoren ersetzen.
Grund:
Kondensatoren im nF(!!!)-Bereich haben einfach nichts an den Eingängen eines Vorverstärkers zu suchen.

Gruß
Christian
cmoss
Inventar
#53 erstellt: 11. Feb 2011, 17:54
Hallo Christian,


Kondensatoren im nF(!!!)-Bereich haben einfach nichts an den Eingängen eines Vorverstärkers zu suchen


schon wieder nicht ganz gelesen, genau das habe ich geschrieben, eh gleich im ersten Absatz. 102J heißt m.E. 100pF prüf' es mal nach und spar Dir irgendwelche Untergriffe.

Mir wäre eine Meßschallplatte zum Frisbee-spielen zu teuer, abgesehen davo ist sie aerodynamisch schlecht und wenn DU die für einen Test für ungeignet hältst, heißt das noch nicht, daß das der Stein der Weisen ist.
Ich wäre halt eher für den Ausbau des Entstörgliedes. Jeder nach seiner Facon, ist halt meine Meinung.

Gruß
Claus


[Beitrag von cmoss am 11. Feb 2011, 18:22 bearbeitet]
Poetry2me
Inventar
#54 erstellt: 11. Feb 2011, 18:21

102J heißt m.E. 100pF prüf' es mal nach und spar Dir irgendwelche Untergriffe


nope. 102 wird aufgelöst als "10" mit zwei zusätzlichen Nullen hinten dran, also "10" + "00" = "1000" und das ganze bei dieseer Notation immer in pF.
1000pF = 1nF
.gelöscht.
Stammgast
#55 erstellt: 11. Feb 2011, 18:24
Hallo Claus


cmoss schrieb:

schon wieder nicht ganz gelesen, 102J heißt m.E. 100pF prüf' es mal nach und spar Dir irgendwelche Untergriffe.


Ich fasse es nicht.
Du scheinst ja wirklich sehr VON DIR SELBST überzeugt zu sein.
Möglicherweise solltest Du an dieser Überzeugung etwas sparen.


Gruß
Christian
cmoss
Inventar
#56 erstellt: 11. Feb 2011, 18:26
Hallo Poetry,

hast recht, war mein Irrtum! Ich bin meist zu faul zum Rechnen und messe einfach nach.

Gruß
Claus
Poetry2me
Inventar
#57 erstellt: 11. Feb 2011, 18:28
OK. Habe selber noch mal gegoogelt um sicher zu sein
AnthonyP
Inventar
#58 erstellt: 11. Feb 2011, 20:19
Hallo Jungs,

nicht streiten
So, ich habe noch mal genau geschaut und muss zu meiner Schande gestehen, dass ich gestern den Wert für den C703 genannt habe. Es war schon spät

Ich habe den MC-Trafo erst wegschrauben müssen, um die besagten C701/702 zu finden und siehe da, da steckt gar nichts drin. Watt nu? Hab extra WIWA 100pf gekauft und nun das.

Phono-Eingan C-02

und noch mal die Phono-Sektion von oben:

Phonoteil Luxman C-02

Sollte ich die trotzdem einbauen?

Gruß
Bertl100
Inventar
#59 erstellt: 11. Feb 2011, 20:50
Hmm.
Interessant! Dann müßten aber zumindest statt R701 Brücken drin sein, oder versteh ich was falsch?

Ganz ohne Kapazität am Eingang - das ist aber auch nichts.
Wir haben uns ja schon auf 100pF als richtigen Wert weitgehend geeinigt hier. Also rein damit!
Und prüfen, wie die Verbindung von C701 zu C702 auf der Platine hergestellt ist!

Gruß
Bernhard
AnthonyP
Inventar
#60 erstellt: 11. Feb 2011, 21:45
Hier ist noch mal ein Bild von der Unterseite:
Die sind per Leiterbahn an den Eingang gebunden.
Oben links liegen dann die C701

Phono-Eingang C-02

Ich werd die morgen abend mal einlöten und hören. Schlechter kann eigentlich nicht werden

gruß
Bertl100
Inventar
#61 erstellt: 11. Feb 2011, 22:12
Hallo,

ok. Es sind die Brücken J101 - J103 bestückt. Und dann aber bei den Brücken J104 - 106 sehe ich oben zwei Keramikkondensatoren.

Der Teil mit C701 usw. ganz am Eck der Platine ist gänzlich unbestückt. Auch keine Brücken. D.h. da läuft auch kein Signal drüber.

Diese Keramikkondensatoren gibt es im Schaltplan nicht.
Unten sind dafür noch Brücken dazugelötet worden, ich meine sie führen auch zu den Keramikkondensatoren.

Ich glaube, dass JETZT der Zeitpunkt ist, wo du den Schaltplan dieses Teils mal rauszeichnen mußt.
Wo führt der Signalweg zu C102? Wie sind die Keramikkondensatoren angeschlossen?
Bevor wir das nicht genau verstehen, brauchst du auch nix dazulöten.

Gruß
Bernhard
Poetry2me
Inventar
#62 erstellt: 11. Feb 2011, 23:19
Bernhard hat recht.
Die ganze Sektion mit C701, L701, L702, R701, C702 ist gar nicht bestückt, so wie im Schaltplan angegeben.
Dafür taucht ein geheimnisvolles Bauteil auf, das wie ein Keramik-Kondensator mit Ferritperlen an den Beinchen aussieht. Wenn mich nicht alles täuscht, dann liegt es im Signalweg.
Luxman C-02 Phono Input - Strange Circuit Deviating From Schematic

Gibt es dazu Meinungen? Passt die Zeichnung? Sehen die anderen etwas ähnliches?

Das "Bauteil" kann eigentlich kein Keramik-Kondensator sein, wenn es im Sinalweg liegt. Er hätte nicht genug Kapazität bei der Größe. Wenn es ein Tantal-Kondensator wäre? Das wäre klanglich ein Desaster, ungefähr so wie beschrieben
Aber Tantal-"Perlen" sehen anders aus, haben doch keine solche Kante !?!

Wirklich seltsam.

Evtl. das Teil einfach mal auslöten und sehen, ob dann Signal bis zum Verstärkereingang gelangen würde (Ohmmeter von Eingangsbuchse bis Schalter-Kontakte). Wenn nein, dann überbrücken. Es sitzt sowieso auf einer Jumper-Verbindung (J104 und J106).

Gruß Poetry2me


[Beitrag von Poetry2me am 12. Feb 2011, 09:05 bearbeitet]
Bertl100
Inventar
#63 erstellt: 11. Feb 2011, 23:35
Ja, ich sehe es genauso. Hab es aber so gar nicht schreiben wollen, weil es eigentlich gar nicht sein kann!

Die zwei parallelen Brücken auf der Unterseite scheinen die jeweiligen (ohnehin vorhandenen) Leiterzüge nur zu überbrücken!
Die einzelne Brücke stellt hingegen die Masseverbindung her.

Aufgrund der parallelen Brücken wäre fast zu mutmaßen, dass da mal jemand gebastelt hat. Dagegen spricht, dass er sogar noch Dämpfungsperlen verwendet hat - die ja nicht jeder zur Hand hat!
Dafür spricht die Verwendung von Keramikkondensatoren im Signalweg, wo sonst offenbar nur beste Ware verwendet wurde.
Styroflex, etc.

Womöglich war der Bastelumbau so gedacht, dass die Cs eben parallel zu den Eingängen liegen sollten - was aber misslungen ist.

Gruß
Bernhard
Poetry2me
Inventar
#64 erstellt: 11. Feb 2011, 23:42
Was meinst Du, könnte es vielleicht sein, dass es doch ein kleiner Keramikkondensator ist und der Eingangswiderstand des FET-Transistors einfach so hochohmigm, dass schon eine winzige Kapazität ausreicht, um noch was zu hören?
Irgendwie fehlt dann allerdings noch ein Potential-Verankerung zur Masse hin bevor es in den das Gate des FET geht.

Edit: Unfug meinerseits. Sorry, war gestern Abend spät.


[Beitrag von Poetry2me am 12. Feb 2011, 09:07 bearbeitet]
Poetry2me
Inventar
#65 erstellt: 11. Feb 2011, 23:43
Bernhard, Deine Einschätzung "Bastelumbau" teile ich übrigens
Poetry2me
Inventar
#66 erstellt: 12. Feb 2011, 10:20
Habs mir noch mal angeschaut und bleibe dabei:

Ich sehe das gleiche wie Bernhard.

Die zwei parallelen Brücken auf der Unterseite scheinen die jeweiligen (ohnehin vorhandenen) Leiterzüge nur zu überbrücken!
Die einzelne Brücke stellt hingegen die Masseverbindung her.

Aufgrund der parallelen Brücken wäre fast zu mutmaßen, dass da mal jemand gebastelt hat. Dagegen spricht, dass er sogar noch Dämpfungsperlen verwendet hat - die ja nicht jeder zur Hand hat!
Dafür spricht die Verwendung von Keramikkondensatoren im Signalweg, wo sonst offenbar nur beste Ware verwendet wurde.
Styroflex, etc.

Womöglich war der Bastelumbau so gedacht, dass die Cs eben parallel zu den Eingängen liegen sollten - was aber misslungen ist.


@Johannes:

hier ein Vorschlag, was Du tun kannst:
Luxman C-02 Phono Input - necessary correction

Das kann eigentlich nichts kaputt machen.
Wer Einwände hat, der spreche jetzt!

Probiere es vielleicht erst auf einem Kanal.

Die beiden Brücken mit der weißen Textilummantelung kannst Du direkt rausnehmen (die verbinden, was sowieso verbunden ist) und höher setzen, so dass sie das fragwürdige Bauteil überbrücken.

Falls das alles klappt und es kommt wieder "Musik" raus, dann wäre noch zu überlegen, ob überhaupt noch ein 100pF als Eingangskapazität zur Masse hin nötig ist. Schließlich sind am FET Transistor auch noch mal 33pF. Probieren geht da über studieren, weil dies auch vom Tonabnehmer und dessen Wechselwirkung anhängt, wie hier im Thread schon geschildert wurde.

Bin sehr gespannt
Gutes Gelingen!

- Poetry2me
AnthonyP
Inventar
#67 erstellt: 12. Feb 2011, 10:26
Moin Jungs,

den Zahn mit dem Bastelunfug kann ich direkt ziehen, denn bei der zweiten C-02 sieht es exakt genauso aus. Das ist ab Werk so. Hab grad mal reingeschaut. Hier mal ein Foto von dem ominösen Bauteil. Es ist ein Dreibein, auf dem B222M 100V.
Kenne nur Transistoren mit drei Beinchen

Hoffe, das hilft euch nochmal weiter:
P1020749
P1020750

PS.Danke und Respekt für so viel Engagement für mein Problem.
@peotry2me: du ist herzlich eingeladen, dir das vor Ort anzuschauen


[Beitrag von AnthonyP am 12. Feb 2011, 10:28 bearbeitet]
Poetry2me
Inventar
#68 erstellt: 12. Feb 2011, 10:46
Ist ja wirklich erstaunlich, also eine systematische Bastelei, wenn sich der gleiche Unfug in Serie wiederholt.

Was ich mal gehört habe ist, dass die asiatischen Geräte für die Anpassung an den Europäischen Markt in Werkstätten nachgearbeitet worden sind. Zumindest hatte ich das mal von chinesischen gehört. So wäre erklärbar, warum die berühmte japanische Qualitätssicherung hier versagt haben könnte.

Das "Dreibein ist möglicherweise nur der an einem Ende aufgetrennte Jumper-Draht, der nach oben steht.
Ich wette, bei dem Bauteil des anderen Kanals findet man so einen Draht dann nicht.
Sollte nichts machen, weil unten dann einen Brücke gelötet ist (zumindest bei dem anderen war es zu sehen)

Die Bezeichnung "222" deutet wieder auf "2200" also 2200 pF oder 2,2nF hin.

Gruß
AnthonyP
Inventar
#69 erstellt: 12. Feb 2011, 10:58
Hi,

also beide "Dreibeine" sind gleich und die Drähte gehen auch alle drei in dieses Bauteil hinein. En brauner Transistor? Ich bin da zu unwissend. aber komisch ist das schon. Und wie gesagt bei beiden Geräten identisch.
Gruß


[Beitrag von AnthonyP am 12. Feb 2011, 11:28 bearbeitet]
Bertl100
Inventar
#70 erstellt: 12. Feb 2011, 12:36
Hallo,

nein, nein. Das ist definitiv ein Keramikkondensator.
Drei Beine sind hochinteressant! Aber bei anderen Kondensatorarten sind solche Ausführungen durchaus verbreitet.
(auch welche mit 4 Drähten).
Hintergrund ist wohl (hier), das Tonsignal wirklich ZUM Kondensator hinzuleiten (über den 1. Draht mit Perle). Dort erfährt das Signal dann die Kapazität gegenüber dem mittleren Pin (der auf Masse liegt).
Anschließend kommt das Signal aus dem 3. Draht wieder heraus.
(Einfach Erklärung!)

Eine solche Anordnung erhöhte die Wirksamkeit so eines Kondensators für sehr hohe Frequenzen (>1MHz), weil die Induktivität der Anschlußbeine weniger (bei 3 Drähten) oder gar nicht (falls 4 Drähte vorhanden wären) störend wirkt.
Für ganz hohe Frequenzen (ca. >30MHz) wirken dann die Dämpfungsperlen.

Dennoch dürften 222M 2.2nF bedeuten, was viel zu viel ist.

Das einfachste wäre, den mittleren Draht dieser Bauteile - der ohne Dämpfungsperle - testweise abzutrennen.

Gruß
Bernhard
Poetry2me
Inventar
#71 erstellt: 12. Feb 2011, 13:01
Ja, klingt gut. Das könnte stimmen.
Aber mal anders betrachtet: Ist das nicht ein waschechter HF-Filter?

Das Logo habe ich wiedergefunden, gehört zur Firma muRata:
http://www.murata.com/products/catalog/pdf/p11e.pdf

Wenn ich mir die Kennlinien in dem PDF so anschaue, dann wird mir HiFi-mäßig ganz blümerant. Dann kommen noch die Perlen dazu...

Hat da jemand eine bestimmte Radiofrequenz rausfiltern wollen?

Bin der Meinung, das Ding sollte am Ende ganz raus, oder?

@Johannes: danke für die Einladung Ich schicke noch eine PM

- Poetry2me


[Beitrag von Poetry2me am 12. Feb 2011, 14:25 bearbeitet]
Bertl100
Inventar
#72 erstellt: 12. Feb 2011, 15:25
Hallo zusammen,

der Tipp von Poeetry ist heiß! Im Detail glaube, dass wir hier daheim sein (Nachbarbaustelle bei Murata):
Murata
Das wäre nicht bei den "Keramik-Filter" sondern bei den "EMI-Filtern".
Disc Type EMIFIL schaut verdammt nach unserem Bauteil aus.
Die Baureihe DST... schaut sehr ähnlich aus.
Da gehören sogar die Dämpfungsperlen schon zum Lieferumfang!
Z.B DST9N...222 auf Seite 17 des KATALOGS (19 des pdfs).
222 steht hier für 2.2nF.

Über die Stempelung der Bauteile läßt sich der Katalog zwar nicht aus, aber ich würde da fast sagen, dass es zu 99% ein "EMIFIL" DST.... von Murata ist.

-> mittleren Draht wie erwähnt mal an einem Kanal unterbrechen. Dann ist der Kondensator erst mal außer Funktion. Dann probehören und L/R vergleichen!

Gruß
Bernhard
speakermaker
Ist häufiger hier
#73 erstellt: 12. Feb 2011, 16:58
Hallo zusammen
Ich hatte den C02 damals als Neugerät. Das Gerät hatte
für den deutschen Markt zusätzliche Kapazitäten im
Phonoeingang , die mein Hndler damals direkt durch
Drahtbrücken ersetzt hat. Das Gerät spielte so locker
in der Oberliga mit . Es waren ein oder zwei ,Kondensatoren
mit drei Anschlusspins, die da herausgeflogen sind .
Soviele dreibeiner wird es in der Phonostufe nicht geben.
Also mal gucken.
schönes wochenende noch......
Poetry2me
Inventar
#74 erstellt: 12. Feb 2011, 17:18
Na das passt doch wunderbar
Das wäre eine prima Bestätigung in der Stunde der "Not".

Herzlichen Dank an speakermaker !!

Das ist wirklich wie ein Krimi!
.gelöscht.
Stammgast
#75 erstellt: 12. Feb 2011, 17:34
Hallo

Es wird jetzt aber wirklich so langsam HÖCHSTE ZEIT, daß der am Phonoeingang verbaute Bauteil-Müll ENDLICH rausfliegt`.
DAS ist ja wieder eine "schwere Geburt".



Gruß
Christian
AnthonyP
Inventar
#76 erstellt: 12. Feb 2011, 18:00
Hallo,

hätte ich geahnt, was ich hier lostrete
Aber es scheint ja Licht ins Ganze zu kommen.
Ich bin ja bereit dieses Ding auszulöten. Jetzt muss mir nur jemand sagen, was ich machen muss, wenn das Ding draußen ist.
Muss ich dann die Stelle von Bein 1 und 3 (die mit den Perlen) brücken, damit überhaupt ein Signal durch geht?
Sorry, für die Frage.

Gruß
.gelöscht.
Stammgast
#77 erstellt: 12. Feb 2011, 18:37
Hallo AnthonyP

Soweit ich das auf den Bildern erkennen kann:
Ja.
Du mußt also die (ehemalig) äußeren Anschlüsse dieser beiden Filterbauteile (also "Bein 1 und 3") durch eine kurze "Brücke" ersetzen.

Es würde aber (wie Bernhard bereits geschrieben hat) meines Erachtens auch bereits genügen, die mittleren Anschlüsse dieser Filter abzuschneiden.

Ich vermute, daß sich im Inneren dieser Filter einfach zwei (in "Reihe" geschaltete) Induktivitäten (mit natürlich sehr geringen Induktivitätswerten) befinden, die mit den ÄUSSEREN Anschlüssen dieses Bauteils verbunden sind. Und vom gemeinsamen Verbindungspunkt dieser Induktivitäten führt dann (im Inneren) einfach ein Kondensator auf den mittleren Anschluß.

"Ohmsch`" gesehen, wirst Du zwischen den ÄUSSEREN Anschlüssen dieses Filters also einen Widerstand von Null Ohm messen können.

(Das Einzige (beim Lötvorgang) WICHTIGE ist, daß der Netzstecker des Vorverstärkers ausgesteckt ist, und daß auch KEINE EINZIGE Quelle an den Eingängen des Vorverstärkers angeschlossen ist. Dann kann überhaupt nichts passieren.)

Gruß
Christian
Bertl100
Inventar
#78 erstellt: 12. Feb 2011, 18:39
Hallo Anthony,

ja genau richtig.

Wenn du allerdings wenig Ahnung vom Löten hast, dann kann man durchaus, einfach NUR den mittleren Pin z.B. mit einer Nagelschere durchkneifen. Und die Enden ewas gegeneinander verbiegen, sodass er keinen Kontakt mehr hat.
Dann verbleibt der Weg Pin 1 - Pin 3 im Signalweg, was aber (nicht schlagen) vermutlich keinerlei Unterschied zu der Lösung mit Auslöten des Bauteils macht. Die Induktivität der Ferritperlen ist wirklich minimal.
Und der 2.2nF Kondensator gegen Masse ist nicht mehr verbunden.

[aus dem, wie du zögerst beim Auslöten, entnehme ich, dass Du nicht gerade der Lötprofi bist - daher mein Rat! Mit Abzwicken verunstaltest du sicher nichts!! Auch nicht für den evtl. Nachbesitzer in ferner Zukunft]


Gruß
Bernhard
.gelöscht.
Stammgast
#79 erstellt: 12. Feb 2011, 18:43
Bernhard hat es "auf den Punkt" gebracht.

Gruß
Christian
.gelöscht.
Stammgast
#80 erstellt: 12. Feb 2011, 18:56
Ich korrigiere mich (nach genauerer Überlegung):

IM INNEREN dieses (schwindligen) "Filterbauteils" befinden sich wahrscheinlich GAR KEINE Induktivitäten.

Das heißt, daß die hier vorhandenen "Induktivitäten" AUSSCHLIESSLICH durch die (auf die Anschlüsse) aufgesteckten Ferritperlen gebildet werden.

Dies entspricht dann aber trotzdem jener Filter-"schaltung", die ich oben beschrieben habe.
(Anmerkung:
Die Ferritperlen sind im NF-Bereich ABSOLUT VERNACHLÄSSIGBAR, und müssen somit NICHT entfernt werden!)

Gruß
Christian
hf500
Moderator
#81 erstellt: 12. Feb 2011, 19:35
Moin,
das wird ja immer interessanter hier.

Kann es sein, dass wir hier
"Aenderungen, die dem Technischen Fortschritt dienen" in Vollendung vor uns haben?
;-)

Der dreibeinige Kondensator ist ein solcher. Er hat drei Beine, damit Eingangsleitung und Ausgangsleitung voneinander getrennt sind und nicht aufeinander koppeln koennen, die Ferritperlen ergaenzen das zum L-C-L T-Filter.



73
Pete

bei einem Steuerverstaerker von Yamaha mit aehnlicher Schaltungstechnik (nur brauchte der 4 OPs und 6(8?) Transistoren fuer eine Phonovorstufe) habe ich allen Bedenken zum Trotz die Eingaengsbuchsen mit antiparallelgeschalteten 1N4148 an Masse gelegt. Ich weiss nicht, ob diese Doppel-FETs im Alubecher noch leicht zu bekommen sind, die im Yamaha waren es nicht und beide Eingangstransistoren waren entweder defekt oder zumindest leicht angeknackst. Sie sollten daher vor Ueberspannung geschuetzt werden. Bei RCA-Steckern wird der Signalpin vor der Schirmung verbunden, das kann reichen, wenn es soll...
Im Normalfal liegen ueber den Dioden nur die paar mV der Signalspannung, weit ab von der Flusspannung von 0,6V.
Die Eingangsleitung wird nur mit der Sperrschichtkapazitaet der Dioden belastet, neben den ohnehin notwendigen 100p keine Groesse.
AnthonyP
Inventar
#82 erstellt: 12. Feb 2011, 19:37
Hallo Bernhard,

das mit dem Löten ist kein Problem. Ich habe schon ganze Schalter in einem meiner L-410 ausgelötet und zerlegt. Ich hab nur keine große Ahnung, was die einzelnen Elemente wir Kondensator etc. im einzelnen bewirken und welche man wofür ersetzen muss.

Ich werde die beiden Dreibeine entfernen und brücken. Vielleicht schaffe ich das heute noch, aber ganz sicher morgen. Muss mich jetzt erstmal als Familienkoch betätigen

Bin so gespannt, was das bewirkt.

Danke Jungs!
.gelöscht.
Stammgast
#83 erstellt: 12. Feb 2011, 20:10

hf500 schrieb:
Er hat drei Beine, damit Eingangsleitung und Ausgangsleitung voneinander getrennt sind und nicht aufeinander koppeln koennen, die Ferritperlen ergaenzen das zum L-C-L T-Filter.



73
Pete

bei einem Steuerverstaerker von Yamaha mit aehnlicher Schaltungstechnik (nur brauchte der 4 OPs und 6(8?) Transistoren fuer eine Phonovorstufe) habe ich allen Bedenken zum Trotz die Eingaengsbuchsen mit antiparallelgeschalteten 1N4148 an Masse gelegt. Ich weiss nicht, ob diese Doppel-FETs im Alubecher noch leicht zu bekommen sind, die im Yamaha waren es nicht und beide Eingangstransistoren waren entweder defekt oder zumindest leicht angeknackst.


Hallo hf500

Ich vermute eher, daß die äußeren Anschlüsse dieses Bauteils schlicht und einfach VÖLLIG IDENTISCH sind, bzw. daß der äußere "Anschlußdraht" im Inneren einfach "durchgeht", also (bildlich gesprochen) eine U-Form bildet.
Diese dreibeinige Bauform ist also meines Erachtens NUR DESHALB so gewählt, daß man zwei Ferritperlen aufstecken kann.

AnthonyP kann ja dieses (Scherzartikel-)Filter-Zeug (nachdem er es ausgelötet hat) mit einer Zange aufbrechen, damit man endlich Gewißheit hat.:D

Übrigens:
"Angeknackste" FETs` müssen ausgetauscht werden.
Und:
"Alu-Becher" lassen sich improvisieren.
Soweit ich mich erinnere sitzen im Hitachi HCA8500 ganz gewöhnliche FETs` in (von außen aufgesetzten, auf der Platine mit Masse verbundenen) Alubechern.

Auch (herkömmliche) "Doppeltransistoren" lassen sich "improvisieren", indem man einfach zwei gematchte gewöhnliche Transistoren nimmt und Diese dann miteinander THERMISCH (also beispielsweise: Wärmeleitpaste, und die Transistor-"Gesichter" aufeinandergepappt) miteinander koppelt.

Gruß
Christian
Poetry2me
Inventar
#84 erstellt: 12. Feb 2011, 20:21
Bin auch schon sehr gespannt.

Ich habe noch mal die Skizze aktualisiert mit allen Phono Input Modification beim Luxman C-02, die hier diskutiert wurden:

Luxman C-02 Phono Input - necessary correction

Wichtig ist, entweder das mittlere Bein des Filters zu durchtrennen, oder den Filter gang herauszunehmen.

Taking out the Phono Input Filter with ceramic capacitor of 2.2nF

Das Überbrücken ist in Post #66 beschrieben. Zusammen mit dem Cut des mittleren Beinchens ist das äquivalent zum herausnehmen.


- Poetry2me
hf500
Moderator
#85 erstellt: 12. Feb 2011, 20:45
@.gelöscht.

Moin,
dass man so einen Doppeltransistor zur Not auch nachbauen kann, ist ja kein Geheimnis.
Nur haben die Doppeltransistoren ein Pinlayout, das den Erfordernissen einer Differenz-Eingangsstufe in Platinenmontage entspricht, d.h. einer ist spiegelbildlich zum anderen.

Und dann war es schon ein schoener Spass, allein nur herauszufinden, warum die Vorstufe Gleichspannung am Ausgang lieferte und so den ganzen gleichstromgekoppelten Verstaerker in Schieflage brachte. Selbst ein Transistor, der in einer Dummyschaltung ok zu sein schien, hat in der Schaltung versagt. Da werde ich auch noch anfangen, Transistorpaare ohne Hilfsmittel auszumessen.
Ich weiss nicht, was der Unfug mit gleichstromgekoppelten Phonovorstufen soll. TA liefern keine Gleichspannung und die einzigen Frequenzanteile unter 30Hz erzeugen Tonarmresonanzen und wellige Platten. Sowas will ich nicht bis in die Endverstaerker transportieren. Diese Konzepte stammen aus der Zeit, wo "DC-Coupled-Amplifier" grosse Mode waren.

Da finde ich es wesentlich stressfreier, die endlich reparierte Phonovorstufe gegen Ueberspannung zu sichern.


Zum Filterkondensator mit drei Beinen:
Natuerlich ist der Draht, der die beiden Beine nach aussen fuehrt, nur U-Foermig gebogen und auf den Belag des Kondensators geloetet.
Aber denkt einfach mal hochfrequenztechnisch.
Es muss einmal gewaehrleistet werden, dass der "Eingangsdraht" nicht auf den "Ausgangsdraht" koppelt, sonst ist das ganze Filter sinnlos. Einen einfachen zweibeinigen Kondensator kann man auch nehmen, nur stoert hier die Induktivitaet der Zufuehrungen, so ein Kondensator liegt dann parallel _am_ Stromweg, und nicht parallel _im_ Stromweg und wird ueberdies bei hoeheren Frequenzen immer unwirksamer.
Man will hier die Filterwirkung bis in den UKW-Bereich hinein erhalten, dafuer ist die gewaehlte Form schon ganz richtig. Noch besser waeren ein Abklatsch- oder ein Trapezkondensator. Beides erfordert erhoehten Bauaufwand, der Trapezkondensator z.B. einen Schlitz in der Platine, der sich nicht einfach bohren laesst.

Das einzige, ueber das man bei der Wahl des Filter bei diesem Verstaerker streiten kann, ist die Grosse des Kondensators, nicht die gewaehlte Bauform.

Edit:
Nochmal zu dem von mir vorgeschlagenen Ueberspannungsschutz.
Liegt der Uebertrager immer im Signalweg und bietet er eine (relativ niederohmige) Ableitung fuer Gleichspannungen gegen Masse? In dem Fall kann man ueber den Sinn der Schutzdioden streiten. Beim Yamaha fuehrten die Eingangsbuchsen mehr oder weniger direkt zum Gate des Eingangstransistors. Der Belastungswiderstand des TA kann hier nicht immer verhindern, dass gefaehrliche Spannungen an das Gate gelangen, indem er diese "kurzschliesst"

73
Peter


[Beitrag von hf500 am 12. Feb 2011, 20:56 bearbeitet]
Poetry2me
Inventar
#86 erstellt: 12. Feb 2011, 21:14
Hallo hf500

Das einzige, ueber das man bei der Wahl des Filter bei diesem Verstaerker streiten kann, ist die Grosse des Kondensators, nicht die gewaehlte Bauform.


Bei diesem Punkt würde ich ergänzen, dass ein Styroflex Kondensator unbedingt vorzuziehen wäre. Keramik Kondensatoren haben hörbare (und auch messabre) Auswirkungen auf Audio-Signale.

- Poetry2me
hf500
Moderator
#87 erstellt: 12. Feb 2011, 21:28
Moin,
eine Pauschalaussage, die man nicht unwidersprochen stehen lassen kann.
Es kommt naemlich darauf an, waus welchem Keramikmaterial der Kondensator ist.
NDK-Keramiken (niedrige Dielektrizitaetskonstante) sind linear, die stoeren nicht.
HDK-Keramiken (hohe D.) haben oft nichtlineare Eigenschaften, hier kann es Verzerrungen geben. Alledings ist es fraglich, ob man damit auch bei den wenigen Millivolt eines TA-Systemes rechnen muss. HDK verwendet man fuer Keramikkondensatoren hoeherer Kapazitaet, ich meine, dass der Bereich unter 10nF noch nicht dazugehoert.
Man muesste sich genauer dazu schlau machen, ausserdem kann es sein, dass die Klassenbezeichnung NDK und HDK ueberholt sind.

Ein Styroflexkondensator hat allein schon wegen der fehlenden Stirnkontaktierung relativ schlechte UKW-Eigenschaften, kommt also fuer ein wirklich breitbandiges Filter nicht in Frage.

73
Peter
AnthonyP
Inventar
#88 erstellt: 12. Feb 2011, 23:08
Hallo Johannes, Peter, Christian, Claus und ihr anderen Helfer,

ES IST VOLLBRACHT!

Ich habe die Mittelbeine zu Masse ausgelötet und die Dinger ansonsten dringelassen. Vielleicht mach ich sie noch ganz raus.
UND, da hat einer den dicken Wollvorgang weggeschoben! Es klingt jetzt einfach spitze, so wie es sein soll. Was haben meine Vorgänger da gelitten?

DANKE an euch alle. Ich hoffe, ich kann mich mal irgendwie revanchieren .
Was haben die Luxman-er da nur gemacht. Jetzt kann ich einer freudigen C-02 Zukunft isn Auge blicken und Platten - naja fast - in CD Qualität genießen.

Freudige Grüße
Johannes
Poetry2me
Inventar
#89 erstellt: 12. Feb 2011, 23:44
S U P E R !!!

Ich gratuliere Dir!

Das war aber auch eine spannende Fehlersuche !!!

Klanglich müsste er ja jetzt auch im Phono-Bereich wirklich ganz oben mitspielen

Beste Grüße
Poetry2me (freut sich mit)
AnthonyP
Inventar
#90 erstellt: 13. Feb 2011, 00:20

Poetry2me schrieb:
Bin auch schon sehr gespannt.

Ich habe noch mal die Skizze aktualisiert mit allen Phono Input Modification beim Luxman C-02, die hier diskutiert wurden:

Luxman C-02 Phono Input - necessary correction
- Poetry2me


Ja, ich bin echt happy, denn das andere war ja echt nix.
Du hast einen Schutz in deiner Zeichnung angemerkt. Wie sähe der aus und ist er notwendig; was könnte, wobei, ohne den passieren?

Gruß
Poetry2me
Inventar
#91 erstellt: 13. Feb 2011, 01:35
Hallo,

die Schutzdioden waren ein zusätzlicher Vorschlag von hf500 (Post #81 und #85)
Das hat erst mal nichts mit dem ursprünglichen Problem "klingt matt" zu tun, sondern ist eine Schutzmaßnahme für die Eingangstransistoren (FET = FeldEffektTransistor). hf500 meint, dass speziell die als passendes Paar gelieferten FET Transistoren aus den Geräten dieser Generation schwer zu kriegen sind und man lieber solche Schutzmaßnahmen ergreifen sollte. Die meisten FET gehen bei Spannungen von nur wenigen Volt schon kaputt. Zwei Dioden garantieren, dass keine Spannungen > 600mV auftreten können und schaden gleichzeitig nichts, weil die Nutzsignal bei TA im Bereich 2-3mV sind.

Das ist im Grunde eine ganz einfache Sache, man lötet zwei Dioden pro Kanal irgendwo am Eingang zwischen Signal und Masse. So sehen die aus: Diode 1N4148 bei Conrad

Eine Vorsichtsmaßnahme für die Langlebigkeit des Gerätes. Da dies ebenfalls im Thread vorkam, habe ich es auch mit eingezeichnet.

Meiner Meinung nach ein Gute Idee, wenn man sowieso schon am löten ist.

- Poetry2me


[Beitrag von Poetry2me am 13. Feb 2011, 01:38 bearbeitet]
.gelöscht.
Stammgast
#92 erstellt: 13. Feb 2011, 02:34
Hach Mädels

Das Audio-Leben kann ja sooo schön sein.

Und so romantisch:
Farbige Drähtchen. Platinen, die (in Verbindung mit den Bauteilen) wie Miniatur-Städte aussehen. Herzallerliebste schnuckelige Lämpchen. Sich drehende Rädchen (bei Tapedecks). Widerstände mit lustigen Farbkringeln. Transistörchen, die auf niedlichen Beinen stehen. Und, und, und...
Hach Kinders, ich könnte gerade wieder voll in`s Schwärmen geraten.:D
Es gibt doch wirklich nichts Schöneres, als Techniker zu sein.:D


Gruß
Christian
bukongahelas
Inventar
#93 erstellt: 13. Feb 2011, 05:27
Phono und normale Cincheingänge durch antiparallele Dioden
zu schützen ist sinnvoll.
Bei Phono nimmt man wegen der geringen Spannung 2 Dioden.
Cinchhochpegeleingänge bzw sehr laute CD-Player bringen
bis zu +-2 Volt maximal.
Um solche Eingänge zu schützen, müßte man je 3 Dioden
in Reihe schalten und dann 2 Reihenschaltungen antiparallel.
Alles über +-2,1 V wird begrenzt. Korrekt oder sinnlos ?
Bringt es was, schnelle Gleichrichterdioden aus Schaltnetzteilen zu verwenden ? Je schneller desto
schnellere Ableitung.
Ab welchen Spannungen verenden normale Cincheingänge ?
Sind sie gegen elektrostatische Entladungen von mehreren
Kilovolt geschützt ? Selbst bei ausgeschaltetem Gerät
könnte da etwas Schaden nehmen.
Andererseits hört man wenig von Defekten durch ESD bei
Hifi Klassikern.

Dioden am Phonoeingang: Ändern Dioden nicht ihre Kapazität
mit der Spannung ? Siehe Varicap Dioden bei manuellen UKW Senderspeichern. Diese Einheit heißt glaubich Preomat.
Dann hätte man einen sich pegelabhängig ändernden C im Phonoeingang.
Oder ist die Kapazität konstant ?
Oder wenn variabel, wirkt sie sich nicht aus ? Werden wohl nur einige pF sein.
Schutz ist gut, darf sich aber nicht auf den Klang auswirken.
Beim vorliegenden Filterproblem hat mans auch übertrieben,
wobei "man" echte Ingenieure waren.
bukongahelas
cmoss
Inventar
#94 erstellt: 13. Feb 2011, 11:01
Hallo Johannes,

Super, freut mich, daß es was gebracht hat! Es war wirklich eine schwere Geburt.

Gruß
Claus
Bertl100
Inventar
#95 erstellt: 13. Feb 2011, 13:33
Hallo zusammen,

auch Gratulation von meiner Seite! Super!

Nun, der Schutz des Eingangs-Fets wurde schon angesprochen.
Es ist in der Tat so, dass 2.2nF schon einiges an Schutzwirkung haben. Das fehlt natürlich jetzt.
Allerdings wurde das Gerät ja für andere Länder auch ohne größere Schutzmaßnahmen ausgeliefert.

Ich hatte übrigens grade den Bruder vom C-02, einen M-02, auf dem OP-Tisch.
Und was war dort kaputt??
Der Eingangs-Fet eines Kanals! Auch der liegt (wenn man die Pegelregler vorne aufgedreht hat) im Prinzip ähnlich direkt am Cinch-Eingang wir hier bei der Phono-Vorstufe.

Gruß
Bernhard
AnthonyP
Inventar
#96 erstellt: 13. Feb 2011, 13:40
Hallo,


so als kleine Abschlussreportage noch ein paar Bilder von der umsetzung, denn ich denke, dieser Fall tauscht sicherlich noch mal auf.

Ich habe jetzt bei den Eingangsdreibainern die Mitte gekappt und den Kondensator als solchen drin gelassen. Dann kann man später auch noch erkennen, wie das mal ab Werk war - warum auch immer...
Dann habe ich noch die Koppelkondensatoren, wie von Poetry2me vorgeschlagen, gegen die WIWA-Kollegen getauscht.

Das sieht dann so aus:
C-02 Phonoeingang

C-02 Phonoeingang

Und wenn es dann fertig ist, sitzt man vor diesem schönen Geräten, die wahrlich in neuem Hörglanz erstrahlen:

Luxman C-02/M-02/D-01

Und wenn man dann seine Lieblingssongs so perfekt hören kann, da steigen einem wirklich fast die Tränen in die Augen

Ich will jetzt keinen Streit um Musikgeschmäcker lostreten, aber wer gerne RnB und Soul hört, der sollte sich mal das Stück "Superstar" in der Originallänge von ca. 9 Min. von dem leider viel zu früh verstorbenen "Luther Vandross" aus dem Album "Busy Body" anhören.
Die Becken des Schlagzeugs und seine Stimme - einfach nur schön.

Nochmals Danke an Mitglieder dieses tollen Forums

Gruß
Johannes


[Beitrag von AnthonyP am 13. Feb 2011, 18:04 bearbeitet]
hf500
Moderator
#97 erstellt: 13. Feb 2011, 17:38
Moin,
interessant, bei Elkos losgelaufen, bei Funkstoerfiltern angekommen ;-)

Einem magnetischen TA 2,2nF parallelzuschalten ist allerdings wirklich brutal. Das muss sich auswirken.

73
Peter
Bertl100
Inventar
#98 erstellt: 13. Feb 2011, 18:39
... und das bei einem doch hochpreisigen Gerät!

Eigentlich fast eine Schande ....

Gruß
Bernhard
AnthonyP
Inventar
#99 erstellt: 13. Feb 2011, 19:22

Bertl100 schrieb:
... und das bei einem doch hochpreisigen Gerät!

Eigentlich fast eine Schande ....

Gruß
Bernhard


Ja, und was ich nicht verstehe: Das kann doch damals im Neuzustand nicht so geklungen haben. Das Gerät hätte doch so keiner genommen. Da muss doch trotzdem im Laufe der Zeit durch Alterungsprozess eine Verschiebung stattgefunden haben.
Denn ansonsten hätten die Luxmann Engineers das so nicht eingebaut, oder?

Hab grad noch mal gehört. Es ist einfach schön!

Gruß
Johannes
Bertl100
Inventar
#100 erstellt: 13. Feb 2011, 20:12
... ohne dass ich es genau weiß.
Aber ich denke, dass das so ablief:

Die Ingenieure haben das Gerät schon für die halbe Welt entwickelt, und dafür auch einige Filtervarianten vorgesehen.

Im Nachhinein (oder weil es nicht richtig durchgetestet wurde) stellte sich dann heraus, dass man trotzdem die Richtlinien für D nicht erfüllt. Also mußte schnell eine Lösung her. Und so hat man sich schnell für dieses Murata Filter entschieden, egal wie schlecht der Klang dadurch wurde.

Der Kollege Speakermaker hier hat ja kürzlich gepostet, dass offenbar es kein Geheimnis war.
Vielleicht hat man damit gerechnet, dass man die Luxman Vertretungen allesamt informiert, und dass der C dort wieder rausgelötet wurde - außer bei Deinem Gerät.
Der Klang war auf Phono schon immer so schlecht! Da altert nichts!
Aber der Vorgänger könnte MC verwendet haben! Da gibts das Problem dann nicht (oder kaum).

Gruß
Bernhard
hf500
Moderator
#101 erstellt: 13. Feb 2011, 20:15
Moin,
ich gehe mal davon aus, dass MuRata seine Keramiken so weit im Griff hat, dass da unter normalen Umstaenden nichts altert.

Die "Bastelei" im Geraet laesst vermuten, dass sie auf Teufel komm 'raus die Funkschutzvorschriften einhalten wollten. Das auch noch mit den einfachsten Mitteln.

73
Peter
Suche:
Gehe zu Seite: |vorherige| Erste 2 3 Letzte |nächste|
Das könnte Dich auch interessieren:
Luxman L-230 Phonoteil klingt matt
stu am 11.06.2011  –  Letzte Antwort am 07.04.2017  –  66 Beiträge
Luxman C-02
chromlazi am 08.01.2007  –  Letzte Antwort am 06.09.2012  –  10 Beiträge
Luxman C-02 Balance-Regler
blabupp123 am 09.06.2015  –  Letzte Antwort am 17.06.2015  –  8 Beiträge
Luxman C-02 - Cinchbuchsen sind hin.
Hann45500 am 11.02.2010  –  Letzte Antwort am 11.02.2010  –  3 Beiträge
Meine Luxman
vashy am 07.06.2010  –  Letzte Antwort am 05.07.2010  –  29 Beiträge
Phonoteil L230 fällt aus
Luchsmann am 28.07.2015  –  Letzte Antwort am 28.07.2015  –  2 Beiträge
Luxman M-02 Reparatur: Hilfe erwünscht
einandi am 22.01.2015  –  Letzte Antwort am 23.01.2015  –  8 Beiträge
Luxman Schalter
Chemiemeister am 19.04.2011  –  Letzte Antwort am 20.05.2011  –  6 Beiträge
Luxman M-02 Beleuchtung
Tourbillon am 09.07.2007  –  Letzte Antwort am 31.07.2007  –  3 Beiträge
Phonoteil von Luxman L-510 defekt
Olli*** am 20.12.2010  –  Letzte Antwort am 30.01.2011  –  6 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder829.071 ( Heute: 46 )
  • Neuestes MitgliedMariupol
  • Gesamtzahl an Themen1.386.742
  • Gesamtzahl an Beiträgen18.412.051

Hersteller in diesem Thread Widget schließen