Drehkondensator versaut? Hilfe!

+A -A
Autor
Beitrag
Django8
Inventar
#1 erstellt: 14. Mrz 2011, 13:12
Okay okay ich weiss, ich hätte es besser wissen und machen können – aber es ist nun mal geschehen. Also: Der Tuner meines Pioneer SX-626 neigte etwas zum Driften – das heisst, ich musste oft den Sender nachstellen. Da das ja – wie ich mal gelesen habe – oft an oxidierten/verschmutzten Kontakten am/im Drehkondensator liegt, wollte ich das Teil mal reinigen. Das hatte ich unter anderem schon mal bei meinem Marantz 2230 erfolgreich so gemacht. Nur leider ging die Aktion beim SX-626 gründlich daneben: Der Empfang ist schwach (Anzeige geht nur noch bis etwa 1.5 statt bis 4.5), verrauscht und driften tut er immer noch. Ich weiss nicht, was ich da genau angestellt habe. Vermutlich ist mir das Kontaktspray irgendwo hingelaufen, wo es nicht sollte…. (ja, schlagt mich dafür). Jedenfalls bin ich – nach ein paar Monaten ohne Verbesserung – zum Schluss gekommen, dass wohl nur eine gründliche Reinigung des Drehkondensators inklusive der einzelnen "Plättchen" hilft. Aber wie und mit was mache ich das? Komme ja nicht zwischen die einzelnen Platten, da diese so eng zusammen liegen. Hier übrigens noch ein – leider nicht sehr gutes – Bild des besagten Drehkondensators:
Drehkondensator SX-626


Besten Dank im Voraus für Eure Hilfe.
norman0
Inventar
#2 erstellt: 14. Mrz 2011, 14:13
Welches Kontaktspray hast Du denn verwendet?
Django8
Inventar
#3 erstellt: 14. Mrz 2011, 15:54
Den genauen Typ weiss ich jetzt nicht - war so ein Standardteil ausm Baumarkt oder so. War allerdings schon etwas, das für Elektronik geignet ist bzw. gemäss Beschrieb geeignet sein sollte.
norman0
Inventar
#4 erstellt: 14. Mrz 2011, 16:07
An den HF-Teil sollte nur Tuner 600 oder Kontakt WL verwendet werden. Andere Sprays enthalten unter Umständen Öle und andere Stoffe, die in Spulen und Trimmkondensatoren hängen bleiben. Dadurch werden unter Umständen Induktivitäten oder Kapazitäten verändern. Der Tuner ist dadurch verstimmt. Das würde die schlechten Empfangseigenschaften erklären. Ich würde an Deiner Stelle die Platine ausbauen und sie mit reichlich Kontakt WL spülen. Anschließend sollte sie gut trocknen (ca. 24h).
Django8
Inventar
#5 erstellt: 14. Mrz 2011, 16:22
Danke für den Hinweis

Kontakt WL

Da gibt es doch auch verschiedene (Nummern), oder? Weiss ggf. jemand, wie/wo ich hier in der Schweiz an das Zeug komme? Okay, Versand ist natürlich immer möglich, aber es wäre einfacher, wenn ich das in einem Geschäft kaufen könnte.
norman0
Inventar
#6 erstellt: 14. Mrz 2011, 16:35
Also es gibt Kontakt 60 für grobe Verschmutzungen. Das muss immer ausgespült werden (mit Kontakt WL).
Dann gibt es Kontakt 61 für weniger stark verschmutzte Potis und Schalter. Dieses muss nicht ausgespült werden. Es konserviert auch.
Dann gibt es Kontakt WL. Dieses ist zum Ausspülen und Entfetten gut. Es verdunstet rückstandsfrei. Einige Leute hier im Forum sagen, dass Bremsenreiniger die gleiche Zusammensetzung hat.
Dann gibt es Tuner 600. Das wäre für Dich die richtige Wahl (wenn Du nicht schon was anderes draufgesprüht hättest). Es verdunstet noch schneller als Kontakt WL.
Mehr Informationen gibt es hier.

Gibt es bei Dir in der Nähe einen kleinen Elektronikladen? Conrad hat das auch. Ansonsten bleibt Dir nur der Versandhandel...
Django8
Inventar
#7 erstellt: 14. Mrz 2011, 16:57

Gibt es bei Dir in der Nähe einen kleinen Elektronikladen?

Ist hierzulande eben schwierig....
Toni_
Hat sich gelöscht
#8 erstellt: 14. Mrz 2011, 18:53
Hoi Django8,


www.reichelt.de führt diese Kontaktsprays und die gehören jetzt, zur schweizer Dätwyler Gruppe.

Da solltest Du doch dann dran kommen...


Gruß
Toni
Django8
Inventar
#9 erstellt: 16. Mrz 2011, 13:31
Ich habe mal bei Reichelt nachgeschaut "Reinigungssprays der Elektronik". Lieder haben die Tuner 600 offenbar nicht. Gibt es Alternativen?
Bei Konrad hätten sie es zwar(http://www.conrad.de...0-ML-KONTAKTREINIGER) - leider ist aber keine Filiale auch nur annähernd bei mir in der Nähe. Sonst bestelle ich es halt online.
norman0
Inventar
#10 erstellt: 16. Mrz 2011, 13:49
Hi Django8,

an Deiner Stelle würde ich Kontakt WL bestellen. Das ist billiger und hat die gleiche Wirkung. Es dauert halt etwas länger, bis es verdunstet ist.

edit: click


[Beitrag von norman0 am 16. Mrz 2011, 13:52 bearbeitet]
Django8
Inventar
#11 erstellt: 16. Mrz 2011, 14:02
Danke, aber ich kriegte bei dem Link folgende Meldung "Dieser Artikel ist leider nicht mehr in unserem Programm." ....
norman0
Inventar
#12 erstellt: 16. Mrz 2011, 14:26
Ich kann den bestellen. Vielleicht liegt es an Deiner Schweizer IP... Suche Doch einfach mal bei Reichelt nach Kontakt WL.
pelowski
Hat sich gelöscht
#13 erstellt: 16. Mrz 2011, 16:21

Django8 schrieb:
...das ja – wie ich mal gelesen habe – oft an oxidierten/verschmutzten Kontakten am/im Drehkondensator liegt, wollte ich das Teil mal reinigen...

...Der Empfang ist schwach (Anzeige geht nur noch bis etwa 1.5 statt bis 4.5), verrauscht und driften tut er immer noch...

...dass wohl nur eine gründliche Reinigung des Drehkondensators inklusive der einzelnen "Plättchen" hilft. Aber wie und mit was mache ich das? Komme ja nicht zwischen die einzelnen Platten, da diese so eng zusammen liegen...

Hallo,

die "Kontakte" eines Drehondensators sind ausschließlich die, welche als Schleifer den Rotor kontaktieren!

Etwas Staub zwischen den Platten tut überhaupt nichts; eine Reinigung kann ein Verbiegen der Platten bewirken und dann ist ein Gleichlauf auch bei sorgfältigem Abgleich kaum noch zu erreichen.

Wenn der Oszillator driftet, kann der Drehko die Ursache sein, muss es aber nicht. Genauso kommmen Kondensatoren oder der Oszillatortransistor selber dafür infrage.

Dass nach deiner "Behandlung" die Empfindlichkeit zurückgegangen ist, könnte daran liegen, dass Sprühflüssigkeit in die sich oben auf dem Drehko befindlichen Trimmerkondensatoren gelaufen ist. Da würde nur eine Reinigung und ein fachgerechter Neuabgleich helfen.

Grüße - Manfred
Django8
Inventar
#14 erstellt: 16. Mrz 2011, 16:48
Danke für den Hinweis - werde dem mal nachgehen....
walo
Stammgast
#15 erstellt: 16. Mrz 2011, 22:44
Hier gibts Tunerspray und anderes in der CH

http://www.televita.ch/

walo
errorlogin
Inventar
#16 erstellt: 17. Mrz 2011, 10:26
Danke für den link! Bin ja jetzt auch in CH. Sowas werde ich sicher mal brauchen können.

Django8
Inventar
#17 erstellt: 19. Mrz 2011, 11:45
Hab den Tuner wieder hingekriegt und zwar ganz ohne Kontaktspray - das Einzige, was ich tun musste, war leicht an diesen Schräubchen oben auf dem Drehkondensator zu drehen (siehe Pfeile):
SX-626 tUNER
Ergebnis: Empfang stark, rauschfrei und driften tut er (bisher) auch nicht mehr
norman0
Inventar
#18 erstellt: 19. Mrz 2011, 12:04
Diese kleinen Schräubchen sind Trimmkondensatoren. Damit wird der Tuner abgeglichen. Glück gehabt.
pelowski
Hat sich gelöscht
#19 erstellt: 19. Mrz 2011, 12:24

norman0 schrieb:
Diese kleinen Schräubchen sind Trimmkondensatoren. Damit wird der Tuner abgeglichen. Glück gehabt.

Richtig!

Wenn du zufrieden bist, dann ist ja alles i.O.

Andererseits: Exakt abgeglichen ist der Tuner jetzt nicht!

Ein wenig näher kommst du dem, wenn du einen sehr schwachen und trotzdem stabil empfangbaren Sender in der Nähe von 102-103MHz einstellst und mit den Trimmern ein Maximum nach dem Feldstärkeinstrument einstellst. Falls dieses in die Nähe des Vollausschlages kommen sollte, schwächeren Sender suchen.

Der ganz linke oder ganz rechte Trimmer ist für den Oszillator zuständig. Mit diesem nur die Übereinstimmung bei ca.106-108MHz mit der Skala einstellen.

Nicht an anderen "Schrauben" drehen!

Grüße - Manfred
Django8
Inventar
#20 erstellt: 19. Mrz 2011, 18:05
Danke für die Tipps . Werde sonst mal "nachjustieren" falls nötig. Ich dachte mir einfach: Probieren kann ich es ja - notfalls kann ich die Trimmer immer noch zurückdrehen. Bingo .
Suche:
Das könnte Dich auch interessieren:
Pioneer SX-626 - kein Ton
Elgee am 28.10.2015  –  Letzte Antwort am 30.10.2015  –  12 Beiträge
Pioneer SX-626 Tuner verstimmt sich
audimax am 05.10.2010  –  Letzte Antwort am 09.10.2010  –  4 Beiträge
Pioneer SX 626
bretohne am 13.04.2017  –  Letzte Antwort am 14.04.2017  –  5 Beiträge
Pioneer SX-626 Ein Kanal defekt.
vaclav am 27.08.2009  –  Letzte Antwort am 28.05.2019  –  38 Beiträge
PIONEER SX-626 - Stereo Anzeige defekt
whitehighlander am 15.03.2012  –  Letzte Antwort am 18.03.2012  –  3 Beiträge
Pioneer SX-850 Kontakt reinigen
Archivo am 12.01.2010  –  Letzte Antwort am 12.01.2010  –  4 Beiträge
SX-626 "blubbert" ? muss ich mir Sorgen machen?
Django8 am 13.08.2010  –  Letzte Antwort am 22.08.2010  –  21 Beiträge
Pioneer SX-626 in champagner (!) mit LED-Umbau
armin777 am 15.10.2009  –  Letzte Antwort am 02.09.2013  –  6 Beiträge
Lampenwechsel PIONEER SX-424 . SX-1010 leicht gemacht
Django8 am 27.12.2012  –  Letzte Antwort am 01.11.2016  –  21 Beiträge
Alter Pioneer-Receiver SX-626 linker Kanal "tot"
pioneer_88 am 25.09.2018  –  Letzte Antwort am 27.09.2018  –  12 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.298 ( Heute: 14 )
  • Neuestes MitgliedForTex
  • Gesamtzahl an Themen1.454.070
  • Gesamtzahl an Beiträgen19.667.387

Top Hersteller in Hifi-Klassiker Widget schließen