Music Angel 845 Hilfe !

+A -A
Autor
Beitrag
Fantomas-666
Neuling
#1 erstellt: 12. Mai 2011, 17:20
Hallo erstmal !Habe mal eine Frage an euch und zwar habe mir vor kurzem einen Music Angel 845 zugelegt . Nur hat dieser leider das Problem das der linke Kanal im Gegensatz zum rechten sehr sehr leise ist.
Folgendes hab ich schon versucht nur leider ohne Erfolg:
-Endröhren vertauscht
-Vorstufen vertauscht
-andere Lautsprecher
-andere Eingangsquellen
Da ich leider nicht so viel von E-Technik verstehe habe ich mal lieber die Finger davon gelassen das Gerät zu öffnen .

Was könnte es denn noch für Ursachen haben ?
bukongahelas
Inventar
#2 erstellt: 13. Mai 2011, 20:59
Sehr viele.
Anstatt zu spekulieren muß man dem Fehler systematisch beikommen.
Kanalweise wurde schon einiges erfolglos kreuzgetauscht.
Folglich muß der Fehler in der Schaltung liegen.
Man sollte zunächst die Spannungen an Anode,Katode und
Gitter(n) der Röhren kanalweise vergleichen.
Das ist aber nur was für Profis , denn in Röhrenverstärkern
lauern mehrere hundert Volt Spannung.
Man braucht einen Schaltplan oder zumindest die Sockelbelegung(Datenblatt) der Röhren.

Was bleibt dem Laien ?
Netzstecker ziehen und 24 Stunden warten, Kondensatoren
sollen sich entladen.
Gehäuse öffnen. Sichtprüfung: Ist etwas verschmort ?
Sind Lötstellen, besonders die an den Röhrensockeln gebrochen ?
Mit Multimeter Widerstände und Kondensatoren
prüfen, allgemein gesagt die Kanäle vergleichend messen.
bukongahelas
bukongahelas
Inventar
#3 erstellt: 13. Aug 2011, 02:08
Habe dieses Exemplar nun zum Service.
Der Schaltplan wurde in anderen Music Angel 845 Threads bereits eingestellt, ich meine den Datums 04.04.07 ,
nicht die handschriftlichen Skizzen.

Dieser vorliegende Schaltplan stimmt nicht mit der Realität
(eine Music Angel 845 MK 3 Version) überein.

Bei genauerer Betrachtung des Gitterkreises der Endröhre 845
fanden sich kanalweise unterschiedliche Verdrahtung bzw Bauteilanordnung:

Detail_845

Der 10k Widerstand ist im Schaltplan garnicht vorhanden.
Die 2x68k Gitterableitwiderstände sind einmal direkt am Gitter und im anderen Kanal am Knotenpunkt 10k und C angeschlossen.
Sowas kanalungleiches geht natürlich garnicht.
Vermutlich unkonzentrierter MontageChinese.
Welche ist die korrekte Variante für beide Kanäle ?

Im Net kursieren viele Handskizzen mit angeblichen
Schaltungsverbesserungen.
Ich will den vorliegenden 845 nun nicht völlig umbauen,
aber "einfache" Änderungen durchaus berücksichtigen.
Gemeint sind Änderungen von R und C , aber nicht Röhrentypwechsel.
Welche Änderungen sind einfach und sinnvoll ?
Wie sieht der Schaltplan eines "optimalen" MA-845-MK3 aus ?

Gruß und Dank
bukongahelas
bukongahelas
Inventar
#4 erstellt: 13. Aug 2011, 02:26
Bekannt ist daß die Schaltung technisch halbwissend aus
Standardschaltungen zusammengeschweißt wurde.
ZB die SRPP Eingangsstufe sei sinnlos und wenig übersteuerungsfest.
Die Arbeitspunkte der kleineren Röhren seien nicht optimal,
hohe Verzerrungen durch Betrieb im krummen Kennlinienteil.

Solche Konstrukte kann man eigentlich nur völlig neu aufbauen, was aber hier zu weit führen würde.
Also suche ich den Kompromiß zwischen dem Machbaren und dem
im Rahmen der technischen Gegebenheiten nur sehr aufwändig Realisierbaren.

Ein der Realität der vorliegenden MA-845-MK3 Version entsprechender Schaltplan wäre sehr hilfreich.

Soweit ich den anderen Threads entnehmen kann, wird der
Ruhestrom der 845 Röhre so eingestellt , daß der
Spannungsabfall über dem 12 Ohm Katodenwiderstand (der im
Schrumpfschlauch versteckt ist) etwa 1V ausmacht.
Ist das korrekt ?

bukongahelas
hf500
Moderator
#5 erstellt: 13. Aug 2011, 22:06
Moin,
fuer die Beschaltung des Steuergitters gilt die Beschaltung von Kanal 2, der 10k Widerstand liegt direkt am Gitter, die Ableitwoderstaende sind davor angeschlossen.

Ruhestrom kann ich nicht beantworten, man koente nach den typischen Einstellungen dieser Endroehren suchen. Moeglicherweise gibt auch das Datenblatt etwas her.

73
Peter
bukongahelas
Inventar
#6 erstellt: 13. Aug 2011, 22:30
Danke für den konkreten Hinweis.
Werde beide Kanäle wie Kanal 2 verdrahten.
Der Verdrahtungsfehler zeigt die chinesische Fertigungsqualität.
Jedem Besitzer eines MusicAngel würde ich empfehlen die Schaltung auf kanalgleiche Verdrahtung zu prüfen.

Wie wirkt sich die falsche Variante Kanal 1 klangmäßig aus ?

Datenblatt Röhre845 ist vorhanden. Aber wie ermittelt man
den "optimalen" Arbeitspunkt bzw Ruhestrom aus den Kurven ?
Mit "optimal" ist ein Kompromiß zwischen hohem Ruhestrom und
Lebensdauer der Röhre gemeint.
Die Meinungen, was ein "optimaler" Ruhestrom sei, gehen in
den entsprechenden Threads auseinander und hängen auch
von Röhrenuntertypen (zB mit Eisenanode) ab.
bukongahelas
bukongahelas
Inventar
#7 erstellt: 14. Aug 2011, 21:43
Der Schaltplan des MA-845 (MK-1 ?)

845_rev1

und was ich real in der MK-3 Version vorgefunden habe:

Diagram_MA-845_MK3_Part1
Diagram_MA-845_MK3_Part2

Sockelbelegung der kleinen Röhren
6SL7 = 6N9P und 6SN7 = 6N8P
Sockel_MA-845_MK3

bukongahelas
bukongahelas
Inventar
#8 erstellt: 14. Aug 2011, 22:34
Der Mk-1 Schaltplan hat also wenig mit der MK-3 Realität zu tun:
1. Keine SRPP Eingangsstufe , ein Triodensystem ist unbenutzt(T1B), die Sockelpins gar nicht angeschlossen.
2. Keine Parallelschaltung der Treiberröhre , sondern Spannungsverstärker(T2A) und Katodenfolger(T2B).
Bei Katodenfolgern wird in der Regel die Heizung auf Katodenpotential gelegt ("hochgelegt").
Das geht aber hier nicht, weil die 2 Teiltrioden
unterschiedliche Grundschaltungen haben.
Ist die 6SN7=6N8P für derartig hohe Spannungen zwischen
Heizung und Katode ausgelegt, oder haben wir hier den
nächsten chinesischen Konstruktionsmangel ?

Sind "meine" Pläne der MK-3 Version schaltungstechnisch korrekt und gibt es etwas zu verbessern ?
Im Plan als RL5 , RL9 und RL10 bezeichnete Bauelemente sehen aus wie normale 1 Watt Widerstände.
Sie haben aber nur eine "Spirale" aufgedruckt und keine Ohmangabe. Messung ergab 100k .
Kann das eine Kombination aus Spule und 100k Widerstand sein ?
Sie liegen ja in den Anodenspannungszuführungen , könnten also konstruktiv Drosseln sein.

Was tut man mit dem unbeschalteten Triodensystem (Röhre T1B) ?
a) Pins unbeschaltet offen lassen (nichts tun)
b) Pins auf definierte Potentiale legen
c) Zu erstem Triodensystem parallelschalten, R+C anpassen

In einem anderen Thread wird empfohlen, aus Sicherheitsgründen die schwarze Buchse des NF-Ausgangs mit
dem Metallgehäuse(Netzerde) bzw NF-Masse zu verbinden.
Es werden die Varianten direkte Drahtverbindung oder über 47 Ohm/5 Watt Widerstand angeboten.
Die ebenfalls sicherheitsrelevate Verbindung von Netzerde zum Metallgehäuse ist bereits nachgerüstet.
Wie kann es generell sein , daß ein Metallgehäuse eines Röhrenverstärkers nicht netzgeerdet ist ?
Neben den 230VAC lauern hier ja noch ca 800VDC Anodenspannung.
Wer erlaubt das bzw darf sowas importieren ?
Als schutzisoliert geht der MA-845 m.E. nicht durch.
Oder reicht der Anschluß des Gehäuses an die NF(sekundär)Masse ?
Die Nachrüstung der Gehäuse-Netzerde-Verbindung wird auch in entsprechenden Threads dringend empfohlen.
Da dann Netzerde und NF-Masse verbunden sind, kanns brummen.
Ich meine man müßte nur das Gehäuse auf Netzerde legen
und die Audiomasse davon völlig getrennt halten,
allenfalls an einem definierten Punkt über R , C , RC-Kombis etc Audiomasse und Netzerde verbinden.
Ich sah bei anderen Geräten schon die unterschiedlichsten
Varianten einer NF-Masse mit Netzerde(Gehäuse) Verbindung.
ZB auch mit antiparallel geschalteten Dioden kombiniert mit R+C.

Die Größe des statischen Ruhestroms der 845 Röhre wird im
Datenblatt mit 80mA angegeben.
Das macht an 12 Ohm (U=RxI) 12x0,08=ca1V .
Also war die ThreadEmpfehlung korrekt.
Über R17 sollen ca 1VDC anliegen.

Ich empfehle alle MA-845-MK3 auf Grundlage "meiner" Pläne auf Verdrahtungsfehler zu prüfen.
Die Erstellung dieser Pläne (Retro-Engineering) dauerte einige Stunden.
Ich stelle sie hier öffentlich für jeden frei verfügbar ein.
Im Gegenzug hoffe ich auf konkrete Verbesserungsvorschläge,
damit das Thema "Schaltungschaos Music Angel" endgültig geklärt wird.

Gruß und Dank
bukongahelas


[Beitrag von bukongahelas am 14. Aug 2011, 22:38 bearbeitet]
richi44
Hat sich gelöscht
#9 erstellt: 15. Aug 2011, 07:37
Fangen wir technisch gesehen mal hinten an, nämlich bei der Stromversorgung und damit beim Netztrafo:
Ob das Blechgehäuse geerdet werden muss hängt natürlich von der Netzverdrahtung ab. Wenn da irgendwelche Netz-Drähte in der Gegend rum hängen und keine doppelte Isolation vorhanden ist und die Sicherheitsabstände nicht eingehalten werden, ist eine Erdung zwingend.
Wenn am Netztrafo die Primärwicklung sauber gegen den Kern und die Sekundärwicklung getrennt ist (zwei-Kammer-Wickelkörper) besteht die doppelte Isolation. Wenn Primär und Sekundär lediglich durch ein Ölpapier getrennt ist, reicht diese Isolation nicht aus. Im ersten Fall ist also keine Schutzerdung nötig, im zweiten Fall schon.
Uninteressant ist die Höhe der Sekundärspannungen. Ob wir da 12V oder 1200V haben ist egal. Das regelt der Aufbau selbst. Wenn gepfuscht wurde, geht die Kiste einfach in Flammen auf, aber es besteht deswegen noch nicht die Gefahr eines elektrischen Schlages.

Ein Schritt zurück: Ausgangstrafo. Ob dieser etwas taugt oder nicht liesse sich messtechnisch erfassen. Tatsache ist, dass der Ausgangstrafo das entscheidende Bauteil bei einem Verstärker ist. Ist der Kern zu klein und die Wicklung nicht verschachtelt, so ist es bestenfalls ein Netztrafo aber kein Ausgangstrafo, der alle Frequenzen gleich gut übertragen muss.
Wenn der Ausgangstrafo so ist wie die Schaltung, dann ist nichts gutes zu erwarten. Und dann lohnt sich eine "Aufrüstung" schon gar nicht.

Die Endstufe: Warum der Gitterableitwiderstand geteilt wurde lässt sich allenfalls aus der Bauteilanordnung erklären. Technisch hätte man die beiden 68k durch einen 150k ersetzen können.

Treiberstufe: Das ist die 6SN7. Die zweite Triode arbeitet als Katodenfolger, was vernünftig ist. Unfein ist, dass deren Gitter direkt an der Anode der ersten Triode hängt. Wenn da z.B. mal die erste Katode in der Luft hängt (Unterbruch von R7, 11, 12), geht die Anode hoch und damit zieht die zweite Triode maximalen Strom, was sie überlasten kann und was mit Sicherheit den R13 ins Jenseits befördert. Solange alles richtig arbeitet ist es kein Problem, nur wenn da mal etwas passiert...
Erste Stufe 6SN7: Mal davon abgesehen dass diese Röhre eigentlich für einen höheren Anodenstrom gebaut ist als für die popeligen 0.5 bis 1mA (wo sie in der krümmst-möglichen Kennlinie arbeitet) liefert diese Röhre bei 5% Klirr rund 40V Ausgangsspannung im Maximum. Da ja der Katodenfolger keine Verstärkung besitzt entspricht diese Ausgangsspannung gleichzeitig der Gitterspannung der Endröhre. Falls diese 15W liefert, so braucht sie gerade das, was die 6SN7 so zu liefern im Stande ist. Würde man den Ruhestrom erhöhen und ebenso die Betriebsspannung (alle Widerstände ändern) könnte man einen geringeren Klirr der Treiberstufe erreichen.
Zu erwähnen ist, dass diese Stufe zweifach in sich gegeggekoppelt ist, nämlich einmal durch den teils nicht überbrückten Katodenwiderstand, was eine Stromgegenkopplung und einen erhöhten Ri ergibt, andererseits durch die Spannungsgegenkopplung mit R8. Dieser arbeitet gegen den Ri der Vorstufe 6SL7 und weil dieser Ri unkonstant ist ergibt sich mit dieser Gegenkopplung nicht unbedingt eine Klirrminderung, sondern der Klirr kann verstärkt werden.

Und letztlich die Eingangsstufe 6SL7: Es ist Blödsinn, die beiden Trioden nicht parallel zu betreiben. Und es ist Blödsinn, einen Gitterableitwiderstand von 68k parallel zum Poti zu schalten ohne eine Abtrennung durch einen Kondensator. Das macht schon prinzipiell keinen Sinn und führt durch den Gitterstrom zum Kratzen des Potis.

Und man bekommt mit dieser Schaltung einen Dämpfungsfaktor von etwa 3. Damit ist der Impedanzverlauf des Lautsprechers für den Frequenzgang wesdentlich beteiligt und dieser folglich undiskutabel. Das gilt natürlich nicht nur für diese Kiste sondern für alle Konstrukt ohne Gegenkopplung.

Dass da Widerstände mit "Spulen" verwendet wurden ist unwahrscheinlich und wäre auch Blöödsinn. Die Wahrscheinlichkeit ist dass noch alte gefräste Widerstände zu bekommen waren, welche eine höhere Durchschlagsfestigkeit aufweisen können und dass darum diese Relikte bei den höheren Spannungen eingesetzt wurden.


Alles in allem ist diese Kiste nicht besser als die Mk I. Eine Aufrüstung lohnt eigentlich nicht.
bukongahelas
Inventar
#10 erstellt: 17. Aug 2011, 20:45
Den empfohlenen C zwischen MasterVolPoti Schleifer und Knotenpunkt R1/R2 nachgerüstet , 220n 160V Folie.

Leider nach wie vor linker Kanal ca 50% zu leise.
Bauelemente(eingelötet) soweit möglich geprüft, ebenso Spannungen an den Röhrenelektroden: Beide Kanäle gleich.
Seltsamer Effekt: Schließt man am AÜ sekundär die (8 Ohm) Boxen an die 8 Ohm Anzapfung (beide Teilwicklungen in Reihe) an, ist der linke Kanal ca 10% leiser als der rechte.
Beim Anschluß an die 4 Ohm Wicklung ist der linke Kanal ca 50% leiser. Verdacht: AÜ defekt ?
Primärwicklungen der AÜ kanalkreuzweise getauscht, Fehler wandert nicht , "bleibt am AÜ hängen".
Beide AÜ pri- und sekundärseitig isoliert.
Messung mit MilliOhmMeter ergab:
Linker AÜ:
Von 0 nach 4 = 142 mOhm
Von 4 nach 8 = 325 mOhm
Von 0 nach 8 = 425 mOhm
Rechter AÜ:
Von 0 nach 4 = 325 mOhm
Von 4 nach 8 = 142 mOhm
Von 0 nach 8 = 425 mOhm
Erkenntnis: "Unter"(325) und "Ober"(142)spannungswicklung vertauscht, werkseitiger Verdrahtungsfehler.
Verdrahtung saniert, dabei kam das Problem auf, daß man
zwar die Wicklungen, nicht aber deren Wickelsinn("Anfang und Ende")bzw Polung feststellen konnte.
Da es sekundärseitig am AÜ war, war probieren erlaubt.
Was wie gesagt Ober(8-4) oder Unter(4-0)spannungswicklung war war eindeutig klar, nur die Polung nicht.
Solange kombiniert, bis beide Kanäle an 4 und 8 Ohm Buchse
pegel- und phasengleichen Sinus brachten.
Umpolen einer Teilwicklung führte zu invertiertem Sinus.
Also mußte die phasengleiche die korrekte Kombination sein.

Dann noch das Gehäuse netzgeerdet.
Klang: Nun pegelgleich und akzeptabel, kein Tuning/Upgrade erforderlich, erhalte Originalzustand.

Ruheströme auf ca 80mA eingestellt, Brummpotis abgeglichen.

bukongahelas


[Beitrag von bukongahelas am 17. Aug 2011, 20:46 bearbeitet]
bukongahelas
Inventar
#11 erstellt: 17. Aug 2011, 21:10
RöAmp_MUSIC_ANGEL_845_01
Music Angel 845 Mk3 im Test.

Fazit: Zwei werkseitige Verdrahtungsfehler in einem Gerät
lassen Fragen nach Fertigungssorgfalt und Qualitätssicherung aufkommen.
Die sicherheitsrelevante Netzerdung fehlt.
Das Schaltungskonzept ist fragwürdig.

Dies mag Besitzern und dem Music Angel Vertrieb nicht gefallen, ist aber leider beweisbare Realität.
Eine Rückrufaktion wäre empfehlenswert.

Montagsgerät , typisch China oder einfach nur schlampig ?
Sowas schon mit anderen Herstellern erlebt ?

Man könnte Gehäuse, Röhren, Sockel , Netzteil und Bauteile übernehmen, den Rest ausweiden und neu aufbauen.

bukongahelas
richi44
Hat sich gelöscht
#12 erstellt: 18. Aug 2011, 05:34
Es gibt noch eine bessere Lösung: Jedem vom Kauf solcher "Mülltüten" abraten und in Deinem Fall diese Geräte nicht zur Reparatur annehmen.
Wenn Du Deine Zeit ordentlich verrechnen willst kommt es teurer als wenn man den Schrott wegwirft . Und wenn Du grosszügig bist, wirst Du in nicht zu ferner Zukunft verhungern!!
bukongahelas
Inventar
#13 erstellt: 18. Aug 2011, 15:32
Wenn ichs nicht mache, wer sonst ?
Und zum Wegwerfen ist der MA-845 materialmäßig zu gut.
Vom Kauf abraten: Tue ich bewußt nicht, sondern schildere
nur die beweisbaren Fakten.
In einem anderen Fall (Audiovalve RKV RöKopfhörerverstärker)
bemängelte ich auch die elektrische Sicherheit.
Meine Kritik bezog sich ausdrücklich auf die (Vorserien)MK1
Version dieses Verstärkers und nicht auf das aktuell von
Audiovalve vertriebene Gerät.
Trotzdem forderte Audiovalve unter Androhung einer Abmahnung
die Löschung dieses Threads (in diesem Forum).

Ich kann jedoch allen MA-845-MK3 Besitzern dringend anraten,
ihr Gerät auf die beschriebenen Mängel zu prüfen.

bukongahelas
hf500
Moderator
#14 erstellt: 23. Aug 2011, 15:15
Moin,
aehnliches hatte ich mal bei einem Yaquin MC-10K.

Absolut grausamer und servicefeindlicher Aufbau, man muss das Geraet "auf den Kopf" legen und das Bodenblech abschrauben, das alles zusammenhaelt. Man kann dann reparieren, aber bewegen laesst sich das Dingen so nicht. Es gibt kein eigentliches Chassis, alles ist auf das Bodenblech geschraubt. Servicefreundlich ist nur, dass auf den Platinen gleich die Bauteilewerte statt Positionsnummer vermerkt sind.

Fehler: Bei einer Endstufe (bestueckt mmit "billigen" Doppel-Leistungstrioden fuer ger. Netzteile (die Dinger duerfen +-50% Toleranz haben, es kommt als Laengsroehre nicht so drauf an) Katodenwiderstaende verbrannt.
Die Ursache: Ausfall der Gittervorspannung, weil deren Siebkondensatoren aus Gruenden der Spannungsfestigkeit aus zwei in Serie geschalteten Elkos bestand, deren Gesamtspannungsfestigkeit im Extremfall (voll aufgedrehte Vorspannung) noch nicht mal ausreichte. Da sich die Gleichspannung ueber den Elkos nicht gleichmaessig aufteilt, muss frueher oder spaeter einer dran glauben und dann kracht auch der zweite. Tolle Wurst.... In jeder Endstufe 22µ/160V eingebaut (max Spannung ca. 135V, eingebaut waren je zwei 63V-Elkos) und seitdem ist Ruhe.

Lustig ist bei dem Geraet auch noch, dass man den Ruhestrom nicht ohne weiteres einstellen kann. Man kommt nur von unten heran, Messpunkte muss man sich auch erst suchen.

73
Peter
bukongahelas
Inventar
#15 erstellt: 23. Aug 2011, 17:20
Ein Elend. Da kann man sich auch gleich selbst was zusammenschrauben. Sieht zwar (außer mit großem Aufwand+Maschinen) immer etwas rustikal aus,
aber ist ausentwickelt, sauber aufgebaut und servicefreundlich.
Mit einer geschliffenen und schwarzlackierten Frontplatte/Deckel und gebeizten und klarlackierten Holzseiten verkleidet erreicht man fast Industriestandard.
Ich suche immer noch einen Modellbauer, der die "Deko"
macht und ich die Schaltung. Eine erprobte , hier von
Experten abgesegnete, schnörkellose.
Ein wenig EM-xx Geflacker schadet dem Klang nicht,
aber das schlichte Teil wird zum Blickfang.
Die EM-xx könnte man umschaltbar als Ruhestrom-Voltmeter benutzen. Also Betriebsartschalter auf "Eichen Bias",
am Poti (Loch im Gehäuse) drehen, EM-xx bis Strichmarkierung
"Null dB" einstellen.
Mit externem Netzteil, daß dem eigentlichen RöAmp nur
geregelte Spannungen zuführt.
Also Gleichspannungsheizung, Gitter und Anodenspannung
der kleinern Röhren geregelt. Endröhren separate Anodenversorgung, aber auch Gleichstromheizung und gegegelte
Gittervorspannung, aus der dann per Poti für jede Röhre getrennt der Bias eingestellt wird.
Bis zu einigen Ampere DC-Heizstrom herzustellen ist doch
nicht soo aufwändig.

Mit gängigen E-Röhren und gutem Material (Bauteilen).
Ich finde ein RöAmp ist nicht wesentlich komplizierter
zu bauen als eine passive Frequenzweiche.
Serienelkos zur Spannungsverdopplung:
Waren im MA-845 auch , aber mit je einem parallelen 680k R
zu jedem Elko zwecks U-Aufteilung 50:50 .
So spielt der exemplarstreuende Innenrestwiderstand der C
keine Rolle mehr.
Bei Röhren und Transistoren macht man das ähnlich:
Miller-Kapazität des Gitters bzw des Gate bei FET:
Dieser bauteilinternen Kapazität schaltet man eine wesentlich
größere parallel und legt die Treiberstufe auf diesen C aus.
Egal wieviel pF nun die interne MK hat, der Parallel C bestimmt den (Gesamt)wert der Parallelschaltung.
Alles kleines 1x1 der Röhrentechnik , evtl wurde es noch
nicht in Chinesisch übersetzt.

MA-845 wurde vorgeführt und schonend heimtransportiert.
Röhren natürlich ausgebaut und in Polsterpappschachtel.
Am Zielort aufgebaut: Funken/Spannungsüberschläge in einer
845 Endröhre. Weißer Belag innen am Glaskolben.
Kann nur Luft gezogen haben.
Andere noch funktionsfähige Röhre wechselweise in beide Kanäle eingebaut: Beide Kanäle OK , kein Folgeschaden.

Wie kann eine 845 Röhre, schonend transportiert und aus/eingesteckt in ca 24 Stunden ihr Vakuum verlieren ?
Typisch Chinaböller ?
Alternativer Hersteller ohne diese Probleme ?
Die Ersatzröhre kostet angeblich unverschämte 80 Euro .

Mit EL-34 wär das nicht passiert...
bukongahelas
hf500
Moderator
#16 erstellt: 23. Aug 2011, 17:37
Moin,
"Serienelkos zur Spannungsverdopplung"...

In meinem Fall Missverstaendnis, hier verbanden die Elkos den Schleifer der Ruhestrompotis mit Masse, die Spannung an ihnen konnte also bis zur "Rohspannung", die das Netzteil lieferte (ca. 135V), steigen.
Im Betrieb musste man etwa 80V einstellen, das gefaehrdet auf jeden Fall zwei in Serie geschaltete Elkos kleinerer Spannungsfestigkeit wenn man die Symmetrierwiderstaende weglaesst.

73
Peter
bukongahelas
Inventar
#17 erstellt: 24. Aug 2011, 01:37
Ja, noch so ein Sparübel.
Ohne eingesteckte Röhren kann die Leerlaufspannung an Elkos
höher sein als mit , Netzteil unbelastet.
Auch für diesen Fall sollten sie dimensioniert sein.
Real siehts leider anders aus.
bukongahelas
hf500
Moderator
#18 erstellt: 24. Aug 2011, 15:40
Moin,
in diesem Fall war die Gittervorspannung von der Belastung des Netzteiles ziemlich unabhaengig, weil mit einem eigenen Gleichrichter und separater Wicklung erzeugt.
80V an zwei in Serie geschalteten 63V-Elkos ohne Symmetriewiederstaende geht nie gut. Irgendwann beschliesst einer der Elkos, einen hoeheren Leckstrom zu ziehen, die Spannung an dem anderen steigt bis zum Durchschlag und dann ist der erste Kondensator dran. Haette man einfach 160V-Elkos genommen, waere man mit der halben Zahl an Bauelementen ausgekommen und haette auch noch Platz auf der Platine frei, denn so gross sind heutzutage 22µ/160V auch wieder nicht.

73
Peter
Fantomas-666
Neuling
#19 erstellt: 15. Sep 2011, 17:43
Hallo ! Wollte mich auch nochmal zum Thema Music Angel 845 zu Wort melden.Hatte das Gerät bei Ulrich Strehmel (www.audiotronic.org)zur Reparatur und ich kann nur sagen, dass ich vom Service dort echt begeistert bin ! Trotz das kein "real life" Schalplan oder sonst irgendwelche Unterlagen vorhanden waren sind nun alle Fehler behoben und die Kanäle sind nun absolut gleich . Ausserdem hab ich auch noch einen Schaltplan bekommen der auch der Realität im Gerät entspricht.
Auch die fehlende Erdung würde nachgerüstet.Und ich habe auch noch aus den Telefonaten viele Grundlagen der Röhrentechnik mitnehmen können.Und das alles noch zu einem Guten Preis !

Vielen Dank nochmal dafür !!!!!!

So nun noch ein Paar Worte zu Klang . Der Verstärker klingt für mich an meinen Teufeln echt gut ! Klare Höhen satter Bass und sehr räumlich . Auch wenn es bestimmt bessere Schaltungen für die 845er gibt bin ich doch echt begeistert. Der Amp muß sich für mich auf jeden Fall nicht hinter meinem wesentlich teureren El 34 Gegentakter verstecken.
nik13nakone
Ist häufiger hier
#20 erstellt: 02. Nov 2017, 22:55
Hallo zusammen, weist jemand wo kann ich das Gerät reparieren lassen?
Ich habe dummerweise ein Kondensator leicht gedrückt und er hat´s geknallt.
Dann habe ich alle 4 Stück getauscht, aber leider die sind nur ein Abend gelaufen.
Am nächsten Tag wurde ein Kondensator sich wieder verabschiedet.
Vielleicht kann ein Hobby-Techniker mir helfen? Keine Ahnung ob jemand kann solche Chinageräte reparieren billiger als die kosten...
Suche:
Das könnte Dich auch interessieren:
Telefunken Music center
Skeggjoeld am 08.05.2012  –  Letzte Antwort am 08.05.2012  –  3 Beiträge
Music Boy 160 Skalenseil
Steve1787 am 17.11.2012  –  Letzte Antwort am 18.11.2012  –  3 Beiträge
Music Hall MMF 2.3
djp4ine am 30.04.2019  –  Letzte Antwort am 02.05.2019  –  2 Beiträge
Music Center 5005 - Schaub Lorenz | Tonarm
Caern am 29.08.2008  –  Letzte Antwort am 05.09.2008  –  7 Beiträge
Defekter Music Hall HSV-5006
buhauf am 14.11.2009  –  Letzte Antwort am 15.11.2009  –  4 Beiträge
Grundig Music Boy 209 Problem
loonox am 31.10.2012  –  Letzte Antwort am 02.11.2012  –  4 Beiträge
Defekt am music hall a25.2
rollyn am 08.01.2019  –  Letzte Antwort am 08.01.2019  –  4 Beiträge
Music Hall HSV 2635 Lautstärken Problem
Emporion am 20.03.2010  –  Letzte Antwort am 07.10.2010  –  9 Beiträge
Technics Tapedeck 641 - Music Selector funktioniert nicht
Technics_Tom am 30.10.2010  –  Letzte Antwort am 01.11.2010  –  5 Beiträge
Tapedeck Bayreuth Concerto-Music Hall-Frey Riemen?
d-robser am 29.04.2012  –  Letzte Antwort am 20.11.2013  –  8 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.497 ( Heute: 39 )
  • Neuestes MitgliedAustinP.
  • Gesamtzahl an Themen1.454.428
  • Gesamtzahl an Beiträgen19.673.895