Kenwood Tuner 917

+A -A
Autor
Beitrag
Bonn1979
Neuling
#1 erstellt: 21. Mai 2011, 14:03
Hallo HIFI-Freunde,

bei mir läuft seit 32 Jahren täglich der phantastische Kenwood Tuner KT-917 ohne Probleme.
Jetzt zeigt er erstmals eine Macke:
Der rechte Kanal fällt zeitweise aus.
Ich habe natürlich als erstes andere Fehlerquellen - Verstärker, Kabel, Lautsprecher - ausgeschlossen. Es handelt sich - wegen der Zeitweiligkeit des Ausfalls - wahrscheilich um irgend einen wackligen Kontakt - allerdings wohl um keinen, zu dem man auch nach Öffnung des Geräts als Laie ungehinderten Zugriff hat.
Allerdings scheint Kenwood nur noch Reparaturen für Küchengeräte anzubieten.
Weiss jemand eine kompetente Reparaturmöglichkeit für meinen Klassiker - möglichst in Nähe zu München?
Danke im voraus!
hf500
Moderator
#2 erstellt: 21. Mai 2011, 17:59
Moin,
willkommen im Forum.

Zeitweilige Kanalausfaelle sind meist trivial, damit muss eigentlich jede Radio-/Fernsehwerkstatt klarkommen koennen.
Bei dem Tuner wuerde ich zuerst die Loetstellen der Anschlussbuchsen ueberpruefen wollen.

73
Peter
Bonn1979
Neuling
#3 erstellt: 22. Mai 2011, 13:36
Servus,

danke, Peter, für Deinen Tipp - Kabel, Anschlussbuchsen und Lötstellen habe ich - soweit nach dem Öfnnen des Geräts einigermaßen ohne größere Demontage möglich - schon geprüft.
Also werde ich mein gutes Stück mal in eine der Reparaturstellen der bekannten Märkte geben!
paga58
Inventar
#4 erstellt: 22. Mai 2011, 15:16
Ne, genau dorthin NICHT!

Schau mal, ob Du in deiner Nähe einen Laden findest, der einen älteren Inhaber hat und früher Fernseher repariert und HiFi verkauft hat. Die können das, ohne dass Du das Gerät an "HiFi Reparateure" verschicken musst.
Und vllt. freut sich der Meister, dass er mal was anderes tun darf als Satellitenantennen anschließen.

Gruß

Achim
Bonn1979
Neuling
#5 erstellt: 28. Mai 2011, 10:51
Gute Idee, Achim!
Werde über das Ergebnis berichten!

Grüße!
Bonn1979
Neuling
#6 erstellt: 15. Aug 2011, 12:11
Wollte ja über das Ergebnis berichten - also:
Es hat, wie man sieht, etwas gedauert, aber gut Ding will ja Weile haben.
Ich habe über Empfehlung einen Laden gefunden, in dem sich der Werkstattmeister, obwohl er selbst jünger als mein Tuner war, über die Herausforderung gefreut hat.
Nachdem der Fehler natürlich bei ihm die ersten 2 Wochen nicht aufgetreten war, konnte er ihn dann doch feststellen und hatte das Gerät jetzt mehr als 2 Monate zur Reparatur.
Er hat jetzt schließlich fast alle Wege des rechten Kanals nachgelötet, mich telefonisch immer auf dem laufenden gehalten und dann noch fast 2 Wochen getestet, ob der Ausfall eines Kanals tatsächlich dauerhaft behoben ist.
(Vieleicht wollte er aber auch nur den Tuner noch ein bißchen bei sich behalten und hat ihn tagsüber in der Werkstatt laufen lassen). Seit Samstag läuft das gute Ding jedenfalls wieder bei mir - und das tadellos. Der Klang ist im Vergleich zu dem Koyote-Karl-Digitaltuner, den ich 2 1/2 Monate lang ertragen mußte, geradezu eine Offenbarung!
Die Reparatur hat mich € 300 gekostet (war vorher auch so veranschlagt worden); das Geschäft liegt in der Englschalkinger Straße in München und heißt "Albert Knoll - TV HIFI Video".
Danke für die Tipps!
Suche:
Das könnte Dich auch interessieren:
Kenwood KT 8300 hat keinen Stereoempfang
DaPickniker am 04.12.2007  –  Letzte Antwort am 06.12.2007  –  8 Beiträge
Kenwood Tuner KT 1100 - bleibt stumm
Jochen59 am 21.09.2012  –  Letzte Antwort am 11.12.2012  –  9 Beiträge
Kenwood KA-747 + kaputter(?) KT-747L Tuner
downquark am 28.07.2010  –  Letzte Antwort am 30.07.2010  –  7 Beiträge
Tuner Kenwood KT-1000: Stereo- und Lockingprobleme
vville am 05.06.2007  –  Letzte Antwort am 10.06.2007  –  2 Beiträge
Kenwood KT 1100 DEFEKT
drroman am 11.10.2013  –  Letzte Antwort am 17.10.2013  –  37 Beiträge
Kenwood KT 7020 vergesslich
Broesel02 am 29.11.2012  –  Letzte Antwort am 10.12.2012  –  5 Beiträge
Kenwood KR-6030 Seilzug, Tuner
toddrundgren am 15.04.2007  –  Letzte Antwort am 17.04.2007  –  9 Beiträge
Kenwood Tuner KT 980 F streikt.
solextreter am 01.12.2016  –  Letzte Antwort am 23.04.2017  –  24 Beiträge
Kenwood KT- 6500 Beleuchtung
Yankee8 am 01.03.2012  –  Letzte Antwort am 03.03.2012  –  6 Beiträge
Kenwood KA 1000 Fehlerquellen?
earl-of-gaarden am 29.08.2007  –  Letzte Antwort am 30.08.2007  –  8 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.497 ( Heute: 2 )
  • Neuestes MitgliedDaTraS
  • Gesamtzahl an Themen1.454.373
  • Gesamtzahl an Beiträgen19.672.647